Funciones avanzadas de protección de datos

Funciones avanzadas de protección de datos copyright 2004 Symantec

El Asistente UnErase y las herramientas de Wipe Info ayudan a recuperar datos perdidos y a limpiar o borrar completamente el contenido de un archivo para proteger información confidencial.

Función | Descripción
Asistente UnErase | Busca y recupera archivos de la Papelera de reciclaje de Windows que protegidos por Norton Protection. Acerca del Asistente UnErase
Wipe Info | Elimina permanentemente los archivos no deseados de forma que sea imposible recuperarlos mediante un programa de recuperación de archivos. Acerca de Wipe Info


CPDGlossary.html

CPDGlossary.html copyright 2004 Symantec