Recuperación de archivos perdidos o borrados

Recuperación de archivos perdidos o borrados copyright 2004 Symantec

Cuando se borra un archivo desde el Explorador de Windows, el sistema operativo conserva una copia temporal del archivo en la Papelera de reciclaje.Sin embargo, Windows no detecta los archivos que las aplicaciones que se ejecutan en Windows hayan borrado o sobrescrito, ni los archivos eliminados desde el símbolo de sistema o a través de un método de eliminación permanente, como por ejemplo, la combinación de teclas Mayús+Supr.

Más información

Acerca de la Norton Protection
Acerca del Asistente UnErase
Especificar la protección de archivos y carpetas
Recuperar archivos con el Asistente UnErase


Acerca de la Norton Protection

Acerca de la Norton Protection copyright 2004 Symantec

La Papelera de reciclaje protegida por Norton protege los siguientes tipos de archivos:

  • Archivos eliminados desde la línea de comandos.
  • Archivos creados y eliminados por las aplicaciones de Windows
  • Versiones modificadas y sobrescritas de archivos antiguos.
  • Archivos eliminados por virus u otras amenazas, si utilizan un método de eliminación estándar de Windows o DOS.
  • Si la Papelera de reciclaje estándar de Windows no está activada, Norton Protection también protege todos los archivos que estarían, en caso contrario, bajo la protección de la Papelera de reciclaje.

No están protegidos los archivos de red compartidos ni los archivos almacenados en un servidor de red, como tampoco los archivos que se eliminan cuando se trabaja en DOS en lugar de Windows.

Los sistemas operativos Windows 2000 y XP sólo comprueban la propiedad y los derechos sobre los archivos en los volúmenes NTFS. En tales volúmenes, se indica la cantidad de archivos que son de su propiedad antes de depurarlos. Si se elimina un archivo en una unidad FAT o FAT32, el sistema operativo no distingue entre sus archivos y los que pertenecen a otros usuarios. Cuando usted depura sus archivos personales, el sistema depura además todos los archivos a los que otros usuarios tienen acceso, es decir, todos los archivos de los volúmenes FAT o FAT32.

Para configurar Norton Protection

  1. En el escritorio de Windows, haga clic con el botón derecho en la Papelera de reciclaje protegida por Norton y, a continuación, haga clic en Propiedades.
  2. En la ficha Norton Protection, haga lo siguiente:
    • Asegúrese de que la opción Activar la protección correspondiente a todas las unidades que desee proteger esté activada.
    • Si desea quitar la protección de los archivos luego de cierta cantidad de días, seleccione Depurar los archivos después de y escriba la cantidad de días en el cuadro.
  3. En la ficha Papelera de reciclaje, lleve a cabo lo siguiente:
    • Seleccione el elemento que se abrirá al hacer doble clic en el icono de la Papelera de reciclaje.
    • Si desea cambiar el nombre de la Papelera de reciclaje, utilice el cuadro de texto para hacerlo.
  4. En la ficha Global, lleve a cabo lo siguiente:
    • Si desea que se le solicite una confirmación para eliminar archivos, active la opción Mostrar diálogo para confirmar eliminación.
    • Si desea eliminar elementos sin colocarlos en la Papelera de reciclaje de Windows, active la opción No mover archivos a la Papelera de reciclaje.
    • Utilice el control deslizante para establecer el tamaño máximo de la Papelera de reciclaje.
      • Los archivos cuyo tamaño supere el tamaño máximo de almacenamiento se eliminarán de forma inmediata.
  5. Cuando haya finalizado, haga clic en Aceptar.

Si inicia el equipo en modo DOS, es posible que DOS muestre menos espacio libre en el disco de lo esperado. Esto se debe a que DOS no deduce el espacio que utilizan los archivos eliminados protegidos por Norton.


Especificar la protección de archivos y carpetas

Especificar la protección de archivos y carpetas copyright 2004 Symantec

Norton Protection protege automáticamente la mayoría de archivos que no están protegidos por la Papelera de reciclaje. Sin embargo, determinados tipos de archivos están excluidos de la protección de forma predeterminada. Es razonable, por ejemplo, no proteger los archivos temporales (TMP) que Windows y sus aplicaciones crean y eliminan regularmente.

Para ahorrar espacio, puede configurar Norton Protection para que excluya determinados tipos de archivos o carpetas de la protección. Si lo considera necesario, también puede especificar los tipos de archivos o carpetas que desea incluir en la protección. Por ejemplo, es probable que desee incluir específicamente los archivos de copia de respaldo ~$*.tmp creados por el procesador de textos, aunque se trate de archivos técnicamente temporales.

Norton Protection permite recuperar archivos que la Papelera de reciclaje de Windows no protege. Estas exclusiones no funcionan con los archivos que se envían a la Papelera, como por ejemplo los archivos que se eliminan desde el Explorador de Windows.

Las entradas que aparecen en la Lista de exclusión de Norton Protection se evalúan de forma secuencial. Las inclusiones tienen preferencia sobre las exclusiones y, en principio, se incluye de forma predeterminada cualquier tipo de archivos o carpetas que no hayan sido excluidos explícitamente de la lista. En la siguiente tabla se explica cómo crear una exclusión.

Sintaxis | Descripción
-temp\ | Quita la protección del contenido de todas las carpetas con nombre "temp" de cualquier unidad. Además, protege el contenido de todas las carpetas incluidas en "temp".
-\temp\ | Quita la protección del contenido de todas las carpetas "temp" que aparezcan en el directorio raíz de cualquier unidad. Además, se aplica al contenido de todas las carpetas incluidas en "temp".
-temp | Quita la protección de los archivos "temp" de las carpetas de todas las unidades.
-\temp | Sólo quita la protección de los archivos "temp" que aparecen en el directorio raíz de cualquier unidad.
-\temp\**\*.tmp | Quita la protección de todos los archivos "*.tmp" de las carpetas "\temp\" de cualquier unidad.
-*.tmp | Quita la protección de los archivos con extensión ".tmp" de todas las carpetas de todas las unidades.
c:\trabajo\basura | Permite especificar una carpeta: se debe incluir el nombre de la unidad seguida de dos puntos, una barra invertida, el nombre de la carpeta y finalmente los nombres de cada subcarpeta, separados por una barra invertida. Se excluyen también las subcarpetas contenidas en las carpetas que se especifiquen.
c:\ | Permite especificar una unidad: se incluye la letra de la unidad seguida de un signo de dos puntos y una barra invertida. Los nombres de carpetas deben incluir una barra invertida (\) al final para que se diferencien de los nombres de archivos.

Para especificar la protección de archivos y carpetas

  1. En el escritorio, haga clic con el botón derecho en la Papelera de reciclaje protegida por Norton.
  2. Haga clic en Propiedades.
  3. En la ficha Norton Protection, haga clic en Exclusiones.
  4. En el cuadro de texto, escriba el carácter de exclusión o inclusión. Las opciones disponibles son las siguientes:

    Exclusiones

    Escriba - (guión)

    Inclusiones

    Escriba + (el signo más)

  5. Especifique los elementos que desee incluir o excluir. Las opciones disponibles son las siguientes:

    Tipo de archivo

    Escriba la ruta completa seguida de un asterisco (*) y la extensión del archivo.

    Carpeta

    Escriba la letra de la unidad seguida de dos puntos, una barra invertida, el nombre de la carpeta y los nombres de cada subcarpeta, separados por una barra invertida. Se excluyen también las subcarpetas contenidas en las carpetas que se especifiquen.

    Unidad

    Escriba la letra de la unidad y, a continuación, dos puntos y una barra invertida. Los nombres de carpetas deben incluir una barra invertida (\) al final para que se diferencien de los nombres de archivos.

    Archivo

    Escriba el nombre de archivo.

    Comodín

    Escriba asteriscos (*). Un asterisco sustituye a una única letra. Dos asteriscos sustituyen al nombre completo de un archivo o una carpeta.

  6. Seleccione la acción que desea realizar.

    7. Las opciones disponibles son las siguientes:

    Insertar | Permite agregar un archivo o una carpeta a la lista de archivos y carpetas que no están protegidos por Norton. Este botón de comando no está disponible si no se especifica ningún texto en el cuadro de texto de la izquierda.
Quitar | Elimina la línea seleccionada en la lista de exclusiones de Norton Protection. Este botón de comando no está disponible si no se especifica ningún elemento en el cuadro de lista.
Opciones predeterminadas | Restablece la lista para que se muestren los tipos de archivos excluidos de Norton Protection de forma predeterminada. De este modo, se eliminará cualquier inclusión o exclusión personalizada que se haya agregado.

  7. Haga clic en Aceptar.


Acerca del Asistente UnErase

Acerca del Asistente UnErase copyright 2004 Symantec

El Asistente UnErase le ayuda a recuperar archivos eliminados de la Papelera de reciclaje protegida por Norton. En Windows 98 y ME, el Asistente UnErase puede ayudarle a restaurar los archivos que Norton Protection no protege. En Windows 2000 y XP, sólo podrá recuperar archivos que se hayan eliminado mientras Norton Protection estaba activado.

Además, este asistente le ayuda a restaurar archivos eliminados de la Papelera de reciclaje estándar de Windows. En Windows 98 y Me, el Asistente UnErase también suele recuperar archivos no protegidos, incluso los que se han eliminado de la Papelera de reciclaje.

Si tiene un sistema con arranque múltiple y el volumen que contiene los archivos eliminados no utiliza el sistema NTFS, puede utilizar el Asistente UnErase para Windows 98 y ME con el objeto de recuperar los archivos eliminados.

Mediante el Asistente UnErase puede buscar un archivo eliminado por su nombre o por las palabras que contiene. Esta última opción resulta muy útil si ha olvidado el nombre del archivo pero recuerda su contenido.

No utilice el Asistente UnErase para recuperar o sobrescribir archivos cuyas copias estén en uso, ya sea por el sistema o por una aplicación que está en ejecución, como, por ejemplo, los archivos del registro de aplicaciones (.DAT) SYSTEM.DAT, USER.DAT, y de cualquier aplicación o DLL de la carpeta del Sistema de Windows.

En muchos casos, Norton Protection guarda archivos que se sobrescriben con versiones más recientes. Esto permite recuperar versiones anteriores de los archivos.

Más información

Recuperar archivos con el Asistente UnErase


Recuperar archivos con el Asistente UnErase

Recuperar archivos con el Asistente UnErase copyright 2004 Symantec

El Asistente UnErase muestra una lista de los archivos eliminados o de aquellos cuyo nombre coincide con el que se especifica. Cada archivo se describe con el nombre, la ubicación inicial, la fecha en que se eliminó, el tipo de archivo, el tamaño y el programa utilizado para eliminarlo. Puede ver el contenido de un archivo antes o después de recuperarlo.

En Windows 2000 y XP, los archivos eliminados no se pueden recuperar si se excluyeron de Norton Protection y se eliminaron, o si estaban protegidos pero se eliminaron de la Papelera de reciclaje antes de utilizar el Asistente UnErase.

Para recuperar archivos con el Asistente UnErase

  1. En la ventana principal, haga clic en Herramientas avanzadas.
  2. En la línea del Asistente UnErase, haga clic en Iniciar herramienta.

    3. En el cuadro de diálogo Asistente UnErase, las opciones seleccionadas de forma predeterminada en función del sistema operativo son:

    Buscar archivos eliminados recientemente (opción predeterminada para Windows 98 y ME) | Busca los nombres de los últimos archivos eliminados y muestra hasta un máximo de 25 archivos. Se recomienda probar primero esta opción.
Buscar todos los archivos protegidos en las unidades locales (opción predeterminada para Windows 2000 y XP) | Busca y muestra los nombres de todos los archivos eliminados que están protegidos por Norton Protection o la Papelera de reciclaje de Windows en el equipo.
Buscar archivos recuperables que coincidan con los criterios | El programa le solicita criterios de búsqueda. Utilice esta opción si está buscando palabras contenidas en un archivo eliminado.
Buscar archivos de usuarios protegidos por Norton (sólo en Windows 2000 y XP) | Busca los archivos protegidos de los usuarios así como los suyos propios.

  3. Realice una de las acciones siguientes:
    • Acepte la selección predeterminada.
    • Seleccione otra opción.
  4. Haga clic en Siguiente.
    El Asistente UnErase muestra una lista de los últimos archivos eliminados.
  5. Si utiliza Windows 98 o ME y el archivo eliminado no aparece en la lista, haga clic en Siguiente.
    El Asistente UnErase le guía en el proceso de creación de una lista más completa de los archivos eliminados desde donde podrá seleccionarlos.
  6. Seleccione el archivo que desea recuperar.
  7. Haga clic en Recuperar.
    Si desea examinar el archivo recuperado, anote la ruta en la que se guardó.
  8. Para cerrar el Asistente UnErase, haga clic en Finalizar.
Es posible que el nombre de un archivo recuperado tenga un signo de interrogación (?) en lugar de la primera letra. En este caso, se le pedirá que escriba la primera letra del nombre del archivo. Si no la conoce, escriba cualquier letra de la A a la Z como sustituto. Anote el nombre del archivo a fin de encontrarlo más tarde.

Si elimina un archivo de un disquete desde una línea de comandos del sistema DOS en el que se especifican letras del nombre de archivo tras un comodín (por ejemplo, DEL *OMBRE DE ARCHIVO.TXT en lugar de DEL NOMBRE DE ARCHIVO.TXT o DEL *.TXT), el archivo aparecerá como irrecuperable en la lista Archivos eliminados recientemente.

Para ver si un archivo se puede recuperar

  1. Haga clic con el botón derecho en el centro de la lista de archivos y, a continuación, haga clic en Mostrar archivos irrecuperables.
  2. Haga clic en Siguiente.
    Utilice el Asistente UnErase para buscar los archivos y recuperarlos.


Eliminación de datos permanente

Eliminación de datos permanente copyright 2004 Symantec

Wipe Info le permite eliminar del disco duro las carpetas o los archivos seleccionados.

Si se ejecuta una aplicación de recuperación como, por ejemplo, Restaurar sistema o Norton GoBack, deberá borrar el historial antes de ejecutar Wipe Info para asegurarse de que los datos se eliminen completamente.

Más información


Acerca de Wipe Info

Acerca de Wipe Info copyright 2004 Symantec

Wipe Info borra archivos o carpetas del disco duro de forma que no puedan recuperarse.

Cuando se limpia una carpeta, Wipe Info limpia todos los archivos que contiene y, a continuación, si la carpeta queda vacía, intenta limpiar su entrada de directorio.

Generalmente no es posible recuperar los archivos que se limpiaron. La función Restaurar sistema de Windows Me/XP puede restaurar los archivos que se limpiaron sólo si son archivos protegidos. De forma predeterminada, muchos tipos de documentos, como los archivos .doc y .xls de la carpeta Mis documentos, son archivos protegidos. La función Restaurar sistema de Windows Millennium y Windows XP guarda una copia de los archivos protegidos. Al limpiar el archivo original no se limpia la copia que guarda la función Restaurar sistema de Windows Me/XP.

Wipe Info elimina el contenido de un archivo del disco, pero no elimina su nombre. Aunque el nombre del archivo permanezca en el disco, ya no será posible verlo en el Explorador de Windows y no se almacenarán datos con él. En los volúmenes NTFS, también se limpian las cadenas de datos (datos alternativos que pertenecen a un archivo pero no se guardan con el archivo).

Nunca almacene información confidencial en un nombre de archivo o en un atributo. Esta información puede propagarse por todo el sistema sin que el usuario lo advierta, por ejemplo, en la lista de archivos utilizados recientemente, en una búsqueda de nombre de archivo, etc. Este tipo de información incrustada es muy difícil de eliminar del equipo.

Más información


Acerca de los valores hexadecimales

Acerca de los valores hexadecimales copyright 2004 Symantec

Wipe Info utiliza valores hexadecimales para limpiar archivos. El término hexadecimal se refiere al sistema numérico de base 16. Los programadores utilizan este sistema para representar los números mediante el sistema binario, que representa cualquier número mediante combinaciones de unos y ceros.

El sistema hexadecimal está formado por los números del 0 al 9 y las letras de la A a la F, utilizadas en varias combinaciones. Por ejemplo, el número decimal 14 se representa con la letra E, como en 0Eh en el sistema hexadecimal.

En las opciones de Wipe Info, puede especificar valores desde 00 a FF, que representan números entre 0 y 255 respectivamente. Para escribir el valor se utiliza un número o una letra de la A a la F.


Acerca del proceso de limpieza segura

Acerca del proceso de limpieza segura copyright 2004 Symantec

Cuando se selecciona Limpieza segura, Wipe Info realiza las siguientes acciones:

  • Sobrescribe los datos con el valor 00
  • Verifica la sobrescritura con el valor 00
  • Sobrescribe con el valor FF
  • Verifica la sobrescritura con el valor FF
  • Escribe un valor aleatorio o un valor elegido por el usuario entre 00 y FF
  • Verifica la sobrescritura aleatoria
  • Vuelve a verificar la sobrescritura aleatoria para comprobar que se haya efectuado correctamente
  • Se repite tantas veces como se especifique, hasta un máximo de 100


Personalización de Wipe Info

Personalización de Wipe Info copyright 2004 Symantec

Es posible especificar el modo en que Wipe Info debe gestionar los archivos ocultos, archivos de sólo lectura y los archivos del sistema. También puede especificar el tipo de limpieza que se debe utilizar. Las opciones disponibles son las siguientes:

Limpieza rápida | Esta función sobrescribe los datos que se van a eliminar con el valor hexadecimal deseado
Limpieza segura | Combina varios procesos de limpieza y sobrescritura para cumplir con las especificaciones del documento del DoD (Departamento de Defensa del gobierno de EE. UU.) 5220-22-M, National Industrial Security Program Operating Manual (Manual de operaciones del Programa nacional de seguridad industrial) con el fin de lograr el nivel de seguridad máximo cuando se eliminan datos en medios digitales Acerca del proceso de limpieza segura

Para personalizar Wipe Info

  1. En la ventana principal, haga clic en Herramientas avanzadas.
  2. Haga clic en Wipe Info.
  3. Haga clic en Opciones.
  4. En la ficha General, seleccione las opciones para los archivos de sólo lectura, los archivos del sistema y los archivos ocultos.
  5. En la ficha Tipo de limpieza, seleccione una de las siguientes opciones:
    • Limpieza rápida
    • Limpieza segura
  6. En el cuadro de texto Valor hexadecimal, escriba los valores hexadecimales que debe utilizar Wipe Info al sobrescribir el espacio de los archivos que se limpiaron.
  7. En el cuadro de texto Cantidad de repeticiones de la limpieza, escriba la cantidad de veces que Wipe Info debe repetir este proceso.
  8. Haga clic en Aceptar.

Más información

Acerca de los valores hexadecimales


Limpieza de archivos o carpetas

Limpieza de archivos o carpetas copyright 2004 Symantec
Generalmente no es posible recuperar los archivos que se limpiaron. Consulte Acerca de Wipe Info para obtener más información acerca de los archivos protegidos de eliminación o que pueden restaurarse.

Para limpiar archivos o carpetas

  1. En la ventana principal, haga clic en Herramientas avanzadas.
  2. Haga clic en Wipe Info.
  3. En la ventana de Wipe Info, haga clic en Explorar.
  4. Seleccione una de las siguientes opciones:
    • Carpetas
    • Archivos
  5. Seleccione la carpeta o el archivo que desee eliminar.
  6. Haga clic en Abrir.
  7. Si agrega un elemento a la lista por error, selecciónelo y, a continuación, haga clic con el botón derecho y seleccione Quitar elementos de la lista.
  8. Haga clic en Limpiar todo.
  9. Si aparece un mensaje de advertencia, haga clic en Sí para confirmar la eliminación.
    Los archivos en la lista se limpian si tiene permiso para eliminar los archivos.

Como un acceso directo, es posible arrastrar el elemento seleccionado desde el escritorio hasta la lista de archivos de Wipe Info abierta. Continúe arrastrando todos los archivos y carpetas que desee limpiar hasta la lista de Wipe Info.


CPDGlossary.html

CPDGlossary.html copyright 2004 Symantec


Crear una lista personalizada de archivos borrados

Crear una lista personalizada de archivos borrados copyright 2004 Symantec

En Windows 98 y Me, si el archivo que desea recuperar no aparece en la lista de archivos protegidos, puede crear una lista personalizada con los criterios que especifique.

Para ahorrar espacio, configure Norton Protection para que excluya determinados tipos de archivos o carpetas de la protección. Si lo considera necesario, también puede especificar los tipos de archivo o carpetas que desea incluir en la protección. Las siguientes opciones se encuentran disponibles en Windows 98 y Me:

Elemento | Descripción
Nombre | Muestra el nombre del archivo. Si se seleccionan varios archivos, describe los archivos seleccionados.
Tipo | Muestra el tipo de archivo. El tipo de archivo se determina según la extensión (es decir, los caracteres que se encuentran detrás del último punto en el nombre de archivo).
Tamaño | Muestra la cantidad de bytes del archivo. Si se seleccionan varios archivos, muestra el total de bytes de los archivos seleccionados.
Origen | Muestra la ubicación original que tenía el archivo antes de ser eliminado.
Nombre MS-DOS | Muestra el nombre MS-DOS del archivo, el cual puede ser diferente del nombre de archivo de Windows. El sistema MS-DOS impone más restricciones a los nombres de archivo que Windows. Por ejemplo, los nombres de archivo en DOS tienen un límite de ocho caracteres como máximo seguidos de un punto y tres caracteres finales.
Atributos | Muestra los atributos establecidos para este archivo. Se pueden establecer hasta cuatro atributos:
Archivo No se ha realizado una copia de respaldo del archivo desde la última vez que se lo modificó. | Sólo lectura El archivo puede ser leído pero no modificado.
Oculto El archivo aparece como no visible. | Sistema El archivo es de Windows, DOS, u otro tipo de archivo relacionado con el sistema. Los archivos de sistema aparecen generalmente como no visibles.
Creado | Muestra cuándo se creó el archivo.
Modificado | Muestra cuándo se modificó por última vez este archivo.
Fecha de acceso | Muestra cuándo se abrió por última vez este archivo.
Eliminado | Muestra cuándo se eliminó el archivo.
Eliminado por | Muestra el nombre de la aplicación utilizada para eliminar este archivo, si se la conoce. Si el archivo está protegido por la Papelera de reciclaje, el nombre de la aplicación siempre es Explorer.
Protegido por | Indica si el archivo está protegido por Norton Protection, la Papelera de reciclaje, Salvage de Novell, o si no está protegido.
Estado | Indica si el archivo es recuperable (si todavía está intacto en el disco) o no recuperable (parcial o completamente sobrescrito en el disco).
Mostrar pantalla inicial | Determina si la ventana de introducción se mostrará la próxima vez que inicie el Asistente UnErase.
Últimos 25 archivos | Le solicita al Asistente UnErase que busque los nombres de los últimos 25 archivos que se eliminaron.
Buscar archivos protegidos en las unidades locales | Le solicita al Asistente UnErase que busque los nombres de todos los archivos protegidos de la unidad local, los que están protegidos por Norton Protection, la Papelera de reciclaje o Salvage de Novell.
Archivos recuperables que coincidan con su criterio | Le solicita al Asistente UnErase que busque los nombres de los archivos que pueda recuperar, según los criterios que especifique.
Carpeta | Muestra el nombre de la carpeta en la que se encontraba el archivo cuando se lo eliminó.
Quick View | Muestra todos los archivos que cumplen con los criterios de selección, es decir, todos los archivos eliminados recientemente, todos los archivos protegidos de este equipo, todos los archivos eliminados que coincidan con la selección. Muestra el contenido del archivo seleccionado, mediante el programa Quick View de Windows. Esto es más rápido que abrir el archivo con la aplicación que lo creó originalmente. También puede hacer clic con el botón derecho y elegir Quick View en el menú contextual.