Acción

Acción copyright 2004 Symantec

En la ventana Agregar norma, seleccione la acción que desee para esta norma: Las opciones disponibles son las siguientes:

Permitir:

permite que se establezca una comunicación de este tipo.

Bloquear:

evita que se establezca una comunicación de este tipo.

Monitorear:

actualiza el Registro de eventos o muestra un mensaje cada vez que se realiza una comunicación de este tipo. De esta forma, puede monitorear la frecuencia con la que se utiliza esta norma.

Para monitorear una conexión permitida, debe crear una norma para monitorear y otra para permitir. La norma que le permite monitorear debe preceder a la de permitir.


Acción

Acción copyright 2004 Symantec

En la ventana Agregar norma, seleccione la acción que desee para esta norma: Las opciones disponibles son las siguientes:

Permitir: | permite que se establezca una comunicación de este tipo.
Bloquear: | evita que se establezca una comunicación de este tipo.


Conexiones

Conexiones copyright 2004 Symantec

Seleccione el tipo de conexión que debe monitorear la norma. Las opciones disponibles son las siguientes:

Conexiones a otros equipos | La norma se aplica a las conexiones salientes de su equipo a otro.
Conexiones desde otros equipos | La norma se aplica a las conexiones entrantes de otro equipo al suyo.
Conexiones a y desde otros equipos | La norma se aplica tanto a las comunicaciones entrantes como a las salientes.


Conexiones

Conexiones copyright 2004 Symantec

Seleccione el tipo de conexión que debe monitorear la norma. Las opciones disponibles son las siguientes:

Conexiones desde otros equipos

La norma se aplica a las conexiones entrantes de otro equipo al suyo.


Equipos

Equipos copyright 2004 Symantec

Seleccione los equipos que debe monitorear la norma. Las opciones disponibles son las siguientes:

Cualquier equipo | La norma se aplica a todos los equipos.
Sólo los equipos y los sitios incluidos en la siguiente lista | La norma sólo se aplica a los equipos, sitios y dominios que aparecen en la lista.
Adaptadores | La norma se aplica a un adaptador de red específico de su equipo. De esta manera, es posible personalizar normas para cada una de las direcciones IP de su equipo. Por ejemplo, si su equipo está conectado a una red local y a Internet, es posible que desee configurar una norma que permita compartir archivos en la red local, al mismo tiempo que otra bloquee el uso compartido de archivos a través de Internet.


Equipos

Equipos copyright 2004 Symantec

Seleccione los equipos que debe monitorear la norma. Las opciones disponibles son las siguientes:

Cualquier equipo | La norma se aplica a todos los equipos.
Sólo los equipos y los sitios incluidos en la siguiente lista | La norma sólo se aplica a los equipos, sitios y dominios que aparecen en la lista.


Comunicaciones

Comunicaciones copyright 2004 Symantec

Seleccione los protocolos que debe monitorear la norma. Las opciones disponibles son las siguientes:

TCP | La norma se aplica a las comunicaciones con TCP (Protocolo de control de transmisión).
UDP | La norma se aplica a las comunicaciones con UDP (Protocolo de datagramas de usuarios).
TCP y UDP | La norma se aplica a las comunicaciones con TCP y UDP.
ICMP | La norma se aplica a las comunicaciones con ICMP (Protocolo de mensajes de control en Internet). Esta opción sólo se encuentra disponible al agregar o modificar una norma general.

Seleccione los puertos que debe monitorear la norma. Las opciones disponibles son las siguientes:

Todo tipo de comunicación (todos los puertos) | La norma se aplica a las comunicaciones establecidas a través de cualquier puerto.
Sólo los tipos de comunicación o puertos incluidos en la siguiente lista | La norma se aplica a los puertos que aparecen en la lista. Puede agregar o quitar puertos de la lista.

Las comunicaciones deben cumplir con todos los criterios de una norma. Por ejemplo, una norma que bloquea la comunicación con el puerto 41 no coincidirá con un intento de conexión del puerto 80 al 41. Serían necesarias dos normas para bloquear el tráfico que utilice ese número de puerto; una para el tráfico entrante y otra para el saliente.


Seguimiento

Seguimiento copyright 2004 Symantec

Seleccione si desea que se efectúe un seguimiento de esta norma y cómo desea que se lleve a cabo. Las opciones disponibles son las siguientes:

Sólo registrar el evento una vez que haya ocurrido X veces | Controlar cuándo se comienza a registrar la comunicación de red que coincide con esta norma.
Crear una entrada en el Registro de eventos | Cuando un evento de comunicación de red coincida con esta norma, se creará una entrada en el Registro de eventos.
Notificarme con una Alerta de seguridad | Cuando un evento de comunicación de red coincida con esta norma, aparecerá una alerta.


Seguimiento

Seguimiento copyright 2004 Symantec

Seleccione si desea que se efectúe un seguimiento de esta norma y cómo desea que se lleve a cabo. Las opciones disponibles son las siguientes:

Sólo registrar el evento una vez que haya ocurrido X veces | Controlar cuándo se comienza a registrar la comunicación de red que coincide con esta norma.
Crear una entrada en el Registro de eventos | Cuando un evento de comunicación de red coincida con esta norma, se creará una entrada en el Registro de eventos.


Resumen de normas

Resumen de normas copyright 2004 Symantec

Muestra las normas para la categoría en la que está trabajando. Las categorías son las siguientes:

Normas generales | Se dispone de una lista de normas generales.
Normas de programa | Cada programa cuenta con su propia lista de normas.
Normas de caballo de Troya | Symantec proporciona estas normas, que se mantienen al día con LiveUpdate. No debe cambiar estas normas si no sabe exactamente el efecto que tendrán estas modificaciones en la protección.


Adaptadores de red

Adaptadores de red copyright 2004 Symantec

Si cuenta con varias tarjetas Ethernet u otros adaptadores de red, puede especificar los adaptadores para los cuales se aplicará una norma. Haga clic en Agregar para agregar adaptadores a la lista.


Especificar equipos

Especificar equipos copyright 2004 Symantec

El cuadro de diálogo Especificar equipos permite especificar los equipos de tres formas: equipos individuales, rango de equipos y todos los equipos de una subred. En todas ellas es posible utilizar las direcciones IP para identificar los equipos.


Especificar comandos ICMP

Especificar comandos ICMP copyright 2004 Symantec

Si desea crear una norma general, puede especificar categorías especiales de comandos para la comunicación con ICMP. Las categorías son las siguientes:

Comandos conocidos de la lista | La norma se aplica a los comandos seleccionados en la lista. Active cada uno de los comandos a los que desea aplicar esta norma.
Comandos especificados individualmente | La norma se aplica a los comandos que se introduzcan. Es posible introducir varios números de puerto separados por espacios en blanco.
Rango de comandos | La norma se aplica a un conjunto de comandos. Escriba el comando inicial y el comando final.


Especificar puertos

Especificar puertos copyright 2004 Symantec

Si crea una norma general, puede especificar los métodos de comunicación o puertos a los que esta norma se aplicará. Las categorías son las siguientes:

Filtrar por | Especifica los métodos de comunicación o puertos a los que se aplica esta norma.
Puertos conocidos de la lista | La norma se aplica a los puertos seleccionados en la lista. Active cada uno de los puertos a los que desea aplicar esta norma.
Puertos especificados individualmente | La norma se aplica a los puertos que se introduzcan. Es posible introducir varios números de puerto separados por espacios en blanco.
Rango de puertos | La norma se aplica a un conjunto de puertos. Introduzca el número de puerto inicial (el más bajo) y el número de puerto final (el más alto).
Ubicación | Esta norma se puede aplicar a puertos locales y remotos. Los puertos locales son los puertos del equipo que generalmente se utilizan para conexiones entrantes. Los puertos remotos son los puertos del equipo con los que su equipo se comunica. Generalmente se utilizan para conexiones salientes.


Descripción

Descripción copyright 2004 Symantec

Seleccione una descripción para esta norma. Dado que hay comunicaciones que requieren varias normas, se recomienda escribir una descripción específica. Si desea crear una norma de programa, también puede seleccionar una categoría para la norma.


Descripción

Descripción copyright 2004 Symantec

Seleccione una descripción para esta norma. Dado que hay comunicaciones que requieren varias normas, se recomienda escribir una descripción específica.


Ubicación

Ubicación copyright 2004 Symantec

Seleccione la ubicación que debe utilizar esta norma. Cuando el equipo se conecte a la red en una de las ubicaciones seleccionadas, se aplicará esta norma.


Control de programa

Control de programa copyright 2004 Symantec

Seleccione una de las opciones disponibles para el programa seleccionado.

Configurar automáticamente el acceso a Internet. | Generalmente, ésta es la opción más adecuada.
Permitir el acceso a Internet de este programa | Esta opción no es tan segura como Automático, pero es adecuada para muchos programas que no son reconocidos. Si reconoce el programa y confía en su seguridad, seleccione esta opción.
Bloquear el acceso a Internet de este programa | Seleccione esta opción si no reconoce el programa y el riesgo es alto.
Personalizar el acceso a Internet de este programa | Seleccione esta opción si sabe cómo accede el programa a Internet y desea crear normas específicas para controlar su acceso.


Exclusiones de firma

Exclusiones de firma copyright 2004 Symantec

En ocasiones, una actividad de red benigna puede parecer similar a una firma de ataque. Si recibe repetidas advertencias sobre posibles ataques y si sabe que es un comportamiento seguro el que provoca estas advertencias, puede crear una exclusión para esta firma de ataque que coincida con la actividad benigna.

Para excluir una firma

  • Desactive el cuadro junto a ésta y haga clic en Aceptar.
Cada exclusión que cree hará que su equipo se vuelva vulnerable ante los ataques. Sea muy cuidadoso al excluir los ataques. Excluya solamente el comportamiento que sea siempre benigno.


Alerta de Control de programa - Alerta de conexiones no autorizadas

Alerta de Control de programa - Alerta de conexiones no autorizadas copyright 2004 Symantec

Internet Worm Protection detecta programas tales como servidores Web y juegos para varios jugadores, que abren puertos para escuchar las conexiones de otros equipos. Si un análisis automático del programa no detecta un virus, y si no existe una norma para controlar el acceso entrante a un programa, Internet Worm Protection emite una alerta de Control de programa. La alerta proporciona la siguiente información acerca del evento:

Norma de seguridad: | nombre de la norma del programa
Fecha: | fecha en la que se activó la alerta
Hora: | hora en la que se activó la alerta
Ruta: | ruta completa del programa que activó la alerta
Nombre del archivo: | nombre del archivo del programa que activó la alerta
Dirección: | dirección del ataque
Dirección local: | dirección de Protocolo de Internet del ataque Si la dirección es 0.0.0.0, el ataque tuvo lugar en todos los adaptadores de la red local
Puerto local: | número de puerto local del ataque
Protocolo: | protocolo utilizado en el evento (TCP, UDP, ICMP o IP)

La alerta de Control de programa le solicitará también que tome una decisión en cuanto al evento. Las opciones disponibles son las siguientes:

Permitir: | permite que el tráfico entrante de Internet tenga acceso al programa Si reconoce el programa y confía en su seguridad, seleccione esta opción. Internet Worm Protection crea una norma de Permiso para este programa.
Bloquear: | bloquea el acceso del tráfico entrante al programa Seleccione esta opción si no reconoce el programa y el riesgo es alto. Internet Worm Protection crea una norma de Bloqueo para este programa.

Internet Worm Protection se basa en una lista extensa de firmas para detectar y bloquear cualquier actividad sospechosa en la red. Ejecute LiveUpdate periódicamente para asegurarse de que la lista de firmas de ataques esté actualizada.


Alerta de Control de programa - Alerta de tráfico IP

Alerta de Control de programa - Alerta de tráfico IP copyright 2004 Symantec

Norton Internet Worm Protection puede emitir una alerta de Control de programa basada en un evento IP. Un evento IP ocurre cuando Norton Internet Worm Protection detecta el tráfico de programas en un puerto abierto, pero no reconoce el programa. Esto se parece al evento de conexiones no autorizadas, cuando Internet Worm Protection detecta programas tales como servidores Web y juegos para varios jugadores, que abren puertos para conexiones no autorizadas de otros equipos. Norton AntiVirus también emite una alerta de Control de programa que sigue ciertos eventos de conexiones no autorizadas.

La alerta de Control de programa basada en un evento de conexiones no autorizadas generalmente aparece antes de que se emita una alerta basada en un evento IP. Si éste es el caso, ya seleccionó la opción que permite o bloquea el tráfico detectado, y no habrá razón para emitir una alerta subsiguiente cuando Norton AntiVirus detecte un evento IP relacionado. Sin embargo, debido a que un evento de conexiones no autorizadas puede ocurrir antes de que Norton AntiVirus comience a ejecutarse, un evento puede tener lugar sin que pueda detectarse. Esta situación ocurre con frecuencia cuando su equipo se reinicia.

Antes de que se emita la alerta de Control de programa, basada en un evento IP, Norton Antivirus realiza un análisis automático del programa. Si no detecta un virus, no reconoce el programa y no existe una norma para controlar el acceso del programa a Internet, Internet Worm Protection emite una alerta de Control de programa. La alerta proporciona la siguiente información acerca del evento:

Fecha: | fecha en la que se activó la alerta
Hora: | hora en la que se activó la alerta
Ruta: | ruta completa del programa que activó la alerta
Nombre del archivo: | ruta completa del programa que activó la alerta
Dirección: | dirección del ataque:
Dirección local: | dirección de Protocolo de Internet del ataque Si la dirección es 0.0.0.0, el ataque tuvo lugar en todos los adaptadores de la red local
Puerto local: | número de puerto local del ataque
Dirección remota: | dirección remota del Protocolo de Internet del atacante; si se desconoce, este campo no aparece.
Puerto remoto: | dirección remota del Protocolo de Internet del atacante; si se desconoce, este campo no aparece.
Protocolo: | protocolo utilizado en el evento (TCP, UDP, ICMP o IP)

La alerta de Control de programa le solicitará también que tome una decisión en cuanto al evento. Las opciones disponibles son las siguientes:

Permitir: | permite que el tráfico entrante de Internet tenga acceso al programa Si reconoce el programa y confía en su seguridad, seleccione esta opción. Internet Worm Protection crea una norma de Permiso para este programa.
Bloquear: | bloquea el acceso del tráfico entrante de Internet al programa Seleccione esta opción si no reconoce el programa y el riesgo es alto. Internet Worm Protection crea una norma de Bloqueo para este programa.

Internet Worm Protection se basa en una lista extensa de firmas para detectar y bloquear cualquier actividad sospechosa en la red. Ejecute LiveUpdate periódicamente para asegurarse de que la lista de firmas de ataques esté actualizada.


Alerta de seguridad - Alerta de Internet Worm Protection

Alerta de seguridad - Alerta de Internet Worm Protection copyright 2004 Symantec

Norton Internet Worm Protection analiza todo el tráfico en la red que ingresa y que existe en el equipo, y compara esta información con un conjunto de firmas de ataques, acuerdos de información que identifican el intento de un atacante para aprovecharse de un sistema operativo conocido o la vulnerabilidad de un programa.

Si la información coincide con la firma de un ataque, Internet Worm Protection elimina automáticamente el paquete y corta la conexión con el equipo que envía los datos. Esto protege el equipo y no permite que se infecte de ninguna forma. A su vez, Norton AntiVirus emite una alerta de seguridad que le informará que se bloqueó el intento de ataque, y le proporciona la opción de omitir otras alertas para esta amenaza.

Norton Internet Worm Protection proporciona información acerca de la alerta. Al desplazarse por el cuadro de información de la alerta de seguridad, podrá ver los detalles del ataque. Las categorías incluyen lo siguiente:

Intrusión: | nombre de la intrusión que se detectó
IP del intruso | dirección IP o nombre de la máquina que intentó atacarlo
Nivel de riesgo: | los niveles pueden ser bajo, medio y alto
Protocolo: | Protocolo de Internet utilizado por el atacante (TCP, UDP, o ICMP)
Dirección IP atacada: | dirección IP del equipo. En la mayoría de los casos, una máquina tiene una única dirección IP, pero para las máquinas con tarjetas de interfaz de redes múltiples, este campo es importante para determinar a qué segmento de la red llegó el atacante
Puerto atacado: | número del puerto del equipo que se atacó

Internet Worm Protection se basa en una lista extensa de firmas de ataque para detectar y bloquear cualquier actividad sospechosa en la red. Ejecute LiveUpdate periódicamente para asegurarse de que la lista de firmas de ataques esté actualizada.


Alerta de seguridad - Alerta de caballos de Troya

Alerta de seguridad - Alerta de caballos de Troya copyright 2004 Symantec

Un caballo de Troya puede aparecer como un programa útil o benigno. Sin embargo, un caballo de Troya puede activar la obtención, explotación, falsificación o destrucción no autorizada de datos. Un ataque puede proporcionar una entrada trasera al equipo y enviar a Internet datos acerca de su equipo.

De manera predeterminada, Internet Worm Protection utiliza varias normas de caballos de Troya para proteger su equipo. Symantec proporciona estas normas que se mantienen actualizadas a través de LiveUpdate. También puede crear sus propias normas para protegerse contra los ataques de caballos de Troya.

Cuando Norton Internet Worm Protection detecta el ataque de un caballo de Troya, emite una alerta de seguridad. Una alerta de seguridad, que le informa acerca del ataque de un caballo de Troya, normalmente se genera cuando un programa intenta abrir un puerto para conexiones no autorizada, generalmente los programas de caballos de Troya utilizan ese puerto y la actividad del puerto coincide con la norma de un programa o de un caballo de Troya. Norton AntiVirus emite una alerta de seguridad que le informará que se bloqueó el intento de ataque del caballo de Troya, y le proporciona la opción de omitir otras alertas para esta amenaza.

Norton Internet Worm Protection proporciona información acerca de la alerta. Al desplazarse por el cuadro de información de la alerta de seguridad, podrá ver los detalles del ataque del caballo de Troya. Las categorías incluyen lo siguiente:

Norma de seguridad: | nombre de la norma del programa o del caballo de Troya
Fecha: | fecha en la que se activó la alerta
Hora: | hora en la que se activó la alerta
Ruta: | ruta completa del programa que activó la alerta
Nombre del archivo: | nombre del archivo del programa que activó la alerta
Dirección: | dirección del ataque:
Dirección local: | dirección de Protocolo de Internet del ataque Si la dirección es 0.0.0.0, el ataque tuvo lugar en todos los adaptadores de la red local
Puerto local: | número de puerto local del ataque
Dirección remota: | dirección remota del Protocolo de Internet del atacante; si se desconoce, este campo no aparece.
Puerto remoto: | dirección remota del Protocolo de Internet del atacante; si se desconoce, este campo no aparece.
Protocolo: | protocolo utilizado en el ataque (TCP, UDP, ICMP o IP)