Funciones de Norton Internet Worm Protection

Funciones de Norton Internet Worm Protection copyright 2004 Symantec

Internet Worm Protection evita que gusanos de red y otras amenazas de Internet entrantes ataquen el equipo. Un gusano es similar a un virus, aunque es un programa autónomo que puede replicarse en una red de equipos. Internet Worm Protection puede detectar al gusano en la red antes de que se copie a otro equipo.

Internet Worm Protection utiliza los siguientes métodos para detectar y controlar los gusanos entrantes y los ataques de Internet:

Bloqueo de puertos | Bloquea la actividad de gusanos entrante
Detección de caballos de Troya | Detecta si se está intentando realizar una conexión en un puerto que generalmente utilizan las aplicaciones de caballos de Troya. Si la conexión coincide con una norma de un caballo de Troya, Internet Worm Protection emite una alerta. Alertas de Internet Worm Protection
Bloqueo automático | Bloquea los ataques de Internet reiterados. Cuando Internet Worm Protection detecta un ataque, bloquea automáticamente toda comunicación desde el equipo del atacante. La dirección IP del atacante se bloquea durante 30 minutos. Internet Worm Protection le permite eliminar manualmente de la lista la dirección IP del atacante cuando lo desee. Personalizar AutoBlock
Normas generales | Internet Worm Protection utiliza un conjunto de normas para monitorear y controlar todo el tráfico y las aplicaciones de la red. Estas normas controlan la manera en que Internet Worm Protection protege su equipo contra el tráfico entrante malintencionado, programas y caballos de Troya. Internet Worm Protection debe proporcionar una protección adecuada para la mayoría de los usuarios. Si la protección predeterminada no es la apropiada, puede agregar, modificar o quitar normas en el asistente de normas. Personalización de las normas generales
Análisis de tráfico | Monitorea actividad malintencionada en el tráfico de la red. Si se detecta dicha actividad, Internet Worm Protection bloquea el tráfico, registra el evento y emite una alerta.
Detección de puntos vulnerables | Evita que otro equipo aproveche los puntos vulnerables causados por errores en el software de su equipo. Los gusanos utilizan estos errores para transferir archivos infectados a su equipo.
Nivel de amenazas | Analiza las aplicaciones en busca de virus conocidos y determina si un programa es malintencionado.

Más información


CPDGlossary.html

CPDGlossary.html copyright 2004 Symantec