Activación del producto

Activación del producto copyright 2004 Symantec

La activación del producto reduce el riesgo de piratería o hackeo y le garantiza que ha recibido software auténtico de Symantec.

Si no activa el producto la primera vez que se le solicita, recibirá la alerta Se necesita la activación todos los días hasta que lo active.

Debe activar el producto dentro del período de tiempo especificado por la alerta o dejará de funcionar.

Puede activar el producto desde la alerta Se necesita la activación o desde la opción Activación del menú Ayuda. La activación sólo demora unos minutos.

Para activar el producto desde la alerta Se necesita la activación

  1. En la alerta, haga clic en Activar ahora.
  2. Haga clic en Aceptar.
  3. En la pantalla Activación, haga clic en Siguiente.
  4. En la pantalla Activación correcta, haga clic en Finalizar.

Para activar el producto desde el menú Ayuda

  1. En la parte superior de la ventana principal, haga clic en Ayuda y soporte > Activación.
  2. En la pantalla Activación, haga clic en Siguiente.
  3. En la pantalla Activación correcta, haga clic en Finalizar.


Si tiene problemas con la activación

Si tiene problemas con la activación copyright 2004 Symantec

Si no puede conectarse con los servidores de Symantec para activar el producto, lo primero que debe hacer es asegurarse de no tener software de control para padres o un ISP que pueda bloquear la conexión. Si eso no resuelve el problema, es posible realizar la activación por teléfono.

Comprobar que la conexión no esté bloqueada

Si utiliza un software de control para padres o un ISP que se lo proporciona, puede producirse un problema de conexión. Si sospecha que los controles para padres están bloqueando la conexión, configúrelos para que no bloqueen el proceso de activación. Deberá iniciar sesión como administrador en el software de control para padres o conectarse a Internet a través de su ISP, para cambiar la configuración.

Activar por teléfono

Si el problema no se debe a los controles para padres, o si no puede reconfigurarlos para resolver el problema, puede realizar la activación por teléfono.

Para realizar la activación por teléfono

  1. Desconéctese de Internet.
  2. Vuelva a intentar la activación.
  3. Después de que falle la conexión (esto puede demorar un minuto o dos), seleccione Activar el software por teléfono y haga clic en Siguiente.
  4. Siga las instrucciones que se le proporcionen.

Más información

Si no se pudo realizar la activación por teléfono


Si no se pudo realizar la activación por teléfono

Si no se pudo realizar la activación por teléfono copyright 2004 Symantec

Si marcó el número que aparece en la ventana de activación y ya no se encuentra en servicio, o si el número que necesita no está en la lista, vaya a:

www.productactivation.symantec.com/phonesupport

Si no puede conectarse a Internet, utilice esta dirección URL en otro equipo que pueda.