Acerca de las opciones de Bloqueo de script

Acerca de las opciones de Bloqueo de script copyright 2004 Symantec

Seleccione las opciones para personalizar la función automática Bloqueo de script de Norton AntiVirus. Las opciones recomendadas para esta función ofrecen la máxima protección contra scripts nocivos.

Si desea desarrollar o depurar scripts, desactive la función Bloqueo de script. De lo contrario, es posible que esta función bloquee el script que desarrolle.

Si la función Bloqueo de script no está activada, las opciones de la categoría Cómo responder no estarán disponibles.

Cómo protegerse ante scripts nocivos

Activar Bloqueo de script (recomendado): Activa y desactiva Bloqueo de script. Mantenga la función Bloqueo de script siempre activada para que el equipo esté permanentemente protegido contra los scripts nocivos.

Cómo responder ante la detección de scripts nocivos

Solicitar una acción (recomendado): le avisa si el bloqueo de scripts encuentra una actividad potencialmente nociva en un archivo de scripts y muestra el nombre de este archivo. En esta alerta se le preguntará si desea detener el script, permitir que la actividad del script se ejecute una vez, permitir que todo el script se ejecute una vez, poner el script en cuarentena o autorizar que este script se ejecute sin avisos posteriores.

Detener todas las actividades sospechosas sin solicitar ninguna acción: impide de forma automática la ejecución de cualquier script cuando el bloqueo de scripts detecta una actividad potencialmente nociva en ellos. No se le solicita que lleve a cabo ninguna acción.

Más información

El Bloqueo de script detiene los virus basados en scripts


Estado de Bloqueo de script

Estado de Bloqueo de script copyright 2004 Symantec

La función Bloqueo de script analiza el sistema en busca de virus basados en scripts y le avisa si detecta comportamientos nocivos, de forma que se les pueda detener antes de que infecten el equipo.

Active la función Bloqueo de script y configure lo que debe hacer Norton AntiVirus si encuentra un script nocivo.

Más información


El Bloqueo de script detiene los virus basados en scripts

El Bloqueo de script detiene los virus basados en scripts copyright 2004 Symantec

Un script es un programa escrito en un lenguaje de secuencia de comandos, por ejemplo, Visual Basic Script o JavaScript, que puede ejecutarse sin la intervención del usuario. Un script puede abrirse con editores o procesadores de texto, por lo que es muy fácil modificarlo.

Los scripts pueden emplearse al conectarse a Internet o para verificar correo electrónico. El reinicio del equipo implica la utilización de scripts que le indican a éste qué programas debe cargar y ejecutar.

Del mismo modo, también es posible escribir un script que realice actividades nocivas al ejecutarse. Es posible recibir un script nocivo sin saberlo al abrir un documento o un archivo adjunto a un mensaje de correo electrónico, al ver un mensaje de correo electrónico HTML o al visitar un sitio Web, ya que todos ellos pueden estar infectados.

La función Bloqueo de script detecta los virus de Visual Basic y JavaScript sin necesidad de contar con definiciones de virus específicas. Monitorea los scripts en busca de alguna actividad vírica y, generalmente, el usuario recibe un aviso de alerta que le informa que se ha encontrado una posible amenaza.

Seleccione una de las siguientes opciones para eliminar la amenaza. La acción recomendada es detener la ejecución del script. Puede hacer clic en Ayuda, dentro de la alerta, para obtener información adicional acerca de qué medidas adoptar.

Más información

Acerca de las opciones de Bloqueo de script


Alerta de Bloqueo de script

Alerta de Bloqueo de script copyright 2004 Symantec

La función Bloqueo de script de Norton AntiVirus ha detectado una actividad vírica en un archivo de script. Como las opciones de la función Bloqueo de script están configuradas para preguntar qué hacer con el script nocivo, esta alerta solicita que seleccione una de las opciones de la lista Acción. Es posible cambiar las opciones de Bloqueo de script para desactivar la función o para hacer que éste detenga el script sin preguntarle.

Detener el script (recomendado): evita la ejecución del script. Seleccione esta opción si tiene dudas sobre la procedencia del script o la actividad que está realizando.

Permitir la actividad una vez: permite una única ejecución de las actividades del script potencialmente peligrosas. Si selecciona esta opción, es posible que extienda el problema a otros archivos o equipos.

Permitir el script una vez: permite una sola ejecución completa del script. Seleccione esta opción si está seguro de que todas las actividades del script son legítimas.

Poner en cuarentena el script: aísla el archivo en la carpeta Cuarentena. De esta forma, se evita que el problema se extienda.

Autorizar el script: permite que el script se ejecute sin que se sigan produciendo alertas del bloqueo de script. Seleccione esta opción si conoce la procedencia del script y confía en ella.

Es posible obtener más información acerca de las alertas del bloqueo de script en el sitio Web de la base de conocimientos de Symantec

Más información


Se puso al script en cuarentena correctamente.

Se puso al script en cuarentena correctamente. copyright 2004 Symantec

Norton AntiVirus aisló correctamente el archivo en la carpeta Cuarentena. De esta forma, se evita que el problema se extienda.

Continuar utilizando el equipo (recomendado): cierra la alerta de forma que pueda continuar utilizando el equipo.

Enviar a Symantec: abre la ventana Cuarentena, mediante la cual es posible enviar archivos en cuarentena a través de Internet directamente a Symantec Security Response para que sean analizados. Symantec Security Response determinará si el archivo está infectado y le informará sobre los resultados.