Protección contra amenazas combinadas

Protección contra amenazas combinadas copyright 2004 Symantec
Si cuenta con Norton Internet Security, Personal Firewall le brindará protección contra las amenazas combinadas.

Internet Worm Protection evita que ciertos gusanos de red y otras amenazas de Internet ataquen el equipo mediante un bloqueo básico de puertos de entrada (que utiliza firmas de gusanos conocidas) y algunos métodos de supervisión de la red.

Más información


Acerca de Norton Internet Worm Protection

Acerca de Norton Internet Worm Protection copyright 2004 Symantec

La configuración predeterminada de Internet Worm Protection para el bloqueo básico de puertos de entrada y para la supervisión de la red proporciona una protección contra gusanos y otras actividades malintencionadas. De todos modos, si es un usuario experimentado de Internet, puede crear y modificar sus propias normas y configuraciones.

Puede personalizar los siguientes tipos de normas:

Exclusiones | Excluya e incluya firmas de gusanos de la detección. | Personalización de la detección de firmas
Normas de programa | Controle el acceso a Internet de un programa. | Personalizar las normas de programa
Normas generales de personalización | Utilice normas para supervisar el tráfico de la red en busca de gusanos, tráfico entrante malintencionado, programas y caballos de Troya. | Personalización de las normas generales
Normas de Troya | Detecte los diferentes caballos de Troya. | Personalizar una norma de caballo de Troya
Normas de AutoBlock | Bloquee los ataques malintencionados. | Personalizar AutoBlock

Más información


Cómo se procesan las normas

Cómo se procesan las normas copyright 2004 Symantec

Las normas generales se procesan en un orden establecido según el tipo. Primero se procesan las normas generales, seguidas de las normas de programa y, finalmente, las normas de caballos de Troya.

Cuando se encuentra una norma que bloquea o permite las comunicaciones, se ignora el resto de las normas. En otras palabras, se ignoran las normas adicionales que coincidan con este tipo de comunicación si aparecen debajo de la primera norma que coincida.

Por ejemplo, puede tener una norma que bloquee el uso de Symantec pcAnywhere en su equipo. Si agrega una norma que permite la utilización de Symantec pcAnywhere en un equipo determinado y le otorga un lugar superior en la lista, la nueva norma le permitirá utilizar Symantec pcAnywhere con ese equipo específico, pero la norma anterior impedirá su uso con cualquier otro equipo.

Si no se encuentra una norma que coincida, se bloquea la comunicación.

Las comunicaciones deben cumplir con todos los criterios de una norma. Por ejemplo, una norma que bloquea la comunicación con el puerto 41 no coincidirá con un intento de conexión del puerto 80 al 41. Serían necesarias dos normas para bloquear el tráfico que utilice ese número de puerto; una para el tráfico entrante y otra para el saliente.


Si Internet Worm Protection detecta una amenaza combinada

Si Internet Worm Protection detecta una amenaza combinada copyright 2004 Symantec

Internet Worm Protection emite diferentes alertas según el tipo de actividad que detecta en la red. Además, detecta la actividad y crea normas en función de la actividad sin que sea necesaria su intervención.

Más información


Control automático de las amenazas detectadas

Control automático de las amenazas detectadas copyright 2004 Symantec

Internet Worm Protection detecta las amenazas y los eventos de red que se pueden controlar automáticamente sin su intervención. El control automático de un evento se lleva a cabo en las siguientes situaciones:

  • Cuando Internet Worm Protection detecta y reconoce un programa que abre un puerto para las conexiones no autorizadas desde otros equipos, crea automáticamente una norma de programa que coincida con el evento.
  • Cuando Internet Worm Protection detecta y reconoce tráfico entrante a un puerto abierto, crea una norma de programa que coincida con este evento.
  • Cuando Internet Worm Protection detecta pero no reconoce un programa que abre un puerto para conexiones no autorizadas desde otros equipos. Tras realizar un análisis en busca de virus para encontrar el programa que no está infectado y de localizar una firma digital de Symantec, se crea una norma de permiso para el programa.
  • Cuando Internet Worm Protection detecta pero no reconoce el tráfico entrante a un puerto abierto por un programa. Tras realizar un análisis en busca de virus, encontrar que el programa no está infectado y de localizar una firma digital de Symantec, se crea una norma de permiso para el programa.
  • Cuando Internet Worm Protection detecta un programa que abre un puerto para conexiones no autorizadas desde otros equipos, o cuando detecta tráfico entrante a un puerto (abierto por un programa), Internet Worm Protection realiza un análisis en busca de virus. Después de que el análisis informa sobre una infección, lo cual genera un análisis en busca de virus desde la ventana principal de Norton AntiVirus, Internet Worm Protection bloquea el programa, pero lo hace sólo una vez. No crea una norma de bloqueo porque Norton AntiVirus puede haber reparado el programa.


Alertas de Internet Worm Protection

Alertas de Internet Worm Protection copyright 2004 Symantec

Internet Worm Protection detecta programas tales como servidores Web y juegos para varios jugadores, que abren puertos para permitir conexiones no autorizadas desde otros equipos. Si el análisis automático del programa no detecta un virus, si se localiza una firma digital de Symantec, y si no existe una norma para controlar el acceso a Internet del programa, Internet Worm Protection emite una alerta que proporciona información acerca del tráfico.

La alerta le solicita que tome una decisión en cuanto al evento. Las opciones disponibles son las siguientes:

Permitir | Permitir el acceso a Internet de este programa. Si reconoce el programa y confía en su seguridad, seleccione esta opción. Internet Worm Protection crea una norma de permiso para este programa.
Bloquear | Bloquear el acceso a Internet de este programa. Seleccione esta opción si no reconoce el programa y el riesgo es alto. Internet Worm Protection crea una norma de bloqueo para este programa.

Internet Worm Protection también genera una alerta durante las siguientes situaciones:

  • Internet Worm Protection detecta el tráfico de red entrante a un puerto que un programa haya abierto para conexiones no autorizadas. Internet Worm Protection analiza el programa y no informa sobre infecciones ni una firma digital de Symantec.
  • Un programa intenta abrir un puerto que normalmente utilizan los programas de caballo de Troya.
  • Internet Worm Protection detecta que el tráfico de red es malintencionado.


Personalización de la detección de firmas

Personalización de la detección de firmas copyright 2004 Symantec

En algunos casos, una actividad de red benigna puede parecer similar a una firma de ataque. Una firma es una cadena de bits única, o el modelo binario de un gusano. Al igual que las huellas digitales, se puede utilizar para detectar e identificar gusanos específicos. Si recibe repetidas advertencias sobre posibles ataques y si sabe que a estos ataques los está provocando un comportamiento seguro, puede crear una exclusión para esta firma de ataque que coincida con la actividad benigna. Asegúrese de utilizar LiveUpdate para descargar e instalar automáticamente las últimas firmas de gusanos para Internet Worm Protection.

Cada exclusión que cree hará que su equipo se vuelva vulnerable ante los ataques. Sea muy cuidadoso al excluir los ataques. Excluya solamente el comportamiento que sea siempre benigno.

Para excluir una firma de gusano

  1. En la ventana Internet Worm Protection, haga clic en Configurar exclusiones.
  2. En el cuadro de diálogo Exclusiones de firmas, seleccione de la lista la firma que desea excluir.
  3. Haga clic en Aceptar para cerrar la ventana.

Para incluir una firma de gusano

  1. En la ventana Internet Worm Protection, haga clic en Configurar exclusiones.
  2. En el cuadro de diálogo Exclusiones de firmas, seleccione de la lista la firma que desea incluir.
  3. Haga clic en Incluir.
  4. Haga clic en Aceptar para cerrar la ventana.

LiveUpdate obtiene e instala automáticamente las últimas firmas de gusanos para Internet Worm Protection.


Personalizar las normas de programa

Personalizar las normas de programa copyright 2004 Symantec

Puede personalizar rápidamente la configuración que bloquea o permite el acceso entrante a programas en el equipo.

Esta función es muy útil para prevenir ataques de software espía. Por ejemplo, un programa que contiene un caballo de Troya puede proporcionar una entrada trasera al equipo y enviar a Internet datos acerca de su equipo. La creación de una norma de programa que bloquee el acceso entrante a los programas puede evitar dicha actividad.

Más información


Crear normas de programa

Crear normas de programa copyright 2004 Symantec

Cree una norma de programa para controlar estrictamente el acceso entrante a un programa del equipo.

Para crear una norma de programa

  1. En la ventana Internet Worm Protection, haga clic en Control de programa.
  2. En el cuadro de diálogo Control de programa, haga clic en Agregar.
  3. Seleccione el archivo ejecutable del programa.
  4. Haga clic en Abrir.
  5. En la alerta de Control de programa, asigne un nivel de acceso para el programa. Las opciones disponibles son las siguientes:

    Configurar automáticamente el acceso a Internet (recomendado)

    Configura automáticamente el acceso a Internet. Generalmente, ésta es la opción más adecuada.

    Permitir

    Permite el acceso entrante a este programa. Esta opción no es tan segura como Automático, pero es adecuada para muchos programas que no son reconocidos. Si usted reconoce el programa y confía en que es seguro, seleccione esta opción.

    Bloquear

    Bloquea cualquier acceso entrante al programa seleccionado. Seleccione esta opción si no reconoce el programa y el riesgo es alto.

    Configurar manualmente el acceso a Internet

    Personaliza el acceso entrante de este programa a Internet. Seleccione esta opción si conoce cómo el programa tiene acceso a Internet.

  6. Haga clic en Aceptar.


Cambiar las normas de programa

Cambiar las normas de programa copyright 2004 Symantec

Después de utilizar Norton AntiVirus durante un tiempo, es posible que necesite cambiar la configuración de acceso para determinados programas. Los pasos necesarios para cambiar una norma de programa son similares a aquellos que se requieren para crearla.

Para cambiar una norma de programa

  1. En la ventana Internet Worm Protection, haga clic en Control de programa.
  2. Seleccione el programa en la lista de programas.
  3. Haga clic en Modificar.
  4. En la alerta de Control de programa, asigne un nivel de acceso para el programa. Las opciones disponibles son las siguientes:

    Configurar automáticamente el acceso a Internet (recomendado)

    Permite que Internet Worm Protection configure el acceso a Internet del programa sin su intervención.

    Permitir

    Permite todos los intentos de acceso a este programa.

    Bloquear

    Rechaza todos los intentos de acceso a este programa.

    Configurar manualmente el acceso a Internet

    Crear una norma que controle cómo tener acceso a este programa.

  5. Haga clic en Aceptar.


Eliminar normas de programa

Eliminar normas de programa copyright 2004 Symantec

Si considera que ya no necesita de una norma de programa, quizás porque desinstaló el correspondiente programa o porque la norma ya no es necesaria, puede eliminarla fácilmente.

Para eliminar una norma de programa

  1. En la ventana Internet Worm Protection, haga clic en Control de programa.
  2. Seleccione un programa en la lista de programas.
  3. Haga clic en Quitar.


Personalización de las normas generales

Personalización de las normas generales copyright 2004 Symantec

Las normas generales de Internet Worm Protection supervisan las comunicaciones entre su equipo y otros equipos en Internet. La configuración predeterminada debe proporcionar una protección adecuada para la mayoría de los usuarios. Si la protección predeterminada no es la apropiada, puede crear y personalizar sus propias normas.

Más información


Acerca de las normas generales

Acerca de las normas generales copyright 2004 Symantec

Las normas generales controlan la manera en que Internet Worm Protection protege a su equipo contra gusanos, tráfico entrante malintencionado, programas y caballos de Troya. Internet Worm Protection controla automáticamente todos los datos que entran o salen del equipo con estas normas.

Las normas generales se predefinen y se activan en Internet Worm Protection. Dichas normas proporcionan una funcionalidad básica de red, además de protegerlo de los riesgos conocidos de Internet. La configuración predeterminada para las normas generales incluye lo siguiente:

IP no direccionables predeterminados | Bloquea todo el tráfico entrante de los IP no direccionables.
ICMP de entrada predeterminado | Permite los tipos seguros de mensajes ICMP de entrada. Los mensajes ICMP ofrecen información sobre el estado y el control.
Bloquear el ICMP de entrada predeterminado | Bloquea todos los mensajes de ICMP que no se enumeran en la norma de ICMP de entrada predeterminado.
DNS de entrada predeterminado | Permite el uso del sistema de nombres de dominio (DNS).
Nombre de NetBIOS de entrada predeterminado | Controla el uso del servicio de nombres NetBIOS, el cual se emplea en el uso compartido de archivos dentro de Microsoft Network.
NetBIOS de entrada predeterminado | Controla el uso del servicio de datagrama de NetBIOS, el cual se emplea en el uso compartido de archivos dentro de Microsoft Network.
Bloquear el uso compartido de archivos de Windows | Bloquea el uso compartido de archivos de Windows, un protocolo de intercambio de archivos en Windows Network.
BOOTP de entrada predeterminado | Permite el uso del servicio BOOTP. El Protocolo Bootstrap le permite a un equipo encontrar su propia dirección IP.
Bloque de Microsoft Windows 2000 SMB predeterminado | Bloquea el Bloque de mensajes del servidor de Microsoft Windows, un formato de mensajes utilizado por DOS y por Windows para compartir archivos, directorios y dispositivos.
Norma de bloqueo de UPNP del puerto 5000 | Bloquea el Universal Plug and Play del puerto 5000. Universal Plug and Play es una arquitectura de red que proporciona compatibilidad entre equipos de red, software y periféricos. El UPnP no depende de los controladores de los dispositivos y no necesita una configuración de red.
Norma de bloqueo de UPNP del puerto 1900 | Bloquea el Universal Plug and Play del puerto 1900.

Más información


Crear una norma general

Crear una norma general copyright 2004 Symantec

Internet Worm Protection le permite definir sus propias normas generales y le guía durante los pasos a seguir.

Para escribir una norma general

  1. En la ventana Internet Worm Protection, haga clic en Normas generales.
  2. En el cuadro de diálogo Normas generales, haga clic en Agregar.
  3. Seleccione la acción para esta norma. Las opciones disponibles son las siguientes:

    Permitir

    Permite que se establezca una comunicación de este tipo.

    Bloquear

    Evita que se establezca una comunicación de este tipo.

  4. Haga clic en Siguiente.
  5. Seleccione el tipo de conexión que la norma debe supervisar. Las opciones disponibles son las siguientes:

    Conexiones desde otros equipos

    Se aplica a las conexiones de entrada procedentes de otro equipo y destinadas al suyo.

  6. Haga clic en Siguiente.
  7. Seleccione los equipos que la norma debe supervisar. Las opciones disponibles son las siguientes:

    Cualquier equipo

    Se aplica a todos los equipos.

    Sólo los equipos y los sitios enumerados a continuación

    Sólo se aplica a los equipos, sitios y dominios enumerados.

  8. Si selecciona Sólo los equipos y sitios enumerados a continuación, haga clic en Agregar.
  9. Las opciones disponibles en el cuadro de diálogo de Red son:

    Individualmente

    Especifique el equipo, ya sea por nombre o por dirección de Internet.

    En un rango

    Especifique una dirección de Internet inicial y final.

    En una dirección de red

    Especifique una dirección de red y la máscara de subred.

  10. Haga clic en Aceptar.
  11. Haga clic en Siguiente.
  12. Seleccione los protocolos que la norma debe supervisar. Las opciones disponibles son las siguientes:

    TCP

    Se aplica a las comunicaciones con TCP (Protocolo de control de transmisión).

    UDP

    Se aplica a las comunicaciones con UDP (Protocolo de datagramas de usuarios).

    TCP y UDP

    Se aplica a las comunicaciones con TCP y UDP.

    ICMP

    Se aplica a las comunicaciones con ICMP (Protocolo de mensajes de control en Internet). Esta opción sólo se encuentra disponible al agregar o modificar una norma general.

  13. Seleccione los puertos que la norma debe supervisar. Las opciones disponibles son las siguientes:

    Todo tipo de comunicación (todos los puertos)

    Se aplica a las comunicaciones que utilizan cualquier puerto.

    Sólo los tipos de comunicación o puertos incluidos en la siguiente lista

    Se aplica a los puertos enumerados. Puede agregar o quitar puertos de la lista.

  14. Si selecciona Sólo los tipos de comunicación o puertos enumerados a continuación, haga clic en Agregar.
  15. Si seleccionó los protocolos TCP, UDP, o TCP y UDP, introduzca los puertos en el cuadro de diálogo Especificar puertos. Las opciones disponibles son las siguientes:

    Filtrar por

    Especifica los métodos de comunicación o puertos a los que se aplica esta norma.

    Puertos conocidos de la lista

    Se aplica a los puertos seleccionados en la lista. Active cada uno de los puertos a los que desea aplicar esta norma.

    Puertos especificados individualmente

    Se aplica al número o números de comando que introduzca.

    Rango de puertos

    Se aplica a un conjunto de puertos. Introduzca el número de puerto inicial (el más bajo) y el número de puerto final (el más alto).

    Ubicación

    Se aplica a los puertos locales y a los remotos. Los puertos locales son los puertos del equipo que generalmente se utilizan para conexiones entrantes. Los puertos remotos son los puertos del equipo con los que su equipo se comunica. Generalmente se utilizan para conexiones salientes.

  16. Si en la ventana anterior seleccionó el protocolo ICMP, puede especificar las categorías especiales de comandos para la comunicación ICMP. Las categorías son las siguientes:

    Comandos conocidos de una lista

    Se aplica a los comandos seleccionados en la lista. Active cada uno de los comandos a los que desea aplicar esta norma.

    Comandos especificados individualmente

    Se aplica a los comandos que se introduzcan. Es posible introducir varios números de puerto separados por espacios en blanco.

    Rango de comandos

    Se aplica a un conjunto de comandos. Escriba el comando inicial y el comando final.

  17. Haga clic en Aceptar.
  18. Haga clic en Siguiente.
  19. Seleccione si desea que se efectúe un seguimiento de esta norma y cómo desea que se lleve a cabo. Las opciones disponibles son las siguientes:

    Sólo registrar el evento una vez que haya ocurrido X veces

    Controlar cuándo Internet Worm Protection comienza a registrar la comunicación de red que coincide con esta norma.

    Crear una entrada en el Registro de eventos

    Cuando un evento de comunicación de red coincida con esta norma, se creará una entrada en el Registro de eventos de Internet Worm Protection.

    Protección contra amenazas combinadas

  20. Haga clic en Siguiente.
  21. En el cuadro de texto ¿Qué nombre desea darle a la norma?, escriba un nombre.
  22. Haga clic en Siguiente.
  23. Revise la configuración de la nueva norma para asegurarse de que sea correcta, y haga clic en Finalizar.
  24. Cuando haya terminado de agregar normas, haga clic en Aceptar.


Cambiar una norma general

Cambiar una norma general copyright 2004 Symantec

Puede cambiar las normas generales si el funcionamiento no es el deseado.

Para cambiar una norma general existente

  1. En la ventana Normas generales, seleccione la norma que desea modificar.
  2. Haga clic en Modificar.
  3. Siga las instrucciones que aparecen en pantalla para cambiar cualquier aspecto de la norma.
  4. Cuando haya finalizado de modificar la norma, haga clic en Aceptar.

Cada lista de normas generales se procesa en orden descendente. Puede modificar el orden de las normas con el objeto de cambiar la manera en que se procesan.

Para cambiar el orden de las normas generales

  1. En la ventana Normas generales, seleccione la norma que desea mover.
  2. Realice una de las siguientes acciones:
    • Para que esta norma se procese antes que la situada sobre ella, haga clic en Mover hacia arriba.
    • Para que esta norma se procese después de la situada debajo de ella, haga clic en Mover hacia abajo.
  3. Cuando haya finalizado de mover las normas, haga clic en Aceptar.


Eliminar una norma general

Eliminar una norma general copyright 2004 Symantec

Puede eliminar las normas generales cuando ya no sean necesarias.

Para eliminar una norma general

  1. En la ventana Normas generales, seleccione la norma que desea eliminar.
  2. Haga clic en Eliminar.
  3. Cuando haya finalizado de eliminar normas, haga clic en Aceptar.


Personalizar una norma de caballo de Troya

Personalizar una norma de caballo de Troya copyright 2004 Symantec

De manera predeterminada, Internet Worm Protection utiliza varias normas de caballos de Troya para proteger su equipo. Si se detecta un Caballo de Troya que coincida con una norma, Internet Worm Protection emite una alerta. Symantec proporciona estas normas que se mantienen al día con LiveUpdate.

Quite normas de caballos de Troya cuando ya no sean necesarias o cuando crea que Norton AntiVirus se equivoca al identificar la firma como un Caballo de Troya. No debe modificar estas normas sin antes saber de qué manera dichas modificaciones afectarán a la protección de su equipo.

Para eliminar una norma de caballo de Troya

  1. En la ventana Internet Worm Protection, haga clic en Normas de Troya.
  2. En el cuadro de diálogo Normas de caballos de Troya, haga clic en la casilla de verificación de la norma.
  3. Haga clic en Aceptar.


Personalizar AutoBlock

Personalizar AutoBlock copyright 2004 Symantec

Si AutoBlock está activado e Internet Worm Protection determina que un intento reciente de comunicación entrante ha formado parte de un ataque, bloquea automáticamente toda comunicación con este equipo durante 30 minutos.

En ocasiones, la actividad normal puede ser considerada como un ataque. Si no pudo comunicarse con un equipo determinado, compruebe que no se encuentre en la lista de equipos actualmente bloqueados por AutoBlock. Internet Worm Protection le permite desbloquear manualmente la dirección IP del equipo cuando lo desee.

Active AutoBlock para prevenir el ataque de un equipo desde Internet.

Para activar AutoBlock

  1. En la ventana Internet Worm Protection, haga clic en Normas de AutoBlock.
  2. En el cuadro de diálogo de AutoBlock, active la opción Activar AutoBlock (recomendado).

Quite equipos de la lista de AutoBlock cuando ya no representen una amenaza.

Para eliminar equipos de la lista de AutoBlock

  1. En el cuadro de diálogo de AutoBlock, seleccione un equipo.
  2. Haga clic en Desbloquear.

Para eliminar todos los equipos de la lista de AutoBlock

  1. En el cuadro de diálogo de AutoBlock, seleccione un equipo.
  2. Haga clic en Desbloquear todos.