Funciones de la protección contra virus y amenazas

Funciones de la protección contra virus y amenazas copyright 2004 Symantec

Norton AntiVirus proporciona un completo software de prevención contra virus, detección de amenazas y reparación para el equipo. Detecta y repara automáticamente los virus conocidos. Norton AntiVirus detecta virus y otros riesgos potenciales en archivos anexos de mensajería instantánea, así como en mensajes de correo electrónico, descargas de Internet y otros archivos. La fácil actualización de las definiciones de virus a través de Internet ayuda a mantener Norton AntiVirus preparado contra las amenazas más recientes. Norton AntiVirus también analiza archivos dentro de archivos comprimidos.

Norton Antivirus monitorea continuamente el equipo y lo protege de las amenazas conocidas y desconocidas mediante las siguientes funciones:

Auto-Protect

  • Se carga en la memoria cuando se inicia Windows y proporciona protección constante mientras se trabaja.
  • Comprueba la existencia de virus, software espía y otros riesgos de seguridad cada vez que se emplean programas de software en el equipo, se insertan disquetes o cualquier otro soporte extraíble, se tiene acceso a Internet o se utilizan archivos de documentos que se reciben o se crean.
  • Monitorea el sistema en busca de cualquier síntoma inusual que pueda indicar la presencia de una amenaza activa.

Si se encuentra un riesgo con Auto-Protect

LiveUpdate automático

Actualiza el programa y las definiciones de virus automáticamente.

¿Qué es lo que se actualiza?

Protección de archivos comprimidos

Detecta virus, software espía y otros riesgos de seguridad que se encuentran dentro de archivos comprimidos.

Qué hacer si se encuentra un virus, software espía u otro riesgo de seguridad

Protección del correo electrónico

Protege los mensajes de correo electrónico entrantes y salientes, lo que impide que se infecte tanto su equipo como el de otros usuarios.

Acerca de las opciones de correo electrónico

Protección de Mensajería instantánea

Analiza los archivos anexos de los mensajes instantáneos y detecta los virus que contengan.

Acerca de las opciones de mensajería instantánea

Tecnología Bloodhound

Detecta virus nuevos y desconocidos analizando la estructura de los archivos ejecutables, su comportamiento y otros atributos como la lógica de programación, las instrucciones y cualquier tipo de datos que se incluyan en los archivos.

Acerca de las opciones de Bloodhound de Auto-Protect

Acerca de las opciones de Bloodhound de Análisis manual

Protección mediante contraseña

Protege las opciones de Norton AntiVirus contra cambios no autorizados.

Protección de las opciones de Norton AntiVirus mediante contraseña

Norton QuickScan

Se ejecuta automáticamente una vez que LiveUpdate actualiza el equipo con las actualizaciones del programa y las definiciones de virus. Busca infecciones que estén ejecutando procesos en la memoria e infecciones a las que se haga referencia en carpetas y archivos de inicio.

Acerca de las opciones de LiveUpdate


CPDGlossary.html

CPDGlossary.html copyright 2004 Symantec