Supervisión de las actividades de Norton AntiVirus

Supervisión de las actividades de Norton AntiVirus copyright 2004 Symantec

Se puede obtener una vista previa de la actividad anterior de Norton AntiVirus en el Visor del registro. Por ejemplo, se puede consultar cuándo se llevaron a cabo los últimos análisis, o saber cuántos virus se detectaron durante un período de tiempo determinado.

Más información

Consultar el registro de actividades de Norton AntiVirus


Consultar el registro de actividades de Norton AntiVirus

Consultar el registro de actividades de Norton AntiVirus copyright 2004 Symantec

Puede consultar el Registro de actividades para ver las tareas que se llevaron a cabo y los resultados de esas tareas para asegurarse de que la configuración de las Opciones se adapte a sus necesidades.

Para revisar el registro de actividades

  1. En la ventana principal, bajo Norton AntiVirus, haga clic en Informes.
  2. En el panel Informes, haga clic en Ver registro de actividades.
  3. En el panel izquierdo, seleccione el registro que desea consultar. Las opciones disponibles son las siguientes:

    Conexiones

    Historial que contiene todas las conexiones a Internet entrantes y salientes, como por ejemplo una dirección IP de conexión remota, su respectivo puerto de servicio remoto y su tiempo total de conexión.

    Actividades

    Historial que contiene las actividades de análisis, por ejemplo cuándo se actualizó la configuración de Norton Internet Worm Protection o cuándo se abrió una aplicación determinada.

    Protección contra gusanos

    Historial que contiene las acciones, las alertas y la actividad de las normas de Internet Worm Protection, como por ejemplo el bloqueo de puertos, la creación de normas y la supervisión de la aplicación.

    Sistema

    Historial que contiene los eventos generales del sistema, como por ejemplo la fecha y la hora en las cuales un usuario inició una sesión.

    Alertas

    Historial que contiene alertas de seguridad, como por ejemplo la fecha y la hora en las cuales se detectó un caballo de Troya y las acciones que se llevaron a cabo.

    Alertas de amenaza

    Historial de alertas de amenazas, con el ID y el tipo de amenaza, la fecha y la hora, la acción que se ha llevado a cabo y la versión de las definiciones de virus que se ha utilizado.

    Actividades de las aplicaciones

    Historial de las actividades de análisis, como por ejemplo cuándo se realizó un análisis con Norton AntiVirus y cuáles fueron los resultados.

    Errores

    Información detallada acerca de los problemas que surgieron al analizar el equipo, como la fecha, el código del error y el mensaje.

    4. A medida que se selecciona cada registro, el panel de la derecha cambia para mostrar los detalles específicos de cada registro en particular. Las actividades más recientes aparecen al principio del registro.

  4. Cuando haya terminado de ver la información, haga clic en Archivo> Salir.

Más información

Verifique la actividad del Registro de actividades de Norton AntiVirus para ver las infecciones que se encontraron con la opción analizar programas activos y archivos de inicio.


Verifique la actividad del Registro de actividades de Norton AntiVirus para ver las infecciones que se encontraron con la opción analizar programas activos y archivos de inicio.

Verifique la actividad del Registro de actividades de Norton AntiVirus para ver las infecciones que se encontraron con la opción analizar programas activos y archivos de inicio. copyright 2004 Symantec

Los registros de Norton AntiVirus analizaron la actividad de los programas activos y archivos de inicio en el Registro de actividades. El tipo de infección y la manera en que se la controla determina dónde y cuándo se registra la actividad.

Las infecciones con procesos de memoria escriben en las Alertas de amenazas y en los Registros de actividades de la aplicación. El registro de Alertas de amenazas registra además el ID del proceso e indica si Norton AntiVirus pudo finalizar el proceso.

El Registro de actividades de la aplicación realiza un seguimiento de la siguiente actividad de efectos adversos de la memoria:

  • Norton AntiVirus intenta finalizar el proceso asociado con la infección que está en ejecución.
  • Norton AntiVirus finaliza con éxito el proceso asociado con la infección que está en ejecución.
  • Norton AntiVirus no pudo finalizar el proceso asociado con la infección que está en ejecución.

Las infecciones que se relacionan con archivos o carpetas también se registran en el Registro de actividades de la aplicación.

Más información

Revisar las infecciones detectadas por la opción Analizar programas activos y archivos de inicio


CPDGlossary.html

CPDGlossary.html copyright 2004 Symantec


copyright 2004 Symantec