Configuración de las opciones de Norton AntiVirus

Configuración de las opciones de Norton AntiVirus copyright 2004 Symantec

La configuración predeterminada de Norton AntiVirus proporciona al equipo una completa protección contra virus. No obstante, es recomendable ajustar los valores para mejorar el rendimiento del sistema o desactivar las opciones que no se desea utilizar.

Norton AntiVirus ofrece la posibilidad de proteger la configuración de opciones mediante una contraseña. Puede activar, modificar y restablecer una contraseña, de forma que ningún usuario no autorizado pueda alterar la configuración.

Más información

Modificar las opciones de Norton AntiVirus
 Restaurar la configuración predeterminada de Norton AntiVirus
Opciones de la protección mediante contraseña de Norton AntiVirus
Restablecer la contraseña para las opciones de Norton AntiVirus
Acerca de las opciones de Norton AntiVirus


Modificar las opciones de Norton AntiVirus

Modificar las opciones de Norton AntiVirus copyright 2004 Symantec

La configuración de las opciones de Norton AntiVirus se modifica desde la ventana Opciones.

Si ha establecido una contraseña para tener acceso a las opciones, Norton AntiVirus se la pedirá para poder continuar.

Para modificar la configuración

  1. En la parte superior de la ventana principal, haga clic en Opciones.
    Si aparece un menú, haga clic en Norton AntiVirus.
  2. Seleccione una de las opciones que aparecen en la lista del panel izquierdo de la ventana Opciones.
    Las opciones acompañadas de una flecha a la izquierda tienen opciones secundarias. Al seleccionar una opción, la configuración correspondiente a la opción seleccionada aparece en el panel derecho.
  3. Seleccione la configuración que desee modificar.
  4. Haga clic en Aceptar.
    Esta configuración ahora prevalece sobre las opciones preestablecidas. Los cambios se aplican de forma inmediata.


Restaurar la configuración predeterminada de Norton AntiVirus

Restaurar la configuración predeterminada de Norton AntiVirus copyright 2004 Symantec

Puede modificar una o todas las opciones enumeradas. Si el resultado de los cambios realizados no le satisface, puede restaurar todas las opciones a la configuración predeterminada.

Si ha establecido una contraseña para las opciones, Norton AntiVirus se la pedirá a fin de ver o ajustar la configuración.

Para restablecer la configuración predeterminada de una página de opciones

  • En la página cuya configuración predeterminada desee restaurar, haga clic en Opciones predeterminadas de la página.

Para restablecer la configuración predeterminada de todas las opciones

  • En la ventana Opciones de cualquier página, haga clic en Predeterminados.


Opciones de la protección mediante contraseña de Norton AntiVirus

Opciones de la protección mediante contraseña de Norton AntiVirus copyright 2004 Symantec

Para evitar que las opciones de Norton AntiVirus sean modificadas sin un permiso, se puede proteger la configuración de las opciones con una contraseña (también se puede eliminar esta protección cuando sea necesario). Si especifica una contraseña, se le pedirá que la introduzca siempre que abra la ventana Opciones o que active o desactive Auto-Protect de forma temporal.

Si olvida la contraseña, puede restablecerla desde el menú Ayuda de la ventana principal de Norton AntiVirus. Consulte la Ayuda en línea para obtener más información sobre cómo restablecer la contraseña.

Para especificar o eliminar una contraseña

  1. En la parte superior de la ventana principal, haga clic en Opciones.
    Si aparece un menú, haga clic en Norton AntiVirus.
  2. En la sección Otros de la ventana Opciones, haga clic en Varios.
  3. Active o desactive la opción Activar la protección mediante contraseña de las opciones.
  4. En el cuadro de diálogo de la contraseña, escriba una contraseña.
  5. Haga clic en Aceptar.


Restablecer la contraseña para las opciones de Norton AntiVirus

Restablecer la contraseña para las opciones de Norton AntiVirus copyright 2004 Symantec

Puede crear una contraseña para controlar el acceso a las opciones de Norton AntiVirus. Puede crear o modificar la contraseña en la sección Varios de las opciones de Norton AntiVirus.

Si olvida la contraseña, puede cambiarla o restablecerla desde el menú Ayuda de la ventana principal de Norton AntiVirus.

Para restablecer una contraseña

  1. En la parte superior de la ventana principal, haga clic en Ayuda y soporte.
    Si aparece un menú, haga clic en Acerca de Norton AntiVirus.
  2. Seleccione la ficha Norton AntiVirus y haga clic en Restablecer contraseña.
  3. En el cuadro de diálogo de contraseña, introduzca la clave para restablecer la contraseña exactamente como aparece en la ventana.
  4. Escriba una nueva contraseña y confírmela escribiéndola de nuevo.
  5. Haga clic en Aceptar.
El botón Restablecer contraseña se activará sólo cuando se active la protección mediante contraseña para las opciones en la sección Varios de las opciones de Norton AntiVirus.

Más información

Acerca de las opciones de la categoría Varios


Acerca de las opciones de Norton AntiVirus

Acerca de las opciones de Norton AntiVirus copyright 2004 Symantec

Todas las opciones de Norton AntiVirus se organizan en tres categorías principales. Cada categoría comprende las siguientes opciones:

Categoría | Opciones
Sistema | Auto-Protect Análisis manual
Internet | Correo electrónico Internet Worm Protection Instant Messenger LiveUpdate
Otras | Categorías de amenazas Varios

Más información


Acerca de las opciones de Sistema

Acerca de las opciones de Sistema copyright 2004 Symantec

Las opciones del sistema controlan el análisis y la supervisión del equipo. Se utilizan además para determinar los elementos que se deben analizar, el objeto del análisis y lo que debe ocurrir cuando se detecta un virus o una actividad relacionada con un virus.

Los niveles de protección más altos pueden ocasionar una ligera disminución del rendimiento del equipo. Si observa que el rendimiento del sistema disminuye tras instalar el producto, quizás sea conveniente establecer un nivel de protección más bajo o desactivar las opciones que no se necesiten.

Las opciones del sistema que se pueden definir son las siguientes:

Opción Descripción

Auto-Protect

Determine si Auto-Protect se ejecutará al iniciar el sistema, los elementos que se deben supervisar y las acciones que se deben llevar a cabo si se detecta un virus.

Las opciones de Auto-Protect incluyen también las subcategorías de opciones avanzadas, de exclusiones y de Bloodhound.

  • Bloodhound es la tecnología de análisis que protege contra virus desconocidos. Utilice las opciones correspondientes para configurar su nivel de sensibilidad en Auto-Protect.
  • Las opciones avanzadas determinan las actividades que se deben supervisar cuando se buscan actividades relacionadas con virus y cuando se analizan disquetes.
  • En la lista de exclusiones se especifica qué archivos no se deben analizar, por extensión o por nombre específico de los archivos. Asegúrese de no excluir los tipos de archivos que tengan más probabilidad de ser infectados por virus como, por ejemplo, los archivos con macros o los archivos ejecutables.

Análisis manual

Determina los elementos que se deben analizar y las acciones que se deben realizar si se encuentra un virus durante el análisis solicitado.

Las opciones de Análisis manual incluyen también las subcategorías de opciones de Bloodhound y de Exclusiones.

Más información

Opciones de Auto-Protect
Acerca de las opciones de Bloodhound de Auto-Protect
Acerca de las opciones avanzadas de Auto-Protect
Acerca de las opciones de exclusiones de Auto-Protect
Acerca de las opciones del Análisis manual
Acerca de las opciones de la tecnología Bloodhound de análisis manual
Acerca de las opciones de exclusiones del análisis manual


Opciones de Auto-Protect

Opciones de Auto-Protect copyright 2004 Symantec

Utilice las siguientes opciones para personalizar el comportamiento de Auto-Protect.

Cómo mantenerse protegido

Las opciones que incluye el apartado Cómo mantenerse protegido son las siguientes:

Activar Auto-Protect (recomendado) | Activa o desactiva Auto-Protect. Mantenga activada esta opción para garantizar una continua protección contra virus.
Iniciar Auto-Protect al iniciar Windows (recomendado) | Inicia la protección contra virus de Auto-Protect automáticamente en el momento en que el sistema operativo Windows se inicia en el equipo. Mantenga activada esta opción para garantizar una protección continua contra virus.
Mostrar el icono de Auto-Protect en la bandeja | Muestra un icono en la bandeja de Windows que indica si Auto-Protect se encuentra activado o desactivado.

Cómo actuar si se detecta un virus

Las opciones que incluye el apartado Cómo actuar si se detecta un virus son las siguientes:

Reparar automáticamente el archivo infectado (recomendado) | Auto-Protect intentará reparar el virus sin la intervención del usuario. En Windows 98/Me, si Norton AntiVirus no pudo reparar el archivo infectado, usted puede ponerlo en cuarentena o eliminarlo automáticamente del equipo. Aparece una ventana de resumen en la que se detallan las acciones que se llevan a cabo. Si la amenaza es un gusano o un caballo de Troya, Auto-Protect elimina el archivo automáticamente. Este comportamiento es diferente al de Windows 2000/XP, ya que si Norton Antivirus no pudo reparar el archivo infectado, Auto-Protect no proporciona la opción de ponerlo en cuarentena o de eliminarlo, pero niega el acceso al archivo infectado.
Reparar, poner en cuarentena si no es posible | Auto-Protect intenta reparar el archivo y, en caso de no ser posible, lo mueve automáticamente al área de cuarentena. Si tampoco puede ponerlo en cuarentena, Norton AntiVirus impide el acceso al archivo para evitar que el virus infecte el equipo. En Windows 98 y ME, Auto-Protect lleva a cabo estas acciones sin la intervención del usuario y sin su conocimiento. En Windows 2000 y XP, Auto-Protect notifica al usuario el resultado de cada acción.
Denegar el acceso al archivo infectado | Restringe la posibilidad de utilizar o abrir el archivo infectado.
Solicitar una acción | Le proporciona el máximo control sobre lo que ocurre con un archivo infectado. En cada una de las etapas de reparación, el Asistente de reparación muestra los archivos infectados y le pregunta qué hacer con cada uno (repararlo, ponerlo en cuarentena o eliminarlo). Se aplica sólo a Windows 98 y Windows Me.

En qué tipo de archivos se deben buscar virus

Las opciones que incluye el apartado En qué tipo de archivos se deben buscar virus son las siguientes:

Análisis de todos los archivos (recomendado) | Analiza todos los programas y tipos de archivos.
Analizar archivos utilizando SmartScan | Analiza los archivos cuyas extensiones estén especificadas en la Lista de extensiones de archivos de programa. SmartScan analiza también todos los archivos ejecutables y documentos de Microsoft Office aunque sus extensiones no estén en la Lista de extensiones de archivos de programa. Haga clic en Personalizar para ver la Lista de extensiones de archivos de programa, en la que podrá agregar o eliminar extensiones.
Analizar archivos comprimidos (recomendado) | (Sólo Windows 2000/XP) Analiza y repara los archivos dentro de archivos comprimidos. Con este nivel de seguridad más alto, se puede experimentar una ligera disminución en el rendimiento del equipo.


Acerca de las opciones de Bloodhound de Auto-Protect

Acerca de las opciones de Bloodhound de Auto-Protect copyright 2004 Symantec

Active o desactive la tecnología de detección Bloodhound y seleccione el nivel de análisis de dicha tecnología que se utilizará con Auto-Protect.

Cómo proteger su sistema contra virus nuevos y desconocidos

La opción que incluye el apartado Cómo proteger su sistema contra virus nuevos y desconocidos es la siguiente:

Activar análisis heurístico Bloodhound (recomendado):

Permite activar o desactivar Bloodhound y especificar el nivel de sensibilidad ante posibles virus. Al aumentar el nivel, se incrementa el nivel de protección contra virus difíciles de detectar y desconocidos. Sin embargo, un nivel más alto puede hacer que se comuniquen más avisos de alerta relacionados con actividades víricas, aunque no sean malintencionadas. Symantec recomienda utilizar la configuración predeterminada para minimizar la detección errónea de virus.


Acerca de las opciones avanzadas de Auto-Protect

Acerca de las opciones avanzadas de Auto-Protect copyright 2004 Symantec

Puede personalizar Auto-Protect más exhaustivamente. Las opciones preestablecidas proporcionan una protección contra virus óptima. Las exclusiones reducen el nivel de protección contra virus.

Qué actividades supervisar en busca de virus (sólo en Windows 98/ME)

Las opciones que incluye el apartado Qué actividades supervisar en busca de virus (sólo en Windows 98) son las siguientes:

Formato de bajo nivel del disco duro | Detecta el formato de bajo nivel de un disco. Mediante el formato de bajo nivel se borra toda la información del disco, tras lo cual no es posible recuperarla. Si se detecta esta actividad, se trata casi con total seguridad de la acción de un virus desconocido. Es recomendable configurar Auto-Protect para que le pregunte qué hacer, o bien para que detenga la acción cuando la detecte.
Escritura en los registros de arranque del disco duro | Detecta la escritura en los registros de arranque del disco duro. Muy pocos programas escriben en los registros de arranque del disco duro. A menos que se esté utilizando un programa específico que escriba en los registros de arranque del disco duro, por ejemplo, FORMAT, esta actividad probablemente indique la presencia de un virus.
Escritura en registros de arranque del disquete | Detecta la escritura en los registros de arranque de un disquete. Sólo algunos programas (como los comandos FORMAT y SYS del sistema operativo) escriben en los registros de arranque de los disquetes.

Qué actividades supervisar cuando se usan disquetes

Para disponer de la máxima protección ofrecida por Norton AntiVirus al utilizar disquetes, mantenga las opciones preestablecidas.

Las opciones que incluye el apartado Qué actividades supervisar cuando se usan disquetes son las siguientes:

Analizar todos los soportes extraíbles en busca de virus de arranque cada vez que se introduzcan | Busca virus de arranque cada vez que se accede a los soportes extraíbles. Una vez que los soportes extraíbles han sido analizados en busca de virus de arranque, no se los analiza nuevamente hasta que se los reinserte o se les dé formato. Si sospecha que los soportes extraíbles están infectados por un virus de arranque, compruebe que Auto-Protect esté activado, inserte los soportes extraíbles y ábralos desde Mi equipo. También puede ejecutar un análisis manual para comprobar que no estén infectados.
Analizar el disquete en la unidad A: en busca de virus de arranque al cerrar el sistema | Busca virus de arranque en el disquete de la unidad A al apagar el equipo.
Analizar todos los disquetes adicionales al cerrar el sistema (sólo en Windows 98 y Windows Me) | Analiza todos los disquetes del equipo para detectar virus de arranque al apagar el sistema.

Qué hacer al analizar archivos comprimidos

El análisis automático de archivos comprimidos está disponible sólo en Windows 2000 y Windows XP. Norton AntiVirus puede notificarle si el análisis de un archivo comprimido afecta a algún otro programa. Se pueden analizar los archivos comprimidos en Windows 98/Me, pero no de manera automática.

La opción que incluye el apartado Qué hacer al analizar archivos comprimidos es la siguiente:

Mostrar alerta cuando la aplicación esté bloqueada

Muestra una alerta que avisa que Norton AntiVirus está analizando un archivo comprimido y que otro programa ha intentado utilizar ese archivo durante el análisis. Norton AntiVirus bloquea el otro programa hasta que finaliza el análisis.

Cómo aumentar la protección en el arranque de Windows

La opción que incluye el apartado Cómo aumentar la protección en el arranque de Windows es la siguiente:

Cargar Auto-Protect durante el arranque del sistema (recomendado)

Esta opción sólo está disponible en Windows 2000 y XP. Se inicia Auto-Protect cuando se inicia el equipo y no cuando se inicia Windows. Active esta opción para obtener la máxima protección.

Si esta opción no está disponible, consulte el siguiente artículo de la Base de conocimientos de Symantec para obtener más información.

Obtenga más información acerca de una opción no disponible de Carga de Auto-Protect en el sitio Web de base de conocimientos de Symantec


Acerca de las opciones de exclusiones de Auto-Protect

Acerca de las opciones de exclusiones de Auto-Protect copyright 2004 Symantec

Elija entre las siguientes opciones para personalizar las exclusiones de Auto-Protect. Las exclusiones reducen el nivel de protección y sólo debe utilizarlas si existe un motivo específico y si no tiene duda alguna de que los elementos excluidos están libres de virus.

En Windows 98/Me, también es posible seleccionar determinadas actividades asociadas a los archivos excluidos que no desee que sean detectadas por Norton AntiVirus. Puede seleccionar una actividad al agregar una exclusión o al editar una existente. También puede seleccionar varias exclusiones para un archivo.

Norton AntiVirus no admite las exclusiones de archivos de red.

Qué elementos excluir

Las opciones que incluye el apartado Qué elementos excluir son las siguientes:

Nuevo | Define un nuevo elemento de exclusión por su nombre o extensión, para agregarlo a la lista. Auto-Protect pasa por alto los archivos de este tipo o con este nombre durante la búsqueda de virus. También se excluyen las subcarpetas de una carpeta. En Windows 2000/XP, no es posible excluir los elementos incluidos en un archivo comprimido.
Editar | Edita un nombre o una extensión de archivo de la lista.
Quitar | Elimina un nombre o una extensión de archivo de la lista.

En Windows 98 y ME, puede elegir una de las siguientes actividades para ampliar la definición de una exclusión.

Detección de virus | Excluye el archivo o archivos seleccionados de la actividad de detección de virus.
Formato de bajo nivel del disco duro | Excluye la detección del formato de bajo nivel en un disco. Mediante el formato de bajo nivel se borra toda la información del disco, tras lo cual no es posible recuperarla. Si se detecta esta actividad, se trata casi con total seguridad de la acción de un virus desconocido. Es recomendable configurar Auto-Protect para que le pregunte qué hacer, o bien para que detenga la acción cuando la detecte.
Escritura en los registros de arranque del disco duro | Excluye la detección de cualquier escritura en los registros de arranque del disco duro. Muy pocos programas escriben en los registros de arranque del disco duro. A menos que específicamente utilice un programa que escriba en los registros de arranque del disco duro, como FORMAT, esta actividad probablemente indique un virus.
Escritura en los registros de arranque del disquete | Excluye la detección de cualquier escritura en los registros de arranque del disquete. Sólo algunos programas (como los comandos FORMAT y SYS del sistema operativo) escriben en los registros de arranque del disquete.


Acerca de las opciones del Análisis manual

Acerca de las opciones del Análisis manual copyright 2004 Symantec

El análisis manual le permite buscar virus en archivos y carpetas específicas. Se pueden incluir tipos de archivos adicionales para analizar, como por ejemplo los registros de arranque. Norton AntiVirus puede reparar automáticamente un archivo infectado o preguntar qué debe hacer con él. También puede especificar si desea realizar un análisis manual en busca de virus para revisar todos los archivos del equipo o excluir los archivos según su extensión. Por último, puede especificar que Norton Antivirus incluya las infecciones de la memoria y las infecciones a las que hacen referencia las amenazas durante el análisis.

Utilice estas opciones para personalizar los análisis manuales.

Qué elementos analizar además de los archivos

Las opciones que incluye el apartado Qué elementos analizar además de los archivos son las siguientes:

Memoria | (Sólo en Windows 98 y ME) Realiza una búsqueda de virus en la memoria del equipo.
Registros de arranque | Busca virus de arranque en los registros de arranque del disco duro y en los disquetes que se analizan.
Registros de arranque maestro | Comprueba la existencia de virus de arranque en el registro de arranque maestro del disco duro.

Cómo actuar si se detecta un virus

Las opciones que incluye el apartado Cómo actuar si se detecta un virus son las siguientes:

Reparar el archivo automáticamente (recomendado) | Norton AntiVirus intenta reparar el archivo sin que sea necesaria la intervención del usuario. Si Norton AntiVirus no puede reparar el archivo, el usuario puede elegir entre poner el archivo en cuarentena o eliminarlo automáticamente del equipo. Aparece una ventana con un resumen de todas las acciones realizadas. Si la amenaza es un gusano o un caballo de Troya, Norton AntiVirus elimina el archivo automáticamente.
Solicitar una acción | Le proporciona el máximo control sobre lo que ocurre con un archivo infectado. En cada una de las etapas de reparación, el Asistente de reparación muestra los archivos infectados y le pregunta qué hacer con cada uno (repararlo, ponerlo en cuarentena o eliminarlo).
Reparar, poner en cuarentena si no es posible | Norton AntiVirus intenta reparar el archivo y si falla, lo pone automáticamente en cuarentena. Si tampoco puede ponerlo en cuarentena, le ofrece la posibilidad de eliminarlo del equipo.

En qué tipo de archivos se deben buscar virus

Las opciones que incluye el apartado En qué tipo de archivos se deben buscar virus son las siguientes:

Análisis de todos los archivos (recomendado)

Se analizan todos los archivos del disco, incluidos los menos propensos a contener virus. Active esta opción para obtener la máxima protección.

Analizar archivos utilizando SmartScan

Analiza los archivos cuyas extensiones estén especificadas en la Lista de extensiones de archivos de programa. SmartScan analiza también todos los archivos ejecutables y los documentos de Microsoft Office aunque sus extensiones no estén en la lista de extensiones de archivos de programa. Haga clic en Personalizar para ver la Lista de extensiones de archivos de programa, en la que podrá agregar o eliminar extensiones.

Analizar dentro de archivos comprimidos (recomendado)

Analiza y repara los archivos dentro de los archivos comprimidos. Con este nivel de seguridad más alto, se puede experimentar una ligera disminución en el rendimiento del equipo.

Analizar los programas activos y archivos de inicio

Cuando la función Analizar los programas activos y los archivos de inicio está activa (esta función se encuentra activa de manera predeterminada), todos los análisis manuales de Norton AntiVirus analizarán primero los archivos que ya hayan infectado al sistema o que puedan infectarlo cuando se inicia el equipo. Estos archivos son:

  • Los archivos relacionados con los procesos que están actualmente en ejecución en la memoria
  • Los archivos que contienen entradas en la carpeta de inicio
  • Los archivos que contienen entradas de archivos INI de inicio del sistema
  • Los archivos que contienen entradas de archivos por lotes de inicio del sistema
  • Los archivos a los que hacen referencia las claves de registro de inicio del sistema


Acerca de las opciones de la tecnología Bloodhound de análisis manual

Acerca de las opciones de la tecnología Bloodhound de análisis manual copyright 2004 Symantec

Active o desactive la tecnología Bloodhound y seleccione el nivel de análisis de la tecnología de detección Bloodhound que se utilizará durante el análisis manual. La tecnología Bloodhound detecta virus nuevos y desconocidos.

Cómo proteger su sistema contra virus nuevos y desconocidos

La opción que incluye el apartado Cómo proteger su sistema contra virus nuevos y desconocidos es la siguiente:

Activar análisis heurístico Bloodhound (recomendado)

Permite activar o desactivar Bloodhound y especificar el nivel de sensibilidad ante posibles virus. Al especificar un nivel alto aumentará la protección contra virus desconocidos y difíciles de detectar, aunque eso puede prolongar el proceso de análisis.


Acerca de las opciones de exclusiones del análisis manual

Acerca de las opciones de exclusiones del análisis manual copyright 2004 Symantec

Elija entre las siguientes opciones para personalizar los análisis manuales. Las exclusiones reducen el nivel de protección y sólo debe utilizarlas si existe un motivo específico y si no tiene duda alguna de que los elementos excluidos están libres de virus.

En Windows 98/Me, también es posible seleccionar determinadas actividades asociadas a los archivos excluidos que no desee que sean detectadas por Norton AntiVirus. Puede seleccionar una actividad al agregar una exclusión o al editar una existente. También puede seleccionar varias exclusiones para un archivo.

Norton AntiVirus no admite las exclusiones de archivos de red.

Qué elementos excluir

Las opciones que incluye el apartado Qué elementos excluir son las siguientes:

Nuevo | Define un nuevo elemento de exclusión por su nombre o extensión, para agregarlo a la lista. El análisis manual pasa por alto los archivos de este tipo o con este nombre durante la búsqueda de virus.
Editar | Edita un nombre o una extensión de archivo de la lista.
Quitar | Elimina un nombre o una extensión de archivo de la lista.

Sólo en Windows 98/Me, también puede ampliar la definición de una exclusión.

Detección de virus

Excluye el archivo o archivos seleccionados de la actividad de detección de virus.


Acerca de las opciones de Internet

Acerca de las opciones de Internet copyright 2004 Symantec

Las opciones de Internet definen lo que ocurre cuando el equipo está conectado a Internet. Las opciones de Internet permiten definir cómo debe analizar Norton AntiVirus los datos adjuntos del correo electrónico y de la mensajería instantánea, activar Bloqueo de gusanos e Internet Worm Protection y determinar cómo deben aplicarse las actualizaciones con LiveUpdate.

Las opciones de Internet que se pueden definir son las siguientes.

Opción Descripción

Correo electrónico

Activa el análisis del correo electrónico y Bloqueo de gusanos, y define cómo se debe comportar Norton AntiVirus mientras analiza los mensajes de correo electrónico. El análisis de los mensajes de correo electrónico entrantes protege al equipo de los virus que puedan ser enviados por otros usuarios. El análisis de los mensajes de correo electrónico salientes impide transferir accidentalmente virus o gusanos a otros usuarios. Puede elegir que se analice el correo entrante, el correo saliente o ambos, y que se muestre un icono o un indicador de progreso durante el análisis. También puede decidir si desea reparar, poner en cuarentena o eliminar automáticamente los mensajes de correo electrónico infectados y si desea que se requiera o no su intervención.

Las opciones avanzadas determinan lo que se debe hacer cuando se analizan mensajes de correo electrónico.

Internet Worm Protection

Active Internet Worm Protection para evitar que ciertos gusanos de red y otras amenazas de Internet ataquen al equipo. Se puede personalizar la función al seleccionar las firmas que Internet Worm Protection no debe supervisar. Se pueden crear normas de acceso a Internet para las aplicaciones. Se puede determinar cómo Internet Worm Protection controla las conexiones a Internet. Se puede bloquear el acceso a los equipos que puedan provocar un ataque.

Mesanjería instantánea

Permite determinar qué programas de mensajería instantánea se admiten, cómo configurar uno nuevo y cómo actuar si se encuentra un virus en el transcurso de una sesión de mensajería instantánea.

LiveUpdate

Permite activar LiveUpdate automático y especificar el modo de aplicación de las actualizaciones. LiveUpdate automático busca de manera automática las definiciones de virus actualizadas y las firmas de gusanos para Internet Worm Protection cuando el equipo está conectado a Internet.

Más información

Acerca de las opciones de correo electrónico
Acerca de las opciones avanzadas de correo electrónico
Acerca de las opciones de Norton Internet Worm Protection
Acerca de las opciones de Mensajería instantánea
Acerca de las opciones de LiveUpdate
Acerca de las opciones de la categoría Otros


Acerca de las opciones de correo electrónico

Acerca de las opciones de correo electrónico copyright 2004 Symantec

Si la protección para el correo electrónico está activada, los mensajes de correo se analizan automáticamente. Norton AntiVirus admite todos los programas de correo electrónico que utilicen los protocolos de comunicación POP3 o SMTP.

Para evitar tiempos de espera de conexión al recibir datos adjuntos grandes, active la protección contra tiempos de espera. Active también la opción Bloqueo de gusanos para evitar infecciones causadas por gusanos dañinos.

El análisis del correo electrónico impide el envío y la recepción de amenazas en los archivos adjuntos del correo electrónico. Puede configurar las medidas que se deben tomar al detectar un virus en un archivo adjunto a un mensaje de correo.

Qué analizar

Las opciones que incluye el apartado Qué analizar son las siguientes:

Analizar el correo entrante (recomendado) | Analiza automáticamente los mensajes de correo electrónico que se reciben en busca de posibles amenazas.
Analizar el correo saliente (recomendado) | Analiza automáticamente los mensajes de correo electrónico que se envían en busca de posibles amenazas.

Cómo actuar si se detecta un virus

Las opciones que incluye el apartado Cómo actuar si se detecta un virus son las siguientes:

Reparar automáticamente el archivo infectado (recomendado) | Intenta reparar el efecto del virus sin ayuda del usuario. Si Norton AntiVirus no puede reparar el archivo, el usuario puede elegir entre poner el archivo en cuarentena o eliminarlo automáticamente del equipo. Aparece una ventana que resume la información sobre las acciones que se han realizado. Si la amenaza es un gusano o un caballo de Troya, Norton AntiVirus elimina automáticamente el archivo.
Solicitar una acción | Le ofrece el control más eficaz sobre los mensajes de correo infectados. Puede elegir qué hacer en cada fase del proceso de respuesta contra los virus. Aparece una ventana con un resumen de todas las acciones realizadas.
Reparar ,poner en cuarentena si no es posible | Intenta reparar el mensaje de correo electrónico infectado sin la intervención del usuario. Si Norton AntiVirus no puede reparar el archivo infectado, intentará ponerlo en cuarentena por seguridad. Si no se puede poner el archivo en cuarentena, usted puede eliminarlo del equipo. Aparece una ventana con un resumen de todas las acciones realizadas.
Reparar, poner en cuarentena sin avisar al usuario si no es posible | Intenta reparar o poner en cuarentena el mensaje de correo electrónico infectado sin la intervención del usuario. No aparece la ventana de información de resumen.
Reparar, eliminar sin avisar al usuario si no es posible | Intenta reparar el mensaje de correo electrónico infectado sin la intervención del usuario. Si no se puede reparar, Norton AntiVirus elimina de forma automática el archivo infectado. No aparece la ventana de información de resumen.

Cómo aumentar la protección

La opción que incluye el apartado Cómo aumentar la protección es la siguiente:

Activar Bloqueo de gusanos(recomendado) | Activa Bloqueo de gusanos para analizar todos los mensajes de correo electrónico salientes y se muestra una alerta si se detecta un gusano nocivo.
Alertar al analizar archivos adjuntos al correo electrónico | Muestra una alerta cuando Norton Antivirus analiza los archivos adjuntos al correo electrónico.


Acerca de las opciones avanzadas de correo electrónico

Acerca de las opciones avanzadas de correo electrónico copyright 2004 Symantec

Utilice las siguientes opciones para obtener protección contra errores de tiempo de espera, mostrar un icono en la bandeja del sistema de Windows o un indicador de progreso al analizar el correo electrónico.

Norton AntiVirus analiza el correo electrónico supervisando el puerto de comunicaciones que se utiliza para el correo e interceptando las transmisiones de éste. Después de ser analizados, los mensajes entrantes ingresan al programa de correo electrónico. Si se descargan mensajes con archivos adjuntos de gran tamaño, es posible que el programa de correo no pueda recibir transmisiones durante unos minutos, por lo que podría producirse un error de tiempo de espera. Si se activa la protección contra errores de tiempo de espera, Norton AntiVirus confirmará regularmente la conexión con el programa de correo electrónico y evitará que se produzca este tipo de errores.

La función de protección contra errores de tiempo de espera inserta un fragmento de texto oculto en la parte superior de los mensajes de correo electrónico. El programa de correo elimina este texto. Si ve el mensaje Protección contra errores de tiempo de espera de NAV en los mensajes de correo electrónico, puede ignorarlo.

Qué hacer al analizar el correo electrónico

Las opciones que incluye el apartado Qué hacer al analizar el correo electrónico son las siguientes:

Proteger contra tiempos de espera (recomendado) | Impide que el cliente de correo electrónico muestre errores de tiempo de espera mientras Norton AntiVirus analiza archivos adjuntos grandes.
Mostrar icono en la bandeja | Muestra un icono en la bandeja del sistema de Windows mientras se analizan los mensajes de correo electrónico entrantes o salientes en busca de virus.
Mostrar el indicador de progreso al enviar los mensajes de correo electrónico | Muestra una ventana de progreso mientras se buscan virus en los mensajes de correo salientes.


Acerca de las opciones de Norton Internet Worm Protection

Acerca de las opciones de Norton Internet Worm Protection copyright 2004 Symantec

Internet Worm Protection evita que el equipo sea atacado por gusanos desde otras redes. La configuración predeterminada y las normas proporcionan una protección adecuada para la mayoría de los usuarios. Si la protección predeterminada no es apropiada, puede personalizar Internet Worm Protection y crear sus propias normas de red y de aplicación para proteger al equipo de los gusanos de red.

Cómo mantenerse protegido contra ciertos ataques de gusanos de Internet

Las opciones que incluye el apartado Cómo mantenerse protegido contra ciertos gusanos de Internet son las siguientes:

Activar Internet Worm Protection (recomendado) | Activar Internet Worm Protection.
Configurar las exclusiones | No permitir que Internet Worm Protection supervise las firmas individuales.

Cómo agregar o modificar las normas de programa y del sistema

Las opciones que incluye el apartado Cómo agregar o modificar las normas de programa y del sistema son las siguientes:

Normas de la aplicación | Controlar estrictamente el acceso a Internet de una aplicación.
Normas generales | Agregar, modificar o eliminar las normas que determinan cómo Internet Worm Protection controla las conexiones de red entrantes o salientes.
Normas de caballos de Troya | Seleccionar normas de caballos de Troya para detectar cualquier actividad de caballos de Troya en el equipo. Cuando un caballo de Troya coincide con alguna de las normas, se genera un mensaje de alerta.
Normas de AutoBlock | Internet Worm Protection previene los ataques producidos por otro equipo al bloquear la dirección IP del mismo durante 30 minutos. Si se utilizan las normas de AutoBlock, se puede desactivar esta función o modificar la lista de las direcciones IP actualmente bloqueadas.

Más información


Acerca de las opciones de Mensajería instantánea

Acerca de las opciones de Mensajería instantánea copyright 2004 Symantec

Las opciones de Mensajería instantánea permiten personalizar el análisis de los archivos recibidos a través de este sistema de comunicación. Norton AntiVirus analiza los archivos que pueda recibir mientras utiliza un programa de mensajería instantánea.

Utilice estas opciones para personalizar la configuración.

Qué programas de mensajería instantánea se deben proteger

Las opciones que incluye el apartado Qué programas de mensajería instantánea se deben proteger son las siguientes:

AOL Instant Messenger

Analiza automáticamente los archivos recibidos a través de America Online.

  • Es compatible con la versión 4.7 o superior

Yahoo! Messenger

Analiza automáticamente los archivos recibidos a través de Yahoo!

  • Es compatible con la versión 5.0 o superior

MSN Instant Message y Windows Messenger

Analiza automáticamente los archivos recibidos a través de los programas de mensajería instantánea de Microsoft.

  • Es compatible con AOL Instant Messenger, versiones 4.6, 4.7, 6.0 o superior. No es compatible con la versión 5.0 de MSN Instant Messenger.
  • Es compatible con las versión 4.7 o superior de Windows Messenger

Obtenga más información acerca de la versión 5.0 de MSN en el sitio Web de base de conocimientos de Symantec

Configurar nuevos usuarios

Busca y configura automáticamente nuevos clientes de mensajería instantánea.

Cómo actuar si se detecta un virus

Las opciones que incluye el apartado Cómo actuar si se detecta un virus son las siguientes:

Reparar automáticamente el archivo infectado (recomendado) | Intenta reparar o poner en cuarentena el archivo infectado recibido a través del programa de mensajería instantánea, sin la intervención del usuario. Si Norton AntiVirus no puede reparar el archivo, el usuario podrá optar entre poner el archivo en cuarentena o eliminarlo del equipo. Aparece una ventana con un resumen de todas las acciones realizadas. Si la amenaza es un gusano o un caballo de Troya, Auto-Protect elimina el archivo automáticamente.
Solicitar una acción | Le ofrece el control más eficaz sobre los archivos de mensajería instantánea infectados. Puede elegir qué hacer en cada fase del proceso de respuesta contra los virus. Aparece una ventana con un resumen de todas las acciones realizadas.
Reparar, poner en cuarentena si no es posible | Intenta reparar o poner en cuarentena el archivo infectado recibido a través del programa de mensajería instantánea, sin la intervención del usuario. Si Norton AntiVirus no puede reparar el archivo infectado, intentará ponerlo en cuarentena por seguridad. Si no se puede poner el archivo en cuarentena, usted puede eliminarlo del equipo. Aparece una ventana que resume la información sobre las acciones que se han realizado.

Cómo notificar el origen de un archivo infectado

La opción que incluye el apartado Cómo notificar el origen de un archivo infectado es la siguiente:

Alertar al remitente cuando se recibe un archivo infectado

Envía un mensaje instantáneo que comunica al remitente el envío del archivo infectado. Esta opción está disponible en Windows Messenger 4.7, 4.8, ó 5.0


Acerca de las opciones de LiveUpdate

Acerca de las opciones de LiveUpdate copyright 2004 Symantec

LiveUpdate automático comprueba de forma automática las actualizaciones de las definiciones de virus y del programa para la protección contra virus cada vez que se conecta a Internet.

Utilice estas opciones para personalizar el comportamiento de LiveUpdate. LiveUpdate se conecta a Internet para descargar e instalar las actualizaciones del programa y de las definiciones de virus.

De manera predeterminada, LiveUpdate automático busca actualizaciones de definiciones de virus cada cuatro horas, si el equipo está conectado a Internet.

Si dispone de un router RDSI (Red digital de servicios integrados) configurado para conectarse automáticamente, el usuario puede incurrir en gastos de conexión y de teléfono cada vez que se ejecuta LiveUpdate automático. Si eso le resulta un problema, puede desactivar la conexión automática del router RDSI o desactivar LiveUpdate automático.

Cómo mantenerse actualizado

La opción que incluye el apartado Cómo mantenerse actualizado es la siguiente:

Activar LiveUpdate automático (recomendado)

Permite activar o desactivar LiveUpdate automático. Mantiene la función LiveUpdate automático siempre activada para que busque actualizaciones cuando el equipo esté conectado a Internet.

Cómo mantener actualizada la protección contra virus

La opción que incluye el apartado Cómo mantener actualizada la protección contra virus es la siguiente:

Aplicar las actualizaciones de protección contra virus (recomendado)

Activa y define el modo en que se aplicarán las actualizaciones de definiciones de virus. Seleccione si desea que LiveUpdate aplique manualmente las actualizaciones o si desea recibir un aviso cuando estén disponibles.

  • Aplicar las actualizaciones sin interrumpir (recomendado): descarga e instala definiciones de virus sin pedirle permiso.
  • Recibir notificaciones de nuevas actualizaciones de programa de Norton AntiVirus (recomendado): le comunica la disponibilidad de las actualizaciones de definiciones de virus.

Cómo mantener actualizado Norton AntiVirus

La opción que incluye el apartado Cómo mantener actualizado Norton AntiVirus es la siguiente:

Recibir notificaciones de nuevas actualizaciones de programa de de Norton AntiVirus (recomendado)

Le comunica la disponibilidad de las actualizaciones del programa.

Cómo mantenerse protegido

La opción que incluye el apartado Cómo mantenerse protegido es la siguiente:

Iniciar QuickScan inmediatamente después de instalar las actualizaciones de protección contra virus (recomendado)

La activación de QuickScan (esta función se encuentra activa de manera predeterminada), hace que Norton AntiVirus analice los archivos que ya hayan infectado el sistema o que puedan infectarlo cuando se inicia el equipo tras ejecutar LiveUpdate. Estos archivos son:

  • Los archivos relacionados con los procesos que están actualmente en ejecución en la memoria
  • Los archivos que contienen entradas en la carpeta de inicio
  • Los archivos que contienen entradas de archivos INI de inicio del sistema
  • Los archivos que contienen entradas de archivos por lotes de inicio del sistema
  • Los archivos a los que hacen referencia las claves de registro de inicio del sistema


Acerca de las opciones de la categoría Otros

Acerca de las opciones de la categoría Otros copyright 2004 Symantec

La categoría Otros incluye la configuración Varios. Se puede generar una alerta si se modifica un archivo del sistema y configurar diversas opciones.

Las opciones de la categoría Otros que se pueden definir son las siguientes:

Opción Descripción

Categorías de amenazas

Determinar qué amenazas desea detectar con Norton AntiVirus. Las opciones Avanzadas incluyen selecciones de cómo responder cuando se encuentra una amenaza y qué hacer cuando se borra una amenaza.

Las exclusiones especifican qué archivos no se deben analizar, por extensión de nombre de archivo o por nombre de archivo específico.

Varios

Hacer una copia de respaldo del archivo en cuarentena antes de intentar repararlo. (Esta opción se activa automáticamente).

Activar complemento de Office. Si actualiza a Microsoft Office 2000 o superior después de instalar Norton AntiVirus, debe activar esta opción para analizar automáticamente los archivos de Microsoft Office.

Alertarme si la protección contra virus no está actualizada.

Analizar los archivos durante el inicio del sistema (sólo Windows 98/98).

Activar la protección mediante contraseña de las opciones.

Activar la protección de mi producto Symantec (Windows 2000 y XP).

Más información

Acerca de las opciones de Categorías de detección de amenazas
Acerca de las opciones avanzadas de Categorías de amenazas
Acerca de las opciones de exclusiones de Categorías de amenazas
Acerca de las opciones de la categoría Varios


Acerca de las opciones de Categorías de detección de amenazas

Acerca de las opciones de Categorías de detección de amenazas copyright 2004 Symantec

Las opciones de Categorías de amenazas le permiten elegir qué categorías de amenazas desea detectar con Norton Antivirus durante el análisis manual, del correo electrónico y de los programas de mensajería instantánea.

Utilice estas opciones para personalizar la configuración.

Qué amenazas desea buscar

Las opciones que incluye el apartado Qué amenazas desea buscar son las siguientes:

Amenazas de viruss

  • Virus, gusanos o caballos de Troya (se buscan de manera predeterminada).
  • Riesgos de seguridad: programas conocidos que pueden representar o no una amenaza para el equipo. Por ejemplo, una tarjeta electrónica que actúa como envío masivo pero que no es precisamente un gusano, ya que usted decide utilizarla antes de que se active.

Amenazas de software espía

  • Software espía: son programas independientes que supervisan la actividad del sistema en forma secreta, detectan información confidencial como por ejemplo las contraseñas y otro tipo de datos, y transmiten esa información a otro equipo.
  • Publicidad no deseada: son programas que reúnen datos personales en forma secreta a través de Internet y la transmiten a otro equipo. Para hacerlo, realizan un seguimiento de los hábitos de navegación en Internet, generalmente con propósitos publicitarios.

El software espía y la publicidad no deseada pueden descargarse involuntariamente desde los sitios Web (generalmente en shareware o freeware) o desde los mensajes de mensajería instantánea. A menudo un usuario descarga involuntariamente la publicidad no deseada al aceptar un acuerdo de licencia de usuario final de un programa de software.

Amenazas adicionales

  • Marcadores: son programas que utilizan el sistema, sin su permiso o conocimiento, para marcar a través de Internet un número 900 o un sitio FTP, generalmente para acumular cargos.
  • Programas engañosos: son programas que modifican o interrumpen el comportamiento normal del equipo, por ejemplo, hacer que el mouse utilice los botones de forma inversa.
  • Acceso remoto: son programas que permiten el acceso a Internet a través de otros equipos para obtener información confidencial o para atacar o alterar su equipo.
  • Herramientas de hackeo: son herramientas utilizadas por un hacker para obtener un acceso no autorizado a otros equipos. Una de las herramientas de hackeo es el registrador de combinaciones de teclas. Éste es un programa que rastrea y registra las combinaciones de teclas individuales y que puede transmitir esta información al hacker.

Pueden descargarse otras amenazas de manera involuntaria desde los sitios Web, los mensajes de correo electrónico o los programas de mensajería instantánea.


Acerca de las opciones avanzadas de Categorías de amenazas

Acerca de las opciones avanzadas de Categorías de amenazas copyright 2004 Symantec

Las opciones avanzadas de Categorías de amenazas le permiten definir más exhaustivamente el control de las amenazas en el equipo.

Las opciones avanzadas de Categorías de amenazas le permiten elegir cómo controlar mejor las amenazas que se detectan.

Cómo actuar si se detecta una amenaza

Las opciones que incluye el apartado Cómo actuar si se detecta una amenaza son las siguientes:

Análisis manual

  • Solicitar una acción (recomendado) ofrece el máximo control sobre las medidas que deberán adoptarse con una amenaza. Permite elegir las acciones que se deben llevar a cabo en cada etapa del proceso de respuesta contra las amenazas. Aparece una ventana con un resumen de todas las acciones realizadas.
  • Borrar automáticamente el archivo: elimina automáticamente el archivo infectado del equipo. Aparece una ventana con un resumen de todas las acciones realizadas.

Analizador de correo electrónico

  • Eliminar automáticamente el archivo (recomendado): elimina automáticamente el archivo infectado del equipo. Aparece una ventana con un resumen de todas las acciones realizadas.
  • Solicitar una acción: ofrece el máximo control sobre las medidas que deberán adoptarse con una amenaza. Permite elegir las acciones que se deben llevar a cabo en cada etapa del proceso de respuesta contra las amenazas. Aparece una ventana con un resumen de todas las acciones realizadas.

Analizador de mensajería instantánea

  • Eliminar automáticamente el archivo (recomendado): elimina automáticamente el archivo infectado del equipo. Aparece una ventana con un resumen de todas las acciones realizadas.
  • Solicitar una acción: ofrece el máximo control sobre las medidas que deberán adoptarse con una amenaza. Permite elegir las acciones que se deben llevar a cabo en cada etapa del proceso de respuesta contra las amenazas. Aparece una ventana con un resumen de todas las acciones realizadas.

Qué hacer al eliminar amenazas

La opción que incluye el apartado Qué hacer al eliminar amenazas es la siguiente:

Crear archivo de copia de respaldo en Cuarentena antes de intentar eliminarlo

Crea un archivo de copia de respaldo en Cuarentena antes de intentar eliminarlo.

Obtenga más información en el sitio Web de base de conocimiento de Symantec

Más información


Acerca de las opciones de exclusiones de Categorías de amenazas

Acerca de las opciones de exclusiones de Categorías de amenazas copyright 2004 Symantec

Las opciones de exclusiones de Categorías de amenazas le permiten seleccionar los elementos específicos y tipos de elementos que se deben excluir del análisis. Las exclusiones reducen el nivel de protección y sólo debe utilizarlas si existe un motivo específico y si no tiene duda alguna de que los elementos excluidos están libres de virus.

Norton AntiVirus no admite las exclusiones de archivos de red.

Qué amenazas excluir

Las opciones que incluye el apartado Qué amenazas excluir son las siguientes:

Nuevo | Define un nuevo elemento de exclusión según su nombre de archivo o su extensión para agregarlo a la lista. El análisis ignora los archivos de este tipo o con este nombre durante la búsqueda de amenazas.
Editar | Edita un nombre o una extensión de archivo de la lista.
Quitar | Elimina un nombre o una extensión de archivo de la lista.

Obtenga más información en el sitio Web de base de conocimiento de Symantec

Más información

Acerca de las opciones de Categorías de detección de amenazas
Acerca de las opciones avanzadas de Categorías de amenazas
Editar o crear una nueva lista de exclusiones de categorías de amenazas


Acerca de las opciones de la categoría Varios

Acerca de las opciones de la categoría Varios copyright 2004 Symantec

Las opciones de la categoría Varios le permiten personalizar la configuración de varias funciones de protección de Norton AntiVirus, como analizar archivos de Microsoft Office, realizar un análisis al iniciar el equipo, recibir un aviso de Norton AntiVirus cuando sea necesario actualizar las definiciones de virus y establecer una contraseña para proteger las opciones de Norton AntiVirus y activar la protección del producto Symantec.

Utilice estas opciones para personalizar la configuración.

Qué hacer al reparar archivos

La opción que incluye el apartado Qué hacer al reparar archivos es la siguiente:

Crear archivo de copia de respaldo en Cuarentena antes de intentar repararlos

Realiza una copia de respaldo del archivo en Cuarentena antes de intentar repararlo o eliminarlo automáticamente. Esta opción está activada cuando se instala Norton AntiVirus.

Cómo mantener protegidos los documentos de Microsoft Office

La opción que incluye el apartado Cómo mantener protegidos los documentos de Microsoft Office es la siguiente:

Activar el complemento de Office (requiere Microsoft Office 2000 o una versión superior)

Analiza los archivos de Office al abrirlos. Si se encuentra un virus, Norton AntiVirus responde según la configuración de las opciones de Análisis manual: Cómo actuar si se detecta un virus.

Qué hacer cuando la protección contra virus no está actualizada

Las opciones que incluye el apartado Qué hacer cuando la protección contra virus no está actualizada son las siguientes:

Alertarme si la protección contra virus no está actualizada

El usuario recibe un aviso cuando las definiciones de virus tienen más de dos semanas de antigüedad.

Qué hacer al iniciar el sistema

La opción que incluye el apartado Qué hacer al iniciar el sistema es la siguiente:

Analizar los archivos del sistema al iniciar

Analiza los archivos del sistema cada vez que inicia el equipo. Esta opción se encuentra disponible sólo en Windows 98.

Cómo controlar el acceso a la configuración de las opciones

La opción que incluye el apartado Cómo controlar el acceso a la configuración de las opciones es la siguiente:

Activar la protección mediante contraseña para las opciones.

Solicita al usuario que escriba una contraseña para cambiar las opciones de configuración o desactivar Auto-Protect. Después de activar la contraseña, ésta se puede cambiar o restablecer en el caso de que la olvide.

Cómo proteger mi producto

La opción que incluye el apartado Cómo proteger mi producto es la siguiente:

Activar la protección de mi producto de Symantec

Protege a los productos de Symantec contra los ataques y las modificaciones llevadas a cabo por virus, amenazas y aplicaciones desconocidas o sospechosas.