Cómo mantener la protección antivirus

Cómo mantener la protección antivirus copyright 2004 Symantec

Cuando Norton AntiVirus está instalado, se dispone de una protección completa contra virus. No obstante, se crean virus nuevos constantemente. Los virus se pueden propagar al iniciar el equipo desde un disco infectado o al ejecutar un programa infectado. Hay distintas acciones que se pueden llevar a cabo para evitar los virus y recuperar rápidamente el sistema en caso de sufrir un ataque.

Es importante llevar a cabo un mantenimiento regular de los archivos y tener actualizado Norton AntiVirus.

Para combatir los virus:

  • Utilice soportes extraíbles protegidos contra escritura.
  • Manténgase informado sobre los virus visitando el sitio Web de Symantec Security Response
    (http://www.symantec.com.mx/region/mx/avcenter/) donde encontrará información amplia y actualizada sobre los virus y la protección automática contra ellos.
  • Mantenga LiveUpdate automático activado en todo momento de modo que las definiciones de virus se actualicen constantemente.
  • Ejecute LiveUpdate periódicamente para recibir nuevas actualizaciones de los programas.
  • Mantenga la función Auto-Protect activada en todo momento para evitar que los virus infecten el equipo.
  • Tenga cuidado con los mensajes de correo electrónico procedentes de remitentes desconocidos. No abra archivos adjuntos a mensajes anónimos.
  • Mantenga la protección del correo electrónico activada para evitar enviar o recibir archivos adjuntos infectados.
  • Configure las opciones de protección al nivel más alto recomendado.
  • Mantenga la configuración predeterminada activada en todo momento.

Es igualmente importante que esté preparado por si un virus infecta el equipo.

Para estar listo en caso de emergencias:

  • Realice copias de respaldo de los archivos con regularidad y no conserve sólo las más recientes.
  • Cree disquetes de emergencia que se puedan utilizar para iniciar el equipo y realizar análisis en busca de virus.

Más información

Acerca de las actualizaciones de programa
Análisis manual de discos, carpetas y archivos
Programar análisis
Verifique que la configuración de protección esté activada
 Creación de disquetes de emergencia