Soluciones de Servicio y Soporte

Soluciones de Servicio y Soporte copyright 2004 Symantec

Servicio de Atención al Cliente

Asistencia con servicios de suscripción, activación de productos, devoluciones, reemplazo de medios y otros problemas de carácter no técnico.

Soporte Técnico

Asistencia con instalaciones, configuraciones y solución de problemas técnicos de los productos Symantec.

Abrir el sitio Web de Servicio y Soporte

Detección y eliminación de virus

El Soporte de Virus de Symantec proporciona servicios multilingües de detección y eliminación de virus.

Tenga en cuenta que si su producto vino preinstalado cuando adquirió su PC, o le fue proporcionado por su ISP (Proveedor de Servicios de Internet), el fabricante del equipo, o el ISP, pueden ser los responsables de proporcionarle el soporte.

Servicio de Atención al Cliente

El Servicio de Atención al Cliente de Symantec proporciona información multilingüe de carácter no técnico sobre cómo:

  • Obtener información sobre productos o software de evaluación.
  • Adquirir un producto de Symantec.
  • Sustituir CDs y manuales defectuosos.
  • Renovar su servicio de suscripción.
  • Devolver un producto.
  • Activar un producto.
  • Acceder a los principales temas del Servicio de Atención al Cliente.
  • Enviar una pregunta a un representante del Servicio de Atención al Cliente.
  • Adquirir una nueva versión de su producto.

Servicio y Soporte online

Encontrará respuestas a preguntas relativas a cualquiera de las cuestiones arriba mencionadas en el sitio Web de Servicio y Soporte de Symantec. A continuación se indican los sitios Web.

Inglés europeo:
http://www.symantec.com/eusupport

Alemania, Austria y Suiza:
http://www.symantec.de/desupport

Francia y Bélgica:
http://www.symantec.fr/frsupport

Holanda y Bélgica:
http://www.symantec.nl/nlsupport

Italia:
http://www.symantec.it/itsupport

España:
http://www.symantec.com/region/mx/techsupp/index.html

Suecia:
http://www.symantec.com/region/se/techsupp/index.html

Noruega:
http://www.symantec.com/region/no/techsupp/index.html

Dinamarca:
http://www.symantec.com/region/dk/techsupp/index.html

Finlandia:
http://www.symantec.com/region/fi/techsupp/index.html

Polonia:
http://www.symantec.com/region/pl/techsupp/index.html

República Checa y República Eslovaca:
http://www.symantec.com/region/cz/techsupp/index.html

Rusia:
http://www.symantec.com/region/ru/techsupp/index.html

Hungría:
http://www.symantec.com/region/hu/techsupp/index.html

Para obtener soluciones de Servicio y Soporte en otros países, visite el siguiente sitio Web y seleccione su país y región.

http://www.symantec.com/globalsites.html

Formulario de mensajes online del Servicio de Atención al Cliente

Para enviar un mensaje online al departamento de Servicio de Atención al Cliente, puede usar nuestro formulario de mensajes online del Servicio de Atención al Cliente, disponible en el sitio: www.symantec.com/csemea

Recibirá la respuesta por correo electrónico.

Números de teléfono del Servicio de Atención al cliente

Seleccione el número de teléfono correspondiente al producto Norton para el que necesita soporte.

País | Código de acceso internacional | Norton Antivirus, Norton Internet Security, Norton AntiSpam, Norton SystemWorks, Norton Password Manager, Norton Personal Firewall, Winfax Pro, Norton GoBack, Norton Utilities, Productos Mac, Symantec Antivirus para Handhelds | Norton Ghost, pcAnywhere, Drive Image, Partition Magic, Drive Copy
Austria | (+43) | 01 501 375 020 | 01 505 595 206
Bélgica | (+32) | 02 713 1700 | 02 2566616
Dinamarca | (+45) | 35 44 57 00 | 35 250698
Finlandia | (+358) | 09 2293 0410 | 09 23113405
Francia | (+33) | 01 73 01 84 85 | 01 69324930
Alemania | (+49) | 069 6641 0300 | 069 66568516
Irlanda | (+353) | 01 601 1906 | 01 601 1160
Italia | (+39) | 02 48 270 000 | 02 45281312
Israel |  | 1800 945 0644 | 1 800 945 4814
Luxemburgo | (+352) | 029 84 79 50 20 | 04066615613
Holanda | (+31) | 020 5040 565 | 020 5040 563
Noruega | (+47) | 23 05 33 00 | 22 577732
Sudáfrica | (+27) | 011 797 6666 | 011 797 6645
España | (+34) | 091 662 4413 | 091 662 3146
Suecia | (+46) | 08 703 9615 | 08 57929037
Suiza | (+41) | 01 212 6262 | 04 42810060
Reino Unido | (+44) | 020 7616 5600 | 020 7341 5517
Canadá francés |  | 800 561 0820 | 800 372 1788

Direcciones postales del Servicio de Atención al Cliente

Symantec Consumer Support
PO Box 5689
Dublín 15
Irlanda

Servicios de suscripción

Los productos de seguridad en Internet de Symantec incluyen un servicio de suscripción que le autoriza a recibir actualizaciones a través de LiveUpdate. Estas actualizaciones pueden impedir que se encuentre vulnerable a ataques. La duración del servicio de suscripción varía según el producto Symantec del que disponga.

Cuando se acerca el término del servicio de suscripción, se le invitará a renovar su suscripción. Sólo tiene que hacer clic en LiveUpdate y seguir las instrucciones que aparecerán en la pantalla.

Para obtener ayuda sobre preguntas relacionadas con el servicio de suscripción, visite el siguiente sitio Web en el idioma que prefiera:

Inglés europeo:
http://www.symantec.com/subscribe_eu

Alemán:
http://www.symantec.com/subscribe_de

Francés:
http://www.symantec.com/subscribe_fr

Italiano:
http://www.symantec.com/subscribe_it

Holandés:
http://www.symantec.com/subscribe_nl

Español:
http://www.symantec.com/subscribe_es

Sueco:
http://www.symantec.com/subscribe_se

Finlandés:
http://www.symantec.com/subscribe_fi

Danés:
http://www.symantec.com/subscribe_dk

Noruego:
http://www.symantec.com/subscribe_no

Polaco:
http://www.symantec.com/subscribe_pl

Ruso:
http://www.symantec.com/subscribe_ru

Checo:
http://www.symantec.com/subscribe_cz

Húngaro:
http://www.symantec.com/subscribe_hu

Activación de los productos

Algunos productos de Symantec usan una activación de producto para proteger a los usuarios frente a software forzado o falsificado. Durante la instalación, se le pedirá que introduzca una clave de activación del producto. La clave del producto con frecuencia se encuentra en una etiqueta en la cubierta del CD. Si descarga el producto de Symantec store, la Tienda de Symantec, la clave del producto se almacena en su equipo como parte del proceso de descarga.

Para obtener ayuda respecto a preguntas relacionadas con la activación de los productos, visite el siguiente sitio Web en el idioma que prefiera:

Inglés europeo:
http://www.symantec.com/activate_eu

Alemán:
http://www.symantec.com/aktivierung_de

Francés:
http://www.symantec.com/activation_fr

Italiano:
http://www.symantec.com/attivazione_it

Holandés:
http://www.symantec.com/activering_nl

Español:
http://www.symantec.com/activacion_es

Sueco:
http://www.symantec.com/aktivering_se

Finlandés:
http://www.symantec.com/aktivointi_fi

Polaco:
http://www.symantec.com/aktywacja_pl

Servicio de Atención al Cliente de Symantec

Para cualquier pregunta sobre un producto adquirido en Symantec store online, por ejemplo, información sobre cómo descargar el producto, o cómo obtener un reembolso, visite el siguiente sitio Web en el idioma que prefiera:

Inglés europeo:
http://www.symantec.com/cssymantecstore_eu

Alemán:
http://www.symantec.com/cssymantecstore_de

Francés:
http://www.symantec.com/cssymantecstore_fr

Italiano:
http://www.symantec.com/cssymantecstore_it

Holandés:
http://www.symantec.com/cssymantecstore_nl

Español:
http://www.symantec.com/cssymantecstore_es

Tenga en cuenta que no existe soporte telefónico disponible para problemas relacionados con Symantec store. Usted puede ponerse en contacto con Symantec storea través de la siguiente dirección de correo electrónico:

Inglés europeo:
symantec-store@digitalriver.com

Alemán:
symantec-store.de@digitalriver.com

Francés:
symantec-store.fr@digitalriver.com

Italiano:
symantec-store.it@digitalriver.com

Holandés:
symantec-store.nl@digitalriver.com

Español:
symantec-store.es@digitalriver.com

Nórdica:
symantec.nordic@digitalriver.com

Portugués:
symantec-store.br@digitalriver.com

Soporte Técnico

El Soporte Técnico de Symantec proporciona información multilingüe y consejos sobre cómo:

  • Usar el asistente de soporte automatizado.
  • Instalar y configurar su producto Symantec.
  • Acceder a los principales problemas de Soporte Técnico.
  • Enviar una pregunta a un representante del Soporte Técnico.
  • Detectar y eliminar amenazas de virus.
  • Solucionar problemas con los productos Symantec.

Servicio y Soporte online

Symantec ofrece soporte técnico GRATIS en el sitio Web de Servicio y Soporte. Visite el sitio Web de Servicio y Soporte de Symantec de su región que aparece en la sección Información para contactar con el Soporte Técnico. Seleccione el perfil "usuario doméstico / pequeña empresa" y, a continuación, seleccione el producto y la versión para obtener:

  • Acceder a los principales problemas de soporte.
  • Buscar en nuestra Base de conocimientos artículos para solucionar su problema.
  • Encontrar información sobre un mensaje de error específico.
  • Enviar una pregunta a un representante online del Soporte Técnico.

Inglés europeo:
http://www.symantec.com/eusupport

Alemania, Austria y Suiza:
http://www.symantec.de/desupport

Francia y Bélgica:
http://www.symantec.fr/frsupport

Holanda y Bélgica:
http://www.symantec.nl/nlsupport

Italia:
http://www.symantec.it/itsupport

España:
http://www.symantec.com/region/mx/techsupp/index.html

Suecia:
http://www.symantec.com/region/se/techsupp/index.html

Noruega:
http://www.symantec.com/region/no/techsupp/index.html

Dinamarca:
http://www.symantec.com/region/dk/techsupp/index.html

Finlandia:
http://www.symantec.com/region/fi/techsupp/index.html

Polonia:
http://www.symantec.com/region/pl/techsupp/index.html

República Checa y República Eslovaca:
http://www.symantec.com/region/cz/techsupp/index.html

Rusia:
http://www.symantec.com/region/ru/techsupp/index.html

Hungría:
http://www.symantec.com/region/hu/techsupp/index.html

Para soluciones de Servicio y Soporte en otros países, visite el sitio Web siguiente y seleccione su país y región.
http://www.symantec.com/globalsites.html

Soporte telefónico

Symantec ofrece soporte técnico por teléfono basado en tarifas. Para obtener más información sobre precios y políticas, visite el sito Web de Servicio y Soporte para su región en la lista a continuación:

Seleccione el número de teléfono de acuerdo al producto Norton para el que necesita soporte.

País | Código de acceso internacional | Norton Antivirus, Norton Internet Security, Norton AntiSpam, Norton SystemWorks, Norton Password Manager, Norton Personal Firewall, Winfax Pro, Norton GoBack, Norton Utilities, Productos Mac, Symantec Antivirus para Handhelds | Norton Ghost, pcAnywhere, Drive Image, Partition Magic, Drive Copy
Austria | (+43) | 01 501 375 023 | 01 505 595 206
Bélgica | (+32) | 02 713 1701 | 02 2566616
Dinamarca | (+45) | 35 44 57 20 | 35 250698
Finlandia | (+358) | 09 2293 0418 | 09 23113405
Francia | (+33) | 01 7301 8487 | 01 69324930
Alemania | (+49) | 069 6641 0353 | 069 66568516
Irlanda | (+353) | 01 601 1901 | 01 601 1160
Israel |  | 1 800 945 4814 | 1800 945 0644
Italia | (+39) | 02 4528 1052 | 02 45281312
Holanda | (+31) | 020 5040 511 | 020 5040 563
Noruega | (+47) | 23 05 33 30 | 22 577732
Polonia |  | 0800 3111269 | 0800 3111269
Sudáfrica | (+27) | 011 797 6701 | 011 797 6645
España | (+34) | 091 662 5255 | 091 662 3146
Suecia | (+46) | 08 735 5024 | 08 57929037
Suiza | (+41) | 01 212 1847 | 04 42810060
Reino Unido | (+44) | 020 7616 5813 | 020 7341 5517
Canadá francés |  | (450) 926 5620 | 800 372 1788

Soporte para versiones anteriores o suspendidas

Cuando se publica una nueva versión de un producto de software Symantec, se proporciona soporte telefónico para la versión anterior durante un año suplementario.

Como norma general, los productos Symantec para usuarios domésticos cuentan con soporte telefónico durante los dos años siguientes a la fecha en que el producto salió a la venta. Después de aproximadamente dos años, la opción de soporte online será la única opción de soporte disponible.

Detección y eliminación de virus

Servicio y Soporte online

La información sobre las últimas amenazas de virus y herramientas de renovación, así como los análisis de virus online gratis están disponibles online en los siguientes idiomas:

Inglés europeo:
http://www.symantec.com/avcenter/index.html

Alemán:
http://www.symantec.com/region/de/avcenter/index.html

Francés:
http://www.symantec.fr/region/fr/avcenter/index.html

Italiano:
http://www.symantec.it/region/it/avcenter.html

Holandés:
http://www.symantec.nl/region/nl/avcenter/index.html

Soporte telefónico

Dependiendo de la disponibilidad de soporte online para el problema, el soporte telefónico puede ser un servicio basado en tarifas.

País | Código de acceso internacional | Número de teléfono
Austria | (+43) | 01 501 595 207
Bélgica | (+32) | 02 256 6614
Dinamarca | (+45) | 35 44 57 20
Finlandia | (+358) | 09 2293 0418
Francia | (+33) | 01 73018486
Alemania | (+49) | 069 6641 0371
Grecia |  | 0 0800 31225533
Irlanda | (+353) | 01 601 1901
Italia | (+39) | 02 4527 9009
Holanda | (+31) | 020 5040 511
Noruega | (+47) | 23 05 33 30
Polonia |  | 0800 3111269
España | (+34) | 091 662 5255
Sudáfrica | (+27) | 011 797 6701
Suecia | (+46) | 08 735 5024
Suiza | (+41) | 04 4811 0800
Turquía |  | 0 0800 31922433
Reino Unido | (+44) | 020 7744 0061
Canadá francés |  | (450) 926 5620

Se han realizado todos los esfuerzos posibles para garantizar la exactitud de esta información. No obstante, la información contenida en este documento está sujeta a modificaciones. Symantec Corporation se reserva el derecho de realizar dichas modificaciones sin previo aviso.


Soluciones de Servicio y Soporte para América Latina

Soluciones de Servicio y Soporte para América Latina copyright 2004 Symantec

El sitio Web de Servicio y Soporte en http://service.symantec.com/mx/ ofrece soporte para los productos Symantec.

Abrir el sitio Web de Servicio y Soporte

El Servicio de Atención al Cliente le da asistencia sobre temas no técnicos como pedidos, actualizaciones, sustituciones y descuentos.

El Soporte Técnico le da asistencia sobre temas técnicos tales como instalar, configurar o solucionar problemas de los productos Symantec.

Las modalidades del Servicio de Atención al Cliente y Soporte Técnico pueden variar según la región. Para obtener más información sobre las ofertas de soporte existentes en su región, visite el sitio Web correspondiente que se indica más adelante.

Si recibió este producto cuando adquirió su equipo, es posible que el fabricante del sistema sea el responsable de proporcionar el soporte.

Servicio de Atención al Cliente

El sitio Web de Servicio y Soporte en http://service.symantec.com/mx/ le indica cómo:

  • Localizar los distribuidores y asesores de su zona
  • Sustituir CD-ROMs y manuales defectuosos
  • Actualizar su registro del producto
  • Averiguar el estado de los pedidos, las devoluciones o de un descuento
  • Acceder a las FAQ (Preguntas más frecuentes) de Servicio de Atención al Cliente
  • Enviar sus preguntas a un representante del Servicio de Atención al Cliente
  • Obtener información, documentación o software de prueba del producto

Para realizar pedidos de actualización, llame por teléfono o visite la tienda Symantec Store en http://la.symantecstore.com/.

Soporte Técnico

Symantec ofrece dos opciones de soporte técnico para ayudarle con la instalación, configuración y solución de problemas de los productos Symantec:

  • Servicio y Soporte en línea

    • Conéctese al sitio Web de Servicio y Soporte de Symantec en http://service.symantec.com/mx/. Seleccione el tipo de usuario correspondiente y, acto seguido, su producto y versión. Allí puede acceder a los temas de actualidad, artículos de las bases de conocimiento, tutoriales, posibilidades de contacto, etc. También tiene la posibilidad de hacer preguntas en línea a un representante del Soporte Técnico.

  • Soporte telefónico PriorityCare

    • Este soporte por teléfono [de pago en la mayoría de las regiones] se ofrece a todos los clientes registrados. El número de teléfono para su producto aparece en el sitio Web de Servicio y Soporte. Se ofrecen primero las opciones en línea y luego las opciones de contacto por teléfono.

Soporte para versiones anteriores o suspendidas

Cuando Symantec anuncia que ya no comercializará o venderá un producto, el soporte telefónico se suspende 60 días posteriores a la fecha señalada. La información técnica puede seguir estando disponible a través del sitio Web de Servicio y Soporte en http://service.symantec.com/mx/.

Política de suscripción

Si su producto Symantec incluye protección de virus, firewall o contenidos de Web, es posible que tenga derecho a recibir actualizaciones a través de LiveUpdate. La duración del servicio de suscripción varía según el producto Symantec del que disponga.

Cuando termina su servicio de suscripción inicial, tiene que renovarlo para poder actualizar su protección de virus, firewall o contenidos. Estas actualizaciones pueden impedir que sea vulnerable a los ataques.

Cuando ejecuta LiveUpdate cerca del final de su período de suscripción, se le pide que se suscriba, por un cargo nominal. Sólo tiene que seguir las instrucciones que aparecen en la pantalla.

Servicio y Soporte en el mundo

Las soluciones de soporte técnico y servicio de atención al cliente varían de un país a otro. Póngase en contacto con una de las oficinas de servicio y soporte que aparecen a continuación, o visite nuestro sitio Web y seleccione su región o idioma bajo Soporte global.

Oficina de Servicio y Soporte:

América Latina

Market Place Tower
Av. Dr. Chucri Zaidan, 920 - 12° andar
São Paulo - SP,
04583-904 Brasil

Sitios Web de Servicio y Soporte

Portugués:
http://service.symantec.com/br

Español:
http://service.symantec.com/mx

Inglés:
http://service.symantec.com

Sitios Web de registro:

Portugués:
http://www.symantec.com/region/br/techsupp/register.html

Español:
http://www.symantec.com/region/mx/techsupp/register.html

Inglés:
http://www.symantec.com/techsupp/register.html

Números de teléfono de Servicio y Soporte

Brasil:
+55 (11) 5189-6300

México:
+52 55 5322 3681 (México, DF)
01 800 711 8443 (Interior)

Se han realizado todos los esfuerzos posibles para garantizar la exactitud de esta información. No obstante, la información contenida en este documento está sujeta a modificación sin previo aviso. Symantec Corporation se reserva el derecho de realizar dichas modificaciones sin previo aviso.