Análisis de discos, archivos y datos en busca de virus

Análisis de discos, archivos y datos en busca de virus copyright 2004 Symantec

Para mantener el equipo protegido, es preciso controlarlo regularmente con las funciones Auto-Protect, Norton Internet Worm Protection y Bloqueo de gusanos, analizar los archivos adjuntos a sus mensajes de correo electrónico y los archivos transferidos mediante programas de mensajería instantánea y realizar frecuentes análisis del sistema. Puede configurar todas estas tareas para que se realicen automáticamente.

Más información


Verifique que la configuración de protección esté activada

Verifique que la configuración de protección esté activada copyright 2004 Symantec

Norton AntiVirus está configurado para proporcionarle protección completa contra los virus. Es poco probable que tenga que cambiar los valores de configuración predeterminados. No obstante, para obtener la máxima protección, asegúrese de que las funciones de protección estén activadas.

Las configuraciones de protección para cada función se encuentran en Opciones.

Para garantizar que la configuración de la protección esté activada

  1. En la ventana principal, haga clic en Opciones > Norton AntiVirus.

Esta tabla resume las configuraciones de la máxima protección de cada función, las cuales se encuentran en Opciones.

Función Para obtener la máxima protección, seleccione

Auto-Protect

Activar Auto-Protect

Análisis del correo electrónico

  • Analizar el correo entrante
  • Analizar el correo saliente

Norton AntiVirus es compatible con POP3 para correo entrante y SMTP para correo saliente.

Norton Internet Worm Protection

  • Activar Norton Internet Worm Protection.

Protección contra errores de tiempo de espera

  • Protección contra tiempo de espera al analizar el correo electrónico
  • Para evitar tiempos de espera de conexión al recibir datos adjuntos grandes, active la protección contra tiempos de espera.

Análisis de mensajería instantánea

  • Clientes de mensajería instantánea que desea proteger

Bloqueo de gusanos

  • Activar Bloqueo de gusanos
  • Alertar al analizar archivos adjuntos al correo electrónico


Análisis manual de discos, carpetas y archivos

Análisis manual de discos, carpetas y archivos copyright 2004 Symantec

Si Auto-Protect está activado y las opciones de Norton AntiVirus están configuradas en los niveles predeterminados, no necesitará realizar análisis manuales. No obstante, puede analizar todo el equipo, así como disquetes, unidades, carpetas y archivos individuales.

Aunque la configuración predeterminada para el análisis manual suele ser casi siempre la adecuada, puede elevar el nivel del análisis heurístico Bloodhound o ajustar la configuración del análisis manual en la ventana Opciones.

Más información

Acerca de las opciones del Análisis manual
Análisis completo del sistema
Análisis de elementos individuales
Crear un análisis personalizado
 Acerca de las opciones de la tecnología Bloodhound de análisis manual


Análisis completo del sistema

Análisis completo del sistema copyright 2004 Symantec

Con este tipo de análisis se controlan todos los registros de arranque y los archivos del equipo.

Para realizar un análisis completo del sistema

  1. En el lado izquierdo de la ventana principal, bajo Norton AntiVirus, haga clic en Analizar en busca de virus.
  2. En el panel Analizar en busca de virus, en la sección Tareas, haga clic en Analizar el equipo.
  3. En Acciones, haga clic en Analizar.
    Al finalizar el análisis, aparece un resumen.
  4. Cuando haya revisado los resultados, haga clic en Finalizar.

Más información

Utilice el Asistente de reparación


Análisis de elementos individuales

Análisis de elementos individuales copyright 2004 Symantec

En ocasiones es posible que desee analizar un archivo en particular, una unidad extraíble, cualquiera de las unidades del equipo o carpetas o archivos determinados. Quizás haya trabajado con disquetes o recibido un archivo comprimido en un mensaje de correo electrónico y sospeche acerca de la presencia de un virus. Para casos como éstos, puede analizar un disco determinado o un elemento en particular que desee controlar.

Para analizar elementos individuales

  1. En el lado izquierdo de la ventana principal, bajo Norton AntiVirus, haga clic en Analizar en busca de virus.
  2. En el panel Analizar en busca de virus, bajo Tarea, seleccione el análisis que desee ejecutar.
  3. En Acciones, haga clic en Analizar.
    Si elige analizar todas las unidades extraíbles o un disquete, el análisis se inicia automáticamente. Si elige analizar unidades, carpetas o archivos concretos, aparece un cuadro de diálogo en el que debe seleccionar las unidades, carpetas o archivos que desee analizar.
  4. En el cuadro de diálogo, seleccione el elemento que desea analizar y haga clic en Analizar.
    Al finalizar el análisis, aparece un resumen.
  5. Cuando haya revisado los resultados, haga clic en Finalizar.

Más información

Utilice el Asistente de reparación


Si ocurren problemas durante el análisis

Si ocurren problemas durante el análisis copyright 2004 Symantec

Al finalizar el análisis, aparecerá un informe de resumen con indicaciones sobre lo que haya detectado Norton AntiVirus durante el análisis. Si se detecta un virus y se solicita que Norton AntiVirus repare el archivo automáticamente, aparecerá en la lista como reparado. Si el archivo no se puede reparar, se puede poner en cuarentena o eliminar.

Más información

Utilice el Asistente de reparación


Uso de análisis personalizados

Uso de análisis personalizados copyright 2004 Symantec

Puede crear un análisis personalizado si analiza regularmente un segmento particular del equipo y no desea especificarlo cada vez que vaya a aplicarlo. Asimismo, puede programar análisis personalizados para que se ejecuten automáticamente.

Cuando el análisis deje de ser necesario, podrá eliminarlo. Por ejemplo, si trabaja en un proyecto en el que debe intercambiar archivos con otros usuarios continuamente, posiblemente desee crear una carpeta donde pueda copiar y analizar esos archivos antes de utilizarlos. Una vez concluido el proyecto, puede eliminar el análisis personalizado de esa carpeta.

Más información


Crear un análisis personalizado

Crear un análisis personalizado copyright 2004 Symantec

En lugar de ejecutar los análisis predeterminados enumerados en el panel Analizar en busca de virus, puede crear sus propios análisis que cumplan con requisitos específicos. Esta opción puede resultarle útil en muchos casos, por ejemplo, puede crear un análisis que controle una carpeta en la cual se almacenan archivos descargados.

Para crear un análisis personalizado

  1. En el lado izquierdo de la ventana principal, bajo Norton AntiVirus, haga clic en Analizar en busca de virus.
  2. En el panel Analizar en busca de virus, haga clic en Crear análisis personalizado.
  3. En el Asistente de análisis de Norton AntiVirus, haga clic en Siguiente.
  4. Seleccione los elementos que desee analizar. Las opciones disponibles son las siguientes:

    Agregar archivos

    Selecciona archivos individuales para analizar.

    Agregar carpetas

    Selecciona carpetas y unidades para analizar.

    5. Puede utilizar ambas opciones para seleccionar la combinación de elementos que desea analizar.

  5. En el cuadro de diálogo, seleccione los elementos que desee analizar.
    Si selecciona una carpeta, todos los archivos de esa carpeta se incluirán en el análisis. Si selecciona una unidad, todas las carpetas y archivos que se encuentren en esa unidad se incluirán en el análisis.
  6. Añada los elementos seleccionados a la lista de elementos que va a analizar por medio de los siguientes procedimientos:
    • En el cuadro de diálogo Analizar archivos, haga clic en Abrir.
    • En el cuadro de diálogo Analizar carpetas, haga clic en Agregar.
  7. Para quitar un elemento de la lista, selecciónelo y haga clic en Quitar.
  8. Cuando haya finalizado de crear la lista de elementos que desea analizar, haga clic en Siguiente.
  9. Escriba un nombre para el análisis, de forma que pueda identificarlo en la lista de análisis.
  10. Haga clic en Finalizar.


Ejecutar un análisis personalizado

Ejecutar un análisis personalizado copyright 2004 Symantec

Cuando ejecuta un análisis personalizado no es necesario especificar nuevamente qué desea analizar.

Para ejecutar un análisis personalizado

  1. En el lado izquierdo de la ventana principal, bajo Norton AntiVirus, haga clic en Analizar en busca de virus.
  2. En el panel Analizar en busca de virus, en Tarea, seleccione el análisis personalizado.
  3. En Acciones, haga clic en Analizar.
    Al finalizar el análisis, aparece un resumen.
  4. Cuando haya revisado los resultados, haga clic en Finalizar.


Eliminar un análisis personalizado

Eliminar un análisis personalizado copyright 2004 Symantec

Cuando el análisis personalizado deje de ser necesario, puede eliminarlo.

Para eliminar un análisis personalizado

  1. En el lado izquierdo de la ventana principal, bajo Norton AntiVirus, haga clic en Analizar en busca de virus.
  2. En el panel Analizar en busca de virus, en la sección Tarea, seleccione el análisis que desee eliminar.
    3. Si hace clic en el botón que aparece junto al nombre del análisis, se ejecuta el análisis.
  3. En la sección Acciones, haga clic en Eliminar.
  4. Haga clic en Sí para confirmar que desea eliminar el análisis.


Programar análisis

Programar análisis copyright 2004 Symantec

Al finalizar la instalación, Norton AntiVirus analiza automáticamente el equipo completo todas las semanas. Asimismo, es posible crear una programación personalizada para el análisis de virus.

Puede programar análisis personalizados en busca de virus para que se ejecuten automáticamente en fechas y horas concretas o a intervalos periódicos. Si está utilizando el equipo cuando comienza un análisis programado, éste se ejecutará en segundo plano para no interrumpir su trabajo.

No puede programar los análisis predefinidos de la lista de análisis, pero sí los análisis personalizados.

Más información


Planificar un análisis personalizado

Planificar un análisis personalizado copyright 2004 Symantec

Puede programar los análisis personalizados con total libertad. Al seleccionar la frecuencia con la que desea que se ejecuten los análisis (por ejemplo, por día, por semana o por mes), aparecen campos nuevos en los que puede ajustar el análisis según sus necesidades. Por ejemplo, puede establecer que el análisis se realice todos los días y, a continuación, programarlo para que se lleve a cabo cada dos o tres días.

Para programar un análisis personalizado

  1. En el lado izquierdo de la ventana principal, bajo Norton AntiVirus, haga clic en Analizar en busca de virus.
  2. En el panel Búsqueda de virus, bajo Tarea, seleccione el análisis que desee programar.
    3. Si hace clic en el botón que aparece junto al nombre del análisis, se ejecuta el análisis.
  3. En Programar tarea, haga clic en Programar.
  4. En el cuadro de diálogo Programar, si la opción Mostrar varias programaciones está seleccionada, haga clic en Nuevo para activar los campos de programación.
    Si no está seleccionada, los campos ya estarán activos.
  5. Determine con qué frecuencia y en qué momento desea que se ejecute el análisis.
    La mayoría de las opciones de frecuencia incluyen opciones adicionales que se pueden utilizar para definir con más detalle la programación. Ajuste las opciones adicionales según sea necesario.
  6. Cuando haya finalizado, haga clic en Aceptar.

También puede crear varias programaciones para un solo análisis. Por ejemplo, puede ejecutar un análisis al principio y al final de un día de trabajo.

Para crear varias programaciones para un mismo análisis

  1. En el lado izquierdo de la ventana principal, bajo Norton AntiVirus, haga clic en Analizar en busca de virus.
  2. En el panel Búsqueda de virus, bajo Tarea, seleccione el análisis que desee programar.
    3. Si hace clic en el botón que aparece junto al nombre del análisis, se ejecuta el análisis.
  3. En Programar tarea, haga clic en Programar.
  4. En el cuadro de diálogo Programar, seleccione la opción Mostrar varias programaciones.
  5. Para establecer programaciones adicionales, haga clic en Nuevo.
  6. Determine con qué frecuencia y en qué momento desea que se ejecute el análisis.
    La mayoría de las opciones de frecuencia incluyen opciones adicionales que se pueden utilizar para definir con más detalle la programación. Ajuste las opciones adicionales según sea necesario.
  7. Cuando haya finalizado, haga clic en Aceptar.

Más información


Editar un análisis programado

Editar un análisis programado copyright 2004 Symantec

Puede modificar la programación de cualquier análisis, incluidos los análisis completos del sistema que se realizan semanalmente.

Para editar un análisis programado

  1. En el lado izquierdo de la ventana principal, bajo Norton AntiVirus, haga clic en Analizar en busca de virus.
  2. En el panel Búsqueda de virus, en Tarea, seleccione el análisis cuya programación desea cambiar.
    3. Si hace clic en el botón que aparece junto al nombre del análisis, se ejecuta el análisis.
  3. En Programar tarea, haga clic en Programar.
  4. Modifique la programación como desee.
  5. Haga clic en Aceptar.


Eliminar un análisis programado

Eliminar un análisis programado copyright 2004 Symantec

Puede eliminar cualquier programación de análisis. Con la eliminación de la programación no se elimina el análisis.

Para eliminar la programación de un análisis

  1. En el lado izquierdo de la ventana principal, bajo Norton AntiVirus, haga clic en Analizar en busca de virus.
  2. En el panel Búsqueda de virus, en Tarea, seleccione el análisis cuya programación desea eliminar.
    3. Si hace clic en el botón que aparece junto al nombre del análisis, se ejecuta el análisis.
  3. En Programar tarea, haga clic en Programar.
  4. En el cuadro de diálogo Programar, seleccione la opción Mostrar varias programaciones.
  5. Seleccione la programación o programaciones que desee eliminar.
  6. Haga clic en Eliminar.
  7. Haga clic en Aceptar.


Análisis desde la línea de comandos

Análisis desde la línea de comandos copyright 2004 Symantec

Puede ejecutar análisis con Norton AntiVirus desde una ventana de DOS sin necesidad de abrir la ventana principal del programa. Escriba la ruta y el nombre del archivo que desea analizar o agregue uno de los comandos indicados en la siguiente tabla para personalizar el análisis. Los siguientes comandos están disponibles:

Comando | Qué elementos analiza
NAVW32 [[ruta] opciones] ruta | Analiza cualquier unidad, carpeta, archivo, o una combinación de los mismos. Si desea analizar una combinación de los elementos anteriores, sepárelos mediante un espacio. Puede utilizar comodines para especificar la ruta de un grupo de archivos (por ejemplo, NAVW32 A:C:\MIDIRECTORIO\*.EXE).
/A | Se analizan todas las unidades excepto la A: y la B:.
/L | Se analizan todas las unidades locales excepto la A y la B.
/S [+|-] | Se incluyen en el análisis todas las subcarpetas especificadas en la ruta.
/M [+|-] | Se activa (+) o desactiva (-) el análisis de la memoria (por ejemplo, NAVW32 C:/M+ o NAVW32 D:/M-). (Sólo disponible en Windows 98 y Windows Me).
/MEM | Se analiza únicamente la memoria. (Sólo disponible en Windows 98 y Windows Me.)
/B [+|-] | Se activa (+) o desactiva (-) el análisis de los registros de arranque (por ejemplo, NAVW32 A: /B+ o NAVW32 B: /B-).
/BOOT | Analiza los registros de arranque maestros y los registros de arranque de todas las unidades de disco duro, además de las unidades extraíbles especificadas.
/NORESULTS | Los resultados del análisis no aparecen en pantalla.
/HEUR:[0|1|2|3] | Se establece el nivel de análisis de Bloodhound. El valor 0 desactiva esta función.

Para realizar un análisis desde la línea de comandos

  1. En la línea de comandos, escriba CD C:\Archivos de programa\Norton AntiVirus\, o el directorio donde está ubicado Norton AntiVirus.
  2. Presione Intro.
  3. En la línea de commandos, utilice la siguiente sintaxis:
NAVW32 /comando ruta\nombre de archivo

Por ejemplo, NAVW32 /noresults c:\Midirectorio\midocumento.doc.

  1. Presione Intro.
    Aparece la ventana de resumen del análisis con los resultados del análisis.

Analizar los programas activos y los archivos de incio desde la línea de comandos


Iniciar Norton AntiVirus desde la línea de comandos

Iniciar Norton AntiVirus desde la línea de comandos copyright 2004 Symantec

Si está trabajando en una línea de comandos (por ejemplo, si está programando un script o un código), puede iniciar Norton AntiVirus mientras se encuentre en DOS.

Para iniciar Norton AntiVirus desde la línea de comandos

  1. En la línea de comandos, escriba el directorio en el que se encuentra Norton AntiVirus y el archivo ejecutable. Por ejemplo, "Archivos de programa\Norton AntiVirus"\NAVW32.
  2. Presione Intro.

Más información

Utilice el Resumen del análisis


Analizar los programas activos y los archivos de incio desde la línea de comandos

Analizar los programas activos y los archivos de incio desde la línea de comandos copyright 2004 Symantec

Se puede realizar un análisis en busca de las infecciones en la referencia de archivos y en la memoria desde la línea de comandos. Las opciones disponibles son las siguientes:

Comando | Qué elementos analiza
Navw32 /SESCAN | Analiza exclusivamente en busca de infecciones en la memoria o en la referencia de archivos. El Asistente de reparación aparecerá sólo si durante el análisis se detecta una infección.
Navw32 /SE+ | Analiza en busca de infecciones en la memoria y en la referencia de archivos, independientemente de la configuración de las opciones.
Navw32 /SE- | No realiza un análisis en busca de infecciones en la memoria ni en la referencia de archivos, independientemente de la configuración de las opciones.

Análisis desde la línea de comandos


CPDGlossary.html

CPDGlossary.html copyright 2004 Symantec


Crear o editar una lista de exclusiones de Auto-Protect

Crear o editar una lista de exclusiones de Auto-Protect copyright 2004 Symantec

Si va a crear una nueva exclusión, escriba el nombre del elemento que desee excluir del análisis. Es posible excluir unidades, carpetas, grupos de archivos o archivos individuales. Por ejemplo:

C:\archivos de programa\ | Excluye todos los archivos de la carpeta archivos de programa de la unidad C:
\archivos de programa | Excluye todos los archivos de la carpeta archivos de programa de todas las unidades (por ejemplo, C:\archivos de programa y D:\archivos de programa)
C:\miprograma.exe | Excluye el archivo miprograma.exe de la unidad C:
miprograma.exe | Excluye el archivo miprograma.exe de todas las carpetas de todas las unidades

Si especifica la ruta completa del archivo (por ejemplo, C:\miprograma.exe) y, a continuación, mueve el archivo a otra ubicación o le cambia el nombre, la exclusión dejará de funcionar.

En Windows 2000/XP, no puede excluir los elementos contenidos en un archivo comprimido.

Comodines

Se pueden utilizar caracteres comodín, como * o ?, para excluir extensiones de archivos siempre que no se encuentren especificados como parte de una ruta. Por ejemplo:

*.xl? | Excluye todos los archivos del equipo con extensión .xl seguida por cualquier otro carácter.
*.ex* | Excluye todos los archivos del equipo que tengan la extensión .ex seguida de cualquier número de caracteres.

No es posible utilizar un comodín en una ruta. Por ejemplo, no es posible especificar, C:\archivos de programa\*.xl? y C:\archivos ?????\.

Tampoco es posible especificar un nombre de archivo con comodines en su extensión. Por ejemplo, no es posible especificar, miarchivo.xl?.

Al definir una exclusión, se reduce el nivel de protección contra las amenazas.

Más información

Acerca de las opciones de exclusiones de Auto-Protect


Alerta de caducidad de suscripción

Alerta de caducidad de suscripción copyright 2004 Symantec

La suscripción a Norton AntiVirus ha caducado.

Se requiere una suscripción válida a Norton Antivirus para recibir definiciones de virus de Symantec. Sin embargo, es posible seguir recibiendo actualizaciones de programa sin renovar la suscripción.

Más información

Protección ininterrumpida


Alerta de suscripción

Alerta de suscripción copyright 2004 Symantec

La suscripción a Norton AntiVirus está por caducar.

Se requiere una suscripción válida a Norton Antivirus para recibir definiciones de virus de Symantec.

Más información

Protección ininterrumpida


Actividades de la aplicación de Norton AntiVirus

Actividades de la aplicación de Norton AntiVirus copyright 2004 Symantec

Al seleccionar la opción Actividades de aplicación en la parte izquierda del Visor del registro, se muestran detalles acerca de las actividades de Norton AntiVirus, como el análisis en busca de virus. La lista de la derecha muestra el tipo de acción que se ha llevado a cabo y otro tipo de información. La parte inferior del Visor del registro muestra detalles acerca de las acciones individuales.

Más información

Supervisión de las actividades de Norton AntiVirus


Categoría Errores de Norton AntiVirus

Categoría Errores de Norton AntiVirus copyright 2004 Symantec

Al seleccionar la opción Errores en la parte izquierda del Visor del registro, se muestran los errores que ha generado Norton AntiVirus. La lista de la derecha muestra el mensaje de error, la función de Norton AntiVirus que lo ha generado y otro tipo de información. La parte inferior del Visor del registro muestra detalles de los mensajes de error individuales.

Más información

Supervisión de las actividades de Norton AntiVirus


Alertas de amenaza de Norton AntiVirus

Alertas de amenaza de Norton AntiVirus copyright 2004 Symantec

Al seleccionar las Alertas de amenazas en la parte izquierda del Visor del registro se muestran los detalles de los virus o amenazas detectados por Norton AntiVirus. La lista de la derecha muestra el nombre de la amenaza, la acción que ha llevado a cabo Norton AntiVirus para reparar o poner en cuarentena el virus, y otro tipo de información. La parte inferior del Visor del registro muestra la ubicación original del archivo infectado en el equipo y, si está disponible, un vínculo a la Enciclopedia de virus de Symantec para obtener más información.

Más información

Supervisión de las actividades de Norton AntiVirus


Norton Internet Worm Protection

Norton Internet Worm Protection copyright 2004 Symantec

Internet Worm Protection evita que ciertos gusanos de red y otras amenazas de Internet ataquen el equipo mediante un bloqueo básico de puertos de entrada (que utiliza firmas de gusanos conocidas) y algunos métodos de supervisión de la red. El Visor del registro realiza un seguimiento de las actividades relacionadas con Norton Internet Worm Protection, como por ejemplo los programas que tienen acceso a Internet, actividad de los puertos, o cualquier gusano que se detecte.

En la parte izquierda de la ventana Visor del registro, puede hacer clic en las categorías de registro en la opción Norton Internet Worm Protection para ver la actividad más reciente. Para obtener ayuda acerca de una categoría, seleccione una categoría y haga clic en el botón de ayuda (botón del signo de interrogación). Para obtener ayuda acerca de cómo utilizar el Visor del registro, haga clic en el botón de ayuda sin ninguna categoría seleccionada o haga clic en Ayuda> Temas de ayuda.


Actividades de Norton Internet Worm Protection

Actividades de Norton Internet Worm Protection copyright 2004 Symantec

Al seleccionar la opción Actividades en la parte izquierda del Visor del registro, aparecen detalles de la comunicación de red interceptada por Internet Worm Protection y las normas que se han procesado. En la parte inferior de la ventana Visor del registro, aparecen las alertas que se le muestran al usuario, los puertos no utilizados y bloqueados, así como los eventos de AutoBlock.


Alertas de Norton Internet Worm Protection

Alertas de Norton Internet Worm Protection copyright 2004 Symantec

Al seleccionar la opción Alertas en la parte izquierda del Visor del registro, se visualiza cualquier alerta de seguridad activada por posibles ataques al equipo. La parte inferior de la ventana Visor del registro muestra detalles de las alertas y, si se encuentra disponible, un vínculo al sitio Web de Symantec para obtener más información. Esto proporciona un historial de posibles ataques a su equipo.


Conexiones de Norton Internet Worm Protection

Conexiones de Norton Internet Worm Protection copyright 2004 Symantec

Al seleccionar la opción Conexiones en la parte izquierda del Visor del registro, aparece un historial de todas las conexiones de red TCP/IP efectuadas con este equipo. Las conexiones se registran cuando se cierra la conexión. La parte inferior de la ventana Visor del registro muestra detalles sobre las conexiones individuales.


Sistema de Norton Internet Worm Protection

Sistema de Norton Internet Worm Protection copyright 2004 Symantec

Al seleccionar la opción Sistema en la parte izquierda del Visor del registro se muestran detalles de la actividad del programa como servicio de Windows (un programa que realiza una tarea específica para ser compatible con otros programas) y mensajes de error. La parte inferior de la ventana Visor del registro muestra detalles de eventos específicos, entre los que se incluyen cambios en la configuración.


Detección de gusanos de Norton Internet Worm Protection

Detección de gusanos de Norton Internet Worm Protection copyright 2004 Symantec

Al seleccionar la opción Detección de gusanos en la parte izquierda del Visor del registro, aparece información sobre las actividades recientes de Internet Worm Protection. La parte inferior de la ventana Visor del registro indica si el Bloqueo de gusanos de Internet se encuentra activo y la cantidad de ataques que está supervisando. De este modo, se proporciona una instantánea de la protección del equipo.


Norton AntiVirus

Norton AntiVirus copyright 2004 Symantec

Las funciones de Norton AntiVirus monitorean continuamente el equipo y lo protegen contra amenazas como virus y posibles riesgos en mensajes de correo electrónico o archivos descargados. El Visor del registro realiza un seguimiento de las actividades, las alertas y los mensajes de error de Norton AntiVirus.

En la parte izquierda de la ventana Visor del registro, puede hacer clic en las categorías de registro en la opción Norton AntiVirus para ver la actividad más reciente. Para obtener ayuda acerca de una categoría, seleccione una categoría y haga clic en el botón de ayuda (botón del signo de interrogación). Para obtener ayuda acerca de cómo utilizar el Visor del registro, haga clic en el botón de ayuda sin ninguna categoría seleccionada o haga clic en Ayuda> Temas de ayuda.

Más información

Supervisión de las actividades de Norton AntiVirus


Alertas de Symantec Resource Protector

Alertas de Symantec Resource Protector copyright 2004 Symantec

Al seleccionar la opción Alertas de Symantec Resource Protector en la parte izquierda del Visor del registro, se visualizan detalles de intentos no autorizados para modificar procesos y tareas de Symantec que bloqueó el producto de Symantec. El registro muestra la hora en que ocurrió el evento y la acción que se llevó a cabo. La parte inferior del Visor del registro muestra la ubicación original del archivo infectado en el equipo y, si está disponible, un vínculo a la Enciclopedia de virus de Symantec para obtener más información.


Parámetros de línea de comandos

Parámetros de línea de comandos copyright 2004 Symantec

NAVW32.EXE es un archivo ejecutable que inicia la interfaz y el analizador de Windows. Se puede ejecutar con parámetros de línea de comandos, normalmente mediante el comando Ejecutar del menú Inicio, para modificar la configuración. La sintaxis del comando es la siguiente:

NAVW32 [[ruta] opciones]

Opción | Descripción
ruta | Analiza cualquier unidad, carpeta, archivo, o una combinación de los mismos. Si desea analizar una combinación de los elementos anteriores, sepárelos mediante un espacio. Es posible utilizar comodines para especificar la ruta de un grupo de archivos (por ejemplo, NAVW32 A:C:\MYDIR\*.EXE).
/A | Se analizan todas las unidades excepto la A y la B.
/L | Se analizan todas las unidades locales excepto la A y la B.
/S[+|-] | Se analizan todas las subcarpetas especificadas en la ruta.
/M[+|-] | Activa (+) o desactiva (-) el análisis de la memoria , (por ejemplo, NAVW32 C:/M o NAVW32 D:/M-). (Sólo disponible en Windows 98 y Windows Me.)
/MEM | Se analiza únicamente la memoria. (Sólo disponible en Windows 98 y Windows Me.)
/B[+|-] | Activa (+) o desactiva (-) el análisis de registros de arranque (por ejemplo, NAVW32 A: /B o NAVW32 B: /B-).
/BOOT | Analiza los registros de arranque maestros y los registros de arranque de todos los discos duros, además de las unidades extraíbles especificadas.
/NORESULTS | Los resultados del análisis no aparecen en pantalla.
/HEUR:[0|1|2|3] | Se establece el nivel de análisis de Bloodhound. El valor 0 desactiva esta función.


Estado de LiveUpdate automático

Estado de LiveUpdate automático copyright 2004 Symantec

El estado de LiveUpdate automático le informa sobre si esta función está activada. Mantenga LiveUpdate automático activado para garantizar que Norton AntiVirus dispone de las definiciones de virus y las actualizaciones de programas más recientes. Las definiciones de virus son archivos con información sobre virus que permiten a Norton AntiVirus detectar la presencia de virus específicos y avisar al usuario. Para evitar que los nuevos virus infecten el equipo, es necesario actualizar regularmente las definiciones de virus. Las actualizaciones de programas son mejoras de Norton Antivirus que Symantec presenta periódicamente. Habitualmente, las actualizaciones de programas consisten en cambios internos en el funcionamiento del programa. Después de instalar las actualizaciones del programa, la forma de trabajar de Norton AntiVirus no cambia necesariamente.

Es necesaria una suscripción válida al antivirus para recibir definiciones de virus de Symantec. El producto de Symantec incluye una suscripción de cortesía por tiempo limitado a los servicios definición de virus. El estado de suscripción aparece en el área Estado de servicio de la ventana principal de Norton Antivirus. No es necesario contar con un servicio válido de suscripción al antivirus para recibir actualizaciones de programa.

(Sólo usuarios de RDSI): de forma predeterminada, LiveUpdate automático busca actualizaciones de las definiciones de Norton AntiVirus cada cuatro horas, cuando el equipo está conectado a Internet. Si dispone de un router RDSI (Red digital de servicios integrados) configurado para conectarse automáticamente, esto le puede ocasionar gastos de conexión y de teléfono cada vez que se ejecute LiveUpdate automático. Si eso le resulta un problema, puede desactivar la conexión automática del router RDSI o desactivar LiveUpdate automático.

Más información

Actualización automática de la protección contra amenazas


Estado deAuto-Protect

Estado deAuto-Protect copyright 2004 Symantec

Mantenga la función Auto-Protect siempre activada para evitar que cualquier virus infecte el equipo. Auto-Protect se ejecuta en segundo plano y sin interrumpir el trabajo.

Además, lleva a cabo las siguientes operaciones de forma automática:

  • Detecta todo tipo de virus, incluidos virus de macro, virus del sector de arranque, virus residentes en memoria, caballos de Troya, gusanos y otros códigos maliciosos, y protege el equipo contra estas amenazas.
  • Detecta todo tipo de caballos de Troya, gusanos y otros códigos maliciosos, y protege el equipo contra estas amenazas.
  • Protege el equipo contra virus que se transmiten a través de Internet, ya que revisa todos los archivos que se descargan, incluidos los subprogramas Java y los controles ActiveX.
  • Mantiene el equipo seguro en todo momento al buscar virus cada vez que se utilizan programas de software en el equipo, se insertan disquetes u otros soportes extraíbles, se modifican documentos o se tiene acceso a ellos.
  • Monitorea el equipo en busca de síntomas inusuales que puedan indicar la presencia de un virus activo.

Más información

Verifique que la configuración de protección esté activada


Estado de análisis del correo electrónico

Estado de análisis del correo electrónico copyright 2004 Symantec

El correo electrónico ha adoptado un papel importante en la vida de muchas personas. Es el mecanismo utilizado con mayor frecuencia por los virus para propagarse e infectar equipos. Norton AntiVirus admite todos los programas de correo electrónico que utilizan los protocolos de comunicaciones POP3 y SMTP.

Durante la instalación, Norton AntiVirus configura automáticamente su programa de correo electrónico para protegerlo contra los virus.

Norton AntiVirus evita que se infecte tanto el correo electrónico entrante como el saliente. Para lograr la máxima protección y evitar que el virus se propague entre amigos y compañeros de trabajo por medio de mensajes de correo electrónico infectados, Norton AntiVirus analiza los mensajes salientes en busca de virus.

Se recomienda mantener siempre activado el análisis del correo electrónico.

Opciones de análisis del correo electrónico

El estado de análisis del correo electrónico que se muestra depende de las opciones de correo electrónico seleccionadas. Las siguientes opciones están disponibles:

Analizar el correo entrante (recomendado) y Analizar el correo saliente (recomendado) | Análisis del correo electrónico activado
Analizar el correo entrante | Correo electrónico entrante activado
Analizar el correo saliente | Correo electrónico saliente activado
Ninguno | Análisis del correo electrónico desactivado

Más información

Acerca de las opciones de correo electrónico


Estado de análisis completo del sistema

Estado de análisis completo del sistema copyright 2004 Symantec

El estado de análisis completo del sistema permite saber si se ha llevado a cabo un análisis del equipo en busca de virus. Mediante un análisis completo se verifican todos los sectores de arranque, los sectores de arranque maestros y los archivos del equipo. Es importante llevar a cabo un análisis completo del sistema después de instalar el producto por primera vez con el fin de garantizar que el equipo esté libre de virus.

Una vez que haya instalado Norton AntiVirus y completado el Asistente de información, se le da la opción de programar un análisis semanal completo del sistema como parte del proceso posterior a la instalación. De ser así, el análisis se programará de manera automática. Después de la instalación, es posible revisar y modificar los análisis programados en el panel Analizar en busca de virus de Norton AntiVirus y programar nuevos análisis en cualquier momento.

Más información

Análisis manual de discos, carpetas y archivos


Estado de suscripción a Norton AntiVirus

Estado de suscripción a Norton AntiVirus copyright 2004 Symantec

El estado de suscripción le avisa cuando caduca el servicio de suscripción al antivirus.

Es necesario contar con una suscripción válida al antivirus para recibir definiciones de virus de Symantec. Las definiciones de virus son archivos que contienen información específica sobre la firma que permite a Norton AntiVirus detectar virus y otras amenazas causadas por códigos maliciosos y proteger el equipo de ellos.

El equipo de expertos en virus de Symantec investiga constantemente amenazas de virus y códigos maliciosos para lanzar periódicamente definiciones de nuevos virus con el fin de ofrecerle la protección más actualizada. Para impedir que nuevos virus infecten el sistema, es necesario mantener activo el servicio de antivirus y actualizar las definiciones de virus con frecuencia. Symantec recomienda actualizar las definiciones de virus al menos una vez por semana. Para hacerlo, basta con ejecutar LiveUpdate o activar LiveUpdate automático.

Para obtener más información acerca del Servicio de suscripción "No instalado" de Symantec, consulte el sitio Web de base de conocimientos de Symantec

Para obtener más información acerca la instalación de Symantec AntiVirus para dispositivos handheld, consulte el sitio Web de base de conocimientos de Symantec


Estado de definiciones de virus

Estado de definiciones de virus copyright 2004 Symantec

El estado de definiciones de virus le avisa si las definiciones de virus que posee son obsoletas y muestra la fecha del archivo de definiciones del equipo. Las definiciones de virus son archivos que contienen información específica sobre la firma que permite a Norton AntiVirus detectar virus y otras amenazas causadas por códigos maliciosos y proteger el equipo contra ellos.

Es necesario contar con un servicio válido de suscripción al antivirus para recibir definiciones de virus de Symantec. El producto de Symantec incluye una suscripción de cortesía por tiempo limitado a los servicios definición de virus. El estado de suscripción aparece en el área Estado de servicio de la ventana principal de Norton Antivirus.

Más información

Acerca de las actualizaciones de programa


Nuevas extensiones de archivos

Nuevas extensiones de archivos copyright 2004 Symantec

Para agregar nuevas extensiones a la lista, utilice el cuadro de diálogo Extensiones a agregar.

Para agregar una extensión de archivo

  1. Escriba la extensión que desee agregar.
  2. Haga clic en Aceptar para guardar los datos y regresar al cuadro de diálogo Extensiones de archivos de programa.

Más información


Asistente de reparación: eliminar

Asistente de reparación: eliminar copyright 2004 Symantec

Norton AntiVirus ha encontrado en el equipo una o más amenazas que no puede reparar o poner en cuarentena sin riesgo. El nombre del archivo infectado, el nombre y el tipo de la amenaza que está infectándolo y el estado de la reparación aparecen en pantalla. Si dispone de acceso a Internet, haga clic en el nombre de la amenaza para conectarse al sitio Web de Symantec Security Response y obtener más información al respecto. Haga clic en el nombre del archivo para ver su nombre completo y su ruta.

El Asistente de reparación recomienda eliminar el archivo infectado para evitar que infecte el equipo. Tenga presente que, si elimina el archivo, no podrá volver a utilizarlo. Tanto el archivo como el virus quedarán completamente eliminados del equipo sin correr ningún riesgo.

Si no desea eliminar un archivo de la lista, desactive la casilla de verificación situada junto a su nombre.

Analizar los programas activos y archivos de inicio: eliminar infecciones

Acerca de los tipos de infecciones

Si se activa la opción Analizar programas activos y archivos de inicio, Norton AntiVirus primero analizará los archivos que están asociados con los procesos en ejecución y a los que se hace referencia en las carpetas de inicio, los archivos por lote, los archivos de inicio y las claves de registro.

Si Norton AntiVirus detecta una infección con un proceso asociado que está en ejecución en la memoria, al hacer clic en Eliminar, el Asistente de reparación hace que Norton AntiVirus emita una alerta. La alerta sugiere cerrar las aplicaciones para que Norton AntiVirus intente finalizar el proceso que está en ejecución en la memoria. Si finaliza correctamente, luego será posible reparar la infección asociada.

Si hace clic en Eliminar para reparar un archivo infectado que detectó el Análisis de puntos de carga del sistema, se eliminará cualquier tipo de referencia a este archivo en forma de claves de registro, entradas de archivos por lote o entradas de archivos de inicio. Las referencias sólo se eliminarán si la reparación incluye la eliminación de la infección.

Más información

Utilice el Asistente de reparación


Asistente de reparación: Eliminación manual

Asistente de reparación: Eliminación manual copyright 2004 Symantec

El panel Eliminación manual se abre cuando Norton AntiVirus detecta una o más infecciones que están asociadas con procesos en ejecución en la memoria o a las que se hace referencia en el registro, las carpetas de inicio, los archivos por lote, y los archivos de inicio y configuración que Norton AntiVirus no puede eliminar automáticamente. Para eliminar la infección manualmente, haga clic en el vínculo de la amenaza y siga las instrucciones en el sitio Web de Symantec Security Response que se abre en la ventana del explorador de Windows. Una vez eliminada la amenaza, cierre la ventana del explorador de Windows y haga clic en la amenaza siguiente hasta eliminarlas en su totalidad.

Más información

Acerca de los tipos de infecciones


Asistente de reparación: infecciones en cuarentena

Asistente de reparación: infecciones en cuarentena copyright 2004 Symantec

Norton AntiVirus ha encontrado en el equipo una o más amenazas que no puede reparar con el juego de archivos de definición de virus actual.

El nombre del archivo infectado, el nombre y el tipo de la amenaza que está infectándolo y el estado de la reparación aparecen en pantalla. Si dispone de acceso a Internet, haga clic en el nombre de la amenaza para conectarse al sitio Web de Symantec Security Response y obtener más información al respecto. Haga clic en el nombre del archivo para ver su nombre completo y su ruta.

Con el Asistente de reparación es posible almacenar archivos en una zona especial denominada Cuarentena. Los archivos en cuarentena no pueden interactuar con el resto del sistema, de modo que, si están infectados, se evita que la infección se extienda. Desde el área de cuarentena de Norton AntiVirus, se pueden enviar archivos a través de Internet directamente a los expertos de Symantec Security Response para que sean analizados. Los expertos de Symantec Security Response determinarán si el archivo está infectado. Si no lo está, le informarán de los resultados del análisis. Si se descubre un nuevo virus en su envío, los expertos de Symantec Security Response crearán y le remitirán los archivos de definiciones de virus actualizados para detectar y eliminar la nueva amenaza de su equipo.

Haga clic en Cuarentena en caso de que quiera mantener el archivo infectado en cuarentena para su posterior envío a los expertos de Symantec Security Response o para repararlo cuando lleguen definiciones de virus actualizadas.

Si no desea mantener en cuarentena un archivo de la lista, desactive la casilla de verificación situada junto a su nombre.

Si está seguro de que no desea mantener el contenido del archivo infectado, haga clic en Omitir para evitar el proceso de reparación y elimine el archivo en la siguiente página del Asistente.

Analizar los programas activos y archivos de inicio: infecciones en cuarentena

Si se activa la opción Analizar programas activos y archivos de inicio, Norton AntiVirus primero analizará los archivos que están asociados con los procesos en ejecución y a los que se hace referencia en las carpetas de inicio, los archivos por lote, los archivos de inicio y las claves de registro.

Si Norton AntiVirus detecta una infección con un proceso asociado que está en ejecución en la memoria, al hacer clic en Cuarentena, el Asistente de reparación hace que Norton AntiVirus emita una alerta. La alerta sugiere cerrar las aplicaciones para que Norton AntiVirus intente finalizar el proceso que está en ejecución en la memoria. Si finaliza correctamente, luego será posible reparar la infección asociada.

Si hace clic en Cuarentena para reparar un archivo infectado que detectó el Análisis de puntos de carga del sistema, se eliminará cualquier tipo de referencia a este archivo en forma de claves de registro, entradas de archivos por lote o entradas de archivos de inicio. Las referencias sólo se eliminarán si la reparación incluye la eliminación de la infección.

Más información


Asistente de reparación: reparar infecciones

Asistente de reparación: reparar infecciones copyright 2004 Symantec

Si el Asistente de reparación detecta un archivo infectado o una amenaza en el equipo, haga clic en Reparar para intentar eliminar el virus o la amenaza del archivo. El Asistente de reparación intentará eliminar el virus o la amenaza del archivo a fin de dejar intacto el contenido del archivo, o bien eliminará automáticamente el archivo en caso de que no pueda repararlo.

Por ejemplo, en caso de que un documento de Microsoft Word esté infectado, el Asistente de reparación elimina automáticamente el virus del documento de modo que pueda abrirlo y editarlo de la forma habitual. Si Norton AntiVirus detecta un gusano o un caballo de Troya, el Asistente de reparación elimina automáticamente el archivo que contiene el código nocivo.

Haga clic en el nombre del archivo para ver su nombre completo y su ruta. Si dispone de acceso a Internet, haga clic en el nombre de la amenaza para conectarse al sitio Web de Symantec Security Response y obtener más información al respecto. Si prefiere no intentar reparar alguno de los archivos de la lista, desactive la casilla de verificación situada junto al nombre del archivo.

Si no está seguro de querer mantener el contenido del archivo infectado, puede pasar por alto el proceso de reparación y poner inmediatamente el archivo en cuarentena o eliminarlo. Para omitir el proceso de reparación, haga clic en Omitir. En caso de que el archivo esté en cuarentena o eliminado, no podrá volver a utilizarse. A menos que nuevas actualizaciones de archivos de definición de virus puedan repararlo, no se podrá tener acceso al archivo infectado y este archivo no podrá dañar el equipo mientras esté en cuarentena. Si decide eliminar el archivo, tanto éste como el virus quedarán completamente eliminados del equipo.

Analizar los programas activos y archivos de inicio: reparar infecciones

Si se activa la opción Analizar programas activos y archivos de inicio, Norton AntiVirus primero analizará los archivos que están asociados con los procesos en ejecución y a los que se hace referencia en las carpetas de inicio, los archivos por lote, los archivos de inicio y las claves de registro.

Si Norton AntiVirus detecta una infección con un proceso asociado que está en ejecución en la memoria, al hacer clic en Reparar, el Asistente de reparación hace que Norton AntiVirus emita una alerta. La alerta sugiere cerrar las aplicaciones para que Norton AntiVirus intente finalizar el proceso que está en ejecución en la memoria. Si finaliza correctamente, luego será posible reparar la infección asociada.

Si hace clic en Reparar para reparar un archivo infectado que detectó el Análisis de puntos de carga del sistema, se eliminará cualquier tipo de referencia a este archivo en forma de claves de registro, entradas de archivos por lote o entradas de archivos INI. Las referencias sólo se eliminarán si la reparación incluye la eliminación de la infección.

Más información


Resumen del análisis

Resumen del análisis copyright 2004 Symantec

El Resumen del análisis muestra información sobre el análisis que se acaba de realizar. Éste indica la cantidad de virus encontrados, reparados, puestos en cuarentena o eliminados. La información que se muestra incluye lo siguiente:

Analizados | Indica la cantidad de archivos, registros de arranque maestros y registros de arranque analizados.
Infectados | Indica, entre los elementos anteriores, la cantidad de archivos infectados, en caso de que hubiera alguno.
Reparados, En cuarentena o Eliminados | Indica la cantidad de elementos que se repararon, pusieron en cuarentena o eliminaron, en caso de que hubiera alguno. Se pueden ver los elementos en cuarentena al hacer clic en Informes en la ventana principal de Norton AntiVirus y después en Ver informe junto a Elementos en cuarentena.
Excluidos | Indica la cantidad de archivos en riesgo que se excluirán de los análisis futuros.

Para revisar los virus restantes en su equipo

  1. Haga clic en Más detalles para obtener más información sobre aquellos virus que permanecen en el equipo.
  2. Seleccione el nombre del elemento para ver su nombre de archivo y ubicación en el equipo.
  3. Si dispone de acceso a Internet, haga clic en el nombre del virus para consultar en línea el sitio Web de la Enciclopedia del virus.
En Más detalles se indica, además, si se ha analizado la memoria del equipo en busca de virus, qué otro tipo de archivos se ha analizado, como los archivos comprimidos, y la acción que se llevó a cabo para cada archivo infectado del equipo.

Para revisar amenazas no víricas

  1. Haga clic en Aún hay algunas amenazas que no son de virus. Para ver estos elementos, haga clic aquí para abrir la ventana Detección de amenazas que no son de virus.
  2. En la ventana Amenazas detectadas, es posible excluir amenazas no víricas de futuros análisis.
  3. Para obtener más información acerca de la amenaza, haga clic en el nombre de la misma para iniciar el sitio Web de Symantec.

Para revisar las infecciones en programas activos y archivos de inicio

  1. Haga clic en Hay algunas amenazas que Norton AntiVirus no ha podido eliminar automáticamente. Para ver estos elementos, haga clic aquí.
  2. El vínculo abre la ventana Eliminación manual desde la que se puede tener acceso al sitio Web de Symantec para obtener herramientas o instrucciones de eliminación.


Alerta de bloqueo de Auto-Protect

Alerta de bloqueo de Auto-Protect copyright 2004 Symantec

El programa en uso se detiene temporalmente cuando Norton AntiVirus analiza un archivo en busca de virus.

Para cerrar la alerta, haga clic en Aceptar. El programa en uso esperará que se complete el análisis.

Para detener el análisis y utilizar el programa en ese momento, haga clic en Detener análisis.

Para desactivar esta alerta

  1. En la ventana principal, haga clic en Opciones.
    Si aparece un menú, haga clic en Norton AntiVirus.
  2. En la ventana Opciones, en el panel izquierdo, seleccione Auto-Protect y luego, Avanzadas.
  3. Desactive la opción Mostrar alerta cuando la aplicación esté bloqueada.
  4. Haga clic en Aceptar.


Extensiones de archivos

Extensiones de archivos copyright 2004 Symantec

En el cuadro de diálogo Extensiones de archivos de programa, es posible incluir nuevas extensiones, eliminar las existentes o restablecer otras en la lista original instalada con Norton AntiVirus. Si la opción Analizar utilizando SmartScan está activada, Norton AntiVirus sólo analizará aquellos archivos cuyas extensiones estén enumeradas en el cuadro de diálogo Extensiones de archivos de programa.

Esta función le permite agregar o excluir para el análisis ciertos archivos o programas de la siguiente manera:

  • La lista de extensiones de archivos contiene la mayoría de las extensiones que emplean los archivos de programa.
  • Norton AntiVirus también analiza los documentos de Microsoft Word y Excel al analizar archivos de programa. Aunque éstos no son archivos de programa en sí, contienen código de programación que puede ser infectado por virus de macro.
  • Si utiliza aplicaciones personalizadas con extensiones de archivos únicas, haga clic en Nueva para visualizar el cuadro de diálogo donde podrá agregarlas a la lista. De este modo, Norton AntiVirus analiza los archivos correspondientes y evita que se infecten.
  • Haga clic en Quitar para eliminar las extensiones de archivos seleccionadas.
Atención: el nivel de protección contra virus se reduce al eliminar extensiones de la lista.
  • Haga clic en Opciones predeterminadas para restablecer las opciones predeterminadas en la lista de extensiones de archivos.

Más información


Exportar archivos

Exportar archivos copyright 2004 Symantec

La opción Exportar permite guardar en un archivo el contenido del área Cuarentena con información de resumen al respecto. En este cuadro de diálogo, puede seleccionar los archivos cuya información de resumen desee exportar, así como el formato en el que se va a exportar.


Opciones de Cuarentena: Archivos de copia de respaldo

Opciones de Cuarentena: Archivos de copia de respaldo copyright 2004 Symantec

A fin de garantizar la seguridad de los datos, Norton AntiVirus está configurado para realizar copias de respaldo de los archivos antes de intentar repararlos. Estas copias de respaldo también se almacenan en el área de cuarentena. Después de verificar los archivos reparados, puede eliminar los elementos infectados de esa área. En este cuadro de diálogo, puede especificar las acciones que podrán aplicarse a los elementos de copia de respaldo.

Más información

Acerca de la función Cuarentena de Norton AntiVirus


Opciones de Cuarentena: General

Opciones de Cuarentena: General copyright 2004 Symantec

En este cuadro de diálogo, es posible configurar las opciones para que Norton AntiVirus analice si la función Cuarentena detecta en el inicio un archivo de definiciones de virus recientemente actualizado, para enviar automáticamente los archivos en cuarentena a un servidor de cuarentena y para proteger con contraseña los archivos en cuarentena.

Más información

Acerca de la función Cuarentena de Norton AntiVirus


Establecer y cambiar contraseña

Establecer y cambiar contraseña copyright 2004 Symantec

Antes de establecer o cambiar la contraseña, asegúrese de seleccionar los elementos que desea proteger.

Las contraseñas pueden tener una longitud de 1 a 16 caracteres y no existe distinción entre mayúsculas y minúsculas ("a" es igual que "A").

Complete los campos de la siguiente manera:

Contraseña anterior | Si es la primera vez que introduce una contraseña, este cuadro de texto no estará disponible. Si va a cambiar la contraseña, escriba la contraseña anterior en este cuadro.
Contraseña nueva | Escriba la contraseña nueva en el cuadro de texto. Al escribir la nueva contraseña, Norton Antivirus muestra en pantalla los caracteres introducidos como asteriscos (*) para mayor seguridad.
Confirmar contraseña nueva | Vuelva a escribir la contraseña nueva en el cuadro de texto.


Opciones de Cuarentena: Archivos en cuarentena

Opciones de Cuarentena: Archivos en cuarentena copyright 2004 Symantec

En ocasiones, Norton AntiVirus detecta virus desconocidos que no se pueden eliminar con el juego de definiciones de virus disponible en el sistema, o el usuario sospecha que hay archivos infectados, pero no se detecta ninguna infección. En este cuadro de diálogo, es posible seleccionar los archivos de los cuales desea exportar la información de resumen. También es posible seleccionar el formato de la información exportada.

Se pueden revisar los detalles de un elemento que posee información de efectos adversos en la consola de cuarentena.

Para revisar la información de efectos adversos

  1. En la ventana Cuarentena de Norton AntiVirus, haga doble clic en un elemento en cuarentena.
  2. Haga clic en la ficha Información de efectos adversos.

Más información

Acerca de la función Cuarentena de Norton AntiVirus


Opciones de Cuarentena: Archivos enviados

Opciones de Cuarentena: Archivos enviados copyright 2004 Symantec

Los archivos que se envían a Symantec Security Response se aíslan en el sistema para su análisis. Después de recibir los resultados del análisis, puede decidir qué hacer con los elementos. En este cuadro de diálogo, puede especificar las acciones que podrán aplicarse a los elementos enviados a Symantec Security Response.

Más información

Acerca de la función Cuarentena de Norton AntiVirus


Acciones de Auto-Protect

Acciones de Auto-Protect copyright 2004 Symantec

Cuando Auto-Protect detecta un virus, de forma predeterminada intenta reparar el archivo infectado y elimina automáticamente los gusanos y los caballo de Troya. En equipos que funcionan con Windows 2000 o Windows XP, si un archivo infectado no se puede reparar, Auto-Protect no le permite tener acceso al archivo. Para manejar cualquier archivo infectado que no pueda repararse con Auto-Protect, es necesario analizar todo el equipo en busca de virus y luego volver a analizar los archivos infectados que encuentre.

En equipos que funcionan con Windows 98 o Windows Millennium Edition, si un archivo infectado no se puede reparar, el cuadro de diálogo Alerta le presenta las siguientes opciones:

  • Reparar el archivo infectado: elimina el virus y repara el elemento infectado. Cuando se detecta un virus, la mejor opción siempre es Reparar. Si la infección se debe a un caballo de Troya o gusano y no se puede reparar, éste se eliminará automáticamente.
  • Poner el archivo infectado en cuarentena: aísla el archivo infectado por el virus pero sin eliminarlo. Haga clic en Cuarentena si cree que un virus desconocido es el que produce la infección y desea enviar el virus a los expertos de Symantec Security Response para su análisis.
  • Eliminar el archivo infectado: borra el virus y el archivo infectado. En caso de que la opción Reparar no haya funcionado, haga clic en Eliminar. Sustituya el archivo eliminado por el archivo de programa original o la copia de respaldo. Si después de la sustitución se vuelve a detectar el virus, entonces la copia original está infectada. Si la infección se debe a un caballo de Troya o gusano y no se puede reparar, éste se eliminará automáticamente.
  • No abrir el archivo, pero aislar el problema: detiene la operación actual para evitar que se utilice un archivo infectado. Esta acción no resuelve el problema. Recibirá una alerta la próxima vez que realice la misma actividad.
  • Ignorar el problema y no volver a analizar este archivo: agrega el archivo sospechoso de contener un virus a la lista de exclusiones. Cuando se agrega un archivo a esta lista, éste queda excluido de cualquier análisis que se realice en el futuro, a menos que se elimine de la lista. Seleccione esta opción únicamente cuando esté seguro de que el archivo en cuestión no contiene virus.
  • Ignorar el problema y continuar con el archivo infectado: continúa con la operación actual Seleccione esta opción si está seguro de que no está actuando ningún virus. Recibirá una alerta nuevamente. Si no está seguro de lo que debe hacer, haga clic en No abrir el archivo, pero aislar el problema.

Después de limpiar un archivo infectado, analice el equipo completo en busca de virus para detectar cualquier otra infección.


Estado de Internet Worm Protection

Estado de Internet Worm Protection copyright 2004 Symantec

Mantenga la función Internet Worm Protection siempre activada para proteger el equipo contra los ataques de gusanos y otras amenazas que se originen en Internet. La configuración predeterminada de Internet Worm Protection para el bloqueo básico de puertos de entrada y para el monitoreo de red proporciona una protección segura contra gusanos y otras actividades nocivas de Internet. De todos modos, si usted es un usuario experimentado de Internet, puede crear y modificar sus propias normas y configuraciones.

Hay cinco clases de normas que pueden personalizarse:

  • Exclusiones
    Excluya e incluya firmas de gusanos de la detección.
  • Normas de programa
    Controle el acceso a Internet por parte de un programa.
  • Normas generales
    Utilice normas para monitorear el tráfico de la red en busca de gusanos, tráfico entrante nocivo, programas y caballos de Troya.
  • Normas de caballos de Troya
    Detecte los diferentes caballos de Troya.
  • Normas de AutoBlock
    Bloquee los ataques malintencionados.

Para evitar la actividad de red malintencionada y los ataques de gusanos de Internet, Internet Worm Protection monitorea la conexión de su equipo a Internet en busca de cuatro tipos de actividades.

  • Eventos de conexiones no autorizadas
    Un evento de conexiones no autorizadas ocurre cuando una aplicación, como un servidor Web o un juego para varios jugadores, abre un puerto de red para conexiones no autorizadas. De este modo, el puerto se prepara para recibir una conexión de Internet. Si el evento de conexiones no autorizadas no coincide con una norma, Norton AntiVirus genera una alerta de Control de programas, que permitirá o bloqueará este tráfico en el futuro.
  • Eventos de tráfico IP
    Internet Worm Protection detecta el tráfico entrante que abre puertos de su equipo. Un evento de conexiones no autorizadas imposibilita un evento de tráfico IP, pero la actividad IP suele pasar por alto un evento de conexiones no autorizadas en el inicio del sistema. Si el evento no coincide con una norma, Norton Antivirus genera una alerta de seguridad.
  • Eventos de caballo de Troya
    Internet Worm Protection puede detectar una aplicación que intenta abrir un puerto de conexiones no autorizadas en uno que normalmente se utiliza para aplicaciones de caballo de Troya. Si las características del evento coinciden con una norma predeterminada que haya creado, Norton AntiVirus genera una alerta de seguridad.
  • Eventos de tráfico nocivo
    Si Norton Internet Worm Protection detecta tráfico de Internet nocivo, se bloquea la actividad y Norton AntiVirus emite una alerta de seguridad.

Más información


Actualización de Symantec Firewall

Actualización de Symantec Firewall copyright 2004 Symantec

En el equipo se encuentra instalado y se ejecuta un firewall mejorado y completo basado en una aplicación.

Superior a Internet Worm Protection (que proporciona sólo la protección de bloqueo de puertos contra la actividad de gusanos entrante), el firewall mejorado ahora ofrece protección desde la actividad de Internet entrante y saliente.

El firewall mejorado también protege su equipo de problemas de seguridad tan comunes como intentos de conexión no autorizados, análisis de puertos, ataques de seguridad e intrusiones de privacidad.


Detección deamenazas que no son de virus

Detección deamenazas que no son de virus copyright 2004 Symantec

Norton AntiVirus puede detectar amenazas que no son de virus. Puede seleccionar la opción de excluir amenazas no víricas detectadas de análisis futuros. Además, puede hacer clic en el nombre de la amenaza para abrir el sitio Web de Symantec Security Response para obtener más información acerca de esta amenaza. En algunos casos, el sitio Web de Symantec Security Response proporciona pasos para eliminar las amenazas no víricas del equipo.


Estado de servicio

Estado de servicio copyright 2004 Symantec

Es posible descargar actualizaciones siempre y cuando su servicio no haya caducado. Si el servicio ha caducado o se encuentra a punto de caducar, se le preguntará si desea renovarlo. Siga las instrucciones que se muestran en pantalla.

Si no renueva el servicio, no es posible descargar actualizaciones de ningún tipo y el software dejará de funcionar.


Alerta de protección

Alerta de protección copyright 2004 Symantec

La ejecución de todas las funciones de Norton AntiVirus garantiza el nivel más alto de seguridad para su equipo. Sin embargo, es posible desactivar una función temporalmente y programar el periodo durante el que desea mantenerla desactivada. Una vez concluido el periodo especificado, Norton AntiVirus reiniciará la función automáticamente. Es posible modificar esta configuración en cualquier momento y activar esta función en Opciones.

Para desactivar una función temporalmente

  1. Desactive las funciones que desee.
  2. Haga clic en Aceptar.
  3. En la ventana Alerta de protección, seleccione el tiempo en el que desea desactivar la función.
  4. Haga clic en Aceptar.


Editar o crear una nueva lista de exclusiones del análisis manual

Editar o crear una nueva lista de exclusiones del análisis manual copyright 2004 Symantec

Si va a crear una nueva exclusión, escriba el nombre del elemento que desee excluir de la detección. Es posible excluir unidades, carpetas, grupos de archivos o archivos individuales. Por ejemplo:

C:\archivos de programa\ | Excluye todos los archivos de la carpeta archivos de programa de la unidad C:
\archivos de programa | Excluye todos los archivos de la carpeta archivos de programa de todas las unidades (por ejemplo, C:\archivos de programa y D:\archivos de programa)
C:\miprograma.exe | Excluye el archivo miprograma.exe de la unidad C:
miprograma.exe | Excluye el archivo miprograma.exe de todas las carpetas de todas las unidades

Si especifica la ruta completa del archivo (por ejemplo, C:\miprograma.exe) y, a continuación, mueve el archivo a otra ubicación o lo cambia de nombre, automáticamente invalidará su exclusión.

Comodines

Se pueden utilizar caracteres comodín, como * o ?, para excluir extensiones de archivos siempre que no se encuentren especificados como parte de una ruta. Por ejemplo:

*.xl? | Excluye todos los archivos del equipo con extensión .xl seguida por cualquier otro carácter.
*.ex* | Excluye todos los archivos del equipo que tengan la extensión .ex seguida de cualquier número de caracteres.

No es posible utilizar un comodín en una ruta. Por ejemplo, no es posible especificar, C:\archivos de programa\*.xl? y C:\archivos ?????\.

Tampoco es posible especificar un nombre de archivo con comodines en su extensión. Por ejemplo, no es posible especificar miarchivo.xl?.

Atención: al definir una exclusión, se reduce el nivel de protección contra las amenazas.

Más información

Acerca de las opciones de exclusiones del análisis manual


Denegar acceso

Denegar acceso copyright 2004 Symantec

Si intenta tener acceso a la disquetera y se le deniega el acceso, lo más probable es que no haya ningún disquete en la unidad. Si desea tener acceso al disco duro, debe resolver el problema por el que se le deniega el acceso (por ejemplo, en una red, es posible que no tenga los derechos de acceso necesarios).


Editar o crear una nueva lista de exclusiones de categorías de amenazas

Editar o crear una nueva lista de exclusiones de categorías de amenazas copyright 2004 Symantec

Si va a crear una nueva exclusión, escriba el nombre del elemento que desee excluir de la detección. Es posible excluir unidades, carpetas, grupos de archivos o archivos individuales. Por ejemplo:

C:\archivos de programa\ | Excluye todos los archivos de la carpeta archivos de programa de la unidad C:
\archivos de programa | Excluye todos los archivos de la carpeta archivos de programa en todas las unidades (por ejemplo, C:\archivos de programa y D:\archivos de programa)
C:\miprograma.exe | Excluye el archivo miprograma.exe de la unidad C:
miprograma.exe | Excluye el archivo miprograma.exe de todas las carpetas de todas las unidades

Si especifica la ruta completa del archivo (por ejemplo, C:\miprograma.exe) y, a continuación, mueve el archivo a otra ubicación o le cambia el nombre, la exclusión dejará de funcionar.

Comodines

Se pueden utilizar caracteres comodín, como * o ?, para excluir extensiones de archivos siempre que no se encuentren especificados como parte de una ruta. Por ejemplo:

*.xl? | Excluye todos los archivos del equipo con extensión .xl seguida por cualquier otro carácter.
*.ex* | Excluye todos los archivos del equipo que tengan la extensión .ex seguida de cualquier número de caracteres.

No es posible utilizar un comodín en una ruta. Por ejemplo, no es posible especificar, C:\archivos de programa\*.xl? y C:\archivos ?????\.

Tampoco es posible especificar un nombre de archivo con comodines en su extensión. Por ejemplo, no es posible especificar, miarchivo.xl?.

Atención: al definir una exclusión, se reduce el nivel de protección contra las amenazas.

Más información

Acerca de las opciones de exclusiones de Categorías de amenazas


Sobrescribir o agregar

Sobrescribir o agregar copyright 2004 Symantec

Está a punto de sobrescribir un archivo existente con el archivo que se va a almacenar en el disco.

Las opciones disponibles son las siguientes:

Sobrescribir | Reemplaza el archivo anterior
Anexar | Agrega información al archivo existente
Cancelar | Cancela esta acción de forma que pueda volver atrás y cambiar el nombre del archivo


¿Qué es un software de prueba?

¿Qué es un software de prueba? copyright 2004 Symantec

Un software de prueba es una copia de un producto de software que le permite probar el producto durante un período limitado. Una vez que el período de prueba caduca, el producto deja de funcionar y es necesario adquirir una nueva copia si desea continuar con su uso.