Eliminación de datos permanente

Eliminación de datos permanente copyright 2004 Symantec

Wipe Info le permite eliminar del disco duro las carpetas o los archivos seleccionados.

Si se ejecuta una aplicación de recuperación como, por ejemplo, Restaurar sistema o Norton GoBack, deberá borrar el historial antes de ejecutar Wipe Info para asegurarse de que los datos se eliminen completamente.

Más información


Acerca de Wipe Info

Acerca de Wipe Info copyright 2004 Symantec

Wipe Info borra archivos o carpetas del disco duro de forma que no puedan recuperarse.

Cuando se limpia una carpeta, Wipe Info limpia todos los archivos que contiene y, a continuación, si la carpeta queda vacía, intenta limpiar su entrada de directorio.

Generalmente no es posible recuperar los archivos que se limpiaron. La función Restaurar sistema de Windows Me/XP puede restaurar los archivos que se limpiaron sólo si son archivos protegidos. De forma predeterminada, muchos tipos de documentos, como los archivos .doc y .xls de la carpeta Mis documentos, son archivos protegidos. La función Restaurar sistema de Windows Millennium y Windows XP guarda una copia de los archivos protegidos. Al limpiar el archivo original no se limpia la copia que guarda la función Restaurar sistema de Windows Me/XP.

Wipe Info elimina el contenido de un archivo del disco, pero no elimina su nombre. Aunque el nombre del archivo permanezca en el disco, ya no será posible verlo en el Explorador de Windows y no se almacenarán datos con él. En los volúmenes NTFS, también se limpian las cadenas de datos (datos alternativos que pertenecen a un archivo pero no se guardan con el archivo).

Nunca almacene información confidencial en un nombre de archivo o en un atributo. Esta información puede propagarse por todo el sistema sin que el usuario lo advierta, por ejemplo, en la lista de archivos utilizados recientemente, en una búsqueda de nombre de archivo, etc. Este tipo de información incrustada es muy difícil de eliminar del equipo.

Más información


Acerca de los valores hexadecimales

Acerca de los valores hexadecimales copyright 2004 Symantec

Wipe Info utiliza valores hexadecimales para limpiar archivos. El término hexadecimal se refiere al sistema numérico de base 16. Los programadores utilizan este sistema para representar los números mediante el sistema binario, que representa cualquier número mediante combinaciones de unos y ceros.

El sistema hexadecimal está formado por los números del 0 al 9 y las letras de la A a la F, utilizadas en varias combinaciones. Por ejemplo, el número decimal 14 se representa con la letra E, como en 0Eh en el sistema hexadecimal.

En las opciones de Wipe Info, puede especificar valores desde 00 a FF, que representan números entre 0 y 255 respectivamente. Para escribir el valor se utiliza un número o una letra de la A a la F.


Acerca del proceso de limpieza segura

Acerca del proceso de limpieza segura copyright 2004 Symantec

Cuando se selecciona Limpieza segura, Wipe Info realiza las siguientes acciones:

  • Sobrescribe los datos con el valor 00
  • Verifica la sobrescritura con el valor 00
  • Sobrescribe con el valor FF
  • Verifica la sobrescritura con el valor FF
  • Escribe un valor aleatorio o un valor elegido por el usuario entre 00 y FF
  • Verifica la sobrescritura aleatoria
  • Vuelve a verificar la sobrescritura aleatoria para comprobar que se haya efectuado correctamente
  • Se repite tantas veces como se especifique, hasta un máximo de 100


Personalización de Wipe Info

Personalización de Wipe Info copyright 2004 Symantec

Es posible especificar el modo en que Wipe Info debe gestionar los archivos ocultos, archivos de sólo lectura y los archivos del sistema. También puede especificar el tipo de limpieza que se debe utilizar. Las opciones disponibles son las siguientes:

Limpieza rápida | Esta función sobrescribe los datos que se van a eliminar con el valor hexadecimal deseado
Limpieza segura | Combina varios procesos de limpieza y sobrescritura para cumplir con las especificaciones del documento del DoD (Departamento de Defensa del gobierno de EE. UU.) 5220-22-M, National Industrial Security Program Operating Manual (Manual de operaciones del Programa nacional de seguridad industrial) con el fin de lograr el nivel de seguridad máximo cuando se eliminan datos en medios digitales Acerca del proceso de limpieza segura

Para personalizar Wipe Info

  1. En la ventana principal, haga clic en Herramientas avanzadas.
  2. Haga clic en Wipe Info.
  3. Haga clic en Opciones.
  4. En la ficha General, seleccione las opciones para los archivos de sólo lectura, los archivos del sistema y los archivos ocultos.
  5. En la ficha Tipo de limpieza, seleccione una de las siguientes opciones:
    • Limpieza rápida
    • Limpieza segura
  6. En el cuadro de texto Valor hexadecimal, escriba los valores hexadecimales que debe utilizar Wipe Info al sobrescribir el espacio de los archivos que se limpiaron.
  7. En el cuadro de texto Cantidad de repeticiones de la limpieza, escriba la cantidad de veces que Wipe Info debe repetir este proceso.
  8. Haga clic en Aceptar.

Más información

Acerca de los valores hexadecimales


Limpieza de archivos o carpetas

Limpieza de archivos o carpetas copyright 2004 Symantec
Generalmente no es posible recuperar los archivos que se limpiaron. Consulte Acerca de Wipe Info para obtener más información acerca de los archivos protegidos de eliminación o que pueden restaurarse.

Para limpiar archivos o carpetas

  1. En la ventana principal, haga clic en Herramientas avanzadas.
  2. Haga clic en Wipe Info.
  3. En la ventana de Wipe Info, haga clic en Explorar.
  4. Seleccione una de las siguientes opciones:
    • Carpetas
    • Archivos
  5. Seleccione la carpeta o el archivo que desee eliminar.
  6. Haga clic en Abrir.
  7. Si agrega un elemento a la lista por error, selecciónelo y, a continuación, haga clic con el botón derecho y seleccione Quitar elementos de la lista.
  8. Haga clic en Limpiar todo.
  9. Si aparece un mensaje de advertencia, haga clic en Sí para confirmar la eliminación.
    Los archivos en la lista se limpian si tiene permiso para eliminar los archivos.

Como un acceso directo, es posible arrastrar el elemento seleccionado desde el escritorio hasta la lista de archivos de Wipe Info abierta. Continúe arrastrando todos los archivos y carpetas que desee limpiar hasta la lista de Wipe Info.


CPDGlossary.html

CPDGlossary.html copyright 2004 Symantec


Recuperación de archivos perdidos o borrados

Recuperación de archivos perdidos o borrados copyright 2004 Symantec

Cuando se borra un archivo desde el Explorador de Windows, el sistema operativo conserva una copia temporal del archivo en la Papelera de reciclaje.Sin embargo, Windows no detecta los archivos que las aplicaciones que se ejecutan en Windows hayan borrado o sobrescrito, ni los archivos eliminados desde el símbolo de sistema o a través de un método de eliminación permanente, como por ejemplo, la combinación de teclas Mayús+Supr.

Más información

Acerca de la Norton Protection
Acerca del Asistente UnErase
Especificar la protección de archivos y carpetas
Recuperar archivos con el Asistente UnErase