Comprobación de la protección mientras trabaja

Cuando utiliza el equipo, Norton Protection Center monitorea cómo se protegen las actividades contra amenazas, riesgos y daños. Antes de comenzar una tarea, puede utilizar Norton Protection Center para determinar si es seguro continuar.

La ventana principal de Norton Protection Center resume la protección actual para diferentes actividades tales como el uso del correo electrónico y la navegación por Internet. Estima un nivel general de protección basado en los programas de seguridad instalados en el equipo.

También aparece un indicador de estado en la barra de herramientas de Windows. Los niveles de estado son los siguientes:

Bueno | No se requiere ninguna acción de su parte.
Requiere atención | Algunos problemas requieren su atención pero el equipo no se encuentra en riesgo.
Atención urgente | Algunos problemas amenazan los datos del equipo o su capacidad para funcionar de forma efectiva.

No necesita iniciar su producto para que se le aconseje cuando el nivel de protección se encuentre debajo de Bueno. Norton Protection Center le avisa si necesita realizar una acción urgente. Estas alertas aparecen sobre la barra de herramientas de Windows.

Además de proporcionar un estado general de la protección, Norton Protection Center muestra el nivel de protección para cada una de las siguientes categorías:

Conceptos básicos de seguridad | Protege el equipo contra virus y otras amenazas de seguridad, y se asegura de que su protección se actualice con frecuencia. Informa si últimamente se analizó el disco duro en busca de virus, si posee protección contra software espía, y si recibe actualizaciones de Windows y del antivirus de forma automática (si corresponde).
Correo electrónico y mensajería | Protege el correo electrónico y los mensajes instantáneos contra virus, gusanos de Internet, spam, phishing y actividad de robo de identidad.
Navegación por Internet | Protege el equipo de virus y otros riesgos de seguridad mientras utiliza el navegador Web, descargando música y jugando juegos. Esta categoría también incluye el bloqueo de anuncios y software de bloqueo de emergentes, e informa si las funciones del control para padres bloquea los sitios Web no deseados.
Recuperación de datos | Protege los archivos, incluyendo fotos, música y documentos comerciales de la pérdida por errores inesperados, eliminaciones de archivos accidentales, fallos en programas e instalaciones y otras fallas del equipo.
Rendimiento | Mantiene el funcionamiento de las unidades de disco y el sistema operativo Windows a la perfección. Esta categoría incluye programas que borran archivos de Internet no deseados, examinan y reparan problemas del disco duro y solucionan problemas de Windows. Esta categoría también incluye programas que le proporcionan protección contra virus, software espía y otros riesgos en tiempo real (si corresponde).

Para comprobar los niveles de protección:

  1. En la ventana principal, haga clic en Norton Protection Center.

  2. En la ventana Norton Protection Center, haga clic en una categoría de protección.

  3. Revise la lista de elementos de protección.

La protección limitada o desprotección en una categoría a menudo se puede resolver ajustando la configuración de una categoría.

De acuerdo con el tipo de actividad, puede activar o desactivar un elemento, cambiar la configuración o actualizar el estado de una función que esté desactualizada.

Para ajustar la configuración de una categoría:

  1. En la ventana Norton Protection Center, haga clic en el nombre de la categoría de protección.

  2. Realice una de las siguientes acciones:

    • Para activar la protección, haga clic en el elemento de protección y luego en Activar.

    • Para actualizar la protección, haga clic en el elemento de protección y luego seleccione una de las opciones disponibles en la lista desplegable.

Más información

Respuesta a los mensajes de Norton Protection Center


Respuesta a los mensajes de Norton Protection Center

Cuando aparece un mensaje de Norton Protection Center, puede realizar un acción inmediata para mejorar el nivel de protección. La información que se incluye en el mensaje describe la función que afecta el nivel de protección y sugiere cómo proceder. Es posible cambiar la manera en que se emiten las alertas y otras visualizaciones mediante un menú de accesos directos o el menú Opciones.

Para responder un mensaje de Norton Protection Center:

  1. En la ventana de Norton Protection Center, lea la descripción de la situación.

  2. Realice una de las siguientes acciones:

    • Para responder de forma inmediata, haga clic en Solucionar ahora.

    • Para obtener más información, haga clic en más información.

    • Para responder más tarde, haga clic en cerrar.

Para cambiar los tipos de alertas que Norton Protection Center le muestra, utilice el menú de accesos directos o el cuadro de diálogo Opciones.

Para cambiar las alertas de Norton Protection Center

  • Realice una de las siguientes acciones:

    • En la barra de tareas de Windows o la bandeja del sistema, haga doble clic en el icono de Norton Protection Center y luego, en el submenú Opciones de Alerta, active o desactive el elemento de menú que desee cambiar.

    • En la ventana principal, haga clic en Opciones > Opciones de Norton Protection Center , y luego seleccione los elementos que desee cambiar.


Conceptos básicos de seguridad

Norton Protection Center le informa si es seguro utilizar el equipo para llevar a cabo las tareas más comunes. Agrupa sus actividades en cinco categorías de protección. La protección se basa en los programas que haya instalado. Para mejorar el estado de la protección, asegúrese de que los programas instalados estén actualizados.

La categoría Conceptos básicos de seguridad incluye programas que protegen el equipo contra virus y otros riesgos de seguridad, y se asegura de que la protección se actualice con frecuencia. Informa si últimamente se analizaron los discos en busca de virus, si posee protección contra software espía, y si recibe actualizaciones de Windows y del antivirus de forma automática.


Recuperación de datos

Norton Protection Center le informa si es seguro utilizar el equipo para llevar a cabo las tareas más comunes. Agrupa sus actividades en cinco categorías de protección. La protección se basa en los programas que haya instalado. Para mejorar el estado de la protección, asegúrese de que los programas instalados estén actualizados.

Recuperación de datos le informa sobre la seguridad de sus archivos personales. Verifica que haya copias de seguridad de sus mensajes de correo electrónico, imágenes, música, datos financieros y otros documentos, y que el equipo cuente con software que lo ayudará a recuperar sus archivos en casi de un fallo grave del disco, eliminaciones accidentales de archivos y otras fallas del equipo.


Correo electrónico y mensajería

Norton Protection Center le informa si es seguro utilizar el equipo para llevar a cabo las tareas más comunes. Agrupa sus actividades en cinco categorías de protección. La protección se basa en los programas que haya instalado. Para mejorar el estado de la protección, asegúrese de que los programas instalados estén actualizados.

La categoría Correo electrónico y mensajería informa sobre el estado de seguridad al enviar y recibir correo electrónico o mensajes instantáneos. Esta categoría incluye programas que protegen el correo electrónico y los mensajes instantáneos contra virus, gusanos de Internet, spam, phishing, actividad de robo de identidad y otros riesgos de seguridad.


Rendimiento

Norton Protection Center le informa si es seguro utilizar el equipo para llevar a cabo las tareas más comunes. Agrupa sus actividades en cinco categorías de protección. La protección se basa en los programas que haya instalado. Para mejorar el estado de la protección, asegúrese de que los programas instalados estén actualizados.

La categoría Rendimiento informa si el equipo tiene programas que lo mantienen funcionando a la perfección. Esta categoría incluye programas que borran archivos de Internet no deseados, examinan y reparan problemas del disco duro y solucionan problemas de Windows. También incluye programas que le proporcionan protección contra virus, software espía y otras amenazas en tiempo real.


Navegación por Internet

Norton Protection Center le informa si es seguro utilizar el equipo para llevar a cabo las tareas más comunes. Agrupa sus actividades en cinco categorías de protección. La protección se basa en los programas que haya instalado. Para mejorar el estado de la protección, asegúrese de que los programas instalados estén actualizados.

La categoría Navegación por Internet informa sobre el estado de seguridad al navegar por Internet. Esta categoría incluye programas que protegen el equipo de virus y otros riesgos de seguridad mientras utiliza el navegador Web, al descargar música y al entretenerse con juegos. Esta categoría también incluye la protección contra software espía, el bloqueo de anuncios y software de bloqueo de emergentes, e informa si las funciones del control para padres bloquean los sitios Web no deseados.


Comprobación del estado de la protección

Norton Protection Center le proporciona instantáneamente el estado de todos los aspectos de seguridad. Cuando utiliza el equipo, Norton Protection Center monitorea cómo se protegen las actividades contra amenazas, riesgos y daños. Antes de comenzar una tarea, puede utilizar Norton Protection Center para determinar si es seguro continuar.

La ventana principal le muestra qué actividades están protegidas. La protección se basa en los programas que haya instalado. Para mejorar el estado de la protección, asegúrese de que los programas instalados estén actualizados.

Una ventana de estado lo alerta si necesita llevar a cabo alguna acción.

Es posible que Norton Protection Center no detecte algunos programas.