Activación del producto

La activación del producto disminuye la piratería de software y garantiza que está utilizando software de Symantec.

Si no activa el producto durante la instalación, recibirá la alerta Se necesita la activación regularmente hasta que lo active.

Si no activa el producto dentro del período de tiempo que especifica la alerta, éste dejará de funcionar.

Puede activar el producto desde la alerta Se necesita la activación o desde la opción Activación del menú Ayuda. La activación tarda unos minutos.

Para activar el producto desde la alerta Se necesita la activación

  1. En la alerta, haga clic en Activar ahora.

  2. Haga clic en Aceptar.

  3. En la ventana Activación, haga clic en Siguiente.

  4. En la ventana que indica que la activación se realizó correctamente, haga clic en Finalizar.

Para activar el producto desde el menú Ayuda

  1. En la parte superior de la ventana principal, haga clic en Ayuda y soporte y luego en Activación.

  2. En la ventana Activación, haga clic en Siguiente.

  3. En la ventana que indica que la activación se realizó correctamente, haga clic en Finalizar.

Más información

Si tiene problemas durante la activación del producto


Si tiene problemas durante la activación del producto

Si no puede conectarse con los servidores de Symantec para activar el producto, lo primero que debe hacer es comprobar si posee un software de control para padres instalado o un ISP que pueda bloquear la conexión.

Si utiliza un software de control para padres, se puede producir un problema de conexión. Si cree que los controles para padres están bloqueando la conexión, configúrelos de manera que no interfieran en el proceso de activación. Deberá iniciar sesión como administrador en el software de control para padres o conectarse a Internet a través de su ISP para cambiar la configuración.

Si el problema no se debe a los controles para padres, o si no puede volver a configurarlos para resolver el problema, puede realizar la activación por teléfono.

Para activar el producto por teléfono

Antes de comenzar, tenga a mano lápiz y papel para anotar el código de desbloqueo que recibirá al final de la llamada.

  1. Desconéctese de Internet.

  2. En la ventana Problema de conexión, haga clic en Activar software por teléfono y luego en Siguiente.

  3. En la ventana Activación por teléfono, seleccione su país.

  4. Marque el número telefónico que aparece en el cuadro de la derecha.

  5. Siga las instrucciones de voz que se le proporcionen.

Más información

Si no se pudo realizar la activación por teléfono


Si no se pudo realizar la activación por teléfono

Si marcó el número que aparece en la ventana Activación y éste ya no se encuentra en servicio o si el número que necesita no está en la lista, vaya a:

http://www.productactivation.symantec.com/phonesupport

Si no puede conectarse a Internet, utilice esta dirección URL en otro equipo que sí disponga de conexión.