Solución de problemas de LiveUpdate

Seleccione esta opción para obtener soluciones a los problemas relacionados con LiveUpdate.

Más información

¿Qué sucede si no puedo utilizar LiveUpdate?

¿Qué sucede si ejecuto LiveUpdate en una red interna?

¿Por qué LiveUpdate automático tiene problemas para conectarse?


¿Qué sucede si no puedo utilizar LiveUpdate?

Cuando haya nuevas actualizaciones disponibles, Symantec las publicará en el sitio Web. Si no puede ejecutar LiveUpdate, puede descargar las nuevas actualizaciones desde el sitio Web de Symantec.

Para descargar las actualizaciones desde el sitio Web de Symantec

  1. En Internet, visite www.symantec.com.mx/region/mx/avcenter

  2. Siga los vínculos para descargar el tipo de actualización que necesita.


¿Qué sucede si ejecuto LiveUpdate en una red interna?

Si ejecuta LiveUpdate en un equipo que está conectado a una red de una empresa protegida por un firewall, es posible que el administrador de la red configure un servidor interno de LiveUpdate en la red. LiveUpdate debería encontrar automáticamente esta ubicación.

Si tiene problemas para conectarse a un servidor interno de LiveUpdate, póngase en contacto con el administrador de la red.


¿Por qué LiveUpdate automático tiene problemas para conectarse?

LiveUpdate automático no reconoce la configuración del proxy establecida en el panel de control Opciones de Internet. Para garantizar que LiveUpdate automático utilice la configuración del proxy, debe configurarla en el panel de control de Symantec LiveUpdate.

Más información

¿Qué sucede si no puedo utilizar LiveUpdate?

¿Qué sucede si ejecuto LiveUpdate en una red interna?