Configuración de LiveUpdate en modo Interactivo o Express

LiveUpdate puede ejecutarse en modo Interactivo o en modo Express. En modo Interactivo (predeterminado), LiveUpdate descarga una lista de actualizaciones disponibles para los productos de Symantec que son compatibles con la tecnología LiveUpdate. En dicha lista, puede seleccionar las actualizaciones que desea instalar. En el modo Express, LiveUpdate instala automáticamente todas las actualizaciones disponibles para los productos de Symantec.

Más información

Configuración de LiveUpdate en modo Express

Configuración de LiveUpdate en modo Interactivo


Configuración de LiveUpdate en modo Express

Para configurar LiveUpdate en modo Express, utilice el panel de control de LiveUpdate.

Para configurar LiveUpdate en modo Express

  1. En la barra de tareas de Windows, haga clic en Inicio > Panel de control.

  2. En la Vista clásica de la ventana Panel de control, haga doble clic en Symantec LiveUpdate.

  3. En la ficha General del cuadro de diálogo Configuración de LiveUpdate, seleccione Modo Express y luego seleccione cómo desea comenzar a comprobar si hay actualizaciones.

    Las opciones son las siguientes:

    Iniciar la sesión automáticamente al ejecutar LiveUpdate

    Las actualizaciones se instalan automáticamente cada vez que se inicia LiveUpdate.

    Salir automáticamente al finalizar la sesión

    Cierra LiveUpdate automáticamente cuando termina la sesión.

  4. Para tener acceso al sitio Web de auto ayuda de Symantec en caso de que se produzca un error al utilizar LiveUpdate, seleccione Habilitar Soporte de error mejorado.

  5. Haga clic en Aceptar.


Configuración de LiveUpdate en modo Interactivo

Utilice el panel de control de Symantec LiveUpdate para configurar LiveUpdate en modo Interactivo.

Para configurar LiveUpdate en modo Interactivo

  1. En la barra de tareas de Windows, haga clic en Inicio > Panel de control.

  2. En la Vista clásica de la ventana Panel de control, haga doble clic en Symantec LiveUpdate.

  3. En la ficha General del cuadro de diálogo Configuración de LiveUpdate, haga clic en Modo Interactivo.

  4. Haga clic en Aceptar.