Protección ininterrumpida

Las actualizaciones de protección estarán a su disposición siempre que el estado del producto esté activo. El modo en que mantenga este estado dependerá de la forma en que haya adquirido el producto.

Si adquirió un producto minorista o éste vino instalado en el equipo

El producto incluye una suscripción por tiempo limitado a las actualizaciones de protección. Antes de que caduque la suscripción, se le preguntará si desea renovarla. Para hacerlo, siga las instrucciones que aparecen en la pantalla.

Si no renueva la suscripción, podrá seguir utilizando LiveUpdate para descargar las actualizaciones de programa. Sin embargo, no podrá descargar las actualizaciones de protección mediante LiveUpdate o desde el sitio Web de Symantec y no estará protegido contra las amenazas descubiertas recientemente. Además, cada vez que utilice LiveUpdate, recibirá una advertencia sobre la caducidad de la suscripción.

Si recibe el servicio a través de su proveedor de servicios

El estado del producto estará siempre activo mientras el servicio de seguridad esté activo con su proveedor de servicios.

Si el servicio de seguridad no está activo, no podrá descargar actualizaciones de ningún tipo y el software no funcionará.

Si adquirió un producto Annual Service Edition

Es posible descargar actualizaciones siempre y cuando su servicio no haya caducado. Si el servicio está vencido o pendiente, se le indicará que renueve la suscripción. Siga las instrucciones de la pantalla para renovar la suscripción.

Si no renueva el servicio, no podrá obtener actualizaciones de ningún tipo y el software dejará de funcionar.

Más información

Qué se actualiza