Exploración del Sitio Web de soporte de Symantec

El Sitio Web de soporte de Symantec proporciona un completo rango de opciones de autoservicio. Puede encontrar las últimas actualizaciones de protección y programas, parches, tutoriales en línea, artículos de la base de conocimientos y herramientas para eliminar virus.

Para explorar el Sitio Web de soporte de Symantec:

  1. En Internet, vaya a http://www.symantec.com/mxsupport/

  2. Haga clic en el vínculo para la categoría de casa y oficina en casa/pequeñas empresas.

  3. En la página de soporte de casa y oficina en casa/pequeñas empresas, puede tener acceso a un número de herramientas de soporte, entre las que se incluye lo siguiente:

    • Un asistente para solución de problemas de suscripción para ayudarle a resolver estos problemas frecuentes.

    • Un asistente automático para solución de problemas que puede diagnosticar conflictos y amenazas frecuentes y ofrecer soluciones.

    • Una base de conocimientos de soporte técnico que contiene soluciones del 90% de los problemas de clientes.

    • Información acerca de descuentos, registro y otros temas no técnicos.


Administración del registro del producto a través de Norton Account

La ventana Norton Account muestra los productos de Symantec que actualmente se encuentran instalados en el equipo. El estado junto a cada nombre de producto indica si el producto se registró o no con Symantec. Cuando registra el producto con Symantec, la clave del producto se almacena como parte del proceso de registro.

Los productos de Symantec anteriores al año 2006 no aparecen.

Las opciones disponibles en Norton Account son las siguientes:

Iniciar sesión | Lo conecta con el sitio de registro en línea para crear una cuenta o iniciar sesión con su cuenta existente.
Guardar la clave del producto | Aparece si seleccionó un producto de la lista que no está registrado y lo conecta con el sitio de registro en línea para registrar el producto.
Recuperar la clave del producto | Aparece si seleccionó un producto de la lista que no está registrado y lo conecta con el sitio de registro en línea, donde puede recuperar la clave del producto.