Solución de problemas de Norton AntiVirus

Haga clic aquí para obtener soluciones a los problemas relacionados con Norton AntiVirus.

Más información

¿Qué programas de correo electrónico puede analizar Norton AntiVirus?

¿Qué programas de mensajería instantánea puede analizar Norton AntiVirus?

¿Cómo puedo cargar Auto-Protect cuando inicio mi equipo?

¿Cómo controlo un archivo que continúa infectando mis archivos después de haber sido analizado y eliminado?

¿Puedo eliminar un virus de la carpeta Restaurar el sistema?

¿Qué hacer si Norton AntiVirus no puede reparar mis archivos infectados?

¿Qué debo hacer si no puedo recibir mensajes de correo electrónico?

No puedo enviar mensajes de correo electrónico. ¿Cómo puedo resolverlo?

¿Cómo puedo obtener información sobre mi suscripción?


¿Qué programas de correo electrónico puede analizar Norton AntiVirus?

Norton AntiVirus es compatible con la mayoría de los programas de correo electrónico POP3 y SMTP, entre ellos:

  • Microsoft Outlook Express 4, 5, 6

  • Microsoft Outlook 97/98/2000/XP/2003

  • Netscape Messenger 4

  • Netscape Mail 4, 6, 7

  • Eudora Light 3, Eudora Pro 4, Eudora 5, Eudora 6.0, Eudora 6.0J

  • Pegasus 3

  • IncrediMail XE

  • Becky! Internet Mail 1.x, 2.0

  • AL-Mail32 1.11

  • Datula 1.x

  • PostPet 2.1, 2.06, 3.0

Norton AntiVirus no es compatible con los siguientes clientes de correo electrónico y protocolos:

  • AOL

  • IMAP

  • Correo electrónico basado en la Web como Hotmail y Correo Yahoo!

  • Lotus Notes

  • POP3 con Secure Sockets Layer (SSL)

    Norton AntiVirus no es compatible con conexiones de correo electrónico que utilizan Capa de conexión segura. Capa de conexión segura (SSL) es un protocolo de Netscape diseñado para proporcionar comunicaciones seguras en Internet. Si utiliza una conexión SSL para tener acceso al correo electrónico, no estará protegido por Norton AntiVirus.


¿Qué programas de mensajería instantánea puede analizar Norton AntiVirus?

Norton AntiVirus es compatible con los siguientes programas de mensajería instantánea:

  • AOL Instant Messenger, versión 4.7 o posterior

  • Yahoo! Messenger, versión 5.0 o posterior

  • Windows Messenger, versión 4.7 o posterior

  • MSN Messenger, versión 4.6, 4.7, 6.0 o posterior

Norton AntiVirus no es compatible con la versión 5.0 de MSN Messenger


¿Cómo puedo cargar Auto-Protect cuando inicio mi equipo?

si no puede cargar Auto-Protect, es posible que haya iniciado Windows en modo A prueba de fallos. Windows se inicia en Modo a prueba de fallos si el sistema no se apagó correctamente la última vez que se utilizó. Por ejemplo, puede haber desconectado la energía sin seleccionar Apagar el sistema en el menú Inicio de Windows.

Para reiniciar Windows:

  1. En la barra de tareas de Windows, haga clic en Inicio> Apagar el sistema.

  2. En el cuadro de diálogo Apagar el sistema de Windows, haga clic en Reiniciar.

  3. Haga clic en Aceptar.

Es posible que Norton AntiVirus no esté configurado para iniciar Auto-Protect de forma automática.

Para configurar Auto-Protect de forma que se inicie automáticamente:

  1. En la parte superior de la ventana principal, haga clic en Opciones.

    Si aparece un menú, haga clic en Norton AntiVirus.

  2. En la sección Sistema de la ventana Opciones, haga clic en Auto-Protect.

  3. Asegúrese de que la opción Iniciar Auto-Protect al iniciar Windows esté seleccionada.

  4. Haga clic en Aceptar.


¿Cómo controlo un archivo que continúa infectando mis archivos después de haber sido analizado y eliminado?

Hay varios motivos posibles por los que un virus puede volver a aparecer.

Es posible que el virus se encuentre en un archivo de programa con una extensión poco usual y que Norton AntiVirus no esté configurado para analizar archivos con esa extensión.

Para ajustar las opciones de análisis:

  1. En la parte superior de la ventana principal, haga clic en Opciones.

    Si aparece un menú, haga clic en Norton AntiVirus.

  2. En la sección Sistema de la ventana Opciones, haga clic en Análisis manual.

  3. En la sección En qué tipo de archivos se deben buscar virus, haga clic en Todos los archivos.

  4. Haga clic en Análisis manual > Bloodhound.

  5. Asegúrese de que la opción Activar análisis heurístico Bloodhound está seleccionada y haga clic en Nivel de protección máximo.

  6. Haga clic en Aceptar.

  7. Analice todos los discos y repare los archivos infectados.

El origen de la infección también puede encontrarse en un disquete. Analice todos los disquetes que utilice para asegurarse de que no tengan virus.

Es posible que el virus permanezca en la memoria después de eliminarlo del registro de arranque. por lo que puede volver a infectarlo.

Si el problema es un caballo de Troya o un gusano que se transmitió a través de una unidad de red compartida, deberá desconectarse de la red o proteger la unidad mediante una contraseña, de modo que Norton AntiVirus pueda eliminar el problema.


¿Puedo eliminar un virus de la carpeta Restaurar el sistema?

Restaurar el sistema es una función de Windows XP que está activada de forma predeterminada y se utiliza para restaurar archivos del equipo si éstos resultaron dañados. Windows XP guarda los datos en la carpeta de información de volumen del sistema. Estas carpetas se actualizan al reiniciar el equipo.

Si el equipo está infectado por un virus, es posible que se haya hecho una copia de respaldo del virus en la carpeta de información de volumen del sistema. De forma predeterminada, la información de Restaurar el sistema no puede ser modificada por programas externos, por lo que Norton AntiVirus no puede buscar virus en estas carpetas. Por lo tanto, debe desactivar Restaurar el sistema y reiniciar el equipo. De este modo se elimina el contenido de la carpeta de información de volumen del sistema. A continuación, es necesario analizar el equipo en busca de virus.


¿Qué hacer si Norton AntiVirus no puede reparar mis archivos infectados?

Si Norton AntiVirus no puede reparar los archivos infectados, es posible que no tenga en el equipo la protección contra virus más actualizada. Actualice las definiciones de virus periódicamente para que el sistema esté siempre protegido contra los últimos virus.

Si después de utilizar LiveUpdate no se eliminó el virus, es posible que el archivo esté dañado o que contenga un nuevo virus.

Las opciones son las siguientes:

  • Poner el archivo en cuarentena y enviarlo a Symantec.

    Más información sobre el envío de archivos a Symantec

  • Reemplazar el archivo infectado con una copia limpia, si es que existe, y eliminar el archivo infectado.

  • Para obtener más información, visite el sitio Web de Symantec.

Más información

Descarga de actualizaciones con LiveUpdate


¿Qué debo hacer si no puedo recibir mensajes de correo electrónico?

Si utiliza un firewall, es posible que éste bloquee el acceso a las funciones de Internet de Norton AntiVirus y no permita que reciba mensajes de correo electrónico.

Puede desactivar temporalmente la protección del correo electrónico e intentar descargar los mensajes de correo electrónico nuevamente.

Para desactivar temporalmente la protección del correo electrónico entrante:

  1. En la parte superior de la ventana principal, haga clic en Opciones.

    Si aparece un menú, haga clic en Norton AntiVirus.

  2. En la sección Internet de la ventana Opciones, haga clic en Correo electrónico.

  3. Active la opción Correo entrante.

  4. Haga clic en Aceptar.

  5. Descargue los mensajes de correo electrónico.

  6. Active la opción Correo entrante para volver a activar la protección del correo electrónico.

Es posible que se produzca un error de tiempo de espera en el cliente de correo. Asegúrese de que esté activada la protección contra errores de tiempo de espera.

Más información sobre el análisis de correo electrónico

Si sigue teniendo problemas a la hora de descargar los mensajes del correo electrónico, desactive la protección.

Para desactivar la protección del correo electrónico:

  1. En la parte superior de la ventana principal, haga clic en Opciones.

    Si aparece un menú, haga clic en Norton AntiVirus.

  2. En la sección Internet de la ventana Opciones, haga clic en Correo electrónico.

  3. Active la opción Correo entrante.

  4. Active la opción Correo saliente.

  5. Haga clic en Aceptar.


No puedo enviar mensajes de correo electrónico. ¿Cómo puedo resolverlo?

Si recibe un mensaje que le advierte que Norton AntiVirus no pudo enviar el mensaje de correo electrónico porque se interrumpió la conexión con el servidor de correo, es posible que el cliente de correo electrónico esté configurado para desconectarse de forma automática tras enviar o recibir mensajes de correo electrónico.

Si utiliza un firewall, es posible que éste bloquee el acceso a las funciones de Internet de Norton AntiVirus y no permita que reciba mensajes de correo electrónico.

Norton AntiVirus intercepta los mensajes de correo saliente para analizarlos, antes de enviarlos al proveedor del servicio de correo electrónico. Para solucionar este problema, desactive esta opción en el cliente de correo electrónico. Consulte el manual del cliente de correo electrónico, en el que figuran las instrucciones para desactivar la opción, o desactive el análisis del correo electrónico saliente.

Más información sobre el análisis de correo electrónico

Para desactivar la opción de análisis de correo saliente:

  1. En la parte superior de la ventana principal, haga clic en Opciones.

    Si aparece un menú, haga clic en Norton AntiVirus.

  2. En la sección Internet de la ventana Opciones, haga clic en Correo electrónico.

  3. Active la opción Correo saliente.

  4. Haga clic en Aceptar.


¿Cómo puedo obtener información sobre mi suscripción?

Si no puede obtener las actualizaciones mediante LiveUpdate y, después de consultar su problema con Symantec, se comprueba que la información de su suscripción no está en el servidor de suscripciones, haga clic en el vínculo Más información para obtener instrucciones que le ayuden a determinar y resolver el problema.