Protección contra amenazas combinadas

Si posee Norton Internet Security, Norton Online Protection o Norton Personal Firewall, su firewall personal se utiliza para protegerlo contra las amenazas combinadas.

Internet Worm Protection evita que ciertos gusanos de redes y otras amenazas de Internet ataquen el equipo mediante el empleo del bloqueo básico de puertos entrantes (que utilizan las firmas de gusanos conocidos) y métodos de monitoreo de redes.

Más información

Acerca de Norton Internet Worm Protection

Cómo se procesan las normas

Si Internet Worm Protection detecta una amenaza combinada

Personalización de la detección de firmas de gusanos

Personalización de normas de programa

Personalización de normas generales


Acerca de Norton Internet Worm Protection

La configuración predeterminada de Internet Worm Protection para el bloqueo de puertos entrantes y el monitoreo de redes proporciona una protección de redes contra gusanos y cualquier otro tipo de actividad maliciosa. No obstante, si tiene experiencia como usuario de Internet, puede crear y modificar sus propias normas y opciones de configuración.

Puede personalizar las siguientes tipos de normas:

Exclusiones | Excluye e incluye firmas de gusanos desde la detección. Personalización de la detección de firmas de gusanos
Normas de programa | Controla el acceso de un programa a Internet. Personalización de normas de programa
Personalización de normas generales | Utiliza las normas para monitorear el tráfico de la red para gusanos, tráfico entrante malicioso, programas y caballos de Troya. Personalización de normas generales
Normas de troyanos | Detecta las variedades de caballos de Troya. Eliminación de una norma de caballo de Troya
Normas de AutoBlock | Bloquea los ataques maliciosos. Personalización de AutoBlock


Cómo se procesan las normas

Las normas generales se procesan en un orden establecido según sus tipos. Primero se procesan las normas generales, seguidas de las normas de programa y, finalmente, las normas de caballo de Troya.

Cuando se encuentra una coincidencia de norma para bloquear o permitir comunicaciones, se ignora el resto de las normas. En otras palabras, las normas adicionales que coincidan con este tipo de comunicación se ignoran si aparecen debajo de la primera norma con la que coincide.

Por ejemplo, puede tener una norma que bloquee el uso de Symantec pcAnywhere en su equipo. Si agrega una norma que permite la utilización de Symantec pcAnywhere en un equipo determinado y sube la norma en la lista, la nueva norma le permitirá utilizar Symantec pcAnywhere con ese equipo específico, pero la norma anterior impedirá su uso con cualquier otro equipo.

Si no se encuentra una norma que coincida, se bloquea la comunicación.

Las comunicaciones deben cumplir con todos los criterios de una norma. Por ejemplo, una norma que bloquea la comunicación con el puerto 41 no coincidirá con un intento de conexión del puerto 80 al 41. Serían necesarias dos normas para bloquear todo el tráfico que utilice ese número de puerto: una para el tráfico entrante y otra para el saliente.


Si Internet Worm Protection detecta una amenaza combinada

Internet Worm Protection emite diferentes tipos de alertas de acuerdo con el tipo de actividad que detecta en la red. Además, detecta actividad y crea normas basadas en esa actividad sin requerir su intervención.

Más información

Administración automática de amenazas detectadas

Alertas de Internet Worm Protection


Administración automática de amenazas detectadas

Internet Worm Protection detecta amenazas y sucesos de red que se pueden administrar automáticamente sin su intervención.

La administración automática de un suceso se produce en las siguientes situaciones:

  • Cuando Internet Worm Protection detecta y reconoce un programa que abre un puerto para permitir conexiones no autorizadas, automáticamente crea una norma de programa que coincide con el suceso.

  • Cuando Internet Worm Protection detecta y reconoce tráfico entrante a un puerto abierto, crea una norma de programa para que coincida con este suceso.

  • Cuando Internet Worm Protection detecta pero no reconoce un programa que abre un puerto para permitir conexiones no autorizadas. Una vez que realiza un análisis en busca de virus, que encuentra el programa libre de infección y que ubica la firma digital de Symantec, se crea una norma de permiso para el programa.

  • Cuando Internet Worm Protection detecta pero no reconoce el tráfico entrante a un puerto que ha sido abierto por un programa. Una vez que realiza un análisis en busca de virus, que encuentra el programa libre de infección y que ubica la firma digital de Symantec, se crea una norma de permiso para el programa.

  • Cuando Internet Worm Protection detecta un programa que abre un puerto para permitir conexiones no autorizadas, o detecta tráfico entrante a un puerto (abierto por un programa), realiza un análisis en busca de virus. Una vez que el análisis informa sobre una infección, Internet Worm Protection bloquea el programa sólo una vez y no genera una norma de bloqueo porque es posible que se haya reparado el programa.


Alertas de Internet Worm Protection

Internet Worm Protection detecta programas, tales como servidores Web y juegos para varios jugadores, que abren puertos para permitir conexiones no autorizadas desde otros equipos. Si un análisis automático del programa no detecta un virus, y si encuentra una firma digital de Symantec, y no existe una norma para controlar el acceso del programa a Internet, Internet Worm Protection emite una alerta que proporciona información acerca del tráfico.

La alerta le solicitará también que tome una decisión en cuanto al suceso. Las opciones son las siguientes:

Permitir | Permite el acceso a Internet de este programa. Si reconoce el programa y confía en su seguridad, seleccione esta opción. Internet Worm Protection crea una norma de permiso para este programa.
Bloquear | Bloquea el acceso a Internet de este programa. Seleccione esta opción si no reconoce el programa y el riesgo es alto. Internet Worm Protection crea una norma de bloqueo para este programa.

Internet Worm Protection también genera una alerta en las siguientes situaciones:

  • Internet Worm Protection detecta tráfico de red entrante a un puerto que un programa abrió para permitir conexiones no autorizadas. Internet Worm Protection analiza el programa e informa que no hay infección, ni ninguna firma digital de Symantec.

  • Un programa intenta abrir un puerto que generalmente utilizan los programas de caballos de Troya.

  • Internet Worm Protection detecta que el tráfico de red es malicioso.


Personalización de la detección de firmas de gusanos

En ocasiones, una actividad de red benigna puede parecer similar a una firma de ataque. Una firma es una cadena de bits única o el patrón binario de un gusano. Como una huella digital, se puede utilizar para detectar e identificar gusanos específicos. Si recibe repetidas advertencias sobre posibles ataques y si sabe que lo que provoca estas advertencias es un comportamiento seguro, puede crear una exclusión para esta firma de ataque que coincida con la actividad benigna. Asegúrese de utilizar LiveUpdate para obtener e instalar automáticamente las firmas de gusanos más recientes para Internet Worm Protection.

Cada exclusión que cree hará que su equipo se vuelva vulnerable ante los ataques. Sea muy cuidadoso al excluir los ataques. Excluya solamente el comportamiento que sea siempre benigno.

Para excluir una firma de gusanos:

  1. En la ventana Internet Worm Protection, haga clic en Configurar exclusiones.

  2. En el cuadro de diálogo Exclusiones de firmas, busque la firma en la lista de firmas que desea excluir.

  3. Haga clic en Aceptar para cerrar la ventana.

Para incluir una firma de gusanos:

  1. En la ventana Internet Worm Protection, haga clic en Configurar exclusiones.

  2. En la lista Firmas excluidas del cuadro de diálogo Exclusiones de firmas, busque la firma que desea excluir.

  3. Haga clic en Incluir.

  4. Haga clic en Aceptar para cerrar la ventana.

    LiveUpdate obtiene e instala automáticamente las firmas de gusanos más recientes para Internet Worm Protection.


Personalización de normas de programa

Puede personalizar rápidamente la configuración que bloquea o permite el acceso entrante a programas del equipo.

Más información

Creación de una norma de programa

Cambio de una norma de programa

Eliminación de una norma de programa


Creación de una norma de programa

Cree una norma de programa para controlar de forma estricta el acceso entrante a un programa de su equipo.

Para crear una norma de programa:

  1. En la ventana Internet Worm Protection, haga clic en Control de programa.

  2. En el cuadro de diálogo Control de programa, haga clic en Agregar.

  3. Seleccione el archivo ejecutable del programa.

  4. Haga clic en Abrir.

  5. En la opción de alerta Control de programa, asigne un nivel de acceso a su programa. Las opciones son las siguientes:

    Configurar automáticamente el acceso a Internet (recomendado)

    Configura automáticamente el acceso a Internet. Generalmente ésta es la mejor opción.

    Permitir

    Permite el acceso entrante a este programa. Esta opción no es tan segura como la configuración automática del acceso a Internet, pero es apropiada para muchos programas que no se reconocen. Si reconoce el programa y confía en su seguridad, seleccione esta opción.

    Bloquear

    Bloquea cualquier acceso entrante al programa seleccionado. Seleccione esta opción si no reconoce el programa y el riesgo es alto.

    Configurar el acceso a Internet manualmente

    Personaliza el acceso entrante de este programa. Seleccione esta opción si conoce el modo de acceso del programa a Internet.

  6. Haga clic en Aceptar.


Cambio de una norma de programa

Puede cambiar la configuración del acceso de ciertos programas. Los pasos necesarios para cambiar una norma de programa son similares a los que se requieren para crearla.

Para cambiar una norma de programa:

  1. En la ventana Internet Worm Protection, haga clic en Control de programa.

  2. En la lista Programa, seleccione el programa.

  3. Haga clic en Modificar.

  4. En la opción de alerta Control de programa, asigne un nivel de acceso a su programa. Las opciones son las siguientes:

    Configurar automáticamente el acceso a Internet (recomendado)

    Permite que Norton Internet Worm Protection configure el acceso a Internet del programa sin su intervención.

    Permitir

    Permite todos los intentos de acceso a este programa.

    Bloquear

    Deniega todos los intentos de acceso a este programa.

    Configurar el acceso a Internet manualmente

    Crea una norma que controle cómo tener acceso a este programa.

  5. Haga clic en Aceptar.


Eliminación de una norma de programa

Si se da cuenta de que ya no requiere una norma de programa, quizás porque desinstaló un programa correspondiente o porque es innecesaria, puede eliminarla fácilmente.

Para eliminar una norma de programa:

  1. En la ventana Internet Worm Protection, haga clic en Control de programa.

  2. Seleccione un programa de la lista Programa.

  3. Haga clic en Quitar.


Personalización de normas generales

Las normas generales de Internet Worm Protection monitorean comunicaciones entre su equipo y otros equipos en Internet. Las normas predeterminadas deben proporcionar una protección adecuada para la mayoría de los usuarios. Si la protección predeterminada no es adecuada, puede crear y personalizar sus propias normas.

Más información

Acerca de Normas generales

Escritura de una norma general

Cambio de una norma general

Eliminación de una norma general

Eliminación de una norma de caballo de Troya

Personalización de AutoBlock


Acerca de Normas generales

Las normas generales controlan la manera en que Internet Worm Protection protege su equipo contra gusanos, el tráfico entrante malicioso, programas y caballos de Troya. Internet Worm Protection compara automáticamente todos los datos que entran o salen del equipo con estas normas.

Las normas generales están predefinidas y activadas en Internet Worm Protection. Estas normas proporcionan la funcionalidad de red básica, además de protegerlo contra los riesgos conocidos de Internet. La configuración predeterminada de las normas generales incluye lo siguiente:

Direcciones IP no enrutables predeterminadas | Bloquea todo el tráfico entrante de las direcciones IP no enrutables.
ICMP de entrada predeterminado | Permite los tipos seguros de mensajería ICMP de entrada. Los mensajes ICMP ofrecen información sobre el estado y el control.
Bloqueo de ICMP de entrada predeterminado | Bloquea cualquier otro tipo de mensajería ICMP de entrada que no se muestre en la norma de ICMP de entrada predeterminado.
DNS de entrada predeterminado | Permite el uso del sistema de nombres de dominio (DNS).
Nombre de NetBIOS de entrada predeterminado | Controla el uso del servicio de nombre de NetBIOS que se utiliza en el intercambio de archivos en Microsoft Network.
NetBIOS de entrada predeterminado | Controla el uso del servicio de datagramas de NetBIOS que se utiliza en el uso compartido de archivos de Microsoft Network.
Bloquear el uso compartido de archivos de Windows | Bloquea el uso compartido de archivos, un protocolo para intercambiar archivos en una red de Windows.
BOOTP de entrada predeterminado | Permite el uso del servicio BOOTP. El protocolo de secuencia de arranque permite que un equipo descubra su propia dirección IP.
Bloqueo predeterminado de Microsoft Windows 2000 SMB | Bloquea Microsoft Windows Server Message Block, un formato de mensajes utilizado por DOS y Windows para compartir archivos, directorios y dispositivos.
Norma de bloqueo de UPNP Puerto 5000 | Bloquea Universal Plug and Play Puerto 5000. Universal Plug and Play es una arquitectura de redes que proporciona compatibilidad entre el equipo de red, software y periféricos. UPnP es un controlador de dispositivo independiente y no requiere una configuración de red.
Norma de bloqueo de UPNP Puerto 1900 | Bloquea Universal Plug and Play puerto 1900.


Escritura de una norma general

Internet Worm Protection le permite definir sus propias normas generales y lo guía a través de pasos.

Para escribir una norma general:

  1. En la ventana Internet Worm Protection, haga clic en Normas generales.

  2. En el cuadro de diálogo Normas generales, haga clic en Agregar.

  3. Seleccione la acción para esta norma. Las opciones son las siguientes:

    Permitir

    Permite que se establezca una comunicación de este tipo.

    Bloquear

    Evita que se establezca una comunicación de este tipo.

  4. Haga clic en Siguiente.

  5. Seleccione el tipo de conexión que debe monitorear la norma. Las opciones son las siguientes:

    Conexiones de otros equipos

    Se aplica a las conexiones entrantes procedentes de otro equipo hacia su equipo.

  6. Haga clic en Siguiente.

  7. Seleccione los equipos que debe monitorear la norma. Las opciones son las siguientes:

    Cualquier equipo

    Se aplica a todos los equipos.

    Sólo los equipos y los sitios incluidos en la siguiente lista

    Sólo se aplica a los equipos, sitios y dominios que aparecen en la lista.

  8. Si selecciona la opción Sólo los equipos y los sitios que se incluyen en la siguiente lista, haga clic en Agregar.

  9. En el cuadro de diálogo Red, seleccione cómo desea administrar la red. Las opciones son las siguientes:

    Individualmente

    Especifica el equipo, ya sea por su nombre o por dirección de Internet.

    Utilizando un intervalo

    Dirección inicial y final de Internet.

    Utilizando una dirección de red

    Dirección de red y máscara de subred.

  10. Haga clic en Aceptar.

  11. Haga clic en Siguiente.

  12. Seleccione los protocolos que debe monitorear la norma. Las opciones son las siguientes:

    TCP

    Se aplica a las comunicaciones con TCP (del inglés Transmission Control Protocol: Protocolo de control de transmisión).

    UDP

    Se aplica a las comunicaciones con UDP (del inglés User Datagram Protocol: Protocolo de datagramas de usuario).

    TCP y UDP

    Se aplica a las comunicaciones con TCP y UDP.

    ICMP

    Se aplica a las comunicaciones con ICMP (del inglés Internet Control Message Protocol: Protocolo de control de mensajes de Internet). Esta opción sólo se encuentra disponible al agregar o modificar una norma general.

  13. Seleccione los protocolos que debe monitorear la norma. Las opciones son las siguientes:

    Todo tipo de comunicación (todos los puertos)

    Se aplica a las comunicaciones que utiliza cualquier puerto.

    Sólo los tipos de comunicación o puertos incluidos en la siguiente lista

    Se aplica a los puertos que aparecen en la lista. Puede agregar o quitar puertos de la lista.

  14. Si seleccionó Sólo los tipos de comunicación o puertos incluidos en la siguiente lista, haga clic en Agregar.

  15. Si seleccionó los protocolos TCP, UDP, o TCP y UDP, seleccione los puertos que desee en el cuadro de diálogo Especificar puertos. Las opciones son las siguientes:

    Filtrar por

    Especifica los métodos de comunicación o puertos a los que se aplica esta norma.

    Puertos conocidos de la lista

    Se aplica a los puertos seleccionados en la lista. Seleccione cada uno de los puertos a los que desea aplicar esta norma.

    Puertos especificados individualmente

    Se aplica a los números de comando que se introduzcan.

    Rango de puertos

    Se aplica a la serie de puertos. Introduzca el número de puerto inicial (el más bajo) y el número de puerto final (el más alto).

    Ubicación

    Se aplica a los puertos locales y remotos. Los puertos locales son los puertos de su equipo que generalmente se utilizan para conexiones entrantes. Los puertos remotos son los puertos del equipo con los que se comunica el suyo. Generalmente se utilizan para conexiones salientes.

  16. Si seleccionó el protocolo ICMO, seleccione las categorías de comandos de comunicaciones ICMP que desee. Las opciones son las siguientes:

    Comandos conocidos de una lista

    Se aplica a los comandos seleccionados en la lista. Active cada uno de los comandos a los que desea aplicar esta norma.

    Comandos especificados individualmente

    Se aplica a los comandos que se introduzcan. Es posible introducir varios números de puerto separados por espacios en blanco.

    Rango de comandos

    Se aplica a la serie de comandos. Escriba el comando inicial y el comando final.

  17. Haga clic en Aceptar.

  18. Haga clic en Siguiente.

  19. Seleccione cómo desea realizar el seguimiento de la norma. Las opciones son las siguientes:

    Sólo registrar el suceso una vez que se haya producido X veces

    Controla cuándo Internet Worm Protection comienza a registrar la comunicación de red que coincide con esta norma.

    Crear una entrada en el Registro de sucesos

    Cuando un suceso de comunicación de red coincida con esta norma, se crea una entrada en el Registro de sucesos de Internet Worm Protection.

    Protección contra amenazas combinadas

  20. Haga clic en Siguiente.

  21. En el cuadro de texto ¿Qué nombre desea darle a la norma?, escriba un nombre.

  22. Haga clic en Siguiente.

  23. Revise la configuración de la norma para asegurarse de que sea la correcta y luego haga clic en Finalizar.

  24. Cuando haya terminado de agregar normas, haga clic en Aceptar.


Cambio de una norma general

Puede cambiar las normas generales cuando ya no funcionen a su gusto.

Para cambiar una norma general:

  1. En la ventana Normas generales, seleccione la norma que desea cambiar.

  2. Haga clic en Modificar.

  3. Siga las instrucciones que aparecen en pantalla para cambiar cualquier aspecto de la norma.

  4. Cuando haya terminado de cambiar normas, haga clic en Aceptar.

    Cada lista de normas generales se procesa en orden descendente. Puede cambiar la manera en que se procesan las normas cambiando el orden.

Para cambiar el orden de las normas generales:

  1. En la ventana Normas generales, seleccione la norma que desea mover.

  2. Seleccione la acción que desea realizar. Las opciones son las siguientes:

    Mover hacia arriba

    Procesa esta norma antes que la situada sobre ella.

    Mover hacia abajo

    Procesa esta norma antes que la situada debajo de ella.

  3. Cuando haya terminado de mover normas, haga clic en Aceptar.


Eliminación de una norma general

Puede eliminar normas generales que ya no sean necesarias.

Para eliminar una norma general:

  1. En la ventana Normas generales, seleccione la norma que desea eliminar.

  2. Haga clic en Quitar.

  3. Cuando haya terminado de eliminar normas, haga clic en Aceptar.


Eliminación de una norma de caballo de Troya

De manera predeterminada, Internet Worm Protection utiliza varias normas de caballos de Troya para proteger su equipo. Si detecta un caballo de Troya que coincide con una norma, Internet Worm Protection emite una alerta. Symantec proporciona estas normas que se mantienen actualizadas gracias a LiveUpdate.

Elimine las normas de caballos de Troya cuando ya no sean necesarias o cuando crea que se identificó incorrectamente la firma como un caballo de Troya. No debe cambiar estas normas sin saber cómo afectarán los cambios a su protección.

Para eliminar una norma de caballo de Troya:

  1. En la ventana Internet Worm Protection, haga clic en Normas de troyanos.

  2. En el cuadro de diálogo Normas de caballos de Troya, active la norma.

  3. Haga clic en Aceptar.


Personalización de AutoBlock

Si AutoBlock está activado e Internet Worm Protection determina que un intento de comunicación entrante reciente puede haber sido parte de un ataque, automáticamente bloquea toda comunicación con este equipo por 30 minutos.

En ocasiones, la actividad normal puede interpretarse como un ataque. Si no puede comunicarse con un equipo específico, remítase a la lista de equipos actualmente bloqueados por AutoBlock. Internet Worm Protection le permite desbloquear manualmente la dirección IP del equipo en cualquier momento.

Para impedir el ataque de un equipo desde Internet, active AutoBlock.

Para activar AutoBlock:

  1. En la ventana Internet Worm Protection, haga clic en Normas de AutoBlock.

  2. En el cuadro de diálogo AutoBlock, seleccione Activar AutoBlock (recomendado).

    Elimine los equipos de la lista AutoBlock cuando ya no representen una amenaza.

Para eliminar equipos de la lista AutoBlock:

  1. En la ventana Internet Worm Protection, haga clic en Normas de AutoBlock.

  2. En el cuadro de diálogo AutoBlock, seleccione un equipo.

  3. Haga clic en Desbloquear.

Para eliminar todos los equipos de la lista AutoBlock:

  1. En la ventana Internet Worm Protection, haga clic en Normas de AutoBlock.

  2. En el cuadro de diálogo AutoBlock, seleccione un equipo.

  3. Haga clic en Desbloquear todo.