Funciones de protección contra virus y amenazas

Norton AntiVirus proporciona un software completo de prevención contra virus, detección de amenazas y reparación para el equipo. Automáticamente detecta y repara virus conocidos. Norton AntiVirus detecta virus y otros riesgos potenciales en archivos anexos de mensajería instantánea, así como en mensajes de correo electrónico, descargas de Internet y otros archivos. La fácil actualización de las definiciones de virus por Internet mantiene Norton AntiVirus preparado para las amenazas más recientes. Norton AntiVirus también analiza los archivos dentro de los archivos comprimidos.

Norton AntiVirus monitorea continuamente el equipo y lo protege de amenazas conocidas y nuevas mediante las siguientes funciones:

Auto-Protect

  • Se carga en la memoria al iniciar Windows y proporciona protección constante mientras se trabaja.

  • Comprueba la existencia de virus y otras amenazas de seguridad cada vez que se emplean programas de software en el equipo, se insertan discos o cualquier otro soporte extraíble, se tiene acceso a Internet o se utilizan archivos de documentos recibidos o creados.

  • Monitorea el sistema en busca de cualquier síntoma inusual que pueda indicar la presencia de una amenaza activa.

    Respuesta a las alertas de Auto-Protect

LiveUpdate automático

Le notifica sobre las actualizaciones de programa y descarga las definiciones de virus actualizadas automáticamente.

Qué se actualiza

Protección de archivos comprimidos

Detecta virus, software espía y otros riesgos de seguridad dentro de los archivos comprimidos durante los análisis manuales. También puede configurar las opciones de Auto-Protect para analizar dentro de los archivos comprimidos.

Qué hacer si se encuentra un riesgo de seguridad

Protección de correo electrónico

Se protegen los mensajes de correo electrónico entrantes y salientes, lo que impide que se infecte tanto su equipo como el de otros usuarios.

Protección de mensajería instantánea

Analiza los archivos anexos de los mensajes instantáneos y detecta los virus que contengan.

Tecnología Bloodhound

Detecta virus nuevos y desconocidos analizando la estructura de los archivos ejecutables, su comportamiento y otros atributos como la lógica de programación, las instrucciones y cualquier tipo de datos incluidos en el archivo.

Protección mediante contraseña

Protege las opciones de Norton AntiVirus de cambios no autorizados.

Norton QuickScan

Busca infecciones que tengan procesos en ejecución en la memoria e infecciones a las que hagan referencia archivos o carpetas de inicio.

Se ejecuta de forma automática una vez que LiveUpdate actualiza los programas y las definiciones de virus del equipo.