Configuración de las opciones de Norton AntiVirus

La configuración predeterminada de Norton AntiVirus proporciona al equipo una completa protección contra virus. No obstante, se recomienda ajustar la configuración para mejorar el rendimiento del sistema o desactivar las opciones que no se desea utilizar.

Norton AntiVirus proporciona la protección de la configuración de las opciones mediante una contraseña. Puede activar, cambiar y restablecer una contraseña para que los usuarios no autorizados no puedan alterar la configuración.

Más información

Acerca de las opciones de Norton AntiVirus

Cambio de la configuración de Opciones de Norton AntiVirus

Restauración de la configuración predeterminada de Norton AntiVirus

Opciones de la protección mediante contraseña de Norton AntiVirus

Restablecimiento de una contraseña para las opciones de Norton AntiVirus


Acerca de las opciones de Norton AntiVirus

Las opciones de Norton AntiVirus se organizan en tres categorías principales. Cada categoría contiene las siguientes opciones:

  • Sistema

    Las opciones de Auto-Protect determinan si se debe ejecutar Auto-Protect cuando se inicia el equipo, los elementos que debe buscar al monitorear el equipo y las acciones que se deben llevar a cabo cuando se detecta un virus.

    Las opciones de Análisis manual determinan los elementos que se deben analizar y las acciones que se deben llevar a cabo si se detecta una amenaza o un virus durante el análisis solicitado.

  • Internet

    Las opciones de Correo electrónico permiten activar el análisis del correo electrónico y el bloqueo de gusanos y definir cómo debe funcionar Norton AntiVirus al analizar los mensajes de correo electrónico.

    Las opciones de Internet Worm Protection permiten activar Internet Worm Protection para evitar que determinados gusanos de red y otras amenazas de Internet ataquen el equipo.

    Las opciones de Mensajería instantánea permiten determinar los programas de mensajería instantánea compatibles, cómo configurar un nuevo programa y las acciones que se deben llevar a cabo si se detecta un virus durante una sesión de mensajería instantánea.

    Las opciones de LiveUpdate permiten activar LiveUpdate automático y definir cómo se deben aplicar las actualizaciones.

    Las opciones de Protección de la página principal permiten activar dicha protección para evitar que los riesgos de seguridad cambien la configuración de la página de inicio de Internet por otra dirección Web.

  • Otros

    Las opciones de Riesgos de seguridad determinan los riesgos de seguridad que desea que Norton AntiVirus detecte.

    Opciones varias le permite personalizar la configuración para varias funciones de protección de Norton AntiVirus, tales como el análisis de archivos de Microsoft Office o cuando se activa el equipo, informarle a Norton AntiVirus que le avise cuando las definiciones de virus estén desactualizadas, la creación de una contraseña para proteger las opciones de Norton AntiVirus y la activación de la protección para su producto de Symantec.

Más información

Acerca de las opciones de Sistema

Acerca de las opciones de Internet

Acerca de Otras opciones


Acerca de las opciones de Sistema

Las opciones de Sistema controlan el análisis y el monitoreo del equipo. Estas opciones se utilizan para determinar los elementos que se deben analizar, el objeto del análisis y las acciones que se deben llevar a cabo cuando se detecta un virus o una actividad propia de un virus.

Los niveles más altos de protección pueden ocasionar una ligera disminución del rendimiento del equipo. Si observa una diferencia en el rendimiento del equipo luego de la instalación del producto, quizás sea conveniente que establezca un nivel más bajo de protección o que desactive las opciones que no se necesiten.

Puede configurar las siguientes opciones de Sistema:

Auto-Protect

Determina si se debe ejecutar Auto-Protect cuando se inicia el equipo, los elementos que debe buscar al monitorear el equipo y las acciones que se deben llevar a cabo cuando se detecta un virus.

Las opciones de Auto-Protect también incluyen las subcategorías Bloodhound, Avanzadas y Exclusiones.

  • Bloodhound es la tecnología de análisis que lo protege contra virus desconocidos. Utilice estas opciones para configurar su nivel de sensibilidad en Auto-Protect.

  • Las opciones Avanzadas determinan las actividades que debe monitorear Auto-Protect cuando se analiza el equipo en busca de actividades propias de un virus y cuando se analizan disquetes.

  • La opción Exclusiones especifica los archivos que no se deben analizar mediante una extensión o un nombre de archivo específico. Asegúrese de no excluir los tipos de archivos con más probabilidades de ser infectados por un virus como los archivos con macros o los archivos ejecutables.

Análisis manual

Determina los elementos que se deben analizar y las acciones que se deben llevar a cabo si se detecta una amenaza o un virus durante el análisis solicitado.

Las opciones de Análisis manual también incluyen las subcategorías Bloodhound y Exclusiones.

Más información

Acerca de las opciones de Auto-Protect

Acerca de las opciones de Análisis manual

Acerca de las opciones de Bloodhound de Auto-Protect

Acerca de las opciones Avanzadas de Auto-Protect

Acerca de las opciones de Exclusiones de Auto-Protect

Acerca de las opciones de Bloodhound de Análisis manual

Acerca de las opciones de Exclusiones de Análisis manual


Acerca de las opciones de Auto-Protect

Utilice las siguientes opciones para personalizar Auto-Protect.

Cómo mantenerse protegido

Activar Auto-Protect (recomendado) | Activa o desactiva Auto-Protect. Mantenga activada esta opción para garantizar una protección continua.
Iniciar Auto-Protect al iniciar Windows (recomendado) | Inicia Auto-Protect automáticamente en el momento en que el sistema operativo Windows se inicia en el equipo. Mantenga activada esta opción para garantizar una protección continua.
Mostrar el icono de Auto-Protect en la bandeja | Muestra el icono de Auto-Protect en la bandeja del sistema de Windows.

Cómo actuar si se detecta un virus

Reparar el archivo infectado (recomendado) | Auto-Protect intenta reparar el virus sin la intervención del usuario. Si el archivo infectado no se puede reparar, Auto-Protect niega el acceso al mismo.
Intentar reparar, poner en cuarentena si no es posible | Auto-Protect intenta reparar el archivo y, en caso de no ser posible, lo mueve automáticamente a Norton Quarantine and Restore. Si el archivo tampoco se puede poner en cuarentena, se impedirá el acceso a él para evitar que el virus infecte el equipo.
Denegar el acceso al archivo infectado | Restringe la posibilidad de utilizar o abrir el archivo infectado.
Eliminar automáticamente los elementos creados por virus (recomendado) | Permite que Norton AntiVirus elimine automáticamente los elementos asociados con los virus detectados y resueltos.

En qué tipo de archivos se deben buscar virus

Todos los archivos (recomendado) | Analiza todos los programas y tipos de archivos.
Analizar los archivos utilizando SmartScan | Analiza los archivos con las extensiones especificadas en la Lista de extensiones de archivos de programa. SmartScan analiza también todos los archivos ejecutables y los documentos de Microsoft Office aunque sus extensiones no estén en la Lista de extensiones de archivos de programa. Haga clic en Personalizar para ver la Lista de extensiones de archivos de programa, en la que podrá agregar o eliminar extensiones.
Analizar dentro de archivos comprimidos | Analiza y repara los archivos dentro de archivos comprimidos. Los niveles más altos de protección pueden ocasionar una disminución del rendimiento del equipo.

Más información

Acerca de las opciones de Bloodhound de Auto-Protect

Acerca de las opciones Avanzadas de Auto-Protect

Acerca de las opciones de Exclusiones de Auto-Protect


Acerca de las opciones de Bloodhound de Auto-Protect

Puede activar o desactivar la tecnología de detección Bloodhound y seleccionar el nivel de análisis de dicha tecnología que se utilizará con Auto-Protect.

Cómo proteger el equipo contra virus nuevos y desconocidos

Activar análisis heurístico Bloodhound (recomendado)

Permite activar o desactivar Bloodhound y especificar el nivel de sensibilidad ante posibles virus. Al aumentar el nivel, se incrementa el nivel de protección contra virus desconocidos y difíciles de detectar. Sin embargo, un nivel más alto puede hacer que se activen más alertas relacionadas con las actividades propias de virus, aunque no sean malintencionadas. Symantec recomienda utilizar la configuración predeterminada para minimizar la detección errónea de virus.


Acerca de las opciones Avanzadas de Auto-Protect

Puede personalizar Auto-Protect más exhaustivamente. Las opciones preestablecidas proporcionan una óptima protección contra virus. Las exclusiones reducen el nivel de protección contra virus.

Qué actividades monitorear cuando se usan disquetes

Analizar todos los soportes extraíbles en busca de virus de arranque cada vez que se introduzcan | Busca virus de arranque cuando se accede a los soportes extraíbles. Una vez que los soportes extraíbles han sido analizados en busca de virus de arranque, no se los analiza nuevamente hasta que se los vuelva a insertar o se les dé formato. Si sospecha que los soportes extraíbles están infectados por un virus de arranque, compruebe que Auto-Protect esté activado, inserte los soportes extraíbles y ábralos desde Mi PC. También puede realizar un análisis manual para comprobar que no estén infectados.
Analizar el disquete de la unidad A: en busca de virus de arranque al cerrar el sistema | Busca virus de arranque en el disquete de la unidad A cuando se apaga el equipo.

Qué hacer al analizar archivos comprimidos

Mostrar alerta cuando la aplicación esté bloqueada

Muestra una alerta que indica que Norton AntiVirus está analizando un archivo comprimido y que otro programa ha intentado utilizar ese archivo durante el análisis. La aplicación se bloquea hasta que finaliza el análisis.

Cómo aumentar la protección en el arranque de Windows

Cargar Auto-Protect al iniciar el sistema

Inicia Auto-Protect cuando se inicia el equipo y no cuando se inicia Windows. Active esta opción para obtener la máxima protección.

Más información sobre el inicio de Auto-Protect


Acerca de las opciones de Exclusiones de Auto-Protect

Puede personalizar las exclusiones de Auto-Protect. Las exclusiones reducen la protección y se deben utilizar sólo si tiene una necesidad específica y está seguro de que los elementos excluidos no están infectados.

Norton AntiVirus no admite las exclusiones de archivos de red.

Qué elementos excluir

Nuevo | Define un nuevo elemento de exclusión por nombre de archivo o extensión del nombre del archivo para agregarlo a la lista. Auto-Protect omite los archivos de este tipo o con este nombre durante la búsqueda de virus. También se excluyen las subcarpetas de una carpeta. En Windows 2000/XP, no se pueden excluir los elementos incluidos en un archivo comprimido.
Editar | Edita un nombre de archivo o extensión del nombre del archivo en la lista.
Eliminar | Elimina un nombre de archivo o extensión del nombre del archivo de la lista.


Acerca de las opciones de Análisis manual

El análisis manual permite buscar virus en archivos y carpetas específicos. Puede incluir tipos de archivos adicionales para analizar, como por ejemplo los registros de arranque. Norton AntiVirus puede reparar automáticamente un archivo infectado o preguntar qué debe hacer con él. También puede especificar si desea realizar un análisis manual en busca de virus para analizar todos los archivos del equipo o excluir los archivos según su extensión. Por último, puede especificar que en los análisis se incluyan las infecciones de la memoria y las infecciones a las que hacen referencia las amenazas.

Qué elementos analizar además de los archivos

Registros de arranque | Realiza una búsqueda de virus de arranque en los registros de arranque del disco duro y en los disquetes que se analizan.
Registros de arranque maestro | Realiza una búsqueda de virus de arranque en el registro de arranque maestro del disco duro.

Cómo actuar si se detecta un virus

Intentar reparar y poner en cuarentena si no es posible (recomendado) | Norton AntiVirus intenta reparar el archivo y, en caso de no ser posible, lo pone automáticamente en cuarentena. Si tampoco se puede poner en cuarentena, se le preguntará si desea eliminar el archivo infectado del equipo.
Reparar el archivo infectado | Norton AntiVirus intenta reparar el virus sin la intervención del usuario. Si el archivo no se puede reparar, puede ponerlo en cuarentena o eliminarlo automáticamente del equipo. Aparece una ventana de resumen que detalla todas las acciones realizadas. Si la amenaza es un gusano o un caballo de Troya, Norton AntiVirus elimina el archivo automáticamente.
Solicitar una acción | Le proporciona el máximo control sobre lo que ocurre con un archivo infectado. En cada una de las etapas de reparación, el Asistente de reparación muestra los archivos infectados y le pregunta qué hacer con cada uno (repararlo, ponerlo en cuarentena o eliminarlo).

En qué tipo de archivos se deben buscar virus

Todos los archivos (recomendado)

Analiza todos los archivos del disco, incluidos los menos propensos a contener virus. Active esta opción para obtener la máxima protección.

Analizar los archivos utilizando SmartScan

Analiza los archivos con las extensiones especificadas en la Lista de extensiones de archivos de programa. SmartScan analiza también todos los archivos ejecutables y los documentos de Microsoft Office aunque sus extensiones no estén en la Lista de extensiones de archivos de programa. Haga clic en Personalizar para ver la Lista de extensiones de archivos de programa, en la que podrá agregar o eliminar extensiones.

Analizar dentro de archivos comprimidos

Analiza y repara los archivos dentro de archivos comprimidos. Los niveles más altos de protección pueden ocasionar una disminución del rendimiento del equipo.

Analizar los programas activos y los archivos de inicio

Cuando la función Analizar los programas activos y los archivos de inicio está activada (esta función está activada de forma predeterminada), todos los análisis manuales analizan primero los archivos que ya infectaron el sistema o que podrían infectarlo cuando se inicia el equipo.

Específicamente estos archivos son los siguientes:

  • Archivos asociados con procesos que actualmente se ejecutan en la memoria

  • Archivos que contienen entradas en la carpeta de inicio

  • Archivos que contienen entradas de archivos INI de inicio del sistema

  • Archivos que contienen entradas de archivos por lotes de inicio del sistema

  • Archivos a los que hacen referencia las claves de registro de inicio del sistema

Más información

Acerca de las opciones de Bloodhound de Análisis manual

Acerca de las opciones de Exclusiones de Análisis manual


Acerca de las opciones de Bloodhound de Análisis manual

Active o desactive la tecnología de detección Bloodhound y seleccione el nivel de análisis de dicha tecnología que se utilizará durante los análisis manuales. La tecnología Bloodhound detecta virus nuevos y desconocidos.

Cómo proteger el equipo contra virus nuevos y desconocidos

Activar análisis heurístico Bloodhound (recomendado)

Permite activar o desactivar Bloodhound y especificar el nivel de sensibilidad ante posibles virus. Al aumentar el nivel, se incrementa el nivel de protección contra virus desconocidos y difíciles de detectar y esto puede prolongar el proceso de análisis.


Acerca de las opciones de Exclusiones de Análisis manual

Elija entre las siguientes opciones para personalizar las exclusiones de los análisis manuales. Las exclusiones reducen la protección y se deben utilizar sólo si tiene una necesidad específica y está seguro de que los elementos excluidos no están infectados.

Norton AntiVirus no admite las exclusiones de archivos de red.

Qué elementos excluir

Nuevo | Define un nuevo elemento de exclusión por nombre de archivo o extensión del nombre del archivo para agregarlo a la lista. Análisis manual omite los archivos de este tipo o con este nombre durante la búsqueda de virus.
Editar | Edita un nombre de archivo o extensión del nombre del archivo en la lista.
Eliminar | Elimina un nombre de archivo o extensión del nombre del archivo de la lista.


Acerca de las opciones de Internet

Las opciones de Internet definen lo que ocurre cuando el equipo está conectado a Internet. Estas opciones permiten definir cómo Norton AntiVirus debe analizar los datos adjuntos de los mensajes de correo electrónico y de la mensajería instantánea, activar Bloqueo de gusanos y determinar cómo se deben aplicar las actualizaciones con LiveUpdate.

También permiten activar Internet Worm Protection.

Además, puede utilizar las opciones de Internet para activar la protección de la página principal.

Puede configurar las siguientes opciones de Internet:

Correo electrónico

Activa el análisis del correo electrónico y el bloqueo de gusanos y define cómo se debe comportar Norton AntiVirus mientras analiza los mensajes de correo electrónico. El análisis de los mensajes de correo electrónico entrantes protege al equipo contra los virus que puedan enviar otros usuarios. El análisis de los mensajes de correo electrónico salientes impide que transfiera accidentalmente virus o gusanos a otros usuarios. Puede elegir que se analicen los mensajes de correo entrante o saliente, o ambos, y que se muestre un icono o un indicador de progreso durante el análisis. Puede configurar las opciones para reparar, poner en cuarentena o eliminar automáticamente los mensajes de correo electrónico infectados con o sin la intervención del usuario.

Las opciones Avanzadas determinan lo que se debe hacer cuando se analizan los mensajes de correo electrónico.

Internet Worm Protection

Active Internet Worm Protection para evitar que gusanos de red y otras amenazas de Internet ataquen el equipo. Puede personalizar la función seleccionando las firmas que Internet Worm Protection no debe monitorear. Puede crear normas de acceso a Internet para las aplicaciones, determinar cómo controla Internet Worm Protection las conexiones de red y bloquear el acceso de un equipo que puede provocar un ataque.

Mensajería instantánea

Permite determinar los programas de mensajería instantánea compatibles, la forma de configurar un nuevo programa y las acciones que se deben llevar a cabo si se detecta un virus durante una sesión de mensajería instantánea.

LiveUpdate

Permite activar LiveUpdate automático y definir cómo se aplican las actualizaciones. LiveUpdate automático busca automáticamente si existen definiciones de virus actualizadas cuando el equipo está conectado a Internet.

Además busca automáticamente firmas de gusanos actualizadas para Internet Worm Protection.

Protección de la página principal

Permite activar Protección de la página principal para evitar que los riesgos de seguridad cambien la configuración de la página de inicio de Internet por otra dirección Web. Puede personalizar esta función seleccionando cómo desea controlar los intentos de cambiar la página de inicio, inclusive cómo desea que se le notifiquen dichos eventos.

La Protección de la página principal monitorea sólo la configuración de la página principal de Microsoft Internet Explorer. No se admiten otros navegadores.

Más información

Acerca de las opciones de Análisis de correo electrónico

Acerca de las opciones de Norton Internet Worm Protection

Acerca de las opciones de mensajería instantánea

Acerca de las opciones de LiveUpdate

Acerca de las opciones de Protección de la página principal

Acerca de las opciones Avanzadas de Correo electrónico

Acerca de Otras opciones


Acerca de las opciones de Análisis de correo electrónico

Si la protección del correo electrónico está activada, los mensajes de correo se analizan automáticamente. Norton AntiVirus es compatible con todos los programas de correo electrónico que utilizan los protocolos de comunicación POP3 o SMTP.

Para evitar errores de tiempo de espera de conexión al recibir datos adjuntos de gran tamaño, active la protección contra errores de tiempo de espera. Active Bloqueo de gusanos para proteger el equipo contra gusanos nocivos.

El análisis del correo electrónico impide el envío y la recepción de amenazas en los archivos adjuntos del correo electrónico. Puede especificar cómo se debe actuar cuando se detecta un virus en un archivo adjunto a un mensaje de correo electrónico.

Qué analizar

Analizar el correo entrante (recomendado) | Analiza automáticamente los mensajes de correo electrónico que recibe en busca de amenazas.
Analizar el correo saliente (recomendado) | Analiza automáticamente los mensajes de correo electrónico que envía en busca de amenazas.

Cómo actuar si se detecta un virus

Intentar reparar y poner en cuarentena si no es posible (recomendado) | Intenta reparar el mensaje de correo electrónico infectado sin la intervención del usuario. Si Norton AntiVirus no puede reparar el archivo infectado, intenta ponerlo en cuarentena de forma segura. Si no se puede poner en cuarentena, puede eliminarlo del equipo. Aparece una ventana de resumen que detalla todas las acciones realizadas.
Reparar el archivo infectado | Intenta reparar el virus sin la intervención del usuario. Si el archivo no se puede reparar, puede ponerlo en cuarentena o eliminarlo automáticamente del equipo. Aparecerá una ventana de resumen en la que se detallan todas las acciones que se llevaron a cabo. Si la amenaza es un gusano o un caballo de Troya, Norton AntiVirus elimina el archivo automáticamente.
Solicitar una acción | Ofrece el control más eficaz sobre los mensajes de correo electrónico infectados. Puede elegir qué hacer en cada fase del proceso de respuesta contra los virus. Aparece una ventana de resumen que detalla todas las acciones realizadas.
Reparar, poner en cuarentena sin avisar al usuario si no es posible | Intenta reparar o poner en cuarentena el mensaje de correo electrónico infectado sin la intervención del usuario. No aparecerá ninguna ventana de resumen.
Reparar, eliminar sin avisar al usuario si no es posible | Intenta reparar el mensaje de correo electrónico infectado sin la intervención del usuario. Si no se puede reparar el archivo infectado, Norton AntiVirus lo elimina automáticamente. No aparecerá ninguna ventana de resumen.

Cómo aumentar la protección

Activar el bloqueo de gusanos (recomendado) | Activa la opción Bloqueo de gusanos para analizar todos los mensajes de correo electrónico salientes y mostrar una alerta si se detecta un gusano nocivo.
Alertar al analizar archivos adjuntos al correo electrónico | Muestra una alerta cuando Norton AntiVirus analiza los archivos adjuntos de los mensajes de correo electrónico.

Más información

Acerca de las opciones Avanzadas de Correo electrónico


Acerca de las opciones Avanzadas de Correo electrónico

Seleccione de entre las siguientes opciones para proteger el equipo contra errores de tiempo de espera o para mostrar un icono en la bandeja del sistema de Windows o un indicador de progreso al analizar el correo electrónico.

Norton AntiVirus analiza el correo electrónico monitoreando el puerto de comunicaciones que se utiliza para el correo e interceptando las transmisiones del correo electrónico. Después de ser analizados, los mensajes entrantes ingresan al programa de correo electrónico. Si descarga mensajes con archivos adjuntos de gran tamaño, es posible que el programa de correo no pueda recibir transmisiones durante unos minutos, por lo que podría producirse un error de tiempo de espera. Si activa la protección contra errores de tiempo de espera, Norton AntiVirus confirmará regularmente la conexión con el programa de correo electrónico y evitará que se produzca este tipo de errores.

La función de protección contra errores de tiempo de espera inserta texto oculto en la parte superior de los mensajes de correo electrónico. El programa de correo electrónico elimina este texto. Si ve el mensaje Protección contra errores de tiempo de espera de NAV en los mensajes de correo electrónico, puede ignorarlo.

Qué hacer al analizar el correo electrónico

Proteger contra errores de tiempo de espera (recomendado) | Impide que el cliente de correo electrónico muestre errores de tiempo de espera mientras Norton AntiVirus analiza archivos adjuntos de gran tamaño.
Mostrar icono en la bandeja | Muestra un icono en la bandeja del sistema de Windows mientras se analizan en busca de virus los mensajes de correo electrónico entrantes o salientes.
Mostrar el indicador de progreso al enviar los mensajes de correo electrónico | Muestra una ventana de progreso mientras se analizan en busca de virus los mensajes de correo electrónico salientes.


Acerca de las opciones de Norton Internet Worm Protection

Internet Worm Protection evita que el equipo sea atacado por gusanos desde otras redes. La configuración y las normas predeterminadas deben proporcionar una protección adecuada para la mayoría de los usuarios. Si la protección predeterminada no es apropiada, puede personalizar Internet Worm Protection y crear sus propias normas de red y de aplicación para proteger al equipo de los gusanos de red.

Cómo permanecer protegido contra ciertos ataques de gusanos de Internet

Activar Internet Worm Protection (recomendado) | Activa Internet Worm Protection.
Configurar exclusiones | No permite que Internet Worm Protection monitoree ciertas firmas.

Cómo personalizar la configuración

Control de programa | Permite controlar estrictamente el acceso a Internet de una aplicación.
Normas generales | Permite agregar, modificar o eliminar las normas que determinan cómo Internet Worm Protection controla las conexiones de red entrantes y salientes.
Normas de troyanos | Permite seleccionar normas de caballos de Troya para detectar cualquier actividad de caballos de Troya en el equipo. Cuando se detecta un caballo de Troya, que coincide con alguna de las normas, se genera un mensaje de alerta.
Normas de AutoBlock | Internet Worm Protection evita los ataques de un equipo bloqueando automáticamente su dirección IP durante 30 minutos. Si utiliza las normas de AutoBlock, puede desactivar esta función o modificar la lista de las direcciones IP actualmente bloqueadas.


Acerca de las opciones de mensajería instantánea

Las opciones de mensajería instantánea permiten personalizar el análisis de los archivos recibidos mediante programas de mensajería instantánea. Norton AntiVirus analiza los archivos que pueda recibir mientras utiliza un programa de mensajería instantánea.

Seleccione las opciones que desee para personalizar la configuración.

Qué programas de mensajería instantánea proteger

AOL Instant Messenger

Analiza automáticamente los archivos recibidos a través de America Online.

Compatible con la versión 4.7 o posterior.

MSN/Windows Messenger

Analiza automáticamente los archivos recibidos a través de los programas de mensajería instantánea de Microsoft.

  • Compatible con las versiones 4.6, 4.7, 6.0 o posteriores de MSN Instant Messenger. No es compatible con la versión 5.0 de MSN Instant Messenger.

    Más información sobre MSN Messenger 5.0

  • Compatible con la versión 4.7 o posterior de Windows Messenger.

Yahoo! Messenger

Analiza automáticamente los archivos recibidos a través de Yahoo!

Compatible con la versión 5.0 o posterior.

Configurar nuevos usuarios

Busca y configura automáticamente nuevos clientes de mensajería instantánea.

Cómo actuar si se detecta un virus

Intentar reparar y poner en cuarentena si no es posible (recomendado) | Intenta reparar el archivo infectado recibido a través del programa de mensajería instantánea sin la intervención del usuario. Si Norton AntiVirus no puede reparar el archivo infectado, intenta ponerlo en cuarentena de forma segura. Si no se puede poner en cuarentena, puede eliminarlo del equipo. Aparecerá una ventana de resumen en la que se detallan todas las acciones que se llevaron a cabo.
Reparar automáticamente el archivo infectado | Intenta reparar el archivo infectado recibido a través del programa de mensajería instantánea sin la intervención del usuario. Si el archivo no se puede reparar, puede ponerlo en cuarentena o eliminarlo del equipo. Aparece una ventana de resumen que detalla todas las acciones realizadas. Si la amenaza es un gusano o un caballo de Troya, Auto-Protect elimina el archivo automáticamente.
Solicitar una acción | Ofrece el control más eficaz sobre los archivos de mensajería instantánea infectados. Puede elegir qué hacer en cada fase del proceso de respuesta contra los virus. Aparece una ventana de resumen que detalla todas las acciones realizadas.

Cómo notificar el origen de un archivo infectado

Alertar al remitente cuando se recibe un archivo infectado (se necesita MSN/Windows Messenger)

Envía un mensaje instantáneo que comunica al remitente el envío del archivo infectado. Esta opción está disponible en Windows Messenger 4.7 o posterior y en las versiones 4.6, 4.7, 6.0 o posteriores de MSN Instant Messenger. No es compatible con la versión 5.0 de MSN Instant Messenger.


Acerca de las opciones de LiveUpdate

LiveUpdate automático comprueba automáticamente si existen actualizaciones de programas y de definiciones para su protección contra virus cuando se conecta a Internet.

Seleccione las opciones que desee para personalizar el funcionamiento de LiveUpdate. LiveUpdate se conecta a Internet para descargar e instalar las actualizaciones de programas y de definiciones de virus.

Cuando LiveUpdate automático se conecta a Internet, comprueba de forma predeterminada las actualizaciones de las definiciones de virus cada cuatro horas.

Si cuenta con un router RDSI (del inglés Integrated Services Digital Network: Red digital de servicios integrados) que está establecido en Conexión automática, es posible que tenga que pagar gastos telefónicos y de conexión cada vez que ejecute LiveUpdate automático. Si esto representa un problema, puede desactivar la conexión automática del router RDSI o LiveUpdate automático.

Cómo mantenerse actualizado

Activar LiveUpdate automático (recomendado)

Activa o desactiva LiveUpdate automático. Mantenga LiveUpdate automático activado en todo momento para que compruebe las actualizaciones cuando el equipo se conecte a Internet.

Cómo mantener actualizada la protección contra virus

Aplicar las actualizaciones de protección contra virus (recomendado)

Activa y define cómo aplicar las actualizaciones de la protección frente a virus. Seleccione la opción para que LiveUpdate aplique automáticamente las actualizaciones o le notifique cuando se encuentren disponibles.

  • Aplicar las actualizaciones sin interrumpir (recomendado): descarga e instala las definiciones de virus sin solicitar confirmación.

  • Recibir notificación de nuevas actualizaciones: le notifica cuando hay actualizaciones de definiciones de virus disponibles.

Cómo mantener Norton AntiVirus actualizado

Recibir notificaciones de las nuevas actualizaciones de programa de Norton AntiVirus (recomendado)

Le notifica cuando hay actualizaciones de programa disponibles.

Cómo mantenerse protegido

Ejecutar Norton QuickScan cuando se actualicen las definiciones de virus (recomendado)

La activación de Norton QuickScan (esta función está activada de forma predeterminada) hace que Norton AntiVirus analice los archivos que ya infectaron o que pueden infectar el sistema cuando el equipo se inicia después de ejecutar LiveUpdate.

Específicamente estos archivos son los siguientes:

  • Archivos asociados con procesos que actualmente se ejecutan en la memoria

  • Archivos que contienen entradas en la carpeta de inicio

  • Archivos que contienen entradas de archivos INI de inicio del sistema

  • Archivos que contienen entradas de archivos por lotes de inicio del sistema

  • Archivos a los que hacen referencia las claves de registro de inicio del sistema


Acerca de las opciones de Protección de la página principal

Las opciones de Protección de la página principal le permiten impedir que los programas de riesgos de seguridad cambien la configuración de su Página principal de Internet a una dirección Web diferente.

La Protección de la página principal monitorea sólo la configuración de la página principal de Microsoft Internet Explorer. No se admiten otros navegadores.

Seleccione las opciones que desee para personalizar la Protección de la página principal.

Cómo mantenerse protegido

Activar Protección de la página principal (recomendado)

Activa y desactiva la Protección de la página principal. Mantiene la Protección de la página principal activada para impedir que los programas de riesgos de seguridad cambien la configuración de la página principal.

Cómo tratar los cambios en la página principal

Bloquear todos los intentos de cambiar la página principal

No permite ningún intento de cambiar la página principal a una dirección Web diferente.

Cómo controlar las alertas de protección de la página principal

Enviarme una alerta cuando se carga mi página principal | Le notifica sobre los intentos que se realizaron para cambiar la página principal al abrir el navegador de Internet.
Enviarme una alerta cuando Norton AntiVirus bloquee un intento de cambiar mi página principal | Le notifica sobre los intentos de cambiar la página principal en tiempo real, mientras se producen estos intentos.
No enviarme alertas | No le envía alertas cuando un programa de riesgos de seguridad intenta cambiar la página de Internet a una dirección Web diferente.


Acerca de Otras opciones

Otras opciones que se pueden establecer son las siguientes:

Riesgos de seguridad

Determinar los riesgos de seguridad que desea que Norton AntiVirus detecte.

Varias

Las siguientes Opciones varias están disponibles:

  • Realizar una copia de respaldo en Norton Quarantine and Restore antes de intentar realizar una reparación. (Esta opción se establece automáticamente en Activada).

  • Activar el complemento de Office. Si actualiza a Microsoft Office 2000 o posterior tras instalar Norton AntiVirus, debe activar esta opción para analizar automáticamente los archivos de Microsoft Office.

  • Avisarme si la protección contra virus no está actualizada.

  • Activar la protección mediante contraseña de las opciones.

  • Activar la protección para el producto de Symantec.

Más información

Acerca de las opciones de Riesgos de seguridad

Acerca de Opciones varias


Acerca de las opciones de Riesgos de seguridad

Las opciones de Riesgos de seguridad le permiten seleccionar qué categorías de riesgo desea que Norton AntiVirus detecte para el análisis manual, de correo electrónico y de mensajería instantánea.

Seleccione las opciones que desee para personalizar la configuración.

Qué buscar

Amenazas de virus

Los virus, gusanos y caballos de Troya no se pueden excluir de un análisis.

Software espía y software de publicidad no deseada

Software espía: programas que pueden analizar sistemas o monitorear la actividad y transmitir esa información a otros equipos o ubicaciones del ciberespacio.

Software de publicidad no deseada: programas que facilitan la entrega de contenido publicitario a través de su propia ventana, o utilizando la interfaz de otro programa.

Riesgos de seguridad adicionales

Marcadores: programas que utilizan un equipo o módem para marcar un número telefónico o sitio de Internet pago, generalmente para originar gastos.

Programas engañosos: programas que cambian o interrumpen el comportamiento habitual del equipo, como por ejemplo, hacen que el mouse haga clic al revés.

Acceso remoto: programas que permiten el acceso por Internet desde otro equipo para obtener información o para atacar o alterar el equipo.

Herramientas de hackeo: herramientas utilizadas por un hacker para obtener acceso no autorizado a un equipo. Un tipo de herramienta de hackeo, el registrador de teclas, realiza un seguimiento y registra las teclas individuales que se presionan, y puede reenviarle esta información al hacker.

Software de seguimiento: programas que realizan un seguimiento de la actividad del sistema, recopilan información sobre el mismo o registran los hábitos del usuario, para luego transmitir esta información a terceros. La información que recopilan dichos programas no es identificable ni confidencial. Los programas de seguimiento se instalan sin consentimiento del usuario y es posible que estén incluidos en como parte de otro software instalado por él.

Otros: programas conocidos que pueden o no representar un riesgo para su equipo. Por ejemplo, un correo electrónico de felicitación que actúa como un gusano de envío masivo, pero que no es estrictamente un gusano porque usted puede elegir utilizarlo antes de que se active.

Más información

Acerca de las opciones de Acciones de riesgos de seguridad

Acerca de las opciones de Exclusiones de riesgos de seguridad


Acerca de las opciones de Acciones de riesgos de seguridad

Las opciones de Acciones de riesgos de seguridad le permiten definir más detalladamente la administración de los programas de riesgos de seguridad en el equipo.

Cómo actuar cuando se encuentra un riesgo de seguridad

Auto-Protect

  • Active esta opción para permitir que Auto-Protect analice en busca de software espía, software de publicidad no deseada y otros programas que representen riesgos de seguridad.

Analizador manual

  • Dejar que decida Norton AntiVirus (recomendado): Permite que Norton AntiVirus repare el archivo automáticamente. Las acciones pueden incluir la opción Quitar, que crea copias de respaldo del riesgo en Norton Quarantine and Restore, la opción Excluir, que excluye el riesgo de la detección de futuros análisis o la opción No hacer nada, que ignora el riesgo sólo para el análisis actual.

  • Eliminar automáticamente el archivo: Elimina automáticamente el riesgo de seguridad del equipo. Aparece una ventana de resumen que detalla todas las acciones realizadas.

  • Solicitar una acción: Le otorga todo el control sobre lo que ocurra con el riesgo de seguridad. Usted elige cómo actuar en cada etapa del proceso de respuestas. Aparece una ventana de resumen que detalla todas las acciones realizadas.

Analizador de correo electrónico

  • Dejar que decida Norton AntiVirus (recomendado): Permite que Norton AntiVirus repare el archivo automáticamente. Las acciones pueden incluir la reparación, eliminación o envío del programa de riesgo a Norton Quarantine and Restore.

  • Eliminar automáticamente el archivo: Elimina automáticamente el riesgo de seguridad del equipo. Aparece una ventana de resumen que detalla todas las acciones realizadas.

  • Solicitar una acción: Le otorga todo el control sobre lo que ocurra con el riesgo de seguridad. Usted elige cómo actuar en cada etapa del proceso de respuestas. Aparece una ventana de resumen que detalla todas las acciones realizadas.

Analizador de mensajería instantánea

  • Dejar que decida Norton AntiVirus (recomendado): Permite que Norton AntiVirus repare el archivo automáticamente. Las acciones pueden incluir la reparación, eliminación o envío del programa de riesgo a Norton Quarantine and Restore.

  • Eliminar automáticamente el archivo: Elimina automáticamente el riesgo de seguridad del equipo. Aparece una ventana de resumen que detalla todas las acciones realizadas.

  • Solicitar una acción: Le otorga todo el control sobre lo que ocurra con el riesgo de seguridad. Usted elige cómo actuar en cada etapa del proceso de respuestas. Aparece una ventana de resumen que detalla todas las acciones realizadas.


Acerca de las opciones de Exclusiones de riesgos de seguridad

Las opciones de Exclusiones de riesgos de seguridad le permiten seleccionar elementos específicos y tipos de elementos para la exclusión durante el análisis. Las exclusiones reducen la protección y se deben utilizar sólo si tiene una necesidad específica y está seguro de que los elementos excluidos no están infectados.

Norton AntiVirus no admite las exclusiones de archivos en una unidad de red.

Qué riesgos de seguridad excluir

Nuevo | Define un nuevo elemento de exclusión por nombre de archivo o extensión del nombre del archivo para agregarlo a la lista. El análisis ignora los archivos de este tipo o nombre cuando comprueba los riesgos.
Editar | Edita un nombre de archivo o extensión del nombre del archivo en la lista.
Eliminar | Elimina un nombre de archivo o extensión del nombre del archivo de la lista.

Qué riesgos de seguridad conocidos excluir

Nuevo | Permite seleccionar riesgos conocidos por nombre.
Eliminar | Elimina un nombre de riesgo de la lista.
Detalles del riesgo | Lo dirige al cuadro de diálogo Propiedades del riesgo, donde puede ver el Impacto del riesgo y la información de Detalles del riesgo.

Los virus, gusanos y caballos de Troya no se pueden excluir de un análisis de riesgos de seguridad.


Acerca de Opciones varias

Opciones varias le permite personalizar la configuración para varias funciones de protección de Norton AntiVirus, tales como el análisis de archivos de Microsoft Office o cuando se activa el equipo, informarle a Norton AntiVirus que le avise cuando las definiciones de virus estén desactualizadas, la creación de una contraseña para proteger las opciones de Norton AntiVirus y la activación de la protección para su producto de Symantec.

Seleccione las opciones que desee para personalizar la configuración.

Qué hacer al reparar archivos

Hacer una copia de respaldo en Norton Quarantine and Restore antes de reparar

Crea una copia de respaldo del archivo en Norton Quarantine and Restore antes de intentar repararlo o eliminarlo automáticamente. Al instalar Norton AntiVirus, esta opción está establecida como Activada.

Cómo mantener protegidos los documentos de Microsoft Office

Activar el complemento de Office (requiere Microsoft Office 2000 o posterior)

Analiza los archivos de Microsoft Office al abrirlos. Si se encuentra un virus, Norton AntiVirus responde de acuerdo con la opción establecida en las opciones del análisis manual: Cómo responder cuando se encuentra un virus.

Qué hacer cuando la protección contra virus no está actualizada

Alertarme si la protección contra virus no está actualizada

Le notifica cuando las definiciones de virus tienen más de dos semanas.

Cómo controlar el acceso a la configuración de opciones

Activar la protección mediante contraseña de las opciones

Requiere que introduzca una contraseña para cambiar la configuración o desactivar Auto-Protect. Una vez activada una contraseña, puede cambiarla; o si se la olvida, puede restablecerla.

Cómo proteger el producto

Activar la protección para el producto de Symantec

Proteja los productos de Symantec del ataque y la modificación de virus, riesgos de seguridad y aplicaciones sospechosas o desconocidas.

La selección de esta opción puede producir problemas al restaurar Norton AntiVirus con el software de respaldo. Si tiene problemas de este tipo, desactive esta opción.


Cambio de la configuración de Opciones de Norton AntiVirus

Puede cambiar la configuración para las opciones de Norton AntiVirus en la ventana Opciones.

Si estableció una contraseña para las Opciones, deberá introducirla antes de continuar.

Para cambiar la configuración de Opciones:

  1. En la parte superior de la ventana principal, haga clic en Opciones > Norton AntiVirus.

  2. En el panel izquierdo de la ventana Opciones, seleccione una opción de la lista.

    Las opciones con una flecha a la izquierda tienen opciones secundarias. Al seleccionar una opción, en el panel derecho aparece la configuración correspondiente.

  3. Seleccione cualquier opción de configuración que desee cambiar.

  4. Haga clic en Aceptar.

    Esta configuración tiene prioridad sobre las opciones preestablecidas. Los cambios tienen efecto de forma inmediata.


Restauración de la configuración predeterminada de Norton AntiVirus

Puede modificar cualquiera de las opciones enumeradas. Si el resultado de los cambios no es el que desea, puede restaurar todas las opciones a la configuración predeterminada.

Si estableció una contraseña para las opciones, debe introducirla para poder visualizar o ajustar la configuración.

Para restablecer la configuración predeterminada de una página de Opciones

  • En la página en la que desea restablecer la configuración predeterminada, haga clic en Predeter. de pág.

Para restablecer la configuración predeterminada de todas las opciones

  • En cualquier página de la ventana Opciones, haga clic en Valores predeter.


Opciones de la protección mediante contraseña de Norton AntiVirus

Para proteger las opciones de Norton AntiVirus y que nadie las cambie sin su permiso, puede proteger o eliminar la protección de la configuración de las opciones con una contraseña. Si especifica una contraseña, se le pedirá que la introduzca cada vez que visualice la ventana Opciones o que active o desactive Auto-Protect de forma temporal.

Si se olvida la contraseña, puede restablecerla desde el botón Ayuda en la ventana principal de Norton AntiVirus.

Consulte la Ayuda en línea para obtener más información acerca de cómo restablecer la contraseña.

Para especificar o eliminar una contraseña

  1. En la parte superior de la ventana principal, haga clic en Opciones > Norton AntiVirus.

  2. En la sección Otros de la ventana Opciones, haga clic en Varios.

  3. Active o desactive la opción Activar la protección mediante contraseña de las opciones.

  4. En el cuadro de diálogo, escriba una contraseña.

  5. Haga clic en Aceptar.


Restablecimiento de una contraseña para las opciones de Norton AntiVirus

Puede crear una contraseña para controlar el acceso a las opciones de Norton AntiVirus. Cree o cambie la contraseña en la sección Varios de las opciones de Norton AntiVirus.

Si se olvida la contraseña, puede cambiarla o restablecerla desde el botón Ayuda de la ventana principal de Norton AntiVirus.

El botón Restablecer contraseña sólo se activará si activa la protección de las opciones mediante contraseña en la sección Varios de las opciones de Norton AntiVirus.

Para restablecer una contraseña

  1. En la parte superior de la ventana principal, haga clic en Ayuda y soporte y luego en Acerca de.

  2. En la ficha AntiVirus, haga clic en Restablecer contraseña.

  3. En el cuadro de diálogo, escriba la clave para restablecer contraseña tal como aparece en la ventana.

  4. Escriba la nueva contraseña y confírmela.

  5. Haga clic en Aceptar.

Más información

Acerca de Opciones varias