Protección contra software espía y software de publicidad no deseada

Los riesgos de seguridad, tales como el software espía y el software de publicidad no deseada, pueden poner en peligro su información personal y su privacidad. El software espía y el de publicidad no deseada están estrechamente relacionados, y en algunos casos sus funciones se superponen; pero a pesar de que ambos recopilan información, los tipos de información suelen diferir.

Los programas de software espía pueden ponerlo en peligro por robo de identidad o fraude. Estos programas pueden registrar las teclas que se presionan, capturar el tráfico de correo electrónico y mensajería instantánea o robar información personal confidencial como contraseñas, nombres de inicio de sesión o números de tarjetas de crédito. Luego envían estos datos a otras personas.

El software de publicidad no deseada muestra anuncios en el equipo y recopila información acerca de los hábitos de navegación por Internet. Luego le entrega estos datos a empresas que pueden enviarle anuncios sobre la base de estas preferencias.

Algunos programas dependen de otros programas clasificados como riesgos de seguridad para funcionar. Por ejemplo, un programa de shareware o freeware puede utilizar un software de publicidad no deseada para mantener bajo su precio. En este caso, es posible que deba permitir que el programa que representa un riesgo de seguridad permanezca en el equipo o que deba recuperar dicho programa si la protección contra software espía lo eliminó.

Más información

Administración de la protección contra software espía en la ventana principal

Restauración de riesgos de seguridad desde Norton Quarantine and Restore

Acerca de las opciones de Riesgos de seguridad

Opciones de Norton Quarantine and Restore - General

Qué hacer si se encuentra un riesgo de seguridad


Administración de la protección contra software espía en la ventana principal

Aunque la configuración predeterminada proporciona una máxima protección contra el software espía, el software de publicidad no deseada y otros riesgos de seguridad, esta configuración se puede personalizar. Puede controlar algunas funciones de la protección contra software espía desde la ventana principal.

Para administrar la protección contra software espía en la ventana principal:

  1. En la sección Norton AntiVirus de la ventana principal, haga clic en Protección contra software espía.

  2. En el panel derecho, haga clic en Restaurar para abrir Norton Quarantine and Restore.

    Desde aquí puede restaurar un riesgo de seguridad si otro programa lo necesita para funcionar.


Lista de exclusiones de riesgos de seguridad

El cuadro de diálogo Lista de exclusiones de riesgos de seguridad le permite excluir los siguientes tipos de elementos de futuros análisis:

Qué elementos excluir

Le permite crear manualmente una lista de rutas y archivos que desee excluir de futuros análisis.

Puede examinar en busca de nuevos elementos para agregar a la lista. También puede editar y eliminar elementos existentes.

Qué riesgos de seguridad conocidos excluir

Le permite excluir programas de riesgos de seguridad de futuros análisis. Por ejemplo, si otro programa depende de un programa de riesgo de seguridad para funcionar, puede decidir si desea conservar el programa en el equipo y que no se le notifique sobre el mismo en futuros análisis.

Puede excluir de una lista programas de riesgos de seguridad conocidos por nombre, eliminar elementos y ver detalles del riesgo.

La opción Predeter. de pág. de la página restaura las listas a su configuración predeterminada. Esto elimina cualquier elemento que haya agregado a las listas.


Alerta de protección de la página principal

Cuando se bloquea un intento de cambiar la configuración de la página principal de Internet, aparecen las siguientes opciones disponibles en la lista desplegable:

Cambiar a Symantec Home Page Assistance | Establece la página de Symantec Security Response Web como su página principal.
Cambiar a <Nueva dirección Web> | Permite cambiar la dirección de la página principal. La próxima vez que haga clic en el botón Página principal de la barra de herramientas del navegador, Norton AntiVirus establece la página principal en la dirección indicada.
Ingresar mi propia página | Le permite establecer la dirección Web que elija como su página principal.
No deseo cambiar mi página principal. | Bloquea el intento de cambiar la dirección de la página principal de Internet y mantiene la configuración actual.

En el panel Detalles, puede ver información acerca del intento bloqueado.


Analizar ahora

El cuadro de diálogo Analizar ahora permite realizar los siguientes tipos de análisis en busca de software espía, virus y otros riesgos de seguridad:

Análisis de todo el sistema | Realiza un análisis completo de todo el equipo. Para obtener una protección completa, debe ejecutar un análisis de todo el sistema al menos una vez por semana.
Norton Quick Scan | Realiza un análisis rápido de las áreas con más probabilidades de ser infectadas por riesgos de seguridad que se están ejecutando en el equipo. Ejecute Norton QuickScan si no tiene tiempo de realizar un análisis de todo el sistema pero sospecha que hay un riesgo de seguridad ejecutándose en el equipo.

Para analizar el equipo

  • Seleccione el tipo de análisis que desee realizar y luego haga clic en Aceptar.