Soluciones de asistencia para EMEA

Tenga en cuenta que, si su producto fue preinstalado con la compra del PC, o se le proporcionó con su ISP (Proveedor de servicios de Internet), es posible que el fabricante del sistema o ISP sea responsable de proporcionar la asistencia.

Más información

Servicio de atención al cliente

Asistencia técnica

Detección y eliminación de virus


Servicio de atención al cliente

Ayuda con servicios de suscripción, activación de los productos, devoluciones, soportes de sustitución y otros temas no técnicos.

El servicio de atención al cliente de Symantec proporciona información y consejos multilingües no técnicos acerca de cómo:

  • Acceder a las consultas frecuentes del servicio de atención al cliente

  • Renovar el servicio de suscripción

  • Activar el producto

  • Enviar preguntas a un representante del servicio de atención al cliente

  • Adquirir una actualización para su producto

  • Obtener información o software de prueba del producto

  • Adquirir su producto de Symantec

  • Sustituir CD-ROM y manuales defectuosos

  • Devolución del producto

Asistencia online

Las respuestas a las preguntas del servicio de atención al cliente se pueden encontrar en el sitio Web de asistencia de Symantec:

http://www.symantec.com/region/mx/techsupp/consumer.html.

Una vez allí, seleccione su idioma, a continuación, seleccione Hogar y Oficina en el hogar/Pequeñas empresas.

Formularios de mensajes online de servicios de atención al cliente

Para enviar un mensaje online al departamento de servicio de atención al cliente, puede utilizar nuestro formulario de mensajes online de servicios de atención al cliente, que está a su disposición en la siguiente página Web:

http://www.symantec.com/csemea.

Recibirá una respuesta por correo electrónico.

Servicios de suscripción

Los productos Internet Security de Symantec incluyen un servicio de suscripción que permiten recibir actualizaciones a través de LiveUpdate. Estas actualizaciones pueden impedir que sea vulnerable a los ataques. La duración del servicio de suscripción varía según el producto Symantec del que disponga.

A medida que se acerque al final del periodo de servicio de suscripción, se le pedirá que renueve su suscripción. Abra su producto, haga clic en LiveUpdate y siga las instrucciones que aparecen en la pantalla.

Para obtener más ayuda acerca de las preguntas relacionadas con el servicio de suscripción; visite la siguiente página Web:

http://www.symantec.com/subscribe

Activación del producto

Ciertos productos Symantec utilizan la activación del producto para proteger a los usuarios de software pirateado y de contrabando. Durante la instalación se le pide que introduzca una clave de activación del producto. La clave del producto suele estar en una etiqueta de la carátula del CD. Si ha descargado el producto de la Tienda Symantec, la clave del producto se almacena en su equipo como parte del proceso de descarga. Para obtener ayuda con preguntas relacionadas con la activación del producto, visite la siguiente página Web:

http://www.symantec.com/techsupp/activation

Servicio de atención al cliente de la Tienda Symantec

Para cualquier consulta acerca del producto obtenido de nuestra Tienda Symantec online, por ejemplo, información acerca de cómo descargar el producto, o cómo obtener un reembolso, visite la siguiente página Web:

http://www.symantecstore.com/cs/global

País | Código de acceso internacional | Número de teléfono
Francia | (+33) | 01 71 23 0616
Alemania | (+49) | 018 0300 1322
Italia | (+39) | 02 6943 0157
Holanda | (+31) | 090 0040 0267
España | (+34) | 090 101 0961
Reino Unido | (+44) | 0870 4432257

Números de teléfono de servicios de atención al cliente

País | Código de acceso internacional | Número de teléfono
Austria | (+43) | 01 501 375 020
Bélgica | (+32) | 02 713 1700
Canadá (francés) | (+1) | 800 561 0820
Dinamarca | (+45) | 35 44 57 00
Finlandia | (+358) | 09 2293 0410
Francia | (+33) | 01 73 01 84 85
Alemania | (+49) | 0900 - 1101310 or 069 6641 0300 *
Irlanda | (+353) | 01601 1906
Israel | (+972) | 1 80 945 0644
Italia | (+39) | 02 48 270 000
Luxemburgo | (+352) | 029 84 79 50 20
Holanda | (+31) | 020 5040 565
Noruega | (+47) | 23 05 33 00
Polonia | (+48) | 0-0800 702005
Arabia Saudí (soporte sólo en inglés) | (+966) | 800 8440734
Sudáfrica | (+27) | 011 797 6666
España | (+34) | 091 662 4413
Suecia | (+46) | 08 703 9615
Suiza | (+41) | 01 212 6262
Reino Unido | (+44) | 020 76165600

* 0,20 euros durante los 2 primeros minutos, a continuación, 0,59 euros por minuto. Symantec Corporation se reserva el derecho de realizar modificaciones en la tarifa sin previo aviso.

Dirección de correspondencia del servicio de atención al cliente

Symantec Consumer Support

PO Box 5689

Dublín 15

Irlanda


Asistencia técnica

Ayuda con la instalación, configuración y solución de problemas técnicos de los productos de Symantec.

La asistencia técnica de Symantec proporciona información y consejos multilingües de cómo:

  • Detectar y eliminar amenazas de virus

  • Acceder a las consultas frecuentes de la asistencia técnica

  • Utilizar el asistente de ayuda automático

  • Instalar y configurar su producto Symantec

  • Enviar sus preguntas a un representante de la asistencia técnica online.

  • Cuestiones de la solución de problemas con los productos Symantec

Asistencia online

Symantec proporciona asistencia técnica GRATIS a través del sitio Web de asistencia:

http://www.symantec.com/region/mx/techsupp/consumer.html.

Una vez allí, seleccione su idioma y, a continuación, haga clic en Hogar y Oficina en el hogar/Pequeñas empresas.

Asistente de ayuda automático

Permita que el asistente de ayuda automático compruebe sus productos de Symantec para cuestiones conocidas y le ofrezca las últimas soluciones.

Inglés:

http://www.symantec.com/region/reg_eu/techsupp/asa/

Francés:

http://www.symantec.com/region/fr/techsupp/asa/

Alemán:

http://www.symantec.com/region/de/techsupp/asa/

Italiano:

http://www.symantec.com/region/it/techsupp/asa/

Asistencia telefónica

Symantec proporciona asistencia telefónica técnica de pago. Para obtener más información acerca de precios y políticas, visite el sitio Web de asistencia:

http://www.symantec.com/region/es/techsupp.

Una vez allí, seleccione su idioma, a continuación seleccione Hogar y Oficina en el hogar/Pequeñas empresas.

País | Código de acceso internacional | Número de teléfono
Austria | (+43) | 01 501 375 023
Bélgica | (+32) | 02 713 1701
Canadá (francés) | (+1) | (450) 926 5620
Dinamarca | (+45) | 35 44 57 20
Finlandia | (+358) | 09 2293 0418
Francia | (+33) | 01 7301 8487
Alemania | (+49) | 069 6641 0353 or 0900 1 101 307 *
Grecia (soporte sólo en inglés) | (+30) | 0-0800 3122 5533
Irlanda | (+353) | 01 601 1901
Israel | (+972) | 1 80 945 4814
Italia | (+39) | 02 4528 1052
Luxemburgo | (+352) | 040 66615613
Holanda | (+31) | 020 5040 511
Noruega | (+47) | 23 05 33 30
Polonia | (+48) | 0-0800 3111269
Arabia Saudí (soporte sólo en inglés) | (+966) | 800 8440742
Sudáfrica | (+27) | 011 797 6701
España | (+34) | 091 662 5255
Suecia | (+46) | 08 735 5024
Suiza | (+41) | 01 212 1847
Turquía (soporte sólo en inglés) | (+90) | 0-0800 31922433
Reino Unido | (+44) | 020 7616 5813

* 0,20 euros durante los 2 primeros minutos, a continuación, 1,29 euros por minuto. Symantec Corporation se reserva el derecho de realizar modificaciones en la tarifa sin previo aviso. Este número de teléfono sólo sirve para productos Norton AntiVirus y Norton seguridad en Internet.

Asistencia para versiones anteriores o suspendidas

Cuando se publica una nueva versión de un producto software de Symantec, la asistencia telefónica se ofrecerá a la versión anterior para un año adicional.

Como una guía general, los productos de los usuarios particulares de Symantec son compatibles con el teléfono durante dos años después de la fecha de publicación. Después de dos años aproximadamente, la asistencia online será la única opción de asistencia disponible.


Detección y eliminación de virus

La asistencia de virus de Symantec proporciona servicios de detección de virus multilingüe y servicios de eliminación.

Asistencia online

Para consultar información acerca de las últimas amenazas de virus y herramientas de eliminación, al igual que exploraciones de virus online gratis, visite la siguiente página Web:

http://www.symantec.com/avcenter_home.html

Asistencia telefónica

Según la disponibilidad de la asistencia online para resolver su problema, la asistencia telefónica puede tener un servicio de pago.

País | Código de acceso internacional | Número de teléfono
Austria | (+43) | 01 501595207
Bélgica (flamenco) | (+32) | 02 713 1701
Bélgica (francés) | (+32) | 02 2566614
Canadá (francés) | (+1) | 450-926-5620
Dinamarca | (+45) | 35 445720
Finlandia | (+358) | 09 22 930418
Francia | (+33) | 01 73 01 84 86
Alemania | (+49) | 069 6641 0371
Irlanda | (+353) | 01 6015800
Italia | (+39) | 02 4527 9009
Holanda | (+31) | 020 5040 511
Noruega | (+47) | 23 05 33 30
Polonia | (+48) | 0-0-800 311 12 69
Sudáfrica | (+27) | 011 797 6711
España | (+34) | 091 662 5255
Suecia | (+46) | 08 7355024
Suiza | (+41) | 0 448110800
Reino Unido | (+44) | 020 7744 0061

Se han realizado todos los esfuerzos posibles para garantizar la exactitud de esta información. No obstante, la información contenida en este documento está sujeta a modificación sin previo aviso. Symantec Corporation se reserva el derecho de realizar dichas modificaciones sin previo aviso.