Actualización automática de la protección contra amenazas

Puede hacer que LiveUpdate busque las actualizaciones de protección de forma automática, según una planificación establecida, con sólo activar LiveUpdate automático. En tal caso, deberá continuar ejecutando LiveUpdate manualmente para recibir las actualizaciones de los productos.

LiveUpdate automático comprueba cada cinco minutos si existe una conexión a Internet hasta encontrarla y después cada cuatro horas. Si tiene un router RDSI configurado para establecer automáticamente una conexión con su proveedor de servicios de Internet (ISP), se establecerán varias conexiones y, probablemente, cada una de ellas representará un gasto en su cuenta telefónica. Si esto representa un problema, puede configurar el router RDSI para que no se conecte automáticamente al proveedor ISP o desactivar LiveUpdate automático.

Para activar LiveUpdate automático

  1. En la parte superior de la ventana principal, haga clic en Opciones.

    Si aparece un menú, haga clic en Norton AntiVirus.

  2. Haga clic en LiveUpdate.

  3. Active la opción Aplicar actualizaciones de protección contra virus (recomendado).

    Si estableció una contraseña para las Opciones, deberá introducirla antes de continuar.

  4. En la sección Internet de la ventana Opciones, haga clic en LiveUpdate.

  5. En el panel de LiveUpdate, active la opción Activar LiveUpdate automático.

  6. Seleccione cómo desea que se apliquen las actualizaciones. Las opciones son las siguientes:

    Aplicar las actualizaciones sin interrumpirme

    Con esta opción, LiveUpdate buscará e instalará las actualizaciones de protección sin interrumpirlo. LiveUpdate muestra una alerta después de descargar una actualización de protección. Aún así, deberá ejecutar LiveUpdate de vez en cuando para buscar las actualizaciones de los programas.

    Recibir notificación de nuevas actualizaciones

    Con esta opción, LiveUpdate buscará las actualizaciones de los programas y le preguntará si desea instalarlas.

  7. Haga clic en Aceptar.

Para desactivar LiveUpdate automático

  1. En la parte superior de la ventana principal, haga clic en Opciones.

    Si aparece un menú, haga clic en Norton AntiVirus.

  2. Haga clic en LiveUpdate.

  3. Desactive la opción Activar LiveUpdate automático (recomendado).

    Si estableció una contraseña para las Opciones, deberá introducirla antes de continuar.

  4. En la sección Internet de la ventana Opciones, haga clic en LiveUpdate.

  5. En el panel de LiveUpdate, desactive la opción Activar LiveUpdate automático.

  6. Haga clic en Aceptar.