Análisis de discos, archivos y datos

Para mantener el equipo protegido, es necesario controlarlo regularmente con las funciones Auto-Protect, Norton Internet Worm Protection y Bloqueo de gusanos, analizar los archivos anexos a sus mensajes de correo electrónico y los archivos transferidos mediante programas de mensajería instantánea, y realizar frecuentes análisis del sistema. Todas estas tareas se pueden configurar para que se lleven a cabo de forma automática.

En condiciones normales, si la función Auto-Protect está activada y las opciones están establecidas en los niveles predeterminados, no necesitará realizar análisis manuales. Sin embargo, si lo desea, puede analizar el equipo completo o discos, unidades, carpetas o archivos.

Aunque la configuración predeterminada para el análisis manual suele ser casi siempre la adecuada, puede elevar el nivel del análisis heurístico Bloodhound o ajustar la configuración del análisis manual en la ventana Opciones.

Más información

Verificación de que la configuración de protección está activada

Realización de un análisis de todo el sistema

Acerca de la ventana Finalizó el análisis

Acerca de la ventana Reparación manual

Análisis de elementos individuales

Respuesta a los problemas que se presentan durante el análisis

Utilización de análisis personalizados

Análisis programados

Análisis desde la línea de comandos


Verificación de que la configuración de protección está activada

Norton AntiVirus está configurado para proporcionarle una protección completa contra virus.

Además, Norton AntiVirus protege el equipo contra software espía, software de publicidad no deseada y otros riesgos de seguridad.

Es poco probable que tenga que cambiar los valores de configuración predeterminados. No obstante, para obtener la máxima protección, asegúrese de que las funciones de protección estén activadas.

Para asegurarse de que la configuración de protección está activada:

  1. En la ventana principal, haga clic en Opciones.

  2. Seleccione la configuración de protección máxima para cada función. Las opciones son las siguientes:

    Auto-Protect

    • Activar Auto-Protect (recomendado)

    • Reparar el archivo infectado (recomendado)

    • Todos los archivos (recomendado)

    Análisis manual

    • Intentar reparar y poner en cuarentena si no es posible (recomendado)

    • Todos los archivos (recomendado)

    • Activar análisis heurístico Bloodhound (recomendado)

    Correo electrónico

    • Analizar el correo entrante (recomendado)

    • Analizar el correo saliente (recomendado)

    • Intentar reparar y poner en cuarentena si no es posible (recomendado)

    • Activar el Bloqueo de gusanos

    • Proteger contra errores de tiempo de espera (recomendado)

    Norton AntiVirus es compatible con los protocolos POP3 para el correo electrónico entrante y SMTP para el saliente.

    Internet Worm Protection

    • Activar Internet Worm Protection (recomendado)

    Mensajería instantánea

    • Clientes de mensajería instantánea que desea proteger.

    • Intentar reparar y poner en cuarentena si no es posible (recomendado)

    LiveUpdate

    • Activar LiveUpdate automático (recomendado)

    • Aplicar las actualizaciones de protección contra virus (recomendado)

    • Recibir notificaciones de las nuevas actualizaciones de programa de Norton AntiVirus (recomendado)

    • Ejecutar Norton QuickScan cuando se actualicen las definiciones de virus (recomendado)

    Protección de la página principal

    • Activar Protección de la página principal (recomendado)

  3. Haga clic en Aceptar.


Realización de un análisis de todo el sistema

Con este tipo de análisis se comprueban todos los registros de arranque, archivos y procesos en ejecución del equipo.

Si no desea que el análisis de todo el sistema incluya los procesos en ejecución, puede cambiar esta configuración en Opciones.

Para realizar un análisis de todo el sistema:

  1. En la sección Norton AntiVirus de la parte izquierda de la ventana principal, haga clic en Análisis.

  2. En el panel Análisis, haga clic en Ejecutar análisis de todo el sistema.

  3. En la ventana Finalizó el análisis, realice una de las siguientes acciones:

    • Si ya no existen riesgos, haga clic en Finalizar.

    • Si aún existen riesgos, haga clic en Ver detalles para revisar los riesgos en la ventana Reparación manual.

Más información

Acerca de las opciones de Análisis manual

Acerca de la ventana Finalizó el análisis

Acerca de la ventana Reparación manual


Acerca de la ventana Finalizó el análisis

La ventana Finalizó el análisis muestra los resultados del análisis más reciente. El resumen incluye la cantidad de archivos analizados y riesgos detectados.

Si Norton QuickScan realizó el análisis más reciente, esta ventana muestra los resultados de un análisis rápido de las áreas del equipo con más posibilidades de estar infectadas por virus, software espía y otros riesgos.

Ejecute un análisis de todo el sistema para analizar completamente el equipo.

Los estados del análisis completo son los siguientes:

Total de archivos analizados | Indica cuántos archivos, registros de arranque maestro y registros de arranque se analizaron.
Detectados | Indica cuántos virus, programas de software espía u otros riesgos se detectaron.
Resueltos | Indica cuántos elementos, si los hubiere, se repararon, se eliminaron, se pusieron en cuarentena o se excluyeron de análisis futuros. Haga clic en Ver detalles para conocer más acerca de los riesgos reparados y cómo se repararon.
Restantes | Indica cuántos riesgos no se repararon. Haga clic en Ver detalles para conocer más acerca de los riesgos restantes y para determinar cómo se repararon.

Es posible que deba reiniciar el equipo cuando finalice el análisis. Si Norton AntiVirus le solicita que reinicie el equipo, cierre el mensaje, guarde cualquier archivo que tenga abierto y reinicie el equipo.


Acerca de la ventana Reparación manual

La ventana Reparación manual muestra información acerca de los virus que se detectan en el equipo.

También incluye información acerca de los riesgos de seguridad, tales como software espía y software de publicidad no deseada.

Cada ficha muestra una lista que contiene nombres de riesgos y los siguientes detalles asociados.

Riesgos restantes | Vea detalles acerca de virus, software espía y otros riesgos que Norton AntiVirus no pudo o no haya intentado reparar aún. Seleccione una acción para Norton AntiVirus de acuerdo con la información que se muestra para cada elemento.
Riesgos resueltos | Vea detalles acerca de virus, software espía y otros riesgos de seguridad, incluidas las acciones que realizó Norton AntiVirus para reparar estos elementos.


Análisis de elementos individuales

Puede que en algún momento desee analizar un archivo concreto, las unidades extraíbles, un disco o cualquier unidad, carpeta o archivo del equipo. Quizás haya trabajado con discos o recibido un archivo comprimido en un mensaje de correo electrónico y sospeche acerca de la presencia de un virus. Para casos como éstos, puede analizar un disco determinado o un elemento concreto que desee comprobar.

Para analizar elementos individuales:

  1. En la sección Norton AntiVirus de la parte izquierda de la ventana principal, haga clic en Análisis.

  2. En el panel Análisis, seleccione el análisis que desee ejecutar.

    Si elige analizar todas las unidades extraíbles o un disco, el análisis se inicia automáticamente. Si elige analizar unidades, carpetas o archivos concretos, aparece un cuadro de diálogo en el que debe seleccionar las unidades, carpetas o archivos que desee analizar.

  3. Una vez que haya seleccionado lo que desea analizar en el cuadro de diálogo, haga clic en Analizar.

  4. En la ventana Finalizó el análisis, realice una de las siguientes acciones:

    • Si ya no existen riesgos, haga clic en Finalizar.

    • Si aún existen riesgos, haga clic en Ver detalles para revisar los riesgos en la ventana Reparación manual.

Más información

Acerca de la ventana Finalizó el análisis

Acerca de la ventana Reparación manual


Respuesta a los problemas que se presentan durante el análisis

Al finalizar el análisis, aparece la ventana Finalizó el análisis para informarle sobre los elementos detectados durante el mismo. Desde la ventana Finalizó el análisis, puede abrir la ventana Reparación manual para leer más detalles acerca de los elementos que se encontraron. También puede utilizar la ventana Reparación manual para reparar los elementos que no se repararon automáticamente durante el análisis.


Utilización de análisis personalizados

Puede crear análisis personalizados si analiza regularmente segmentos determinados del equipo y no desea especificar una y otra vez qué segmentos se deben analizar. También se pueden programar análisis personalizados para que se ejecuten automáticamente.

Cuando el análisis ya no sea necesario, puede eliminarlo. Por ejemplo, si trabaja en un proyecto en el que se deben intercambiar archivos con otros usuarios continuamente, es probable que desee crear una carpeta en donde se puedan copiar y analizar esos archivos antes de utilizarlos. Una vez concluido el proyecto, puede eliminar el análisis personalizado de esa carpeta.

Más información

Creación de un análisis personalizado

Ejecución de un análisis personalizado

Eliminación de un análisis personalizado

Programación de un análisis personalizado


Creación de un análisis personalizado

En lugar de ejecutar los análisis predeterminados que se enumeran en el panel Análisis, puede crear análisis propios, que cumplan con requisitos específicos. Esta opción puede resultarle útil en muchos casos, por ejemplo, puede crear un análisis que controle una carpeta en la que se almacenan archivos descargados.

Para crear un análisis personalizado:

  1. En la sección Norton AntiVirus de la parte izquierda de la ventana principal, haga clic en Análisis.

  2. En el panel Análisis, haga clic en Crear un análisis personalizado.

  3. En el Asistente de análisis de Norton AntiVirus, haga clic en Siguiente.

  4. Seleccione los elementos que desee analizar. Puede utilizar ambas opciones para seleccionar la combinación de elementos que necesite. Las opciones son las siguientes:

    Agregar archivos

    Selecciona archivos individuales para analizarlos.

    Agregar carpetas

    Selecciona carpetas y unidades para analizarlas.

  5. En el cuadro de diálogo, seleccione los elementos que desee analizar.

    Si selecciona una carpeta, todos los archivos de esa carpeta se incluirán en el análisis. Si selecciona una unidad, todas las carpetas y archivos que se encuentren en esa unidad se incluirán en el análisis.

  6. Agregue los elementos seleccionados a la lista de elementos que se analizarán realizando una de las siguientes acciones:

    • En el cuadro de diálogo Analizar archivos, haga clic en Abrir.

    • En el cuadro de diálogo Analizar carpetas, haga clic en Agregar.

  7. Si necesita eliminar un elemento de la lista, selecciónelo y haga clic en Eliminar.

  8. Cuando haya terminado de crear la lista de elementos que se deban analizar, haga clic en Siguiente.

  9. Escriba un nombre para el análisis, de forma que pueda identificarlo en la lista de análisis.

  10. Haga clic en Finalizar.


Ejecución de un análisis personalizado

Cuando se ejecuta un análisis personalizado, no es necesario volver a especificar los elementos que se desean analizar.

Para ejecutar un análisis personalizado:

  1. En la sección Norton AntiVirus de la parte izquierda de la ventana principal, haga clic en Análisis.

  2. En el panel Análisis, seleccione el análisis personalizado.

  3. En la ventana Finalizó el análisis, realice una de las siguientes acciones:

    • Si ya no existen riesgos, haga clic en Finalizar.

    • Si aún existen riesgos, haga clic en Ver detalles para revisar los riesgos en la ventana Reparación manual.

Más información

Acerca de la ventana Finalizó el análisis


Eliminación de un análisis personalizado

Cuando el análisis personalizado no sea necesario, puede eliminarlo.

Para eliminar un análisis personalizado:

  1. En la sección Norton AntiVirus de la parte izquierda de la ventana principal, haga clic en Análisis.

  2. En el panel Análisis, junto al análisis personalizado que desea eliminar, haga clic en el icono de la X roja.

  3. Haga clic en Sí para confirmar que desea eliminar el análisis.


Análisis programados

Una vez instalado, Norton AntiVirus ejecuta automáticamente un análisis de todo el sistema. Además, también ejecuta automáticamente un análisis de todo el sistema cada semana. Asimismo, es posible crear una programación personalizada para el análisis de virus.

Puede programar análisis en busca de virus para que se ejecuten automáticamente en fechas y horas concretas o a intervalos periódicos. Si está utilizando el equipo en el momento en que comienza un análisis programado, éste se ejecuta en segundo plano para no interrumpir su trabajo. Esta opción se encuentra disponible para el Análisis de todo el sistema, Norton QuickScan y cualquier análisis personalizado que cree.

Más información

Programación de un análisis personalizado

Edición de un análisis programado

Eliminación de un análisis programado


Programación de un análisis personalizado

Puede programar los análisis personalizados con total libertad. Cuando seleccione la frecuencia con la que desee que se ejecute el análisis (como, por ejemplo, diaria, semanal o mensualmente), aparecerán campos nuevos en los que podrá adaptar el análisis a sus exigencias. Por ejemplo, puede establecer que el análisis se realice todos los días y, a continuación, programarlo para que se lleve a cabo cada dos o tres días.

Para programar un análisis personalizado:

  1. En la sección Norton AntiVirus de la parte izquierda de la ventana principal, haga clic en Análisis.

  2. En el panel Análisis, junto al análisis personalizado que desea eliminar, haga clic en el icono Programar.

  3. En el cuadro de diálogo Programar, si la opción Mostrar varias programaciones está seleccionada, haga clic en Nuevo para activar los campos de programación.

    Si no está seleccionada, los campos aparecen activos.

  4. Determine la frecuencia y la hora en que desea que se ejecute el análisis.

    La mayor parte de las opciones periódicas incluyen otras opciones adicionales con las que podrá afinar aún más la programación. Ajuste las opciones adicionales según sea necesario.

  5. Cuando haya finalizado, haga clic en Aceptar.

También se pueden crear varias programaciones para un solo análisis. Por ejemplo, un análisis puede ejecutarse al principio y al final de un día de trabajo.

Para crear varias programaciones para un único análisis:

  1. En la sección Norton AntiVirus de la parte izquierda de la ventana principal, haga clic en Análisis.

  2. En el panel Análisis, junto al análisis personalizado que desea eliminar, haga clic en el icono Programar.

  3. En la sección Programar tarea, haga clic en Programar.

  4. En el cuadro de diálogo Programar, marque la opción Mostrar varias programaciones.

  5. Para configurar una programación adicional, haga clic en Nuevo.

  6. Determine la frecuencia y la hora en que desea que se ejecute el análisis.

    La mayor parte de las opciones periódicas incluyen otras opciones adicionales con las que podrá afinar aún más la programación. Ajuste las opciones adicionales según sea necesario.

  7. Haga clic en Aceptar.

Más información

Edición de un análisis programado

Eliminación de un análisis programado


Edición de un análisis programado

Es posible cambiar la programación de cualquier análisis, incluidos los análisis de todo el sistema que se realizan semanalmente.

Para editar un análisis programado:

  1. En la sección Norton AntiVirus de la parte izquierda de la ventana principal, haga clic en Análisis.

  2. En el panel Análisis, junto al análisis con la programación que desea editar, haga clic en el icono Programar.

  3. Cambie la programación como desee.

  4. Haga clic en Aceptar.


Eliminación de un análisis programado

Puede eliminar cualquier programación de un análisis. Con la eliminación de la programación no se elimina el análisis.

Para eliminar un análisis programado:

  1. En la sección Norton AntiVirus de la parte izquierda de la ventana principal, haga clic en Análisis.

  2. En el panel Análisis, junto al análisis con la programación que desea eliminar, haga clic en el icono Programar.

  3. En el cuadro de diálogo Programar, marque la opción Mostrar varias programaciones.

  4. Seleccione la programación que desea eliminar.

  5. Haga clic en Eliminar.

  6. Haga clic en Aceptar.


Análisis desde la línea de comandos

Puede ejecutar un análisis de Norton AntiVirus desde la ventana de DOS sin necesidad de abrir la ventana principal de Norton AntiVirus. Escriba la ruta y el nombre del archivo que desea analizar o agregue uno de los comandos indicados en la siguiente tabla para personalizar el análisis. Los siguientes comandos están disponibles:

NAVW32 [[ruta] opciones] ruta | Analiza cualquier unidad, carpeta, archivo, o una combinación de los mismos. Si desea analizar una combinación de elementos, sepárelos mediante un espacio. Utilice caracteres comodín cuando especifique rutas.
/A | Analiza todas las unidades excepto la A y B
/L | Analiza todas las unidades locales excepto la A y B
/S[+|-] | Analiza todas las subcarpetas que se especifican en la ruta.
/B[+|-] | Activa (+) o desactiva (-) el análisis de los registros de arranque (por ejemplo, NAVW32 A: /B o NAVW32 B: /B-).
/BOOT | Analiza los registros de arranque maestros y los registros de arranque de todas las unidades de disco duro, además de las unidades extraíbles especificadas.
/NORESULT | Los resultados del análisis no aparecen en pantalla.
HEUR:[0|1|2|3] | Establece el nivel de exactitud del análisis de Bloodhound. El valor 0 desactiva esta función.

También puede realizar un análisis en busca de las infecciones en la referencia de archivos y en la memoria desde la línea de comandos de la siguiente manera:

Navw32 /SESCAN | Analiza exclusivamente en busca de infecciones en la memoria o en la referencia de archivos.
Navw32 /SE+ | Realiza un análisis en busca de infecciones en la memoria y en archivos, independientemente de la configuración de las opciones.
Navw32 /SE- | No realiza un análisis en busca de infecciones en la memoria ni en la referencia de archivos, independientemente de la configuración de las opciones.

Para analizar desde la línea de comandos:

  1. En la línea de comandos, escriba lo siguiente:

    donde <nombre del comando> representa al comando y <nombre del archivo> representa toda la ruta al archivo.

  2. Presione Intro.

Más información

Inicio de Norton AntiVirus desde la línea de comandos


Inicio de Norton AntiVirus desde la línea de comandos

Si está trabajando en una línea de comandos (por ejemplo, si está programando un script o un código), puede iniciar Norton AntiVirus mientras se encuentre en DOS.

Para iniciar Norton AntiVirus desde la línea de comandos:

  1. En la línea de comandos, escriba el directorio en el que se encuentra Norton AntiVirus y el archivo ejecutable.

    Por ejemplo: "Archivos de programa\Norton AntiVirus"\NAVW32.

  2. Presione Intro.


Creación de una nueva exclusión o edición de la lista de exclusiones de Auto-Protect

Si crea una nueva exclusión, escriba el nombre del elemento que desea excluir de la comprobación de virus. Puede asignar exclusiones a unidades, carpetas, grupos de archivos o archivos individuales de la siguiente manera:

C:\archivos de programa\ | Excluye todos los archivos que se encuentran en la carpeta de archivos de programa de la unidad C
\archivos de programa | Excluye todos los archivos que se encuentran en la carpeta de archivos de programa de todas la unidades (por ejemplo, C:\archivos de programa y D:\archivos de programa)
C:\miprograma.exe | Excluye el archivo miprograma.exe de la unidad C
miprograma.exe | Excluye el archivo miprograma.exe que se encuentra en todas las carpetas de todas las unidades

Si especifica toda la ruta de un archivo (por ejemplo, C:\miprogram.exe) y luego mueve o cambia el nombre del archivo, la exclusión ya no funcionará.

No es posible excluir elementos que se encuentren dentro de un archivo comprimido.

Más información

Acerca de las opciones de Exclusiones de Auto-Protect


Alerta de caducidad de suscripción

Su suscripción de Norton AntiVirus ha caducado.

Es necesario poseer una suscripción válida a Norton AntiVirus para recibir definiciones de virus de Symantec. No obstante, puede seguir recibiendo actualizaciones de programas sin renovar su suscripción.

Más información

Protección ininterrumpida


Aviso de suscripción

Su suscripción a Norton AntiVirus está a punto de caducar.

Es necesario poseer una suscripción válida a Norton AntiVirus para recibir definiciones de virus de Symantec.

Más información

Protección ininterrumpida


Norton AntiVirus - Actividades de la aplicación

A la derecha del Visualizador de registros, puede seleccionar Actividades de la aplicación para ver detalles sobre las actividades de Norton AntiVirus, como los análisis de virus. La lista de la parte derecha muestra el tipo de acción que se realizó y otro tipo de información. La parte inferior de la ventana Visualizador de registro muestra detalles sobre las acciones individuales.

Más información

Visualización del Registro de actividades de Norton AntiVirus


Errores de Norton AntiVirus

Al seleccionar Errores en la parte izquierda del Visualizador de registro, se muestran los errores que generó Norton AntiVirus. La lista de la parte derecha muestra el mensaje de error, la función que generó el error y otro tipo de información. La parte inferior de la ventana Visualizador de registro muestra detalles sobre los mensajes de error individuales.

Más información

Visualización del Registro de actividades de Norton AntiVirus


Riesgos de seguridad de Norton AntiVirus

En la parte izquierda del Visualizador de registro, puede seleccionar Riesgos de seguridad para muestran detalles acerca de virus, software espía y otros riesgos de seguridad que Norton AntiVirus haya detectado. La lista de la derecha muestra el nombre del riesgo, la acción realizada para repararlo y otro tipo de información. La parte inferior de la ventana Visualizador de registro muestra la ubicación original del programa de riesgo en el equipo, y si está disponible, un vínculo a la Enciclopedia de virus de Symantec para obtener más información.

Más información

Visualización del Registro de actividades de Norton AntiVirus


Norton Internet Worm Protection

Internet Worm Protection evita que ciertos gusanos de redes y otras amenazas de Internet ataquen el equipo mediante el empleo del bloqueo de puertos entrantes (que utilizan las firmas de gusanos conocidos) y métodos de monitoreo de redes. El Visualizador de registro realiza un seguimiento de las actividades relacionadas con Norton Internet Worm Protection, tales como programas que tienen acceso a Internet, actividad de los puertos o cualquier otro gusano detectado.

En la parte izquierda de la ventana Visualizador de registro, puede seleccionar cualquier categoría en la sección Norton Internet Worm Protection para ver la actividad reciente. Para obtener ayuda sobre una categoría, seleccione una categoría y haga clic en el botón de ayuda (botón del signo de interrogación). Para obtener ayuda acerca de cómo utilizar el Visualizador de registro, haga clic en el botón de ayuda sin seleccionar una categoría o haga clic en Ayuda > Temas de ayuda.


Actividades de Norton Internet Worm Protection

Al seleccionar Actividades en la parte izquierda del Visualizador de registro se muestran detalles sobre la comunicación de red interceptada por Internet Worm Protection y las normas que se procesaron. En la parte inferior de la ventana Visualizador de registro aparecen las alertas, los puertos no utilizados y bloqueados y los sucesos de AutoBlock.


Alertas de Norton Internet Worm Protection

Al seleccionar Alertas en la parte izquierda del Visualizador de registro, aparece cualquier tipo de alerta activada por posibles ataques al equipo. La parte inferior de la ventana Visualizador de registro muestra detalles sobre las alertas y, si se encuentra disponible, un vínculo al sitio Web de Symantec para obtener más información. De esta manera, es posible obtener un historial de posibles ataques a su equipo.


Conexiones de Norton Internet Worm Protection

Al seleccionar la opción Conexiones en la parte izquierda del Visualizador de registro, aparece un historial de todas las conexiones de red TCP/IP efectuadas con este equipo. Las conexiones se registran cuando se cierra la conexión. La parte inferior de la ventana Visualizador de registro muestra detalles sobre las conexiones individuales.


Sistema de Norton Internet Worm Protection

Al seleccionar Sistema en la parte izquierda del Visualizador de registro, se muestran detalles sobre la actividad del programa como servicio de Windows (un programa que realiza una tarea específica para ser compatible con otros programas) y mensajes de error. La parte inferior de la ventana Visualizador de registro muestra detalles sobre sucesos específicos, entre los que se incluyen cambios en la configuración.


Detección de gusanos de Norton Internet Worm Protection

Al seleccionar Detección de gusanos en la parte izquierda del Visualizador de registro aparece información sobre las actividades recientes de Internet Worm Protection. La parte inferior del Visualizador de registro indica si Internet Worm Protection está activo y el número de firmas de ataque que está monitoreando. De esta manera, se proporciona una instantánea de la protección del equipo.


Norton AntiVirus

Las funciones de Norton AntiVirus monitorean continuamente el equipo y lo protegen contra virus y riesgos potenciales en mensajes de correo electrónico y archivos descargados. El Visualizador de registro de Norton AntiVirus realiza un seguimiento de las actividades, alertas y mensajes de error.

En la parte izquierda de la ventana Visualizador de registro, puede seleccionar cualquier categoría en la sección Norton AntiVirus para ver la actividad reciente. Para obtener ayuda sobre una categoría, seleccione una categoría y haga clic en el botón de ayuda (botón del signo de interrogación). Para obtener ayuda acerca de cómo utilizar el Visualizador de registro, haga clic en el botón de ayuda sin seleccionar una categoría o haga clic en Ayuda > Temas de ayuda.


Opciones de la línea de comandos

NAVW32.exe es el archivo ejecutable que inicia la interfaz y el analizador de Windows. Se puede ejecutar con las opciones de la línea de comandos, generalmente desde el comando Ejecutar del menú Inicio, para reemplazar las opciones de configuración.

La sintaxis del comando es la siguiente:

NAVW32 [[ruta] opciones]


Estado de LiveUpdate automático

El estado de LiveUpdate automático le informa si la función de LiveUpdate automático está activada. Debe mantener LiveUpdate automático activado para asegurarse de tener las definiciones de virus y actualizaciones de programa más recientes. Las definiciones de virus son archivos que contienen información que le permite a Norton AntiVirus reconocer y avisarle de la presencia de un virus específico o amenaza de seguridad.

Las definiciones de virus también le avisan de la presencia de software espía, software de publicidad no deseada y otros riesgos de seguridad.

Para impedir que los nuevos elementos afecten el equipo, debe actualizar las definiciones de virus con frecuencia.

Las actualizaciones de programa son mejoras a Norton AntiVirus que Symantec emite periódicamente. Generalmente, éstas contienen cambios en el funcionamiento interno del programa. Una vez instaladas las actualizaciones de programa, no necesariamente notará la diferencia en el funcionamiento de Norton AntiVirus.

Es necesario poseer una suscripción válida para recibir definiciones de virus de Symantec. El producto de Symantec incluye una suscripción gratuita de tiempo limitado para servicios de definiciones de virus. El estado de su suscripción aparece en el área Servicio de suscripción de la ventana principal de Norton AntiVirus. No se requiere una suscripción válida al servicio de antivirus para recibir actualizaciones de programa.

(sólo para usuarios de RDSI): Cuando LiveUpdate automático se conecta a Internet, comprueba de forma predeterminada las actualizaciones de las definiciones de virus cada cuatro horas. Si cuenta con un router RDSI (red digital de servicios integrados) que está establecido en Conexión automática, es posible que tenga que pagar gastos telefónicos y de conexión cada vez que ejecute LiveUpdate automático. Si esto representa un problema, puede desactivar la conexión automática del router RDSI o LiveUpdate automático.

Más información

Actualización automática de la protección contra amenazas


Estado de Auto-Protect

Mantenga la función Auto-Protect activada en todo momento para evitar que los virus infecten el equipo. Auto-Protect se ejecuta en segundo plano, sin interrumpir su trabajo.

Auto-Protect realiza las siguientes acciones de forma automática:

  • Detecta y lo protege contra todos los tipos de virus, incluidos los virus de macros, virus del sector de arranque y virus que residen en la memoria.

  • Detecta y lo protege contra todos los tipos de caballos de Troya, gusanos o código malicioso.

  • Protege el equipo contra virus que se transmiten a través de Internet verificando todos los archivos que se descargan de Internet, incluidos los subprogramas Java y los controles ActiveX.

  • Mantiene seguro el sistema en todo momento verificando la existencia de virus cada vez que se emplean programas de software en el equipo, se insertan discos o cualquier otro soporte extraíble, y se modifican documentos o se tiene acceso a ellos.

  • Monitorea el sistema en busca de cualquier síntoma inusual que pueda indicar la presencia de un virus activo.

Más información

Verificación de que la configuración de protección está activada


Estado del análisis del correo electrónico

Los virus utilizan el correo electrónico como el mecanismo más frecuente para propagarse e infectar equipos. Norton AntiVirus es compatible con todos los programas de correo electrónico que utilizan los protocolos de comunicaciones POP3 y SMTP.

Durante la instalación, Norton AntiVirus configura automáticamente el programa de correo electrónico para la protección contra virus.

Norton AntiVirus detiene las infecciones en los mensajes de correo entrante y saliente. Para obtener la máxima protección y para evitar la propagación de mensajes de correo electrónico infectados por virus, Norton AntiVirus analiza los mensajes de correo saliente en busca de virus.

Debe mantener el Análisis del correo electrónico activado en todo momento.

Más información

Acerca de las opciones de Análisis de correo electrónico


Estado del análisis de todo el sistema

El estado del análisis de todo el sistema le informará si se realizó un análisis en el equipo. Con este tipo de análisis se comprueban todos los registros de arranque, los registros de arranque maestro y los archivos del equipo. Es importante que realice un análisis de todo el sistema después de la instalación inicial de un producto para asegurarse de que el equipo esté libre de virus.

Un análisis de todo el sistema también asegura que el equipo esté libre de software espía, software de publicidad no deseada y otros riesgos de seguridad.

Para obtener una protección completa, debe ejecutar un análisis de todo el sistema todas las semanas. Una vez instalado, Norton AntiVirus ejecuta automáticamente un análisis semanal de todo el sistema.

Más información

Realización de un análisis de todo el sistema


Estado de Suscripción de Norton AntiVirus

El estado de Suscripción le indica cuándo caduca el servicio de suscripción al antivirus.

Es necesario poseer una suscripción válida para recibir definiciones de virus de Symantec. Las definiciones de virus son archivos que contienen información específica sobre firmas que le permite a Norton AntiVirus detectar y protegerlo contra virus y amenazas de código malicioso.

Una suscripción válida también protege el equipo contra software espía, software de publicidad no deseada y otros riesgos de seguridad.

El equipo de expertos en seguridad de Symantec investiga constantemente riesgos de seguridad y presenta periódicamente nuevas definiciones de virus con el fin de proporcionarle la mayor protección. Para impedir que los nuevos riesgos afecten el equipo, debe mantener al día el servicio de suscripción al antivirus y actualizar las definiciones de virus con frecuencia. Symantec le recomienda que actualice la protección al menos una vez por semana mediante la ejecución de LiveUpdate o la activación de LiveUpdate automático.


Estado de Definiciones de virus

El estado de Definiciones de virus le avisa si las definiciones de virus están desactualizadas y muestra la fecha del archivo de definiciones en el equipo. Las definiciones de virus son archivos que contienen información específica sobre firmas que le permite a Norton AntiVirus detectar y protegerlo contra virus y amenazas de código malicioso.

Las definiciones de virus también protegen el equipo contra software espía, software de publicidad no deseada y otros riesgos de seguridad.

Es necesario poseer un servicio de suscripción válido para recibir definiciones de virus de Symantec. El producto de Symantec incluye una suscripción gratuita de tiempo limitado para servicios de definiciones de virus. El estado de su suscripción aparece en el área Servicio de suscripción de la ventana principal de Norton AntiVirus.

Más información

Descarga de actualizaciones con LiveUpdate


Adición de una nueva extensión de archivo

Es posible configurar Norton AntiVirus para que busque más extensiones de archivos agregándolas al cuadro de diálogo Extensiones a agregar.

Para agregar una extensión de archivo:

  1. Escriba la extensión que desee agregar.

  2. Haga clic en Aceptar para guardar los datos y volver al cuadro de diálogo Extensiones de archivos de programa.

Más información

Acerca de las opciones de Exclusiones de Análisis manual

Acerca de las opciones de Exclusiones de Auto-Protect


Respuesta a las alertas de Auto-Protect

El programa que está utilizando se detiene temporalmente mientras Norton AntiVirus analiza un archivo en busca de virus.

Para cerrar una alerta:

  • En la alerta, haga clic en Aceptar.

    El programa que está utilizando continuará a la espera de que se complete el análisis.

Para detener el análisis y que el programa retome su actividad:

  • En la alerta, haga clic en Detener análisis.

Para desactivar la alerta:

  1. En la ventana principal, haga clic en Opciones.

    Si aparece un menú, haga clic en Norton AntiVirus.

  2. En el panel izquierdo de la ventana Opciones, haga clic en Auto-Protect y luego en Avanzadas.

  3. Desactive la opción Mostrar alerta cuando la aplicación esté bloqueada.

  4. Haga clic en Aceptar.


Extensiones de archivos de programas

Utilice el cuadro de diálogo Extensiones de archivos de programa para incluir las nuevas extensiones, eliminar extensiones o restablecer la lista de extensiones predeterminadas. Si la opción Analizar archivos con SmartScan está seleccionada, Norton AntiVirus analiza sólo los archivos cuyas extensiones se enumeran en el cuadro de diálogo Extensiones de archivos de programa.

Esta función le permite agregar o excluir ciertos tipos de archivos o programas del análisis de la siguiente manera:

  • La lista de extensiones de archivos contiene la mayoría de las extensiones que se utilizan para los archivos de programa.

  • Norton AntiVirus también analiza los documentos de Microsoft Office al analizar archivos de programa. Aunque éstos no son archivos de programa, sí contienen código y pueden estar infectados por virus de macros.

  • Si utiliza aplicaciones personalizadas con extensiones de archivos únicas, haga clic en Nuevo para visualizar un cuadro de diálogo en el que puede agregarlos a la lista. Norton AntiVirus puede analizar los archivos y protegerlos contra la infección.

  • Haga clic en Eliminar para eliminar una extensión de archivo seleccionada.

    Si establece una exclusión, se reduce el nivel de protección contra riesgos.

  • Haga clic en Opciones predeterminadas para volver a la lista de extensiones de archivos y preestablecer las opciones.

Más información

Acerca de las opciones de Exclusiones de Análisis manual

Acerca de las opciones de Exclusiones de Auto-Protect


Exportación de archivos

La opción Exportar le permite guardar una lista de los contenidos actuales de Norton Quarantine and Restore con información de resumen para un archivo. En este cuadro de diálogo, puede seleccionar de qué archivos desea exportar la información de resumen y el formato en el que se exportará.


Opciones de Norton Quarantine and Restore - Elementos de copia de respaldo

Para seguridad de los datos, Norton AntiVirus está configurado de forma predeterminada para realizar copias de respaldo de los archivos antes de intentar repararlos. Estas copias de respaldo se almacenan en Norton Quarantine and Restore. Tras verificar el archivo reparado, puede eliminar la copia de respaldo infectada de Norton Quarantine and Restore. En este cuadro diálogo, puede especificar qué acciones estarán disponibles para los elementos de copia de respaldo.

Más información

Administración de elementos en Norton Quarantine and Restore


Opciones de Norton Quarantine and Restore - General

En este cuadro de diálogo, puede establecer las opciones para ejecutar un análisis si Norton Quarantine and Restore detecta un archivo de definiciones de virus actualizadas al inicio, para que los archivos de Norton Quarantine and Restore se reenvíen automáticamente al servidor Cuarentena y para proteger con contraseña los archivos de Norton Quarantine and Restore.

Más información

Administración de elementos en Norton Quarantine and Restore


Establecimiento y cambio de contraseña

Antes de establecer o cambiar la contraseña, asegúrese de que seleccionó los elementos que desea proteger.

Las contraseñas deben estar formadas con entre 1 y 16 caracteres y no distinguen mayúsculas de minúsculas (a es lo mismo que A).

Complete los cuadros de texto de la siguiente forma:

Contraseña anterior | Si es la primera vez que crea una contraseña, este cuadro de texto no estará disponible. Si cambia la contraseña, escriba la anterior aquí.
Contraseña nueva | Escriba la nueva contraseña en el cuadro de texto. A medida que escribe la nueva contraseña, Norton AntiVirus muestra en pantalla, por seguridad, los caracteres en su contraseña con asteriscos (*).
Confirmar contraseña nueva | Vuelva a escribir la nueva contraseña en el cuadro de texto.


Opciones de Norton Quarantine and Restore - Elementos en cuarentena

En este cuadro diálogo, puede especificar qué acciones estarán disponibles para los elementos en cuarentena.

Más información

Administración de elementos en Norton Quarantine and Restore


Opciones de Norton Quarantine and Restore - Riesgos de seguridad

Algunos programas se basan en otros programas clasificados como riesgos de seguridad, tales como software espía y software de publicidad no deseada, para funcionar. Para todos los riesgos de seguridad que se eliminan automáticamente se crea una copia de respaldo en Norton Quarantine and Restore, de modo que si necesita que un programa deje de funcionar, pueda restaurar el programa de riesgo para volver a obtener funcionalidad. En este cuadro de diálogo, puede especificar qué acciones estarán disponibles para los elementos de riesgo de seguridad.

Más información

Administración de elementos en Norton Quarantine and Restore


Opciones de Norton Quarantine and Restore - Elementos enviados

Los archivos que se envían a Symantec Security Response para su análisis se aíslan. Tras recibir los resultados del análisis, puede decidir qué hacer con el elemento. En este cuadro de diálogo, puede especificar qué acciones estarán disponibles para los elementos que se enviaron a Symantec Security Response.

Más información

Administración de elementos en Norton Quarantine and Restore


Acciones de Auto-Protect

Cuando Auto-Protect detecta un virus, intenta reparar el archivo infectado de forma predeterminada y automáticamente elimina gusanos y caballos de Troya. Si no es posible reparar un archivo infectado, Auto-Protect no le permite tener acceso a él. Para controlar los archivos infectados que no se pueden reparar, analice todo el sistema en busca de virus y luego analice cualquier archivo infectado que se haya encontrado.

Después de trabajar con un archivo infectado, debe analizar todo el equipo en busca de virus para detectar cualquier otra infección.


Áreas afectadas

El cuadro de diálogo Áreas afectadas muestra los elementos tales como archivos, procesos, claves de registro que se asocian con el riesgo de seguridad seleccionado.

Para visualizar la ubicación y el estado de cada elemento afectado:

  • En la lista Áreas, seleccione un elemento.


Alerta de análisis

Los virus pueden tener elementos asociados, tales como claves de registros y procesos que no se eliminan cuando Norton AntiVirus repara el virus. Norton AntiVirus necesita analizar y eliminar estos elementos.

Para eliminar elementos asociados con un virus:

  1. En la lista desplegable, haga clic en Analizar ahora .

  2. Haga clic en Aceptar.

    Para evitar esta alerta en el futuro, asegúrese de que esté activada la opción de Auto-Protect Eliminar automáticamente los elementos creados por virus.

Más información

Acerca de las opciones de Auto-Protect


Riesgo de seguridad

Auto-Protect detectó un programa que puede ser un riesgo de seguridad.

Para realizar una acción relacionada con el programa detectado:

  1. Revise los detalles del riesgo en este cuadro de diálogo.

  2. En la lista desplegable, seleccione la acción que desee realizar. Las opciones son las siguientes:

    Analizar ahora (recomendado)

    Analiza el programa para determinar si existe un riesgo de seguridad.

    Excluir este riesgo de futuros análisis

    No monitorea este programa en el futuro.

    Ignorar este riesgo por 30 minutos

    No monitorea este programa por 30 minutos.

  3. Haga clic en Aceptar.


Riesgo alto

Los virus y otras amenazas de seguridad son elementos de alto riesgo que tienen el potencial para provocar daños en el equipo mediante la destrucción, divulgación y modificación de datos o denegación del servicio. Se recomienda eliminar estos programas del equipo.


Estado de Internet Worm Protection

Mantenga activado Internet Worm Protection en todo momento para proteger el equipo contra los ataques de gusanos y otras amenazas que se originen en Internet. La configuración predeterminada de Internet Worm Protection para el bloqueo de puertos entrantes y el monitoreo de redes proporcionan una protección de redes confiable contra gusanos y cualquier otro tipo de actividad maliciosa de Internet. No obstante, si tiene experiencia como usuario de Internet, puede crear o modificar sus propias normas y opciones de configuración.

Puede personalizar las siguientes clases de normas:

Exclusiones | Excluye e incluye firmas de gusanos desde la detección.
Normas de programa | Controla el acceso de un programa a Internet.
Normas generales | Utiliza las normas para monitorear el tráfico de la red para gusanos, tráfico entrante malicioso, programas y caballos de Troya.
Normas de troyanos | Detecta las variedades de caballos de Troya.
Normas de AutoBlock | Bloquea los ataques maliciosos.

Para impedir la actividad de redes maliciosa y los ataques de gusanos de Internet, Internet Worm Protection monitorea la conexión de su equipo a Internet para los siguientes tipos de actividad:

Eventos de escucha | Un evento de escucha se produce cuando una aplicación, como por ejemplo un servidor Web o juego de múltiples jugadores, abre un puerto de red para escucha. Esto significa que el puerto se prepara para recibir una conexión desde Internet. Si el suceso de escucha no coincide con una norma, Norton AntiVirus genera una alerta de Control de programa para que usted pueda permitir o bloquear este tipo de tráfico en el futuro.
Eventos de tráfico IP | Internet Worm Protection detecta el tráfico entrante a puertos abiertos del equipo. Un evento de escucha generalmente impide que se produzca el evento de tráfico IP, pero la actividad IP con frecuencia pasa por alto un evento de escucha al inicio del sistema. Si el suceso no coincide con una norma, Norton AntiVirus genera una alerta de seguridad.
Eventos de caballos de Troya | Internet Worm Protection puede detectar una aplicación que intenta abrir un puerto que normalmente utilizan las aplicaciones de los caballos de Troya para escucha. Si las características del suceso coinciden con una norma predeterminada o una norma que haya creado, Norton AntiVirus genera una alerta de seguridad.
Eventos de tráfico malicioso | Si Norton Internet Worm Protection detecta tráfico de Internet malicioso, se bloquea la actividad Norton AntiVirus y se emite una alerta de seguridad.


Actualización del firewall de Symantec

Ahora tiene instalado y ejecutándose en el equipo un firewall basado en una aplicación completa y actualizada.

Superior a Internet Worm Protection (que proporciona sólo una protección del bloqueo de puertos entrantes contra la actividad de gusanos entrantes), el firewall actualizado ofrece ahora protección desde la actividad de Internet entrante y saliente.

El firewall actualizado también protege el equipo de aquellos problemas de seguridad frecuentes como los intentos de conexión no autorizados, análisis de puertos, ataques de seguridad e intrusiones de privacidad.


Resolución de un supuesto riesgo de seguridad

Norton AntiVirus necesita cerrar un programa de riesgo de seguridad sospechoso para repararlo.

Para reparar el riesgo de seguridad sospechoso:

  • Guarde todos los archivos abiertos y luego haga clic en Sí.

    Si no responde a este cuadro de diálogo, se cerrará automáticamente sin reparar y cerrar el riesgo de seguridad sospechoso.


Detección de amenazas no víricas

Norton AntiVirus puede detectar amenazas no víricas. Puede excluir las amenazas no víricas de futuros análisis. Además, puede seleccionar el nombre de una amenaza para abrir la página Web de Symantec Security Response, donde puede conocer más acerca de la misma. En algunos casos, la página Web de Symantec Security Response proporciona pasos para eliminar dicha amenaza no vírica del equipo.


Advertencia

Algunos programas se basan en otros programas clasificados como riesgos de seguridad, tales como software espía y software de publicidad no deseada, para funcionar. Para todos los riesgos de seguridad que se eliminan automáticamente se crea una copia de respaldo en Norton Quarantine and Restore, de modo que si necesita que un programa deje de funcionar, pueda restaurar el programa de riesgo para volver a obtener funcionalidad.

Más información

Administración de elementos en Norton Quarantine and Restore


Acción requerida

Norton AntiVirus no pudo reparar uno o más riesgos encontrados en el equipo. Puede revisar los detalles del riesgo en la ficha Riesgos restantes de la ventana Reparación manual para determinar cómo resolver estos riesgos.

Para visualizar la ficha Riesgos restantes:

  • Haga clic en Revisar los riesgos en la ventana Reparación manual y luego enAceptar.

Más información

Acerca de la ventana Reparación manual


Evaluación de riesgos de seguridad

El cuadro Evaluación de riesgos de seguridad proporciona una representación gráfica del impacto que el riesgo de seguridad tiene en los aspectos clave del equipo. El impacto general del riesgo se basa en una combinación de las siguientes categorías:

Rendimiento | Mide cuánto afecta el riesgo de seguridad el rendimiento del equipo
Privacidad | Mide hasta qué punto el riesgo de seguridad divulga su información privada a los sistemas remotos
Eliminación | Mide con qué facilidad se elimina el riesgo de seguridad del equipo
Ocultación | Mide la cantidad de tácticas que utiliza un riesgo de seguridad para ocultarse de su vista

Para mostrar detalles sobre la evaluación de riesgos de seguridad

  • Seleccione cualquier categoría.


Desactivación temporal de una función

La ejecución de todas las funciones de Norton AntiVirus asegura la máxima seguridad para el equipo. No obstante, puede desactivar temporalmente una función y planificar el intervalo temporal en el que desea desactivarla. Una vez que el intervalo temporal que especificó concluye, Norton AntiVirus reinicia esta función automáticamente. Puede reemplazar la configuración en cualquier momento y activar la función desde Opciones.

Para desactivar una función de forma temporal

  1. En la alerta, desactive la selección de una o varias funciones que desee desactivar.

  2. Haga clic en Aceptar.

  3. En la ventana Alerta de protección, seleccione cuánto tiempo desea que la función esté desactivada.

  4. Haga clic en Aceptar.


Edición o creación de una nueva lista de exclusión del análisis manual

Si crea una nueva exclusión, escriba el nombre del elemento que desea excluir de la detección. Puede asignar exclusiones a unidades, carpetas, grupos de archivos o archivos individuales de la siguiente manera:

C:\archivos de programa\ | Excluye todos los archivos que se encuentran en la carpeta de archivos de programa de la unidad C
\archivos de programa | Excluye todos los archivos que se encuentran en la carpeta de archivos de programa de todas la unidades (por ejemplo, C:\archivos de programa y D:\archivos de programa)
C:\miprograma.exe | Excluye el archivo miprograma.exe de la unidad C
miprograma.exe | Excluye el archivo miprograma.exe que se encuentra en todas las carpetas de todas las unidades

Si especifica toda la ruta de un archivo (por ejemplo, C:\miprogram.exe) y luego mueve o cambia el nombre del archivo, automáticamente se invalida la exclusión.

Algunos caracteres especiales no se pueden utilizar en la ruta de exclusión. Los caracteres no admitidos incluyen asteriscos (*), signos de interrogación (?), barra diagonal ( /) y corchetes angulares(< y >). Los dos puntos (:) se pueden utilizar sólo como parte del nombre de una unidad, por ejemplo, C:\archivos de programa.

Los caracteres comodín, tales como asteriscos (*) o signos de interrogación (?) se pueden utilizar para excluir las extensiones de los archivos, siempre que no estén especificados como parte de una ruta. Por ejemplo:

*.xl? | Excluye todos los archivos del equipo con la extensión .xl seguida de cualquier otro carácter individual
*.ex* | Excluye todos los archivos del equipo con la extensión .ex seguida de cualquier cantidad de caracteres

No se puede utilizar un carácter comodín en una ruta. Por ejemplo, no se permite C:\archivos de programa\*.xl? ni C:\archivos de ????????\.

No se puede especificar un nombre de archivo con una extensión que contenga un carácter comodín. Por ejemplo, no se permite miarchivo.xl?.

Si establece una exclusión, se reduce el nivel de protección contra riesgos.

Más información

Acerca de las opciones de Exclusiones de Análisis manual


Denegación de acceso

Si intenta tener acceso a una unidad de disco y se le deniega el acceso, se debe a que no hay un disco en la unidad. Si intenta tener acceso a una unidad de disco rígido, es necesario resolver el problema que produce la denegación de acceso (por ejemplo, en una red, es posible que no tenga derechos de acceso).


Edición o creación de una nueva lista de exclusión de riesgos de seguridad

Si crea una nueva exclusión, escriba el nombre del elemento que desea excluir de la detección. Puede asignar exclusiones a unidades, carpetas, grupos de archivos o archivos individuales de la siguiente manera:

C:\archivos de programa\ | Excluye todos los archivos que se encuentran en la carpeta de archivos de programa de la unidad C
\archivos de programa | Excluye todos los archivos que se encuentran en la carpeta de archivos de programa de todas la unidades (por ejemplo, C:\archivos de programa y D:\archivos de programa)
C:\miprograma.exe | Excluye el archivo miprograma.exe de la unidad C
miprograma.exe | Excluye el archivo miprograma.exe que se encuentra en todas las carpetas de todas las unidades

Si especifica toda la ruta de un archivo (por ejemplo, C:\miprogram.exe) y luego mueve o cambia el nombre del archivo, la exclusión ya no funcionará.

Los virus, gusanos y caballos de Troya no se pueden excluir de un análisis de exclusiones de riesgos de seguridad.

Más información

Acerca de las opciones de Exclusiones de riesgos de seguridad


Sobrescribir o agregar

Está a punto de sobrescribir un archivo existente con el archivo que está guardando en el disco.

Las opciones son las siguientes:

Sobrescribir | Reemplaza el archivo anterior
Agregar | Agrega información al archivo existente
Cancelar | Cancela esta acción para que pueda volver y cambiar el nombre del archivo


Configuración de Norton AntiVirus

Norton AntiVirus protege su equipo contra virus y otras amenazas. Para configurar Norton AntiVirus, haga clic en Estado detallado.


¿Qué es software de prueba?

El software de prueba es una copia del software que le permite evaluar el producto durante un tiempo limitado. Una vez que el periodo de prueba caduca, el producto deja de funcionar y se debe adquirir una nueva copia para continuar utilizándolo.