Qué hacer si se encuentra un riesgo de seguridad

Norton AntiVirus proporciona muchas soluciones y funciones para el control de virus y otras amenazas de seguridad que detecte.

Además, Norton AntiVirus también proporciona soluciones para riesgos de seguridad, tales como software espía y software de publicidad no deseada.

Más información

Cómo Norton AntiVirus detecta virus, software espía y otros riesgos

Respuesta a las alertas de Auto-Protect

Respuesta a las alertas de Bloqueo de gusanos

Respuesta a los problemas que se presentan durante el análisis

Administración de elementos en Norton Quarantine and Restore

Si Norton AntiVirus no puede reparar un archivo

Búsqueda de virus en el sitio Web de Symantec


Cómo Norton AntiVirus detecta virus, software espía y otros riesgos

Los virus y otras amenazas de seguridad se pueden detectar durante un análisis manual o planificado, o con Auto-Protect, si realiza algún tipo de acción con un archivo infectado. Las amenazas pueden aparecer durante una sesión de mensajería instantánea, al enviar un mensaje de correo electrónico o durante un análisis manual o planificado.

Los riegos de seguridad, tales como software espía y software de publicidad no deseada, también se pueden detectar al realizar estas actividades.

Cuando la función Analizar programas activos y archivos de inicio está activada (esta función está activada de forma predeterminada), Norton AntiVirus primero analiza los archivos que ya infectaron el sistema o que pueden infectarlo al iniciar el equipo.

Estos archivos son:

  • Archivos relacionados con los procesos que actualmente están en ejecución en la memoria

  • Archivos que contienen entradas en la carpeta de inicio

  • Archivos que contienen entradas de archivos INI de inicio del sistema

  • Archivos que contienen entradas de archivos por lotes de inicio del sistema

  • Archivos a los que hacen referencia las claves de registro de inicio del sistema

Si detecta un archivo infectado en esta parte del análisis manual, Norton AntiVirus repara o elimina el archivo, y quita toda referencia innecesaria de su sistema. Antes de intentar reparar, poner en cuarentena o eliminar cualquier archivo infectado que tenga un proceso en ejecución en la memoria, Norton AntiVirus intenta finalizar el proceso. Se le envía una alerta y se le indica que cierre todos los programas innecesarios antes de finalizar el proceso.

Puede ver información acerca de los virus detectados y otras amenazas de seguridad en la ventana Reparación manual.

La ventana Reparación manual también incluye información acerca de software espía, software de publicidad no deseada y otros riesgos de seguridad.


Respuesta a las alertas de Auto-Protect

La función Auto-Protect analiza los archivos en busca de virus, gusanos y caballos de Troya cuando se lleva a cabo alguna acción con ellos, tales como moverlos, copiarlos o abrirlos.

También analiza software espía, software de publicidad no deseada y otros riesgos de seguridad.

Si Auto-Protect detecta actividad sospechosa, en la mayoría de los casos, recibe una alerta informándole que se encontró y se reparó un riesgo.

Si Auto-Protect encuentra y repara o elimina uno o más virus, recibirá una alerta informándole qué archivo se reparó o se eliminó y qué virus, caballo de Troya o gusano estaba infectando el archivo. No se requieren acciones.

Si se encuentra un riesgo o riesgos de seguridad tal como software espía, Auto-Protect emite una alerta con las siguientes opciones:

Analizar ahora (recomendado) | Se analiza el riesgo de forma inmediata.
Excluir este riesgo de futuros análisis | No se incluirá el riesgo en futuros análisis.
Ignorar este riesgo por 30 minutos | Se ignorará el riesgo por 30 minutos pero se incluirá en futuros análisis.

Puede configurar las opciones de Auto-Protect para intentar poner en cuarentena cualquier archivo infectado que no se pueda reparar. Si lo hace, se le informará en caso de que se ponga en cuarentena algún archivo.

Más información

Acerca de las opciones de Auto-Protect


Respuesta a las alertas de Bloqueo de gusanos

Si un programa intenta enviar por correo electrónico una copia de sí mismo o enviarse por sí mismo, podría tratarse de un gusano que intenta propagarse a través del correo electrónico. Los gusanos son capaces de enviarse o copiarse a sí mismos en los mensajes de correo electrónico sin intervención del usuario.

La función Bloqueo de gusanos analiza constantemente los anexos del correo saliente en busca de gusanos. Si se detecta un gusano, recibe una alerta que le informa de la detección de un gusano nocivo.

La alerta le muestra las diferentes opciones y le pregunta qué desea hacer. Si no estaba enviando un mensaje de correo electrónico en ese momento, probablemente se trate de un gusano, por lo que se recomienda poner el archivo en cuarentena.

Cómo responder a las alertas de Bloqueo de gusanos

  • En la ventana de la alerta, seleccione la acción que desee llevar a cabo. Las opciones son las siguientes:

    No permitir que se envíe el programa

    Evita que el gusano se envíe a sí mismo por correo electrónico en ese momento, pero no lo pone en cuarentena. Esta acción deja el gusano en el sistema, donde puede activarse nuevamente. Seleccione esta opción únicamente si está seguro de que desea dejar el gusano en el equipo.

    Poner en cuarentena el programa (recomendado)

    Detiene el gusano permanentemente, poniéndolo en Norton Quarantine and Restore. Mientras esté en Norton Quarantine and Restore, el gusano no podrá propagarse. Ésta es la acción más segura.

    Permitir que se envíe el programa

    Envía el mensaje de correo que contiene el gusano. Si permite que se envíe el gusano, puede infectar el sistema del destinatario. Seleccione esta opción únicamente si está seguro de que el mensaje no está infectado por un gusano.

    Permitir siempre que se envíe el programa

    Envía el mensaje que contiene el gusano cada vez que intenta enviarse a sí mismo. A partir de este momento, Norton AntiVirus no volverá a comprobar la existencia de gusanos en este archivo. Esta es la acción más arriesgada, ya que el gusano puede enviarse desde su equipo sin su conocimiento.

Si se encuentra un gusano nocivo, se debe poner en cuarentena.

Para poner en cuarentena un archivo infectado con un gusano:

  1. En la lista desplegable de la alerta, haga clic en Poner en cuarentena el gusano (recomendado).

  2. Después de poner el gusano en cuarentena, realice las siguientes tareas:

    • Ejecute LiveUpdate para asegurarse de que dispone de las últimas actualizaciones de la protección.

    • Analice el equipo.

Si en el análisis no se detecta nada, envíe el archivo infectado al servicio Symantec Security Response, indicando que la función Bloqueo de gusanos de Norton AntiVirus detectó el archivo y que lo analizó con las últimas definiciones de virus. Symantec Security Response le responderá en un plazo de 48 horas.

Más información

Qué se actualiza

Realización de un análisis de todo el sistema


Respuesta a los problemas que se presentan durante el análisis

Al finalizar el análisis, aparece la ventana Finalizó el análisis para informarle sobre los elementos detectados durante el mismo. Desde la ventana Finalizó el análisis, puede abrir la ventana Reparación manual para leer más detalles acerca de los elementos que se encontraron. También puede utilizar la ventana Reparación manual para reparar los elementos que no se repararon automáticamente durante el análisis.


Administración de elementos en Norton Quarantine and Restore

Norton AntiVirus puede detectar virus u otros riesgos de seguridad desconocidos que no se pueden eliminar con las definiciones de virus actuales, o bien, puede tener un elemento que no se detecte y crea que está infectado. Norton AntiVirus le solicita que ponga elemento en Norton Quarantine and Restore o lo pone en cuarentena automáticamente. Los elementos en Norton Quarantine and Restore se aíslan del resto del sistema, de forma que no pueden propagarse ni volver a infectar el equipo.

De este modo, no podrá abrir el archivo y expandir el virus por error, pero podrá decidir si desea enviarlo a Symantec.

Norton Quarantine and Restore incluye los siguientes grupos de elementos:

Riesgos de seguridad | Incluye elementos como software espía y software de publicidad no deseada que generalmente son de bajo riesgo y pueden tener dependencias. Puede restaurar estos elementos si otro programa los necesita para funcionar.
Amenazas de seguridad | Incluye virus y otros elementos de alto riesgo.

Una vez que se ubica un elemento en Norton Quarantine and Restore, existen varias opciones disponibles: Todas las acciones que realice con los elementos en Norton Quarantine and Restore deben llevarse a cabo en la ventana Norton Quarantine and Restore. Puede tener acceso a estas acciones a través de la barra de herramientas.

Las siguientes acciones están disponibles:

Agregar elemento

Agrega elementos a Norton Quarantine and Restore. Utilice esta acción para poner en cuarentena un elemento que crea que puede estar infectado. Esta acción no se puede llevar a cabo con archivos que ya se encuentran en Norton Quarantine and Restore.

Detalles

Si corresponde, proporciona información detallada sobre el elemento seleccionado y el virus que lo infecta.

Reparar elemento

Intenta reparar el elemento seleccionado. Utilice esta acción si recibió nuevas definiciones de virus después de que el elemento se agregó a Norton Quarantine and Restore.

Esta acción no se encuentra disponible para los riesgos de seguridad, tales como software espía y software de publicidad no deseada.

Restaurar elemento

Devuelve el elemento seleccionado a su ubicación original sin repararlo.

Eliminar elemento

Elimina el elemento seleccionado del equipo.

Enviar elemento

Envía el elemento seleccionado a Symantec. Utilice esta opción si cree que un elemento está infectado aun cuando Norton AntiVirus no lo haya detectado.

LiveUpdate

Ejecuta LiveUpdate para comprobar si hay nuevas actualizaciones de programas y de protección. Utilice esta opción si hace tiempo que no actualiza las definiciones de virus y desea reparar los elementos en Norton Quarantine and Restore.

Para abrir la ventana Norton Quarantine and Restore:

  1. En la sección Norton AntiVirus de la parte izquierda de la ventana principal, haga clic en Informes.

  2. En el Panel Informes, haga clic en Ver Norton Quarantine and Restore.

Para realizar una acción con un elemento en Norton Quarantine and Restore:

  1. En la ventana Norton Quarantine and Restore, seleccione el elemento con el que desea realizar una acción.

  2. En la barra de herramientas, seleccione la acción que desea realizar.

  3. Cuando haya finalizado, en el menú Archivo, haga clic en Salir.

Más información

Adición de elementos en Norton Quarantine and Restore

Revisión de detalles de elementos en Norton Quarantine and Restore

Reparación de elementos en Norton Quarantine and Restore

Para restaurar un riesgo de seguridad desde Norton Quarantine and Restore:

Reparación de riesgos restantes

Eliminación de elementos en Norton Quarantine and Restore

Envío de elementos a Symantec

Cambio de las opciones de Norton Quarantine and Restore


Adición de elementos en Norton Quarantine and Restore

Puede agregar los elementos a Norton Quarantine and Restore manualmente.

Para agregar un elemento:

  1. En la barra de herramientas de la ventana Norton Quarantine and Restore, haga clic en Agregar elemento.

  2. En el cuadro de diálogo Agregar a la cuarentena, seleccione el elemento que desea agregar.

  3. Haga clic en Agregar.


Revisión de detalles de elementos en Norton Quarantine and Restore

Un riesgo de seguridad puede estar formado por varios componentes, tales como programas, archivos y la configuración del registro. Cuando un riesgo de seguridad se mueve a Norton Quarantine and Restore, también se mueven todos sus componentes o áreas afectadas. Si ese riesgo de seguridad se repara o se restaura desde Norton Quarantine and Restore, también se restauran automáticamente sus áreas afectadas.

Puede revisar los detalles de estos elementos desde la consola de Norton Quarantine and Restore.

Para revisar los detalles de elementos en Norton Quarantine and Restore

  1. En la ventana Norton Quarantine and Restore, haga doble clic en un elemento en cuarentena.

  2. Haga clic en la ficha Áreas afectadas.


Reparación de elementos en Norton Quarantine and Restore

Puede intentar reparar los elementos que estén en Norton Quarantine and Restore.

Para reparar un elemento en Norton Quarantine and Restore

  1. En la ventana Norton Quarantine and Restore, seleccione el elemento que desea reparar.

  2. En la barra de herramientas, haga clic en Reparar elemento.

  3. Haga clic en Aceptar.


Para restaurar un riesgo de seguridad desde Norton Quarantine and Restore:

Algunos programas se basan en otros programas clasificados como riesgos de seguridad para funcionar, tales como software espía y software de publicidad no deseada. Para todos los riesgos de seguridad que se eliminan automáticamente, se crea una copia de respaldo en Norton Quarantine and Restore, de modo que si necesita que un programa deje de funcionar, pueda restaurar el programa de riesgo para volver a obtener funcionalidad.

Si restaura un programa de riesgo en un directorio distinto al de su ubicación original, es posible que no funcione correctamente.

Para restaurar un riesgo de seguridad desde Norton Quarantine and Restore:

  1. En la ventana Norton Quarantine and Restore, seleccione el elemento que desea restaurar.

  2. En la barra de herramientas, haga clic en Restaurar elemento.

  3. En el cuadro de diálogo de aviso que le pregunta si desea restaurar el elemento, haga clic en Sí.

  4. Si aparece el cuadro de diálogo de aviso Sobrescribir, seleccione una de las siguientes opciones:

    Sí

    Sobrescribe una copia existente del riesgo de programa.

    No

    Guarda el programa de riesgo en una nueva ubicación.

    Si restaura un programa de riesgo en un directorio distinto al de su ubicación original, es posible que no funcione correctamente.

  5. En el cuadro de diálogo Restaurar resultados, haga clic en Aceptar.


Reparación de riesgos restantes

La ventana Reparación manual aparece cuando un riesgo de seguridad detectado no se puede reparar automáticamente, o cuando hace clic en Ver detalles en la ventana Finalizó el análisis. La ficha Riesgos restantes proporciona la siguiente información:

Nombre | Haga clic en el nombre del riesgo para ver más información acerca del mismo en el sitio Web de Symantec Security Response.
Riesgo | Haga clic en el nivel de riesgo (Alto, Medio o Bajo) para ver más detalles acerca del mismo, incluyendo las dependencias y el impacto que éste puede tener sobre el equipo.
Advertencia | Algunos riesgos no se pueden reparar automáticamente y requieren una eliminación manual. Para estos riesgos, es necesario visitar el sitio Web de Symantec Security Response para obtener instrucciones sobre la eliminación manual u otro tipo de información acerca del elemento. La selección de Revisar en la lista desplegable Acción lo dirige a esta información.
Detalles | Haga clic en el tipo de riesgo (software espía, software de publicidad no deseada, etc.) para ver más detalles acerca del mismo, incluyendo una lista de elementos, tales como procesos y claves de registro que se encuentran afectadas por el riesgo.
Acción | Seleccione la acción que desea que Norton AntiVirus realice. Las acciones recomendadas se indican con un asterisco (*).

Para reparar los riesgos restantes:

  1. En la ventana Eliminación manual, haga clic en la ficha Riesgos restantes.

  2. Para el riesgo que desea reparar, seleccione la acción que desea que Norton AntiVirus realice en la lista desplegable Acción. Las opciones son las siguientes:

    Reparar

    Quita el virus del elemento o, si la amenaza es un gusano o un caballo de Troya, elimina el elemento.

    Cuarentena

    Aísla el elemento infectado o riesgo de programa del resto del equipo para que no pueda reinfectarlo o propagarse. De este modo, no podrá abrir el elemento por error, pero podrá decidir si desea enviarlo a Symantec.

    Eliminar

    Elimina el riesgo del equipo. Los riesgos de seguridad como software espía y software de publicidad no deseada pueden proporcionar funcionalidad para otros programas que tienen copias de respaldo en Norton Quarantine and Restore.

    Excluir

    Agrega el riesgo a la lista de exclusiones adecuada en las opciones de Norton AntiVirus. No se incluirá el riesgo en futuros análisis.

    Ignorar

    Mantiene el riesgo en la ficha Riesgos restantes. No se incluirá el riesgo en futuros análisis.

    Revisar

    Lo dirige al sitio Web de Symantec Security Response para obtener instrucciones sobre la eliminación manual u otro tipo de información acerca del riesgo.

    No todas las acciones se encuentran disponibles para cada tipo de riesgo de seguridad.

  3. Repita el paso Paso 2 para cada riesgo que desee que Norton AntiVirus repare.

  4. Haga clic en Aceptar.

    Si Norton AntiVirus no puede finalizar la acción seleccionada para un riesgo restante, éste continuará apareciendo en la ventana Reparación manual. La acción intentada anteriormente ya no estará disponible para ese riesgo. Repita el procedimiento anterior utilizando una de las acciones restantes para ese riesgo.

Más información

Acerca de la ventana Finalizó el análisis

Acerca de las opciones de Norton AntiVirus

Acerca de la ventana Reparación manual


Eliminación de elementos en Norton Quarantine and Restore

Puede eliminar elementos desde Norton Quarantine and Restore. Si elimina un elemento, éste no se podrá restaurar luego.

Para eliminar un elemento en Norton Quarantine and Restore

  1. En la ventana Norton Quarantine and Restore, seleccione el elemento que desea eliminar.

  2. En la barra de herramientas, haga clic en Eliminar elemento.

  3. En la alerta que aparece, haga clic en Sí.


Envío de elementos a Symantec

Desde Norton Quarantine and Restore, puede enviar un elemento a través de Internet directamente a Symantec Security Response para que sea analizado. Symantec Security Response determina si el elemento está infectado. Si no está infectado, Symantec Security Response le informará de los resultados del análisis, y si está infectado con un virus nuevo, Symantec Security Response crea y le envía las definiciones de virus actualizadas especiales para detectarlo y eliminarlo de su equipo.

Debe disponer de una conexión a Internet para enviar un elemento y de una dirección de correo electrónico para recibir las respuestas. Después de enviar el elemento en cuestión, Symantec le enviará inmediatamente un mensaje de confirmación por correo electrónico con un número de referencia que utilizará si necesita mantener correspondencia acerca de este elemento. Los resultados del análisis final se le notificarán por correo electrónico en un plazo de 48 horas.

Para enviar un elemento a Symantec

  1. En Norton Quarantine and Restore, haga clic con el botón derecho en el elemento que desea enviar y luego haga clic en Enviar a Symantec.

  2. Siga las instrucciones del Asistente de análisis y entrega.


Cambio de las opciones de Norton Quarantine and Restore

La opciones de Norton Quarantine and Restore se encuentran disponibles en la ventana Norton Quarantine and Restore.

Para cambiar las opciones de Norton Quarantine and Restore

  1. En la sección Opciones de la ventana principal, haga clic en Informes.

  2. En el Panel Informes, haga clic en Ver Norton Quarantine and Restore.

  3. En la ventana Norton Quarantine and Restore, haga clic en Ver > Opciones.

  4. En la ficha de la opción que desee modificar, seleccione los valores apropiados de la configuración.

  5. Haga clic en Aceptar.

    Los cambios se aplican de forma inmediata.


Si Norton AntiVirus no puede reparar un archivo

Una de las causas más habituales por las que Norton AntiVirus no puede reparar o eliminar un archivo infectado es la ausencia de las definiciones de virus más recientes. Actualice las definiciones de virus mediante LiveUpdate y realice el análisis nuevamente.

Si no se soluciona el problema, lea la información que aparece en la ventana Finalizó el análisis para identificar los tipos de archivos que no se pueden reparar y realice una de las siguientes acciones, según el tipo de archivo:

Archivos infectados con la extensión .exe, .doc, .dot o .xls (cualquiera puede estar infectado). | Utilice la ventana Reparación manual para resolver el problema.
Registro de arranque maestro, registro de arranque o archivos de sistema del disco duro (como por ejemplo IO.SYS y MSDOS.SYS), y registro de arranque y archivos de sistema del disco | Reemplácelos por los discos del sistema operativo.

Más información

Acerca de la ventana Reparación manual


Búsqueda de virus en el sitio Web de Symantec

En el sitio Web de Symantec encontrará una lista completa de todos los virus conocidos y los códigos maliciosos relacionados con ellos, así como sus descripciones. Es necesario estar conectado a Internet para buscar los virus.

Para buscar virus en el sitio Web de Symantec

  1. En la sección Opciones de la parte izquierda de la ventana principal, haga clic en Informes.

  2. En el Panel Informes, haga clic en Ver la Enciclopedia de virus en línea.

    Accederá al sitio Web de Symantec a través de su explorador de Internet. Utilice los vínculos de la página Web para obtener acceso a la información que desea ver.