Activation initiates your service

When your Service Provider offers software as a service, activation initiates ongoing use of the software service.

During installation, a wizard panel prompts you to activate the product. Under some circumstances, alerts may also prompt you to activate the product. You must be connected to the Internet before proceeding.

If you do not activate your product immediately after installation, you will be reminded to do so regularly until you activate the product. When the grace period ends, if you have not reactivated your product, it will stop working.

If your Service Provider provides you with a PIN, you enter it after selecting the activation option in the wizard.