Symantec Resource Protector Alerts

On the left side of the Log Viewer window, you can select Symantec Resource Protector Alerts to display details about unauthorized tries to modify Symantec processes and tasks that were blocked by your Symantec product. The log shows the time that the event occurred and the action taken. The lower pane of the Log Viewer window shows the original location of the infected file on your computer and, if available, a link to the online Symantec Virus Encyclopedia for more information.


Firewall alerts

Selecting Firewall alerts in the left pane of the Log Viewer displays details about security alerts. The lower pane of the Log Viewer window shows details about the alerts, and, if available, a link to the Symantec Web site for more information. These details provide a history of possible attacks on your system.

More Information

Using the Log Viewer