How to maintain protection

When your product is installed, and you have run LiveUpdate, you have complete protection from viruses and other security risks. However, new risks are created constantly. Security risks can spread when you start your computer from an infected disk or when you run an infected program. There are several things that you can do to avoid security risks and to recover quickly should one strike.

It is important that you practice regular file maintenance and that you keep your security protection up-to-date.

To avoid security risks:

  • Write-protect removable media.

  • Stay informed about the latest viruses and other security risks by logging on to the Symantec Security Response Web site at the following URL:

    http://securityresponse.symantec.com

    The Web site includes extensive, frequently updated information on viruses and automatic virus protection.

  • Keep Automatic LiveUpdate turned on at all times to continually receive protection updates.

  • Run LiveUpdate regularly to receive new program updates.

  • Keep Auto-Protect turned on at all times to prevent viruses from infecting your computer.

  • Watch for email messages from unknown senders. Do not open attachments from these senders.

  • Keep email protection turned on to avoid sending or receiving infected email attachments.

  • Keep all recommended maximum protection settings turned on.

  • Keep the default Options settings turned on at all times.

It is also important that you are prepared in case a virus infects your computer.

To prepare for emergencies, you should back up files regularly and keep more than just the most recent backup.