Protecting Internet activities

Your computer is most vulnerable to unauthorized access, unwanted content, and threats while it is connected to the Internet. Your Symantec product provides several features that help protect against these intrusions.

For more information, select one of the sub-entries for this Help topic.