Monitoring protection features

Your Symantec product maintains records of all protection-related actions that it takes and activity that it monitors. You can review this information in multiple ways, depending on the product that you are using.

For more information, select one of the sub-entries for this Help topic.