Responding to security issues

Most problems that are detected by your Symantec product are automatically resolved. However, there may be situations in which you need to make a decision about the resolution, or perform a procedure to complete the resolution.

For more information, select one of the sub-entries for this Help topic.