Getting started

When you first install your Symantec product, there are a few general procedures that you should become familiar with. These procedures make the product easier to use and more streamlined.

For more information, select one of the sub-entries for this Help topic.