Uninstalling

To remove your Symantec product from your computer, use the Add/Remove Programs option in the Windows Control Panel.

You must restart your computer after uninstalling the product, so make sure you don't have any other programs running while you follow this procedure.

For more information, select one of the sub-entries for this Help topic.